Jump to content

Magenta Community

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Telefonie
    • Vertrag & Rechnung
    • Wertkarte
    • Telefonie & Roaming
    • Mobilnetz
    • Handys, Tablets & Wearables
    • VoIP & Festnetz
  • Internet
    • Kabel, DSL & Hybrid
    • Mobilnetz
    • WLAN & E-Mail
    • Router & Modem
    • Gaming
    • Vertrag & Rechnung
  • TV & Entertainment
    • Magenta TV
    • On Demand
    • TV Apps
    • Vertrag & Rechnung
  • Business Lösungen
    • Business Telefonie
    • Sarah_Business Internet & Sicherheitslösungen
    • Business Domain & Webhosting
    • Business Cloud Lösungen
  • Community Talk
    • Off Topic
    • Community Features

Blogs

  • Technical Topics
  • Aus dem Service
  • Produkte & Services
  • Tipps zur Wertkarte
  • Business Lösungen
  • Magenta Community
  • Mito's Blog
  • JDs VIP Lounge's Expertentipp - Community und Moderator sein
  • Club Archiv's Expertentipp
  • Club Archiv's Quick Start Guide

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Firstname


Birthdate

Between and

Tariff

  1. Hallo, Ich habe das T Phone pro und habe folgendes Problem: ich habe die Tastensperre aktiviert, jedesmal wenn ich einen Anruf erhalte, deaktiviert sich die Tastensperre. Mein Ohr macht dann Dummheiten und drückt wahllos am Display rum, manchmal wählt es auch irgendwelche Nummern und beim Anrufer macht es nur noch PIEP PIEP PIEP ;D Ich hab schon überall versucht etwas diesbezüglich zu finden, wo ich das einstellen kann. Finde aber leider nichts! Hat noch jemand das Problem? Ansonsten bin ich sehr zufrieden mit dem Handy aber das Problem macht mich wahnsinnig. Hilfe!
  2. Liebe Community! Mich wuerde interessieren ob es Euch aehnlich geht: In den letzten Wochen bekomme ich - mit Ausnahmen - im Durchschnitt eher 50-100 statt 300mbit Geschwindigkeit (siehe Screenshot anbei). Tipps vom Magenta-Support (a la Modem aus/einschalten bzw. resetten) haben daran nichts geaendert. Feedback aus Graz bzw. Graz/Sankt-Peter ist besonders gefragt. LG!
  3. Hallo! Seit mehr als einer Stunde ist das Internet leider Weg. Auf der Connect Box blinken die zwei Pfeile, der Router zeigt im Portal DS Scanning an. Mehrere Neustarts halfen nicht. Wie kann das Problem behoben werden?
  4. Hallo Liebe Magenta Community! Es ist mal wieder soweit wo ich nicht mehr weiter weiß. Kurz: Ich kann mich nicht auf die Discord Server verbinden! Mit meinem Handy Tarif funktioniert es einwandfrei, jedoch mit meinem super tollen Glasfaser Internet mal wieder NICHT! Mehrere Router Neustarts funktionieren nicht, auch ein Neustart vom PC funktioniert nicht, WICHTIG: kein Gerät das mit dem Internet verbunden ist hat Zugriff auf die Discord Seite. Ich habe auf Twitter (X) gelesen das Magenta Probleme mit den Cloudflare Servern hat? Hängt das irgendwie zusammen? Pings auf Discord Settings im Router PC settings
  5. hallo unsere fritzbox kann sich leider ganz plötzlich mit keinem zeitserver verbinden, es kommt demnach keine internetverbindung zu stande, es steht immer verbunden seit 1.1.1970 ich habe schon probiert, andere zeitserver zu nehmen, die datumseinstellungen auf manuell gestellt und 3x auf werkseinstellungen resetet. bei der funktionsdiagnose kommt unter internetverbindung ipv4: verbunden seit 1.1.1970 magenta ip adresse xxxxxxxx fritzbox benutzt eine direkte ip verbindung zu einem internetanbieter, ip adresse xxxxxxx internetdienst nicht erreichbar, prüfen sie die verbindung zu ihrem internetanbieter darunter noch die warnung fritzbox hat keine gültige uhrzeit kommunikation mit den zeitservern im internet gescheitert. zeitabhängige funktionen sind nicht oder nur eingeschränkt verfügbar kann mir da wer weiterhelfen? danke, fritz
  6. Hallo Community, Ja, ich bin jetzt sauer auf Magenta, weil mich das bestellte Telefon nicht nur Geld kostet, sondern auch meine kostbare Zeit, weil ich gezwungen bin, zu telefonieren und Probleme zu lösen, die nicht von mir verursacht wurden!!!!! Noch vor zwei oder drei Jahren war die Vetragsverlängerung mit einem neuen Handy ein reibungsloser Prozess. Also , ich erhalte das Telefon nicht, das ich bei meiner Vertragsverlängerung vor 10 Tagen mitgenommen habe. Zuerst dachte ich, es sei das Problem von DPD, weil es keine Möglichkeit gibt, die Lieferzeiten zu vereinbaren. DPD kam 3 Mal, während ich auf der Arbeit war. Als ich bei Magetna anrief, wurde mir gesagt, dass ich mein Handy nur bekommen kann, wenn ich zu Hause bin, wenn der DPD kommt ?!? Aber jetzt bin ich mir sicher, dass Magenta das Problem ist! Die Dame am Servicetelefon war nett, rief DPD an und sagte mir, dass DPD am Freitag liefern wird - wenn ich meinen freien Tag habe. Heute sehe ich, dass DPD bereits am Donnerstag, also gestern, versucht hat, zu liefern, und natürlich habe ich mein Telefon immer noch nicht, weil ich zu der Zeit in der Arbeit war! Übrigens wurde mir von Magenta bereits der Rest des Preises in Rechnung gestellt, obwohl ich kein Telefon habe und wer weiß, wann ich es bekommen werde. Am Servicetelefon wurde mir gesagt, dass ich das Telefon neu bestellen muss, weil es an Magenta zurückgeschickt wird. Das wäre kein Problem - aber es wieder die Odyssee mit DPD geben, denn Magenta hat so einen Vertrag mit DPD, dass Berufstätige ihre Telefone nicht bekommen können!!! Wie kann sich Magenta für ein solches Liefersystem entscheiden, bei dem sich eine arbeitende Person tagelang frei nehmen muss, um den gekauften Artikel zu bekommen?! Wie soll ich mein Handy bekommen, frage ich mich und Magenta jetzt laut?
  7. Hallo, ich hoffe ihr könnt mir helfen, meine Magenta TV Box spinnt total und bleibt im Home-Menü "Hängen". Nach den Aufdrehen der Box, erscheint kurz der letzte TV-Sender, den ich gesehen habe und springt dann in 5-10 Sekunden ins Home-Menü. Dort kann ich dann auch ein paar Sachen ohne Probleme auswählen, Einstellungen und "meine Aufnahmen" zb. Doch sobald ich die Aufnahmen anschauen will, oder auf einen x-beliebigen Sender wechseln will, springt die Box sofort wieder in das Home-Menü zurück! ich komme auch nicht in die Senderauswahl. Habe die Box jetzt auch schon versucht neu zu starten, auch kurz vom Strom genommen und dann wieder eingesteckt, doch ohne Erfolg! Danke für euere Hilfe mfg
  8. Hallo zusammen, ich bin jetzt nach nächtlichen Sorgen endlich soweit um eventuell eine Lösung von der Community zu bekommen. Bei mir wird aktuell ein neuer Häuser Komplex in der Nähe gebaut und seitdem schwankt bei mir das 5G Netz sehr, anfangs hatte ich noch super stabilen Empfang auf dem Band (n78) 3 Balken am Router und im Web 4 Balken, doch mittlerweile kommts immer häufiger vor, dass es mich aus dem Band wirft. Habe aber seit 3 Tagen das Problem, dass ich weder ins n78/n28 Band rein komme, habe auch schon bei der Technik angerufen, doch leider wird hier häufig nur gefragt ob ich den Router neu gestartet habe oder den richten APN verwende. Ich habe dank dem LTE-Forum ein script gefunden wo ich mir auslesen kann in welchem Band ich unterwegs bin und bin aktuell nur noch auf n1 unterwegs, ich habe dann fest gestellt, dass meine Antenne kaputt ist, also habe ich mir auf Amazon den selben Router nochmals bestellt, da mir Magenta auswelchen Gründen auch immer den Router nicht austauschen lassen will gegen einen neuen (hatte einfach nach 5 Telefonaten und 2 Stunden Zeitaufwand keine Lust mehr), Nun ist jedoch mein Problem wie erwähnt dass ich nur im n1 Band unterwegs bin und Abends zur Primetime 40 mbit/s statt ~390mbits habe und Untertags 150mbits statt 400mbits habe. Ich würde gerne wissen ob noch jemand die selben Probleme hat oder für mich eine Lösung wüsste. Im Anhang ein Screenshot vom Script mit den Informationen MFG M0ttl
  9. Hallo, seit ca. 2 Wochen habe ich durchgehend einen Ping > 80 ms. Alle möglichen Speedtests die man so findet sind sich da einig (meist ~ 90 ms). www.wieistmeineip.at/speedtest 92ms www.geschwindigkeit.at/ping-test/ 83ms Download und Uplaod sind so wie immer bei ca. 20 bzw. 5 Mbit/s Habe das Ping Problem sowohl am Standrechner mit LAN und auf mobilen Geräten über WLAN. DSL-Informationen auf der Fritzbox sehen meiner Meinung nach unauffällig aus. Bin kein Experte aber das tracert sieht für mich so aus als entsteht die Latenz zwischen 80.110.255.98 und 217.25.112.153. Hoffe mir kann jemand helfen. Im Setup hat sich seit 2 Jahren nichts geändert und bin einen Ping von ca. 30 gewöhnt. Lg Lukas
  10. Mag99

    Apple TV - TV App

    Hallo zusammen, ich habe auf meinem Apple TV die Magenta TV App installiert und habe leider hin und wieder kurze Tonaussetzer (2-3 sec). Ich habe die App schon neu installiert, aber leider immer noch da gleiche Problem. Hat jemand das gleiche Problem? Infos: Apple TV: 16.3.2 / Apple 4K (3. Gen.) App Version: 2.0.760 Noch eine Frage: Kann man eigentlich auch die Programme durchzappen (durchschalten), oder gibt es nur diese Kanalliste, die bei mir leider nicht immer alle Infos (nächste Sendung fehlt hin und wieder). An Magenta (vielleicht lesen die ja mit): ist da was geplant, eine Programminfo wie bei der Entertain 4 K und eine Möglichkeit zum Durchzappen ( evtl. Direkttaste zum Guide / zB Doppelklick auf eine Taste öffnet den Guide) - in Deutschland gäbe es sogar eine eigene Fernbedienung mit diesen Tasten - vielleicht könnte man die auch in Österreich anbieten. Danke und LG
  11. Hallo Community! Ich bin inzwischen wirklich verzweifelt und ich weiß nicht mehr weiter... hier meine Geschichte: - ich habe meinen Vertrag mit einem neuen Produkt verlängert - gigakraft gaming 300 - da es mit dem Vertrag die neue Fibre Box 2 gibt, soll diese mir zugesandt werden - ich bekomme irrtümlicherweise die alte Connect Box zugesandt - Telefonat mit Support - ich musste die falsche Box trotzdem aktivieren und es soll mir das richtige Modem zugeschickt werden - zusätzliche Arbeit, da ich mein Heimnetzwerk neu verwalten musste - Paket kommt, wieder die alte Connect Box im Packerl - Telefonat mit Support -> Ich soll mir die Fibre Box 2 in einem Shop in der Museumstraße (Innsbruck) holen und alle drei falschen Connect Boxen zurückbringen - im Shop wird mir erklärt, dass sie dort keine Fibre Box 2 vorhanden ist und ich soll in einen Shop in einem großen Einkaufzentrum gehen. Der Support am Telefon hatte mir zuvor aber versichert, dass ich sie in diesem Shop bekomme - ich musste also zu dem DEZ Einkaufszentrum (vorweihnachtlicher Corona-Hotspot) und bekomme nach langem Warten die neue Fibre Box 2 - Im Shop wurde mir schon von den sehr hilfsbereiten Mitarbeitern erklärt, dass sie Probleme mit der Aktivierung haben, da mir irrtümlicherweise die falschen Modems zuvor geschickt wurden. Ich solle mich nach Installation des neuen Modems mit dem Support in Verbindung setzen, um das Problem zu lösen. - Tag 1 ohne Internet: Modem installiert, Support kontakt -> "alles erledigt, in ein spätestens zwei Stunden soll ich wieder online sein" - Tag 2 ohne Internet: Support in der Früh angerufen -> "tut ihnen leid, sie hatten das falsche Modem aktiviert" - 30 Minuten, dann bin ich online" - nach 2 Stunden erneut Support angerufen -> "tut ihnen leid, im laufe des Tages wird es funktionieren" - am Abend erneut Support kontaktiert -> "es wird daran gearbeitet, es kann aber mehrere Tage dauern" - Tag 3 ohne Internet: Ich verwende meine letzten mobilen Daten, um das hier zu schreiben und hoffe dadurch irgendwie eine Lösung zu finden. Unabhängig davon, dass ich nicht sinnvoll Home Office betreiben kann, verschwendete ich inzwischen etliche Stunden daran, das neue Modem zum laufen zu bringen (Telefon Warteschlangen, Konfigurationen und Besorgungsfahrten quer durch Innsbruck). Wie kann es sein, dass es nicht Möglich ist mein neues Modem zu aktivieren? Ich war immer höflich zu allen Magenta Mitarbeitern, da ich ein Verständnis für deren Job in dieser Zeit habe, aber es kann wohl echt nicht deren Ernst sein, dass ich jetzt mehrere Tage ohne Internet zuhause im Lockdown verbringe und nicht einmal arbeiten kann. Das ist wirklich extrem frustrierend... Was soll ich tun? Danke für Eure Hilfe
  12. Liebe Community, seit vielen Monaten habe ich das Problem, dass die Internet-Verbindung nicht stabil ist. Das ist mir zuerst am Handy aufgefallen (3 verschiedene Handys um genau zu sein). Es gab immer wieder Momente, wo Nachrichten auf WhatsApp nicht übermittelt wurden - erst nach über 10 Sekunden bis hin zu einer Minute dauerte es. Das passiert mehrere Male am Tag, auch heute noch. Ähnlich verhält es sich mit Twitter und anderen Programmen (Browser etc.), wo entweder Videos nicht oder nur halb geladen werden, oder Webseiten in unregelmäßigen Abständen sehr lange benötigen, um vollständig zu laden (auch bei Seiten wie Youtube oder auch einfache Google-Seiten). Das Problem besteht ebenso bei meinem Gaming Laptop - bei Websites aber auch beim Gaming. Da kommt es auch in zufälligen Momenten zu Verbindungsschwierigkeiten. Ich habe auch einen Gaming Rechner, der direkt per Ethernet Kabel angeschlossen ist. Dort wären mir Verbindungsprobleme nicht aufgefallen, was aber nicht bedeutet, dass es keine gibt - müsste eben getestet werden. Hier ein paar Infos zu meinem Internet-Setup: Modem: Hierbei handelt es sich um das Standardmodem (Compal Broadband Networks CH7465LG-LC) Einstellungen: WLAN läuft über 2,4GHz (5GHz hatte dieselben Probleme, habe ich aber auch testhalber ausgeschaltet um zu sehen, ob es dann besser wird - Spoiler: Wurde es leider nicht) Raumgröße: Die Wohnung ist 80 Quadratmeter groß, die Abdeckung mit WLAN Signal ist vollkommen ausreichend - die Probleme treten auch dann auf, wenn ich 1-2 Meter neben dem Modem bin, ohne Wand/Hindernisse dazwischen. Folgendes habe ich schon versucht: Modem neu starten 5Ghz Netz deaktivieren Position des Modems ändern (weg von anderer Technik oder Störquellen) Kanal wechseln (aktuell Kanal 1, da laut Analyse dort die wenigsten in der Nachbarschaft senden) Habe versucht, mit Pingplotter eine Art Analyse zu machen. Bin aber scheinbar zu dumm um zu checken, welche Infos ich daraus ziehen soll. Habe in einem ersten Schritt Seiten wie Google, Twitter, Steam etc. eingegeben, bevor ich da aber weiter mache, wollte ich eben hier nachfragen. Ich habe die Funktionsweise mit der Seite https://ipv6-test.com/ auf zwei Geräten getestet, wobei ich innerhalb von 15-20 Minuten gleich zwei Tests jeweils auf den Geräten durchgeführt habe. Ich war mit beiden Geräten im selben Raum wie das Modem, welches auf einem Tisch steht und ca. 2 Meter von mir entfernt ist. Außerdem verwende ich auf beiden Geräten den Firefox Browser. Leider unterscheiden sich die Ergebnisse des Tests jedes mal, wenn ich sie wiederhole. Mal ist alles "Supported" und mal nicht. Ich hänge die Screenshots zu den Tests hier an (Tests mit dem Notebook und Tests mit dem Smartphone) Ich hänge auch die Screenshots zu den Modemwerten "Status, Downstream, Upstream" an. Was für Ideen hättet ihr? Wie kann ich herausfinden, wo das Problem überhaupt liegt? Vielen Dank im Voraus! Beste Grüße
  13. Hallo zusammen, Ich habe ein Smartphone von Xiaomi das 5G-fähig ist und habe seit letzter Woche ungefähr das Problem, dass die Downloadgeschwindigkeit nicht über 100Mbit/s kommt. Ich zahle für 350Mbit/s. Ich habe eine Reihe von Lösungsvorschlägen schon durch. Smartphone Update durchgeführt Neugestartet 2 bis 3 km entfernt von meinem Wohnort ausprobiert (geht auch nicht über 100Mbit/s) Kreuztest im Magenta-Shop (auch dasselbe) SIM-Kartentausch im Magenta-Shop (nichts gebracht) APN geändert auf gprsinternet dann auf business.grpsinternet Ich habe den Support angerufen und gefragt, ob mein Download gedrosselt wurde und sie meinten Nein. Hat jemand mit sowas mal gehabt? .
  14. Ich spiele seit ca. 4 Wochen das Spiel Dragon City auf meinem Windows Tablet.. In dem Spiel gibt es die Möglichkeit Videos anzusehen um Belohnungen zu bekommen, hat bisher einwandfrei funktioniert. Heute früh gingen auf einmal die Videos nicht mehr, es kam die Fehlermeldung ich soll meine Internet Verbindung überprüfen. Wenn ich den Hotspot auf meinen Handy (A1 Provider) aktiviere und über diesen ins Internet gehe, funktionieren die Videos wieder. Heute nachmittag bin ich zu einem Bekannten gefahren und habe über sein WLAN (A1 Festnetz Internet) das Spiel gespielt und auch hier haben die Videos funktioniert. Das Problem (der Fehler) liegt als eindeutig bei Magenta, anscheinend werden diese Videos blockiert. Es betrifft übrigens nur Videos im Spiel, alles andere funktioniert. Bitte um Hilfe, was kann das sein ?
  15. Hallo Leute! Ich habe vor ca. 2 Wochen mein Tarif von Gigakraft 250 auf Gigakraft Gaming 300 gewechselt, da der Tarif eigentlich 4€ weniger pro Monat kosten würde für mehr Geschwindigkeit. Nun, soweit so gut, meine alte Fiber Box 1 zurückgegeben und die neue Fiber Box 2 bekommen. Seit dem Tag war ich froh, dass ich unlimitierte Mobildaten habe. Seit dem Wechsel bekam ich (im Durchschnitt!) 70% Packet Loss, 50ms Jitter, wenn ich Glück habe, MAYBE 10 mbit/s DL aber 50 mbit/s UL. Ich habe einen Termin mit einem Techniker von Magenta vereinbart, eine Woche gewartet und am 23.3 kam er in der Früh. Er hat den Coax/Antenne-Dingsi ausgetauscht und er habe gemeint die Signalwerte stimmen. Ich machte dann wieder Speedtest und Packet Loss Test. Wieder dasselbe Ergebnis. Er hat das gesehen und mir einen Modemtausch vereinbart. Na gut, ich brachte die (jetzt) fast 2 Wochen alte Fiber Box 2 retoure und bekam eine neue Fiber Box 2. Diese habe ich angeschlossen und habe gehofft, jetzt soll es erledigt sein. Nein, nein. Natürlich nicht. Es passiert wieder dasselbe Ding. Download-Geschwindigkeit so gering wie es geht aber Upload-Geschwindigkeit erreicht den Tarifenmaximum. Nach mehreren Telefonaten mit verschiedenen Magenta-Hotline habe ich herausgefunden, dass sich die Servicetechnikern so gut wie ich auskennen, bzw. kaum oder eher gar nicht. Eine Mitarbeiterin hat gemeint, dass das Ding für meinen Wohnort vllt nicht gut geeignet ist. Wieso wird dann überhaupt sowas dann angeboten, wenn es ned mal dafür geeignet ist? Mein Wohnort soll lt. Magenta bis 1 GBit/s unterstützen. Wieso ein Modem so viele Probleme verursachen kann, verstehe ich nicht. Was könnt ihr mir empfehlen? Was könnte ich machen? Service kontaktieren nützt gar nichts da mir die Servicemitarbeiter nicht helfen können. Ich möchte endlich mal meine Ruhe haben.
  16. Schönen Sonntag Abend, Ich wende mich mit dem Post an euch, in der Hoffnung, dass jemand mir weiterhelfen kann. Meine Fiber Box Nr. 2, erste wurde zurückgebracht, weil ich dachte, dass diese defekt sei, gibt bei gewissen verbunden Geräten ein störenden Geräusch von sich. Hört sich teilweise wie Spulenfiepen an... Einfach nur nervig.... Das beschriebene Problem ist derzeit nur wahrnehmbar, wenn mein S8 Handy oder die PS4 mit dem Router verbunden ist. Mein Samsung TV, darauf wird gestreamt, löst das Problem nicht aus. (eigenartig?!) Ist das normal, muss ich mich damit abfinden oder gibt es eine simple Lösung für mein Problem? Ehrlich gesagt will ich nicht weiterhin bei Magenta anrufen, die müssen mich langsam für verrückt halten. 🙈 Freue mich auf hilfreiche Tipps. Mfg
  17. Sehr geehrte Magenta Community. Ich bin neu hier und habe leider ein Problem. Und zwar habe ich vor kurzem ein neues LTE Internet für Zuhause bekommen (LTE Router: ZTE MC801A) da Kabelinternet bei uns am Land leider nicht verfügbar ist. Nun zu dem Problem: Er hat anfangs sehr gut funktioniert (Teilweise über 100 mbits download was im vergleich zu vorher wirklich extrem gut ist) Das Glück währte aber nicht lange. Der neue Router hatte nach ungefähr 2 Tagen andauernd Verbindungsabbrüche (Im Webinterface steht er sei trotzdem mit dem Internet verbunden) aber es geht einfach garnichts. Das wiederholte sich jeden Tag mehrmals. Habe es mit mehrmaligem Zurücksetzen versucht - ohne Erfolg. Nun habe ich etwas Nachforschungen angestellt und habe herausgefunden, dass lediglich ein einziger Sendemast infrage kommt, welcher zu unserer Adresse "strahlt". Dieser Mast sendet über Frequenzen b3,b8,b20 (Wobei 20 nicht zu uns strahlt sondern in eine andere Richtung nämlich richtung nächste Stadt). Kann es sein, dass der Router keine dieser Frequenzbänder unterstützt und sich somit versucht irgendwohin zu verbinden? Das wäre mir allerdings ein Rätsel da in nächster nähe eigentlich nur Masten mit Frequenzen 3,8 und 20 stehen und ich ja dann eigentlich nie eine Verbindung aufbauen könnte oder? Oder kann es sein das der Router sich immer kurz mit dem 5G Netz verbinden kann, und währenddessen dann kurz Internet liefern kann und dann aber wieder abbricht weil das Signal zu schlecht ist und dann auf LTE umschaltet was aber nicht funktioniert? Der Vertrag sowie der Router sind nämlich 5G fähig. SIM-Karte des neuen Routers hab ich auch mal probeweise in den alten Router gesteckt, funktioniert da auch problemlos aber halt langsam (Der alte Router ist ein Huawei B310s-22) Habe mir jetzt den Netgear Nighthawk LAX20 bestellt um zu schauen ob sich das Problem damit behebt, warte aber noch auf die Ankunft des Geräts. Bin nach der Bestellung leider erst draufgekommen dass auch der Netgear weder Frequenzband 3 noch 8 noch 20 unterstützt. Ich hoffe ich konnte das Problem ausreichend beschreiben und hoffe mir kann jemand helfen. In Zeiten von Distance learning und Meetings ist man ja schließlich auf ein schnelles und vorallem funktionierendes Internet angewiesen. Schönes Wochenende euch allen
  18. Guten Tag, Da ich bei meinem alten Wlan immer Probleme hatte mit der Verbindung und immer einen high ping in games hatte , habe ich mir extra fürs zocken den Gaming 300 Tarif geholt also habe jetzt 300 mbits. Leider musste ich feststellen, dass ich jetzt mit dem neuen Internet nur Probleme habe. Habe ingame fast durchgehend einen hohen Ping von 60-70ping und bis zu 200 gehts auch oft hoch.. Habe es jetzt mal in der Nacht getestet ( 02:00 Uhr und da kann ich normal mit einem 30 ping spielen was für das Internet aber auch noch zu wenig gut (hoch) find ich und kann ja auch nicht immer mitten in der Nacht spielen ^^ Bin planlos und enttäuscht. Habe mir extra ein besseres Internet holen wollen um genau diese Probleme nicht mehr zu haben ( highping usw) aber jetzt ist es noch schlimmer geworden und nicht mehr spielbar als bei meinem letzten Internet. Habe einen Kollegen der hat 100mbits auch von magenta und der hat keine Probleme hat fast durchgehend einen 10er ping und keine interneteinbrüche. (Btw. spiele immer auf deutschen Servern!) Reset,router neu starten und router Einstellungen hab ich alles schon ohne Erfolg versucht. Für Antworten bedanke ich mich schon im Vorraus! Lg
  19. Hey, seit ner Stunde funktioniert Magenta TV bei uns nicht mehr.. Grund dafür ist, dass wir uns nicht mehr anmelden können. Weder am Fernseher noch am Laptop oder am iPhone.. Weiß jemand einen Rat?
  20. Hallo! Habe heute meinen neuen TV-Stick erhalten und soeben installiert. Ging alles gut, jedoch sehe ich auf der Home-Seite keine TV-Sender... kann nichts auswählen. Blöde Frage, kann es sein, dass ich mit einem falschen Benutzernamen eingestiegen bin und deshalb nichts funktioniert? Hab die "Rufnummer" vom Internet/TV-Vertrag verwendet. Bitte um Hilfeeeee.. Danke! Liebe Grüße
  21. Mal so ne Frage, ist es normal, dass ich für 40€ pro Monat die selbe Downloadrate bekomme die ich schon vor 10 Jahren bei einem günstigeren Vertrag bekommen habe? Bin auf jeden Fall schwer begeistert, beim Kundendienst heißt es es sei ein Problem bei der Router-Software. Man wird wirklich für dumm verkauft.
  22. Hallo liebe Community, ich habe ein riesen Problem und weiß nicht mehr was ich machen soll. Ich bin seit Jahren Magentakunde und habe aktuell den 5G 250 Tarif (Funkinternet). 5G funktioniert in 8502 noch nicht, trotzdem habe ich umgestellt, da ich durch die Bandbreitenoptimierung in eine bessere Verwendungsklasse (B) gekommen bin, vorher (F). Router habe ich noch den Huawei B529-23a. Habe den neuen 5G Router nicht bekommen, da es keine Vertragsverlängerung sondern nur eine Änderung im laufenden Vertrag war. Hatte aber auch mit dem Huawei immer Internetgeschwindigkeiten zw. 80-150Mbps und einen Ping zw. 20-30ms. Seit Dienstag 24.11. ist damit Schluss. Seit Dienstag habe ich einen Ping zw. 300-600ms, Rekord lag bei 1400ms. Die Internetgeschwindigkeit ist auf 1Mbps gesunken.... es geht einfach gar nichts mehr und das 24h durchgehend. Ich bin im Homeoffice und das bereitet ein riesen Problem, aber nicht nur deswegen, ich kann gewisse Seiten (z.B. Bank) gar nicht mehr öffnen, da die Internetgeschwindigkeit viel zu gering ist. Zuerst dachte ich, mein Router ist schuld....habe sämtliche Neustarts, Resets etc. durchgeführt.... keine Verbesserung. Dann hab ich gesehen, dass nicht nur mein Router betroffen ist, sondern auch mein Handy (iPhone 12 Pro), sowie das Handy von meinem Freund (iPhone 11) (auch Magentatarife). D.H. Wenn ich mit dem Handy nicht mit dem Wlan verbunden bin, sondern über LTE einen Speedtest mach, ist das gleiche Problem mit dem viel zu hohen Ping.... Somit liegt das Problem in der Ortschaft 8502... das Telefonat mit dem Techniker war ohne Erfolg... er kann sich das auch nicht wirklich erklären, warum das so ist... war gestern von 09:00 - 16:00 Uhr in Warteschleifen und wurde von einer Nummer zur nächsten verbunden.... leider ohne Erfolg. Was soll ich nun tun?? 5G Ausbau ist nicht mal in näherer Zukunft bei uns geplant und das LTE Netz ist anscheinend mega Überlastet. Laut Magenta, wird auch kein Ausbau in LTE mehr gemacht..... Habe erst am Freitag mein neues Handy bekommen und wieder einen 2 Jahresvertrag abgeschlossen und dann plötzlich das Problem. Internet läuft noch 1 Jahr....aber auch wenn ich vom Internet frühzeitig rücktrete, verfällt der Kombivertrag am Handy und ich zahle um einiges mehr. Und vom Handyvertrag kann ich nicht zurücktreten, da ich ja das Handy bekommen habe.... wo ich auch keinen Internet-Empfang habe. Oder kann ich von beiden Verträgen zurücktreten?? Ich weiß nicht mehr weiter....am liebsten wäre mir, dass alles wieder funktioniert, da ich eigentlich die letzten Jahre mit Magenta einigermaßen zufrieden war, wenn man die anderen Mobilfunkanbieter vergleicht. Gibt es da Hoffnung, dass das Netz wieder funktioniert? Laut Magenta sind keine Wartungsarbeiten und auch keine Störungen in meiner PLZ eingetragen. Angeblich weiter weg, was das vielleicht beeinflussen könnte....aber der Mitarbeiter hat auch gemeint, Funktinternet können sie sowieso nicht „warten/reparieren“. Was bedeutet das? Das es für immer so bleibt? Das nichts unternommen wird?? Er hat aber oft nachfragen müssen, weshalb ich nicht weiß wie aussagekräftig seine Antwort wirklich ist. Irgendwie war jeder überfordert mit meinem Anliegen.... Ich hoffe ich bekomme hier Antworten und jemand von Magenta nimmt sich meinem Problem an. Danke, liebe Grüße
  23. Guten Abend! Seit Wochen und Tagen ist mein Internet extrem langsam. Videos, die ich ununterbrochen schauen konnte, werden nicht mehr geladen oder laggen. Habe mein Internet mehrere Tagen beobachtet und Speedtests durchgeführt. Die Ergebnisse waren eindeutig. Ich kann nicht einmal 10% der mir vertraglich zustehende Leistung verwenden. Die Download-Geschwindigkeit liegt durchschnittlich bei 2-5 Mbit/s, obwohl ich für eine 125Mbit/s Leistung jeden Monat bezahle. Telefonisch konnte ich niemanden erreichen, da es seeeehr lange Wartezeiten gibt. Würde gerne an eine E-Mail-Adresse der Magenta schreiben als Beweis einer Kontaktaufnahme. Doch nach langer Recherche konnte ich keine E-Mail-Adresse finden. Kennt jemand sonst eine Email-Adresse. Würde das Problem gerne schriftlich klären, wegen Beweise. Wäre sehr verbunden für die Hilfe! Muss Home-Office betreiben und ohne Internet ist es unmöglich.
  24. Hallo, ich bin neu hier und weiß noch nicht, wie alles funktioniert. Ich habe mir einen Flex Tarif gekauft und versuche nun schon seit zwei Stunden den Router zum Laufen zu bringen. Ich kann mich mit der Nummer, die ich in der Mail bekommen habe, nicht auf der Seite registrieren, also habe ich gleich versucht den Support zu erreichen. Ohne Erfolg. Der Router startet ganz normal und ich kann meine Geräte auch verbinden, aber das Lämpchen ist immer rot. Ich habe alle Anweisungen befolgt, die Passwörter geändert und dann schlussendlich versucht, den Router selbst mit einem Netz zu verbinden, aber das schlug nur fehl. Der kleine KI-Helfer auf der Support-Seite ist leider auch keine Hilfe. Das ist mein erstes Produkt von Magenta und somit meine erste "Rufnummer". Ich weiß nicht, was ich tun soll... Der Support meldet sich nicht und die doofe Lampe wird auch nicht auf magische Weise grün. Hoffentlich kann mir jemand helfen.
  25. Liebe Community, vor ein paar Wochen wurde ich durch eine Magenta-Mitarbeiterin kontaktiert, welche mir ein Upgrade meines bestehenden UPC-Vertrages (75MBits/s) für marginale Mehrkosten und einem neuen Router angeboten hat. Ich ließ mich darauf ein, worauf bald eben der neue Router kam, ich alles ordnungsgemäß umgebastelt habe und sogleich das neue Internet mit den angeprießenen 150Mbits/s ausprobieren konnte. Jedoch stelle ich seitdem fest, das meine Bandbreite sogar geringer ausfällt, als mit dem alten Equipment und Vertrag. Vorher erreichte ich über diverse Speedtests oder z.B. beim Download großer Spiele bei Steam konstant 5-6 Megabyte download, entspricht so ca. 50MBits/s. Nun erreiche ich maximal 2-2.5 Megabyte download mit einem doppelt so hohen Ping, sprich es bleiben mir noch 16-20MBits/s für einen 150MBits/s Vertrag. Tests wurden zu allen möglichen Zeiten von mir durchgeführt und dokumentiert, Wochenends, mitten in der Nacht, in aller Früh, etc. et al. Wollte gerade mit dem Kundensupport telefonisch in Kontakt treten, aber nach 25 Minuten in der Schleife bei anfangs geschätzten 10 Minuten Wartezeit, hab ich aufgegeben. Wie soll man hier weiter vorgehen?