Zum Inhalt springen

Magenta Community

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'ipv6'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Tags (Schlagwörter) mit einem Beistrich oder Enter.
  • Suche Inhalte eines Autors

Inhaltstyp


Kategorien

  • Telefonie
    • Vertrag & Rechnung
    • Wertkarte
    • Telefonie & Roaming
    • Mobilnetz
    • Handys, Tablets & Wearables
    • VoIP & Festnetz
  • Internet
    • Kabel, DSL & Hybrid
    • Mobilnetz
    • WLAN & E-Mail
    • Router & Modem
    • Gaming
    • Vertrag & Rechnung
  • TV & Entertainment
    • Magenta TV
    • On Demand
    • TV Apps
    • Vertrag & Rechnung
  • Business Lösungen
    • Business Telefonie
    • Business Internet & Sicherheitslösungen
    • Business Domain & Webhosting
    • Business Cloud Lösungen
  • Community Talk
    • Off Topic
    • Community Features

Kategorien

  • Community Details

Expertentipps

Keine Ergebnisse

Keine Ergebnisse


41 Ergebnisse gefunden

  1. Hi, der Outdoor Router mit Indoor WiFi AP ist ein geniales Produkt, um endlich ohne extra Aussenantennen guten Empfang in schnelles Internet zu verwandeln. Aber leider hat der indoor Teil ein paar Probleme: das Größte: 5G Netz kann wunderbar IPv6, der Outdoor Router unterstützt es und alle Geräte die direkt angebunden sind können es stabil nutzen. Aber Devices die mit der Indoorunit via Wifi angebunden sind, bekommen keine DNS Server vom DHCP des AP zugewiesen. via LAN des AP aber meist schon. das führt via WiFi zu Problemen! bitte um einen Firmwareupdate. die Aktuelle Version ist mit September 2021 datiert. viele Grüße
  2. Ping hoch

    Hallöchen alle zusammen. Ich habe einen V-Server bei ovh bestellt und eingerichtet. Ovh ist der größe Cloud Provider Europas https://de.wikipedia.org/wiki/OVH Der Server steht in Frankfurt. Der Server hat 2 IP adressen, eine IPv4 adresse und eine IPv6 adresse. ipv4: `141.95.101.73` ipv6: `2001:41d0:701:1000::1b63` wenn ich nun `ping 141.95.101.73` ausführe erhalte ich ~33ms: ``` > ping 141.95.101.73 PING 141.95.101.73 (141.95.101.73) 56(84) bytes of data. 64 bytes from 141.95.101.73: icmp_seq=1 ttl=48 time=33.8 ms 64 bytes from 141.95.101.73: icmp_seq=2 ttl=48 time=32.2 ms ``` traceroute ``` > sudo traceroute 141.95.101.73 traceroute to 141.95.101.73 (141.95.101.73), 30 hops max, 60 byte packets 1 192.168.1.1 (192.168.1.1) 3.886 ms 3.818 ms 3.796 ms 2 compalhub.home (192.168.0.1) 9.026 ms 9.005 ms 9.460 ms 3 at-vie03c-rt01.as8412.net (217.25.120.4) 28.963 ms 30.924 ms 30.904 ms 4 at-vie03c-rc01.as8412.net (217.25.122.252) 34.941 ms 34.920 ms 34.902 ms 5 80.157.205.57 (80.157.205.57) 38.653 ms 80.157.204.97 (80.157.204.97) 39.718 ms 38.624 ms 6 f-eh4-i.F.DE.NET.DTAG.DE (217.5.94.10) 82.504 ms 54.532 ms 54.495 ms 7 f-eh4-i.F.DE.NET.DTAG.DE (217.5.94.10) 54.478 ms 29.433 ms 33.675 ms 8 fra-5-a9.de.eu (91.121.131.24) 33.639 ms 37.803 ms 37.770 ms 9 * * * 10 * * * 11 * * * 12 fra1-lim1-g1-8k.de.eu (91.121.215.117) 40.210 ms * 47.410 ms 13 * * * 14 * * * 15 * * * 16 * * * 17 * * * 18 * * * 19 * * * 20 141.95.101.73 (141.95.101.73) 32.087 ms 30.335 ms 34.614 ms ``` wenn ich das gleiche für IPv6 wiederhole sieht das ganze viel schlechter aus ``` > ping 2001:41d0:701:1000::1b63 PING 2001:41d0:701:1000::1b63(2001:41d0:701:1000::1b63) 56 data bytes 64 bytes from 2001:41d0:701:1000::1b63: icmp_seq=1 ttl=40 time=137 ms 64 bytes from 2001:41d0:701:1000::1b63: icmp_seq=2 ttl=40 time=160 ms ``` tracerout: ``` > sudo traceroute 2001:41d0:701:1000::1b63 traceroute to 2001:41d0:701:1000::1b63 (2001:41d0:701:1000::1b63), 30 hops max, 80 byte packets 1 subtracted4privacy 1.995 ms 2.546 ms 2.519 ms 2 subtracted4privacy 8.104 ms 8.079 ms 9.595 ms 3 subtracted4privacy 29.967 ms 29.937 ms 30.797 ms 4 at-klu-vill-pe01-bundle-ether301-6.v6.aorta.net (2a02:8380:106:8::1) 32.648 ms 32.621 ms 32.595 ms 5 2a02:8386::2:2e:0 (2a02:8386::2:2e:0) 36.460 ms 36.431 ms 37.381 ms 6 2003:0:fe00:400b::1 (2003:0:fe00:400b::1) 39.713 ms * * 7 2003:0:130d:c000::1 (2003:0:130d:c000::1) 53.094 ms 32.001 ms 52.580 ms 8 be102.fra-fr5-pb3-nc5.de.eu (2001:41d0::264a) 203.528 ms * * 9 * * * 10 2001:41d0:aaaa:100::3 (2001:41d0:aaaa:100::3) 203.274 ms 2001:41d0:aaaa:100::5 (2001:41d0:aaaa:100::5) 203.252 ms 2001:41d0:aaaa:100::7 (2001:41d0:aaaa:100::7) 203.273 ms 11 * 2001:41d0:aaaa:100::6 (2001:41d0:aaaa:100::6) 203.159 ms * 12 * * * 13 2001:41d0:0:50::5:f943 (2001:41d0:0:50::5:f943) 307.612 ms 106.806 ms 111.119 ms 14 2001:41d0:0:50::5:3863 (2001:41d0:0:50::5:3863) 117.923 ms 2001:41d0:0:50::5:383b (2001:41d0:0:50::5:383b) 118.872 ms 119.764 ms 15 2001:41d0:0:50::1:f771 (2001:41d0:0:50::1:f771) 117.794 ms 2001:41d0:0:50::1:f76f (2001:41d0:0:50::1:f76f) 106.221 ms 2001:41d0:0:50::1:f773 (2001:41d0:0:50::1:f773) 115.526 ms 16 2001:41d0:0:1:3::4b57 (2001:41d0:0:1:3::4b57) 104.970 ms 2001:41d0:0:1:3::4b5b (2001:41d0:0:1:3::4b5b) 110.185 ms 2001:41d0:0:1:3::4885 (2001:41d0:0:1:3::4885) 109.432 ms 17 2001:41d0:0:1:3::48b1 (2001:41d0:0:1:3::48b1) 111.659 ms 2001:41d0:0:1:3::48af (2001:41d0:0:1:3::48af) 110.724 ms 2001:41d0:0:1:3::48b1 (2001:41d0:0:1:3::48b1) 112.337 ms 18 2001:41d0:0:1:3::4aea (2001:41d0:0:1:3::4aea) 106.160 ms 105.590 ms 106.761 ms 19 * * * 20 2001:41d0:701:1000::1b63 (2001:41d0:701:1000::1b63) 115.775 ms 113.318 ms 110.889 ms ``` wenn diese pings und traceroutes nach 19:00 ausführe, ist der ipv6 ping noch höher und von hohem Datenverlust begleitet. Mein Wohnsitz ist Klagenfurt und ich hab das feste 250mbit inet. Wenn ich die gleichen pings von einem anderen Netz ausführe, zB einem Server in Paris, ist die Latenz für ipv4 und ipv6 perfekt. Das ganze klingt für mich nach einem Routing Problem? Wenn ja, wo kann ich mich diesbezüglich melden? Liebe Grüße, Markus
  3. 5G Outdoor Box und IPv6

    Hallo, ich nutze eine 5G Outdoorbox im Bridge-Modus und einer public IP. Gibt es eine Möglichkeit, hier IPv6 nutzen zu können? Wenn ich einen APN mit NAT nutze, wird der ODU zwar eine IPv6-Adresse zugewiesen, aber nutzen kann ich diese nicht, weil der lokale DHCP der ODU kein IPv6 unterstützt. Nutze ich einen APN mit public-IP, so erhalte ich gar keine IPv6 Adresse.
  4. Static APN für IPv6

    Hey Leute, ich habe eine Statische IPv6 erhalten, aber ich weiß nicht was der APN für den Privat Kunden ist. Ich habe "staticIP". Ich ändere eigentlich nur PDP-Typ und PDP-Typ für Roaming auf IPv6. Oder muss ich den APN auch auf was ändern? Vertrag: Gigakraft 5G 250 i
  5. Fritz!Box 6660 Cable Öffentliche IP

    Hallo liebe Community, Ich habe seit einiger Zeit eine Fritz!Box 6660 Cable inkl. Gaming 300 Tarif von Magenta. Nun möchte ich z.B. meinen Raspberry von außen zugänglich machen. Dazu bräuchte ich eine öffentliche IP bzw. eine Freischaltung meiner IP in der Firewall. Leider hat mich der Telefon-Support abgewimmelt, dass dies mit der Fritz!Box nicht geht. Leider lasse ich mich so leicht nicht abspeisen und frage mal hier nach. Den grundsätzlich ermöglicht die Fritz!Box unter Interner > Freigaben > DynDNS eine Freigabe nach außen. Leider kann ich Sie nicht nutzen, da meine IP nicht erreichbar ist. Eine weitere Frage: Geht das nur mit IP V4 oder auch mit IP V6, weil aktuell bin ich auf IP V6 eingestellt? Bitte um eure Mithilfe und Expertise. Danke! LG RookieIV
  6. Fritz!Box 6660 Cable Öffentliche IP

    Hallo liebe Community, Ich habe seit einiger Zeit eine Fritz!Box 6660 Cable inkl. Gaming 300 Tarif von Magenta. Nun möchte ich z.B. meinen Raspberry von außen zugänglich machen. Dazu bräuchte ich eine öffentliche IP bzw. eine Freischaltung meiner IP in der Firewall. Leider hat mich der Telefon-Support abgewimmelt, dass dies mit der Fritz!Box nicht geht. Leider lasse ich mich so leicht nicht abspeisen und frage mal hier nach. Den grundsätzlich ermöglicht die Fritz!Box unter Interner > Freigaben > DynDNS eine Freigabe nach außen. Leider kann ich Sie nicht nutzen, da meine IP nicht erreichbar ist. Eine weitere Frage: Geht das nur mit IP V4 oder auch mit IP V6, weil aktuell bin ich auf IP V6 eingestellt? Bitte um eure Mithilfe und Expertise. Danke! LG RookieIV
  7. Hallo, Ich habe einen 300/30 MBit Kabelanschluss, und hatte die Connect Box seit 2 Jahren problemlos in Betrieb. In meinem Netzwerk nutze ich Port Forwarding für einen Server (hat auch immer problemlos funktioniert) und einen eigenen DHCP Server (PiHole). Vor 2 Tagen hatte ich einen kompletten Internet Ausfall (keine externe Störung). Ich habe die Box dann mehrmals neu gestartet, mehrmals resettet. Dabei ist mir aufgefallen, dass die Bedienoberfläche (Webserver auf 192.168.0.1) anders ist, die Software wurde also irgendwann upgedated. Mir ist auch aufgefallen, dass plötzlich IPv6 Adressen (zusätzlich?) genutzt werden, möglicherweise wurde da auch etwas umgestellt. Mit dem Telefonsupport war ich einige Stunden in Kontakt. Laut dem funktioniert alles. Ich habe dann 2 Laptops (beide mit Ubuntu) zum Testen geholt, und die Verbindung völlig ohne mein restliches Netzwerk getestet. Ergebnis: Verbindung über das in der Connect Box eingebaute WLAN hat funktioniert, Verbindung über ein LAN Kabel (mehrere getestet) hat NICHT funktioniert, konnte einfach nicht aufgebaut werden. Die LAN Verbindung benötige ich aber, um mein Netzwerk anzuschließen/das ganze Haus zu versorgen. Heute habe ich eine neue Connect Box bekommen, ich habe auch zuerst mit dem Laptop (unabhängig vom restlichen Netzwerk) getestet. Ich habe dieses mal NUR eine LAN Verbindung hergestellt, und das eingebaute WLAN nicht genutzt. Nach einiger Zeit (etwa 10 Min Wartezeit bis die LAN Verbindung hergestellt wurde...) habe ich tatsächlich eine LAN Verbindung bekommen, der Ping zu 192.168.0.1 war plötzlich möglich, und ich konnte das Web Interface aufrufen. Ich wollte die Box nach meinen Bedürfnissen konfigurieren, und habe als ersten Schritt das WLAN komplett deaktiviert (da es ja nicht genutzt werden soll). Nach dem Speichern dieser EInstellung war das Interface nicht mehr nutzbar, man konnte keine neuen Einstellungen mehr öffnen. Die LAN Verbindung hat nicht mehr funktioniert, kein Ping mehr möglich etc. (irgendwie hat das Abschalten vom WLAN also auch den LAN Zugang deaktiviert?) Das ganze ist wie verhext. Ich vermute ein Softwareproblem in der Connect Box und Probleme mit IPv6 - so dass meine Geräte (inkl. den Laptops) plötzlich nicht mehr mit der Connect Box kommunizieren können. Der Magenta Support hat versichert, dass IPv4 bei mir eingestellt ist, aber ich vertraue dieser Aussage nicht ganz. Hat hier jemand Ansatzpunkte, wie ich das Problem lösen kann (problemloser IPv4 Betrieb in meinem Netzwerk, wie in den letzten 2 Jahren auch)? Gibt es bei den Magenta Kabel Tarifen eventuell die Möglichkeit einen anderen Kabel-Router (selbst gekauft) zu verwenden? danke, lg Thomas
  8. IP-Service v6 static /56

    Liebes Magenta Team, liebe Community. nach tagelangem herumtelefonieren, versuche ich es jetzt auf diesem Weg... Es ist schön dass man heute zu einem 5G internet Tarif - der durchwegs als Ersatz für einen Festnetzanschluss in weiten Teilen sehr gut mithalten kann und für mich aus Ermangelung eines Festnetzanschlusses die einzige Lösung ist - eine Option "IP-Service v6 static" hinzubuchen kann. Nur dass dieses Service dann /64 bit prefix hat anstatt die üblichen und von allen Seiten empfohlenen /56 entzieht sich irgendwie meinem Verständnis. Falls dies (hoffentlich) irgendwer liest der etwas ändern kann: Bitte bringt eueren IPv6 support in die Neuzeit und gebt euren mobile Internet Benutzern eines euer 134 Millionen /56 Subnetze. Nicht nur in Zeiten von Homeoffice, sondern weil es einfach an der Zeit ist - 24 Jahre nach der Geburt von ipv6. vielen Dank!
  9. VPN Verbindung nicht mehr möglich

    Hi, Bis letzte Woche konnte ich mich problemlos über mein WLAN (Kabelinternet) mit einem VPN Server verbinden. Plötzlich geht das nicht mehr, Verbindung kommt zwar zustande, Ping etc geht, aber eine echte Datenübertragung klappt nicht. Sobald ich auf Mobildaten am Handy umschalte geht es aber, am VPN Server wurde nichts verändert, also hab in ich mich gefragt ob Magenta irgendwas am Kabelanschluss umgestellt hat vor Kurzem. Schlagworte beim googeln ipv6 Dual stack Lite, MTU Größe... Hat jemand vielleicht das gleiche Problem oder ist etwas in der Richtung bekannt?
  10. IPv6 Prefix Delegation bei 5G Tarifen

    Sollte IPv6 Prefix Delegation auch bei 5G Tarifen schon funktionieren? Wenn ich meinen Laptop mit dem Huawei 5G CPE Pro 2 verbinde, bekomme ich eine IPv6 Adresse. Mein Router hinter der 5G Box allerdings nicht, auch nicht, wenn die 5G Box im Brückenmodus ist. Support vom Router sagt, ohne IPv6 PD gibts (natürlich) kein IPv6 hinter dem Router. An vielen Stellen kann man hier lesen, dass IPv6 PD für Kunden im Kabelnetz wohl schon aktiv ist. Weiß jemand, wie das bei LTE/5G Tarifen aussieht?
  11. 5G Ausbau 6200 Jenbach / 6220 Buch in Tirol

    Hallo, wirds 2022 in Jenbach 6200 / 6220 Buch einen 5G Ausbau geben? die 4G Abdeckung bzw. Geschwindigkeit ist leider nicht wirklich zufriedenstellend. Gibts in den 5G smartphone und 5G Internet Tarifen mittlerweile IPv6 Adressen? danke, T
  12. Hallo an alle und ein Frohes Neues Jahr Ich habe seit mehreren Tagen oben genanntes Problem. Ich versuche einen FTP Server von extern zu erreichen. Ich habe hier die Magenta Connect Box mit IPv6, sie hat keine Port Forwarding Option aktiv. Ich habe eine DDNS Adresse über Synology bezogen, welche auch aktiv ist und soweit in der Synology als normal (grün) angezeigt wird. Ein Port Scan (http://www.ipv6tech.ch/) zeigt an, dass Port 21 und Port 22 offen sind, das geht auch am Handy extern, da wird es auch angezeigt. Ich habe in der Connect Box folgendes unter IPv6 Filter eingetragen: Ich kann intern auf den FTP via Filezilla zugreifen, extern geht es nicht. In der Synology habe ich den Kombatibilitätstest gemacht, dieser läuft auch durch, aber wenn ich die Verbindung teste, kommt bei allen zu überprüfenden Anwendungen "fehlgeschlagen". Kann hier vielleicht jemand weiterhelfen? Ich weis, dass ich bestimmt die 100te Anfrage zu dem Thema und ich habe mir auch schon einiges hier durchgelesen, aber immer an der Stelle wo es spannend wurde, sind die threads nicht mehr weitergeführt worden. Vielleicht hat jemand eine Idee oder kann sagen wie das genaue Vorgehen ist? Ich wäre echt super dankbar, das raubt einem den Nerv.
  13. Glasfaser / Dual Stack IPv4 + IPv6

    Hallo liebe Expert/innin! Ich hab neuerdings jetzt eine "Glasfaser" über Coax Anbindung mit dem FiberBox 2 erhalten, privater Vertrag. Ich habe jetzt festgestellt, dass es in Dual Stack Lite mode läuft. Ich hab einige alte Speile die UPnP und IPv4 benötigen. Daher meine Frage: ist es möglich auf Dual Stack NICHT LITE umzustellen sprich, dass man so wie neuerdings bei A1 ein tatsächliche Dual Stack mit (beide dynamischen) IPv6 und IPv4 Adressen? Mir ist bewusst dass ich komplett auf IPv4 umstellen kann, mag ich aber nicht weil ich nicht ganz auf IPv6 verzichten möchte. Danke sehr im Voraus! LG Tyler
  14. Hallo, ich habe mit einem DS-Lite Zugang erst nach einiger Zeit eine DHCPv6 Prefix Delegation bekommen, die seitdem auch stabil ist. Als ich mich beim Support zu dem Thema erkundigt habe, habe ich erfahren, daß DHVPv6 Prefix Delegation nur mit Public v4 Adresse in der Modem Konfiguration unterstützt ist. Leider bekomme ich seit der Umstellung gar keine IPv6 Adresse mehr. Der Support hat bei einer weiteren Nachfrage an dieser Einstellung festgehalten. Hat jemand einen Hinweis was ich an meiner Konfiguration ändern muss? LG, Rao
  15. Hi zusammen, ich habe kürzlich mein Internetanschluss auf "Gigakraft Gaming 300" umgestellt und von Magenta eine dieser "Internet Fiber Boxen" bekommen. Nun möchte ich wieder meinen PiHole Netzwerk-Adblocker verwenden, aber dies funktioniert derzeit nur in dem ich auf jedem einzelnen Gerät zuhause die DNS Einstellungen ändere (auf die PiHole Adresse 192.168.0.15). Ich würde also gerne automatisch den PiHole als DNS Server für alle Geräte im Netzwerk nutzen. Bei jedem anderen Router gibt es dazu eine DHCP Einstellung, aber bei der Internet Fiber Box ist das nicht freigegeben. Als Alternative habe ich den IPv4 DHCP Server in der Internet Fiber Box ganz abgedreht, und verwende meinen eigenen IPv4 DHCP Server. Jetzt funktioniert das automatische Adblocking ab und zu, aber meist nicht. Wenn ich mir die Name Server anschaue die mein Mac bekommen hat. sehe ich dass dort der richtige IPv4 Name Server eingetragen ist (192.168.0.15) aber nicht der richtige Ipv6 Name Server. Nun meine Fragen: - Hat schon jemand erfolgreich den PiHole mit der Internet Fiber Box im Einsatz, sodass automatisch alle DNS Anfragen zum PiHole gehen? Und wenn ja wie? - Kann man den IPv6 DHCP Server irgendwie abschalten? Diese Option sehe ich nämlich auch nicht.... Danke Lg Max
  16. Ich habe den APN auf meinem Modem nach der offiziellen Anleitung auf business.gprsinternet geändert um eine public IPv4 Adresse zu bekommen. Das hat zwar funktioniert, aber jetzt habe ich keine IPv6 Adresse mehr. Kann es sein, dass dieses APN Profil kein IPv6 kann? Gibt es eine Möglichkeit eine öffentliche IPv4 Addresse zu bekommen und gleichzeitig auch eine IPv6?
  17. Hallo liebe Community, trotz Verwendung der Suchfunktion habe ich leider keine ausreichende Hilfe für mein Problem gefunden. Folgendes Problem: Ich habe auf einen RaspberryPi open VPN installiert/eingerichtet. Über noip.com wurde ein Hostname erstellt der die IP aktualisieren sollte. Am Router (Connect Box) habe ich unter Sicherheit eine Portweiterleitung eingestellt. Nachdem ich das alles geschafft habe, wurde am Smartphone (Android) die App Open VPN installiert. Bis dahin war alles recht einfach. Mein Handy (Client) kann trotz (imprortoierten Profil) keine Verbindung aufbauen (Fehlermeldung: There was an error attempting to connect to the selected server). Ich habe dann einmal mit einem Online Portscan (itEXPERsT.at) zeigt mir mit der IPv6 Adresse: Der Host konnte nicht gefunden werden / The Host can not be found. Unter der Website wieistmeineip.com werden mir eine IPv6 und eine IPv4 angezeigt. Was habe ich nun, eine IPv6 oder eine IPv4? Zur Sicherheit habe ich dann noch den Portscanner mit der IPv4 durchgeführt und folgende Meldung erhalten: Portstatus von 84.115.xxx.xxx (undefined) Serverstate: down Liegt das problem an der IPv6? Oder kann mir jemand ansatzweise sagen, was ich hier falsch mache? Ich bin für jeden konstruktiven Tipp sehr dankbar. LG Ray
  18. Hallo zusammen, Ich bin neu bei Magenta und hätte folgende Frage. Bis dato hatte ich mein HomeNetzwerk wie folgt aufgebaut: "DSL Modem vom InternetAnbieter XY" --> " TP-Link Archer C80 Router" --> via LAN / WLAN verbinden sich die einzelnen Devices Nun lese ich, wenn man ein derartiges Setup möchte ( d.h die ConnectBox nicht aus Router nutzen) muss man a) die ConnectBox in den Modem Modus versetzen und b) sich auf IPv4 umstellen lassen. Wenn ich aber einfach meinen Router (TP-Link Archer C80 Router) nehme, den WAN Port mittels Ethernet Kabel an die ConnectBox anschließe, im C80 Router die IP Adressen in das 10.0.0.x Segment lege (um keinen Konflikt mit den Default Adressen der Connect Box zu haben 192.168.0.X) gelange ich ebenfalls ins Internet obwohl die ConnectBox NICHT im Modem Modus betrieben wird und auch nicht auf IPv4 umgestellt worden ist. Kann mir das jemand erklären was nun die richtige Vorgehensweise ist? lG Dieter
  19. Das Szenario ist folgendes: Connect-Box CH7465LG-LC im IPv6 DS-Lite Modus, ein Windows 10 v20H2 PC über Ethernet angeschlossen. Am PC laufen unterschiedliche Webbrowser, einer davon Microsoft Edge Beta 91.0.864.27 (das ist die derzeit am 16.05.2021 aktuelle Version). Fakt ist: Wenn ich https://wetter.orf.at/oes/ aufrufe bricht die Internet-Verbindung ab (WebSite lädt bereits nicht mehr fertig, einige Grafiken fehlen noch) und einen Moment später rebootet das Modem. Im Modem-Log findet sich danach lediglich Cable Modem Reboot - due to power reset, keine sonstigen Hinweise. Gut, nun könnte man annehmen das Modem wäre defekt, aber nun kommts: Ich habe das Modem bereits ausgetauscht, habe nun das gleiche Modell wieder (Connect-Box CH7465LG-LC, diesmal mit "T"-Logo statt UPC-Logo an der Gehäusefront) erhalten. Problem weiterhin vorhanden. Mit anderen Browsern wie Chrome, Firefox, Microsoft Edge Stable (also nicht Beta) etc... tritt das Problem nicht auf. Nun da ich endlich draufgekommen bin was das Problem auslöst kann ich es einfach vermeiden - muss ja nicht mit Edge Beta 91.0.864.27 auf der ORF-Website das Wetter anschauen, aber da kommt man nun mal nicht so schnell drauf was die Ursache ist. Ich dachte ja tagelang bis zum Modem-Tausch es muss sich um ein Hardware-Problem am Modem handeln, erst als das Problem mit neuem Modem wieder auftrat ist mir der Zusammenhang mit dem ORF-Wetter aufgefallen und habe dies dann zahlreiche male verifiziert - hätte ich nicht für möglich gehalten. Andere problematische Website-Aufrufe sind mir noch nicht aufgefallen - solange ich nicht das ORF-Wetter abrufe läuft alles stabil und Modem-Signalwerte sowie Speedtest alles im optimalen Bereich. Ausschalten der IPv6 Firewall am Modem sowie U-PNP deaktivieren ändert nichts am Verhalten. Modem-Firmware-Update hat das Problem nicht behoben, ursprünglich war CH7465LG-NCIP-6.12.18.25-2p6-NOSH drauf, nach Update auf CH7465LG-NCIP-6.12.18.26-3p7-1-NOSH aber immer noch das gleiche Verhalten. Ein Wireshark-Dump hat mich bei der Analyse bislang auch nicht weiter gebracht. Ich gehe angesichts dieser Erkenntnisse davon aus, dass es sich hier um ein Firmware-Problem des Modems bei der Analyse von IPv6 Traffic handeln muss. Also, wenn euer Modem auch plötzlich rebootet und sich im Log nur "Cable Modem Reboot - due to power reset" findet, dann behaltet mal im Auge ob das mit den gleichen Website-Aufrufen die ihr unmittelbar vor dem Reboot geladen habt vielleicht auch reproduzierbar ist.
  20. IPv6 Port Forwarding funktioniert nicht

    Mein Freund hat ein Gerät per WIFI mit seinem Router (Internet Fiber Box) verbunden. Das Gerät hat eine interne IPv4 Adresse 192.168.0.xxx und eine IPv6 Adresse. Im Router habe ich für das Gerät einen Port Forward auf 44158 eingestellt (Inbound & Outbound). Dieser Port Forward war nur für IPv6 möglich, eine Option für IPv4 gab es nicht. Das Gerät war für eine Zeit übers Internet erreichbar. Dann auf einmal nicht mehr. Was wir versucht haben: Gerät Neustart Router Neustart upnp deaktivieren Router Firewall deaktivieren Nichts hat geholfen. WhatsimyIp zeigt dass der Router sowohl eine IPv4 als auch eine IPv6 Adresse hat. http://www.ipv6scanner.com/cgi-bin/main.py zeigt dass der port 44158 FILTERED ist, für die Ipv4 als auch die Ipv6 Adresse. Ein Anruf bei der Hotline war nicht sehr befriedigend, es wurde gesagt der Router kann nur Ipv6 und wir sollen auf IPv4 umstellen. Da stellen sich mir mehrere Fragen 1) Warum hat es dann schon funktioniert? 2) Warum gibt dann überhaupt eine IPv6 Port Forward Option in dem Router wenn IPv6 port forwarding nicht funktioniert? 3) Wenn der Router doch eine öffentliche IPv4 Adresse hat, warum schafft der Router nicht die Übersetzung von einem incoming 44158 call auf die Ipv6 Adresse?
  21. Ipv4 as default

    Hello, My router has default as ipv6. But I need ipv4 as default. I tried to find email or relevant contact form (that's not from the 90s). But turns out it doesn't exist. I wrote an email to myservice@magenta.at, no reply. Not sure if proper customer service exists in Magenta. How do I get magenta to do this simple task? Thanks!
  22. DSL IPv6

    Ich habe ein Fritzbox 7530-Modem für mein neues DSL-Abonnement erhalten. Die Internetverbindung funktioniert seit der Installation, aber das Modem empfängt keine IPv6-Adresse vom DHCPv6-Server. Der telefonische Kundendienst stellte Ratschläge zusammen und sagte nur, dass sie den Kunden keine IPv6-Adresse geben würden. Der andere Kollege bittet um Geduld, während das Modem registriert ist. Totales Chaos. Das Problem kann mithilfe eines HE-Tunnels gelöst werden, aber ich möchte es mit einer einfachen Magenta-IPv6-Adresse lösen. Kennt jemand eine Lösung? Wem soll ich schreiben, um mein Modem auf dem DHCPv6-Server zu registrieren?
  23. MINECRAFT Server IPv6 Router Port

    Also ich probiere für meine kleine Neffen eine Mindcraft server aufzusetzen. Local läuft er auf der IPv6 und ich kann joinen. Nun das leidigte Thema mit Router. Sercuity .> IP und Port Filtering … Ok mein Port ist jetzt laut http://www.ipv6scanner.com/cgi-bin/main.py von aussen (25565 minecraft) Filtered. Wie mach ich den OPEN? Danke, Tom Edit: https://towardsdatascience.com/how-to-set-up-a-public-minecraft-server-33c2da0bbc2 hab ich verwendet.
  24. Fixe IP für ipv6 per dhcpv6

    Hallo, ich habe eine Connect Box und würde nun eigentlich gerne alles über IPv6 im Netzwerk betreiben, ohne IPv4 Adressen zu vergeben (da ein Portforwarding laut Web-Oberfläche nicht möglich ist und nur noch mit IPv6 funktioniert). Leider sehe ich nur eine Möglichkeit IPv6-Adressen mit einem Portforwarding zu versehen, allerdings sehe ich keine Möglichkeit über den DHCPv6 feste IPv6-Adressen zu vergeben. Scheint somit eine Pattsituation zu sein. Nun meine Frage: Wie weise ich fixe IPv6-Adressen über DHCPv6 zu oder wie öffne ich Ports für IPv4?
  25. Hallo, könnt ihr mir da weiterhelfen bitte. Ein Kunde von mir hat einen Magneta Business Vertrag mit einer fixen IP Adresse bestellt. Nun hat er nur eine IPv6 Adresse erhalten, da er jedoch auch Remote auf sein Netzwerk zugreifen will und auch ich dieses Warten will, wie könnte er das mit einer VPN Lösung machen. Da er ja bei den meisten externen Anschlüssen nur eine IPv4 Adresse erhält. Gibt es bei Magneta, Dual Stack oder kann Ich das anders bewerkstelligen? Danke
×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.