Jump to content

Magenta Community

  • 0

Kritik neue Magenta TV Box


ichbines
 Share

Message added by Jonathan Dorian

Update-Notes: klick ->  https://bit.ly/3M9jAa6

FAQs Magenta TV Box: klick- > https://www.magenta.at/tv/tv-faq

Hardware Support Magenta TV Box: klick -> https://bit.ly/42AXiVX

Magenta Technikline: 0676 200 7777 - täglich 8:00 bis 22:00 Uhr

 

Question

Recommended Posts

  • 0

Hat schon mal jemand überlegt, ob es vielleicht ein HDMI Problem gibt?
Mir scheint, die Aussetzer kommen wenn die Box mit dem AVR oder TV Info austauscht ... z.B. über Ton Formate.
Diese "Lösung" einfach das Coex-Kabel zu kappen und nur über IPTV zu schauen bringt auch kein 100% stabiles Bild und Ton.

Was habt ihr für CEC Settings gewählt?
 

Link to comment
Share on other sites

  • 0
vor 3 Minuten schrieb Geri00:

Bzgl. "Auch das die Nutzung mit Lan- und Kabel Anschluss (Antenne) uneingeschränkt möglich ist." Welche Probleme hast Du diesbezüglich?

 

Hatte die Boxen eine Längere Zeit mit Lan- und Kabelanschluss getestet, und da viel mir auf, dass der Bildschirm sehr oft Schwarz (Bild- Ton Ausfall) wurde.

Da habe ich einfach das Antennenkabel von beiden Boxen abgezogen, und nun laufen die Boxen "fast" ohne Probleme und Störungen.

Kleine Störungen tauchen zwar sporadisch auf, aber die Fallen nicht ins Gewicht.

Betreibe diese nur noch per IPTV und es läuft. :)

 

Leider funktioniert die "Box" nur mit dem Antennenkabel alleine nicht, da diese eine permanente Internetanbindung benötigt.

Diese sind meine Erfahrungen zur Nutzung der TV-Boxen.

Link to comment
Share on other sites

  • 0

@Rasputin ich habe die Box via LAN- und -Antennenkabel angeschlossen und habe damit eigentlich keine Probleme. Das mit dem schwarzen Bild hatte ich noch nicht. Ich habe auch bis dato nahezu keine Bildstörungen. Ich vermute, viele der Empfangs-Probleme entstehen, wenn die Box über WLAN angebunden ist und das WLAN-Signal schlecht ist oder wenn die Internet-Anbindung zB. via 4G oder 5G schlecht ist. Der Magenta-Internetanschluss via Kabel ist in der Regel ziemlich stabil! Du kannst noch probieren zum Zeitpunkt der Bildstörungen ein "ping www.orf.at -t" von einem im selben Netz hängenden Laptop, PC oä, abzusetzen. Wenn sich die Antwortzeiten des Ping zur selben Zeit verschlechtern, dann liegen die Störungen wohl an der Internetanbindung

@Bertr Unter "Erweiterte Optionen - CEC-Kontrolle" ist bis auf "Sprache automatisch ändern" alles eingeschalten. Die Box schaltet den Fernseher damit auch brav ein und aus. Ich hatte nur einmal ein Problem mit einem Blue-Ray Player. Ich könnte nach mehrstündigem Blue-Ray schauen nicht mehr auf die Box zurückschalten. Der Fernseher hat die Box unter "Quellen" mit einem roten PowerOff-Symbol versehen, obwohl die pinke LED der Box geleuchtet hat. Die war dann nur mehr durch Ziehen des Netzkabels wiederzubeleben. Später wurde am Fernseher automatisch ein Samsung-Update installiert und das Problem dürfte damit scheinbar verschwunden sein. Was auch immer genau das Problem damals war, es ist beim nächsten Mal nicht mehr aufgetreten. Ich habe aber auch sicherheitshalber unter "Bildschirmschoner" die Option "Ruhemodus aktivieren" sicherheitshalber auf NIE gesetzt. Was auch immer der Ruhemodus bedeutet und wann auch immer der aktiviert wird. Der Energiesparmodus ist aber immer noch auf AN.

Link to comment
Share on other sites

  • 0
vor einer Stunde schrieb Geri00:

@Rasputin ich habe die Box via LAN- und -Antennenkabel angeschlossen und habe damit eigentlich keine Probleme. Das mit dem schwarzen Bild hatte ich noch nicht. Ich habe auch bis dato nahezu keine Bildstörungen. Ich vermute, viele der Empfangs-Probleme entstehen, wenn die Box über WLAN angebunden ist und das WLAN-Signal schlecht ist oder wenn die Internet-Anbindung zB. via 4G oder 5G schlecht ist. Der Magenta-Internetanschluss via Kabel ist in der Regel ziemlich stabil! Du kannst noch probieren zum Zeitpunkt der Bildstörungen ein "ping www.orf.at -t" von einem im selben Netz hängenden Laptop, PC oä, abzusetzen. Wenn sich die Antwortzeiten des Ping zur selben Zeit verschlechtern, dann liegen die Störungen wohl an der Internetanbindung

@Bertr Unter "Erweiterte Optionen - CEC-Kontrolle" ist bis auf "Sprache automatisch ändern" alles eingeschalten. Die Box schaltet den Fernseher damit auch brav ein und aus. Ich hatte nur einmal ein Problem mit einem Blue-Ray Player. Ich könnte nach mehrstündigem Blue-Ray schauen nicht mehr auf die Box zurückschalten. Der Fernseher hat die Box unter "Quellen" mit einem roten PowerOff-Symbol versehen, obwohl die pinke LED der Box geleuchtet hat. Die war dann nur mehr durch Ziehen des Netzkabels wiederzubeleben. Später wurde am Fernseher automatisch ein Samsung-Update installiert und das Problem dürfte damit scheinbar verschwunden sein. Was auch immer genau das Problem damals war, es ist beim nächsten Mal nicht mehr aufgetreten. Ich habe aber auch sicherheitshalber unter "Bildschirmschoner" die Option "Ruhemodus aktivieren" sicherheitshalber auf NIE gesetzt. Was auch immer der Ruhemodus bedeutet und wann auch immer der aktiviert wird. Der Energiesparmodus ist aber immer noch auf AN.

Hallo Geri,

ist sehr interessant, dass bei dir mit LAN und Coax Kabel keine Probleme auftreten. Bei mir ist es wie Rasputin schreibt, Bild und Ton Aussetzer.

Der Support riet das Coax-Kabel abzuziehen und nur über Internet (LAN - IPTV) zu schauen. Ist nun gefühlt etwas besser aber ich habe per default keinen Surround Sound mehr ... also alles nur die halbe Miete :(

Internetanbindung ist eigentlich gut - habe sonst keinerlei Probleme (nutze Wlan für Home Office und private Mobiles, Lan für Stream über Apple TV, etc.)

zum Energiesparmodus: braucht das Starten der Box dann nicht ewig? kann mir vorstellen, dass es etwas zur Stabilität beiträgt. Gefühlt hilf ein Neustart bei Ausfällen ... 

Auf jeden Fall ist diese neue Box keine Verbesserung bisher...  

Edited by Bertr
Link to comment
Share on other sites

  • 0

Ich habe sogar zwei Boxen so angebunden, auf keiner habe ich Bild- oder Tonstörungen(abgesehen vom Schwanken des Lautstärkepegels, das mit dem Abschalten des Surround-Sounds offenbar umgangen werden kann).
 

Die Frage ist, wie gross der Cache der Box für's Caching des Videostreams ist(im Vergleich zu einem echten PC). Nachdem der EPG nur 4h des Programms cached und beim Scrollen für jeden Zeitraum von 4h nachladen muss(Kreisel dreht sich dabei), befürchte ich, dass der Speicher der Box eher klein ist, wenn sie nicht mal in der Lage ist das gesamte Programm von ein paar Tagen für alle Sender im Speicher zu halten. Und das sind letztendlich nur Textinformationen! Der Streaming-Cache kann einen gewissen Zeitraum einer schlechten Internetverbindung überbrücken, wenn das aber zu lange ist, dann wird es zu Bild- und Tonstörungen kommen. Ich kann Dir nur den Ping-Test auf einem im selben Netz befindlichen PC während der Störungen empfehlen, dann weisst Du mit Sicherheit, wie der Zustand der Internetverbindung zum Zeitpunkt der Störungen ist.

 

Der Start beider Boxen dauert exakt 1:09 min O.o

 

Nicht wirklich! Allein wenn Du eine Serie wie Mayday mit gefühlt 30 Folgen programmierst, siehst Du dann unter "Meine Aufnahmen" JEDE einzelne dieser 30 Folgen Folge, egal ob die schon aufgenommen wurden oder erst in der Zukunft laufen. Normal gehören Serienaufnahmen irgendwie gruppiert. Weiters gehören geplante Aufnahmen und bereits getätigte Aufnahmen logisch voneinander getrennt. Ich weiss nicht, wer sich sowas ausdenkt. Das kann nur jemand sein, der nie mit dieser Box fernsieht bzw. Sendungen aufzeichnet :D

Link to comment
Share on other sites

  • 0
vor 7 Stunden schrieb Rasputin:

 

@Geri00, Nutze keines der Boxen über Wlan, nur per Lan. :)

Wie schon erwähnt, hatte ich mit Lan und Antennenkabel Anbindung ständige Bild- und Ton Aussetzer, wobei der Bildschirm schwarz wurde.

Jetzt nur noch per IPTV (vorerst).

 

Habe die 1000er Leitung samt schwarzer Wlan-box (Router), und einen Pink von durchwegs 7-10. ;)

Keine Mobile Nutzung, abgesehen von den Smartphones.


@Rasputin bei der einen Installation hängen das Antennenkabel der Box und der Internetrouter gemeinsam auf so einem Splitter und das Bild ist stabil. Gerade vorhin gab es aber einen totalen Hänger, bei dem das Bild eingefroren ist(Ton auch weg) und die Box nur mehr durch Ziehen des Stromkabels wiederzubeleben war. Einfaches Drücken der Power-Taste auf der FB hat nichts gebracht. Das Problem hatten wir vielleicht bis dato dreimal. Das ist aber vermutlich wieder ein anderes Problem und hat mit Deinem nichts zu tun :D

Link to comment
Share on other sites

  • 0

@Geri00, Meine Wlan-Box (Router) und TV-Box sind auch über den Verteiler - der in der Verpackung beigelegt war - verbunden.

Nach kurzer Zeit traten eben die Genannten Probleme auf in Verbindung Lan Und Koaxialkabel Anschluss.

Wie erwähnt, nur noch per IPTV (Vorerst).

 

Das von dir bezeichnete Problem das das Bild einfriert, hatten wir auch schon, was ich aber als "Sporadisch" erwähnt habe, obwohl nur noch IPTV per Lan.

Da hilft in der Tat nur noch den Strom von der TV-Box ziehen, und danach läuft wieder alles nach dem Neustart.

Edited by Rasputin
Link to comment
Share on other sites

  • 0
vor 1 Stunde schrieb Geri00:

@Karo das sporadische Einfrieren der Box ist Euch bekannt? Es hilft dann nur mehr den Stromstecker zu ziehen, anders lässt sie sich nicht mehr wiederbeleben

 

Dem schließe ich mich an, den an der Internetverbindung oder Antennen Kabel kann es wohl nicht liegen.

Liegt eher an der Software.

Was gedenken die Fachexperten bei Magenta zu tun?.

Link to comment
Share on other sites

  • 0
Am 29.12.2022 um 11:57 schrieb Geri00:

@Rasputin vielen Dank für die Info, ich hab den Surround Sound abgedreht und werde das jetzt mal einige Zeit beobachten und Feedback geben!

Allerdings bekommst du dann auch kein Surround Signal mehr!

ich kämpfe genau mit diesem; über Coax kommt es sauber über die Box an den AVR. 
bei IPTV bekomme ich immer nur Stereo! Danach kann ich umschalten. 

Link to comment
Share on other sites

  • 0

Liebe Community!

hatte mit der neuen Box ja auch so meine Probleme wie Bild und Ton Ausfall etc. 

 

nach dem xten Anruf bei der Hotline empfahl man mir ein komplettes reset der Box. 

 

also: box reset nur mit LAN Kabel 

alles startet saubere neu, automatische Anmeldung klappt 

tv über IPTV problemlos 

ich stecke mal das Coax Kabel dazu an… TV über Kabel seither problemlos! 
 

Das Menü und diese doofen Überlagerungen vor der nächsten Sendung sind immer noch sch*** aber mit Software Update wohl weg zu bekommen. 

 

Link to comment
Share on other sites

  • 0
Am 11.11.2022 um 14:22 schrieb Gehberger:

Nach Zwangsumstieg auf die Android TV-Box bin ich zu dem Schluß gekommen, dass diese für mich unbrauchbar ist. Insbesondere die Verschlechterung der Bedienbarkeit und der Performance im direkten Vergleich mit der bisherigen Entertainment 4K Box.

Was stört euch an dieser Box?

 

Nachfolgend ein paar der für mich massiven Probleme dieser Box:

 

- Lautstärkekontrolle von 0 auf 100% in gerade mal 7 Schritten?! Was ist denn das für eine Implementation?! In der Praxis absolut untauglich, eine Stufe ist zu laut, die nächste zu leise.

 

- Kanalwechsel von Bild zu Bild dauert über 7 Sekunden!

 

- und noch schlimmer: jeder Tastendruck führt zu einem ausgegrauten Fernsehbild für 7 Sekunden - Man möchte ein paar Sekunden vor oder zurückspulen und sieht 7 Sekunden lang! kein Bild?!

 

- katastrophale Bedienbarkeit - als Beispiel: finden Sie das Einstellen der Kanal Favoriten - viel Glück!

 

- unsägliche Bedienung im Detail - Erreichen und Einstellung von Datum und Filtern im TV-Programm ausgehend von höheren Kanalzahlen - absolut UNBRAUCHBAR. Es muss erst ewig lang ganz nach oben gescrollt werden, dann kommt man zum Datum und auch die Einstellbarkeit des Datums ist kaum nutzbar.

 

- generell langsame Reaktionszeiten - immer wieder benötigt die Box Sekunden um weitere Daten/Inhalte zu laden

 

- immer wieder kommt es zu unerwarteten Einbledungen beim Fernsehen - einmal ist die Ferbindung zur Fernbedienung abgebrochen, dann wird plötzlich die Kanalinfo angezeigt usw.

 

- Abbruch der aktuelle Wiedergabe beim Drücken eines falschen Knopfes (Apps zB)

uvm.

 

- das unsäglich aufdringliche Anbiedern von Kauf-/Leihinhalten

 

- unhantliche Fernbedienung (viel zu schmal und lang), ohne gute Ertastbarkeit der Tasten

 

Bei mir sind es 14 Schritte von lautlos bis volle Lautstärke.

 

Die Favoriten und das sortieren der Kanäle funktioniert unter Einstellungen/Mein Magenta TV/TV Kanäle alle anzeigen.

 

Das Datum stellst du im EPG schnell mit der Rückspul- oder Vorspultaste um.

 

 

Link to comment
Share on other sites

  • 0
vor 18 Stunden schrieb Bertr:

Liebe Community!

hatte mit der neuen Box ja auch so meine Probleme wie Bild und Ton Ausfall etc. 

 

nach dem xten Anruf bei der Hotline empfahl man mir ein komplettes reset der Box. 

 

also: box reset nur mit LAN Kabel 

alles startet saubere neu, automatische Anmeldung klappt 

tv über IPTV problemlos 

ich stecke mal das Coax Kabel dazu an… TV über Kabel seither problemlos! 
 

Das Menü und diese doofen Überlagerungen vor der nächsten Sendung sind immer noch sch*** aber mit Software Update wohl weg zu bekommen. 

 

 

@Bertr, beobachte mal deine Kabel Konstellation ob dies auch so bleibt, den nur über IPTV habe ich nun keine Probleme mehr mit "Schwarzem" Bildschirm.

Einziges - wie schon geschrieben -  ist dies, dass das Bild hin- und wieder einfriert, aber das war schon unter Lan IPTV und Koaxialkabel Nutzung so.

PS: Meine Beiden TV-Boxen hatte ich schon zweimal per Hardreset zurückgesetzt, dennoch kommt es zu Einfrierungen des Bildschirms.

 

@Frygo, die Lautstärkeregelung ist in der Tat schlecht gelöst, aber mit der Surround Deaktivierung (vorerst) ist es etwas besser, aber noch nicht optimal.

Link to comment
Share on other sites

  • 0
vor 34 Minuten schrieb Rasputin:

 

@Bertr, beobachte mal deine Kabel Konstellation ob dies auch so bleibt, den nur über IPTV habe ich nun keine Probleme mehr mit "Schwarzem" Bildschirm.

Einziges - wie schon geschrieben -  ist dies, dass das Bild hin- und wieder einfriert, aber das war schon unter Lan IPTV und Koaxialkabel Nutzung so.gfbfg

PS: Meine Beiden TV-Boxen hatte ich schon zweimal per Hardreset zurückgesetzt, dennoch kommt es zu Einfrierungen des Bildschirms.

 

@Frygo, die Lautstärkeregelung ist in der Tat schlecht gelöst, aber mit der Surround Deaktivierung (vorerst) ist es etwas besser, aber noch nicht optimal.

Hallo Rasputin,

 

bei mir läuft die Box an beiden Kabeln nun seit 2 Tagen komplett fehlerfrei!
Dank Wochenende wurde sie von der Familie ordentlich genutzt... auch Replay hat problemlos geklappt (das ist ja immer IPTV)...
Ich drücke die Daumen, dass es so bleibt... 

 

LG

Bertram

Link to comment
Share on other sites

  • 0
vor einer Stunde schrieb Rasputin:

 

@Bertr, beobachte mal deine Kabel Konstellation ob dies auch so bleibt, den nur über IPTV habe ich nun keine Probleme mehr mit "Schwarzem" Bildschirm.

Einziges - wie schon geschrieben -  ist dies, dass das Bild hin- und wieder einfriert, aber das war schon unter Lan IPTV und Koaxialkabel Nutzung so.

PS: Meine Beiden TV-Boxen hatte ich schon zweimal per Hardreset zurückgesetzt, dennoch kommt es zu Einfrierungen des Bildschirms.

 

@Frygo, die Lautstärkeregelung ist in der Tat schlecht gelöst, aber mit der Surround Deaktivierung (vorerst) ist es etwas besser, aber noch nicht optimal.


Stimmt, die Surround Deaktivierung hilft, ganz gelöst ist es aber damit nicht. Wie funktioniert der Hard-Reset?

Edited by Geri00
Link to comment
Share on other sites

  • 0
vor 53 Minuten schrieb Bertr:

Hallo Rasputin,

 

bei mir läuft die Box an beiden Kabeln nun seit 2 Tagen komplett fehlerfrei!
Dank Wochenende wurde sie von der Familie ordentlich genutzt... auch Replay hat problemlos geklappt (das ist ja immer IPTV)...
Ich drücke die Daumen, dass es so bleibt... 

 

LG

Bertram

 

Bei mir fehlt sehr oft das Ende von aufgenommen Sendungen, obwohl die Aufnahme pünktlich zu Beginn des Films begonnen hat. zB. neulich bei "Liebe braucht keine Ferien", "Miss Daisy und ihr Chauffeur, "Niemandsland". Ist das bei Euch auch so?

@Karo ist Euch dieses Problem bekannt?

Link to comment
Share on other sites

  • 0

@Rasputin das war aber früher auch so und eigentlich sollte die Box bei Aufnahmen immer 7min hinten anhängen. Wenn der Film aber pünktlich anfängt(dh. vor Filmbeginn ist wenig anderer Content drauf), dann stimmt da was nicht, da ja dann die Sendeanstalt das Ende um mindestens Endzeit - 7 min zu früh angegeben haben muss, was ich mir in der Häufigkeit nur schwer vorstellen kann. Du hat recht, früher war das natürlich nie ein Problem, da man da bei JEDER Aufnahme x min per Default nach Filmende aufnehmen lassen konnte. 

 

Besonders dumm ist das dann, wenn man den Film via Replay nochmals starten möchte um zum Ende zu "spulen" und die Lizenzdreck kommt. Da bin ich dann gleich doppelt angefressen!

Wenn man dahinter keinen Buffer mehr angeben kann, dann muss Magenta halt automatisch 20min nach jeder Sendung aufnehmen! Schliesslich sind die letztendlich für dieses schwache System verantwortlich! 

Edited by Geri00
Link to comment
Share on other sites

  • 0
vor 4 Minuten schrieb Rasputin:

@smurf, das kann möglicherweise daran liegen, dass Magenta "nur" eine Geringe Menge an TV-Boxen als Angemeldet zulässt.

 

In meinem Fall kann ich ein Beispiel nennen, den ich nutze zwei dieser "unfertigen" Android-Boxen wobei eine defekt war und ausgetauscht werden musste.

Bei der Registrierung der "neuen" austausch-Box kam die Meldung - Kontingent der Boxen erschöpft, eine muss deaktiviert werden um fortfahren zu können.

Wohlgemerkt ich nutze "nur" zwei dieser Boxen, da war schon die Austauschbox als dritte Zuviel registriert.

 

So gesehen bringt es nichts wenn man mehrere Boxen hat oder behalten will, den man kann "nur" zwei angemeldet haben, sonst wird eine deaktiviert.

Da ist leider nichts auf die schnelle mal die Vorherige TV-Box anhängen, außer man nutz nur eine TV-Box.

Mir war auch die Entertain 4k Box lieber gewesen, da diese ohne Probleme lief.

 

Ein Sprichwort sagt, - Einbildung ist auch eine Bildung - wie es wohl einige bei Magenta praktizieren. 

Ist auch meine Persönliche Meinung dazu. ;)

 

 

Sorry, ich verstehe nicht ganz was du meinst. Welches "Kontingent" ? Ich habe eine 4K Box und MUSS am 1.3.2023 die neue Android-Box nutzen. Was hat das mit einem "Kontingent" zu tun ? 

Link to comment
Share on other sites

  • 0

Kleines Update von mir:

Habe mir jetzt einmal einen Fire Stick 4K Max zugelgt und mit der neuen Magenta TV App getestet. Favoriten lassen sich einrichten und bleiben auch in der Reihenfolge wie man sie eingerichtet hat. Performance ist auch ganz gut. Als Alternativlösung annehmbar. Habe den Entwicklern einmal geschrieben bezgl. Zeitbuffer nach der Sendung und hübscheren Farbgestaltung. Schau ma mal obs was hilft <3

 

JEDOCH >> hatte ich plötzlich Titel zum Weiterschauen drinn die nicht von mir waren. Als ich dann auch noch ein Mail bezgl. eines On Demand ausgeliehenen Films bekommen habe, der dann auch wirklich bei mir drinn war, habe ich sofort einmal ein saftiges Mail an Magenta geschrieben. Ich habe dann auch noch extra angerufen und wurde ca. eine Stunde lang von einem zum anderen verbunden. Dazwischen immer viel Magenta Musik weil man sich erkundigen muss. Alle waren planlos. Ich wollte eine Erklärung wie so etwas zustande kommen kann. Für mich ist das ein gewaltiges Sicherheitsleck. Wer kann in meinem Namen einen Film bestellen. Letzter Stand > es wurde an die Experten  weitergeleitet. Seit dem nichts mehr. Ich habe natürlich sofort alle Zugangsdaten und PIN geändert. Meine Frage nach den Logfiles der Ausleihung wurde nicht wirklich verstanden. Von welcher IP Adresse wurde dieser Film bestellt? Meine kann es nicht gewesen sein.

Werde jetzt nochmals ein Mail nachschiessen. Einfach nur planloses Chaos was sich da abspielt im Moment.

 

Bitte ändert unbedingt euren PIN und aktiviert > Käufe durch PIN-Eingabe schützen (screenshot)

03.01.2023 - 12'34.png

Link to comment
Share on other sites

  • 0

Wie ist das eigentlich mit diesem Fire TV Stick und der (aktuellen) Magenta App.

Funktioniert das überall auch ausserhalb des Magenta Wlan in der Wohnung zB. am Zweitwohnsitz wo ein Wlan eines anderen Internet Anbieters ist ?

 

Weiß da jemand genau bescheid ?

Link to comment
Share on other sites

  • 0
vor 17 Minuten schrieb Rasputin:

Leider sind die Radio Sender bei der Android TV-Box nicht mehr vorhanden.

Bei der Entertain 4K Box waren diese noch vorhanden.

 

Stingray Radio leider nicht mehr. Siehe meinen aller ersten Post.

 

Dabei war doch dieser Radio gerade für ältere Menschen leicht zu bedienen und in guter Digital Qualität ohne viel technische spielerei mit erst eine App laden etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share