Jump to content

Magenta Community

Search the Community

Showing results for tags 'portweiterleitung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Telefonie
    • Vertrag & Rechnung
    • Wertkarte
    • Telefonie & Roaming
    • Mobilnetz
    • Handys, Tablets & Wearables
    • VoIP & Festnetz
  • Internet
    • Kabel, DSL & Hybrid
    • Mobilnetz
    • WLAN & E-Mail
    • Router & Modem
    • Gaming
    • Vertrag & Rechnung
  • TV & Entertainment
    • Magenta TV
    • On Demand
    • TV Apps
    • Vertrag & Rechnung
  • Business Lösungen
    • Business Telefonie
    • Sarah_Business Internet & Sicherheitslösungen
    • Business Domain & Webhosting
    • Business Cloud Lösungen
  • Community Talk
    • Off Topic
    • Community Features

Blogs

  • Technical Topics
  • Aus dem Service
  • Produkte & Services
  • Tipps zur Wertkarte
  • Business Lösungen
  • Magenta Community
  • Mito's Blog
  • JDs VIP Lounge's Expertentipp - Community und Moderator sein
  • Club Archiv's Expertentipp
  • Club Archiv's Quick Start Guide

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Firstname


Birthdate

Between and

Tariff

  1. Hallo liebe Community, Ich habe auf meinem Router zwei Port Forwarding Einstellungen vorgenommen, wie im Bild zu sehen ist. Außerdem habe ich dem Router den Business APN zugewiesen und meinem Raspberry Pi die statische IP 192.168.1.240 gegeben. Trotz dieser Schritte kann ich nicht über SSH auf meinen Raspberry Pi zugreifen, weder über Port 22 noch über Port 25565. Mit der privaten IP funktioniert es jedoch. Es kommt immer die Fehlermeldung "Connection refused". Habe ich etwas übersehen? Ich bitte um Hilfe.
  2. Hallo Zusammen Ich möchte eine Portweiterleitung einrichten, sodass ich meine Loxone Steuerung auch per App von außen erreichen kann. Leider schaffe ich es nicht die Ports zu öffnen. Diverse "port forwarding tester" sagen mir das die Ports geschlossen sind. Mit dem alten Router B525s hat es funktioniert, dieser wurde jedoch durch den AX5400 ersetzt. Hat wer einen Tipp, was ich falsch mache? Hier noch ein Screenshot von den Einstellungen. Vielen Dank
  3. Hallo liebe Community, Ich befinde mich in einer großen Zwickmühle und hoffe auf eure geschätzte Unterstützung. Als früherer Kunde bei A1 hatte ich keinerlei Probleme mit der Aktivierung von DMZ, was das Hosting verschiedener Spiele mühelos ermöglichte. Seit meinem Wechsel zu Magenta funktioniert jedoch trotz identischer Vorgehensweise das Port Forwarding oder die DMZ nicht mehr. Niemand kann meinem Spielserver beitreten – egal ob es um Project Zomboid, Minecraft oder ein anderes Spiel geht – da die Ports als blockiert gemeldet werden. Selbst beim Hosting über Steam, welches die Einrichtung eigentlich übernehmen sollte, taucht die Fehlermeldung auf, dass der Port 16261 (für Project Zomboid beispielsweise) blockiert ist. Mein Setup umfasst: Die Aktivierung der DMZ mit meiner IPV4-Adresse, die bei A1 einwandfrei funktionierte. Die Einrichtung von Port Forwarding für die notwendigen Ports, nachdem ich festgestellt hatte, dass die DMZ nicht funktioniert. Die Deaktivierung aller Firewalls auf meinem PC und dem Router. Einen Port-Check, der bestätigt, dass die Ports nicht erreichbar sind. Könnte dies am "Internet Schutz paket" von Magenta liegen? Hat jemand von euch ähnliche Erfahrungen gemacht oder kann mir Hinweise geben, was ich noch versuchen könnte? Wäre es sinnvoll, den Router in den Bridge-Modus zu versetzen? Ich bin für jeden Tipp und jede Form der Hilfe sehr dankbar! Viele Grüße, Kornél
  4. Hallo Zusammen Ich glaube das Thema wurde hier schon einige male durchgekaut. Ich habe auch schon einige Stunden in Recherche gesteckt, leider erfolglos😒 Also. Ich habe eine Magenta 5G Outdooreinheit. Das Ding funktioniert auch soweit super. Jetzt möchte ich eine Portweiterleitung einrichten, das ich meine Loxone Steuerung auch per App von Außen erreichen kann. Ich habe es soweit geschafft, das ich über die Öffentliche IP den Freigegeben Port des Server per Port Check offen ist. Über die Private Feste IP erreiche ich Ihn von Außen nicht. Ich komm hier einfach nicht weiter, oder bin ich zu b... dazu. Die ODU läuft noch im Router betrieb. Ich wollte hier nicht auf Bridge umstellen, da hier einige dann Geschwindigkeitsverlusste hatten. Hat hier noch wer einen Tipp, was ich falsch mache?? Vielen Dank
  5. Hat jemand einen Tip wie man die Portweiterleitung zum Laufen bringt. Versuche verzweifelt den Port 4433 für TCP an eine im LAN fix vergebene IP-Adresse von extern weiterzuleiten. Intern (LAN) ist das System über den Port erreichbar. Wenn ich die den Port extern über die WAN-IP des Routers abfrage wird er mir als offen angezeigt. ich schaffe es aber nicht mit dem Port an die interne (LAN) IP-Adresse weitergeleitet zu werden.
  6. Hallo. Ich habe nach folgender Anleitung -> https://www.magenta.at/hilfe-service/services/hardwaresupport/device/internet-fiber/home-box/topic/sicherheit/portweiterleitung die Ports eingetragen ( http und https ) und an die benötigte Maschine Cloudpanel (reverseproxy) geleitet. Leider sind die ports dennoch geschlossen und nicht von extern erreichbar. Woran kann es liegen?
  7. Hallo Helferlein, Ich probier's nochmals da ich mit meinem Latein am Ende bin. Eventuell könnt ihr mir bei meinem Problem helfen. Ich habe von A1 auf Magenta (Flex Box MF297D1) gewechselt und nun einige Probleme. 1 Problem ist mein Smart-Home MS Gen1 von Loxone Interner zugriff = OK aber Extern komme ich nicht mehr hinein. APN Einstellung gemach. Portweiterleitung 192.168.0.10 81 – 81 TCP+UDP Loxone gemacht und trotzdem kein Externer Zugang. 2. Problem meine Gegensprechanlage Mobotix ebenso kein Externer zugriff möglich „jogru.ddns.net“ aber wo kann ich diese einrichten ?? Portweiterleitung 192.168.0.30 82 – 82 TCP+UDP Mobotix gemacht. Ich hoffe sie können mir da weiterhelfen. Danke Johann
  8. Hallo an alle helfenden und vorweg DANKESCHÖN Ich habe von A1 zu Magenta gewechselt und nun kann ich extern auf meinen MS1 von Loxone und auf meine Mobotix Sprechanlage (über ddns) nicht mehr zugreifen. Intern alles OK. Portfreigebe 2x gemacht Loxone 192.168.0.1:80 und Mobotix 82 Intern und Extern gleich. Kann mir da jemand weiterhelfen ???? Besten Dank
  9. Hallo liebe Community! Und zwar habe ich vor ein paar Tagen den Tarif "gigakraft 5g 250" abgeschlossen. Dazu bekommt man den neuen Router "5G Box AX5400" von Xiaomi. Da ich Warzone spiele und empfohlen wird die Ports dafür freizugeben wollte ich das machen nur ist mir das leider nicht möglich. Der Support konnte mir nach einem 30min Gespräch auch nicht weiterhelfen, da der Router noch zu neu sei und die keinen Experten dafür haben... Ich habe die APN laut Anleitung auf business.gprsinternet geändert. Dann wollte ich die Ports bei NAT-Weiterleitung -> Port-Weiterleitung freigeben. Das Problem ist es gibt einige Portranges wie 27014-27050. Wenn ich diese Ports mit dem "-" bei "Externe Anschlüsse" eingeben will, dann bekomme ich immer die Fehlermeldung "Geben Sie iene vollständige 5 ein" und ich kann nicht auf Hinzufügen drücken. (Siehe Anhang) Hat hier sonst noch jemand dieses Problem und könnte mir weiterhelfen? Vielen dank im vorraus Lg Moritz
  10. Hallo ich habe bei meiner Internet Fiber Box2 den Port 7777 Freigeschalten. Ich habe eine IPv4 Adresse und auf der seite https://www.yougetsignal.com/tools/open-ports/ gechecked ob der Port freigegeben ist. Habt Ihr Ideen wie das genau funktionert?
  11. Hi zusammen, hab schon viel gesucht u versucht, leider noch keine Lösung. Habe Magenta lTE u einen openwrt router. Habe als APN: business.gprsinternet user t-mobile u PW tm Authentifierziugn via PAP Versuche ich eine IPV4V6 Anmeldung zu machen, bekomme ich leider gar keine Verbindung. Wähle ich nur IPV4, geht es. Ich versuche seit Tagen vergeblich PortForwarding einzurichten, jetzt weiß ich langsam nicht mehr woran das scheitert. Weiß jemand, warum ich keine IPV4V6 Verbindung bekomme? Bzw. weiß jemand, ob PortForwarding auch alleine mit IPV4 gehen müsste (bei Magenta)? Danke
  12. HAllo ! Habe eine 5G Outdoorbox bekommen und kann den Nat TYp nicht ändern. Vorweg, die Service Line ist eine einzige Katastrophe.. Die hälfte kennt diese Box nicht einmal geschweige dem gibt es eine Lösung !! Schlechteste Service seit Jahren !!!!! Ich habe bei Call of Duty ständig Nat Typ strikt und möchte es ändern. APN kann ich schon auf Business stellen, aber ohne Passwort Eingabe ? Ports weiterleiten kann ich nur mit dem vorgegeben Anfang 192.168.1. xxx, Die Playstation hat aber 192.168.0. xxx. Hat jemand eine Lösung ?
  13. Hallo. Wenn ich bei meinem Router die Portweiterleitung aktivieren möchte, steht da ganz unten, ich muss eine Bemerkung eingeben. Was muss ich da genau machen bzw. eingeben?
  14. Hallo Magenta Gemeinde! Firmware 1.04 DHCP-Bug: Mit aktiviertem DHCP-Server können keine IP-Adressen außerhalb des DHCP IP-Pools (Start der lokalen Adresse plus Anzahl der Geräte) unter Portweiterleitung (Erweiterte Einstellungen/Sicherheit) definiert werden (Fehlermeldung: ... ist keine gültige IP-Adresse, siehe Anhang). In der Regel werden Portweiterleitungen (port forwarding) für statische (fixe) IP-Adressen definiert. Ich könnte die MAC-Adressen in die "Reservierte Regel" hinzufügen, aber eine statische Vergabe der IP-Adressen außerhalb der DHCP-Range war auch vorher möglich. Dieses Verhalten ist sogar mit deaktiviertem (!) DHCP-Server reproduzierbar. Meine Lösung: DHCP IP-Range (Pool) erweitern, Port-Forwarding einrichten und danach den IP-Pool wieder auf Ursprung verkleinern. Auf diesem Weg erfolgt keine Prüfung. Besten Dank im Voraus
  15. Hallo, ich habe nun mehrere Themen betreffend des Problems gelesen, aber mir hilft nichts weiter. Seit ich mein 5G Internet habe funktioniert keine Portweiterleitung mehr. Der Punkt war bei vorigen Modems unter Portweiterleitung und business APN problemlos möglich. Nicht so beim angesprochenen Modem Huawei CPE Pro 2. Da ist der Punkt - Portweiterleitung nicht mehr vorhanden. Alles bekannt. Ich versuche vergeblich über den Virtuellen Server die gleichen Einstellungen zu finden, die funktionieren. Business APN ist aktiv und die IP ist 46.x.x.x benötigt wird der Port 80 so hätte ich bis jetzt den Virtuellen Server konfiguriert - ohne Erfolg. muss ich bei WAN was anderes eintragen, oder stimmen andere Einstellungen nicht? ich habe jedenfalls keine Ahnung mehr, wie es sonst eingetragen werden muss . Danke , lg
  16. I would like to open some ports in my Connect Box, but I cannot acces the "Port Forwarding" menu. After some research, I found that my router should have the "Port Forwarding" menu under the Security settings . Nevertheless, mine looks like this: Could you please help me to be able to access this configuration? Thank you! P.S.: I know that most likely, I need magenta to setup something in my account, but I was not able to reach the customer technical service by phone. So if someone from magenta needs my customer number, I can provide it by private message.
  17. Hallo zusammen, ich habe mich seit zwei Tagen mit dem Thema erfolglos beschäftigt und hoffe nun auf dieses Weg Abhilfe. Ausgangssituation: Gerät: Internet 5G Box Pro2 Vertrag: 5G 250 Erwünschter Zustand: Port für ein Gerät, das per Ethernet angeschlossen ist, freigeben Durch bereits bestehende Forumseinträge konnte ich bereits einiges erreichen: Umstellung Profil auf business.gprsinternet IP 46.xxx.xxx.xxx Dem befindlichen Gerät unter DHCP eine Verbindliche IP zugeordnet 192.xxx.x.xxx Und einen virtuellen Server erstellt wenn ich nun unter https://www.ipfingerprints.com/ meine Geräte IP und den dazu gehörigen Port angebe kommt immer filtered. Nun stehe ich am Ende und weiß nicht mehr weiter. Gibt es vielleicht jemanden der ähnliches Problem hatte und mir vielleicht weiterhelfen kann. Bin für jeden Tipp dankbar. LG Alex
  18. Liebe Community, ich habe eine Frage versuche schon seit einigen Tagen einen Port Forward für einen Gaming Server zu arrangieren. Leider habe ich es bis dato noch nicht geschafft, dass sich die Ports öffnen lassen. Server Ports sind folgende: Port 5555 Query Port 27015 Alle Ports habe ich schon versucht nach Anleitung bei mir auf dem Router frei zugeben. Modell des Routers ist Huawei b525s-23a, die Profilverwaltung habe ich bereits umgestellt auf "business.gprsinternet". Wenn ich nun versuche über einen Port Scanner zu sehen ob der Port offen ist bekomme ich immer die Antwort, dass die Ports weiterhin geschlossen sind. Kann mir da vielleicht jemand weiterhelfen? Würde gerne wissen wo ich den hier den Fehler gemacht habe. Vielen herzlichen Dank, Buba
  19. Hallo Leute, Ich habe ein Problem mit der Portweiterleitung. Die Box hat die IP 198.168.1.1 und ich habe als DHCP den Bereich von 198.168.1.1 bis 198.168.1.3 eingestellt ( kann man ja leider nicht deaktivieren 🤬). Hinter der Box hängt eine Fritzbox welche die IP 10.0.0.1 hat, welche auch die DHCP Regelung im Heimnetz übernimmt.(derzeit mit der IP ...3 verbunden) Jetzt würde ich gern auf ein Gerät welches an der Fritzbox hängt und auf den Port 80 hört von außen zugreifen. Zwischen Fritzbox und dem Gerät dürfte die Weiterleitung funktionieren. APN hab ich den business APN Was muss ich bei der Box einstellen? Danke schon mal.
  20. Ich habe mir diese Woche eine neues Kabelmodem holen müssen, weil mein altes sich dauernd ausgeschalten hat von selbst - das ist jetzt natürlich ein anderes Model und nicht mehr das alte von UPC. Ich habe über 10 Jahr einen Mailserver selbst betrieben - damit man Mails von anderen Mailservern empfangen kann, mußte man hier eine Portweiterleitung von Port 25 extern einstellen auf meinen Server. Im neuen Modem ist aber eine Portweiterleitung an dieses Port nicht mehr erlaubt. Und ja - ich kann das interne Port ändern, aber ich kann nicht beeinflussen wie andere Mailserver, von außen, ihre Mails an meinen Mailserver weiterleiten - da ist nun mal das Port 25 der Standard. Ich kann jetzt also weiterhin ganz normal eMails selbst versenden, aber nicht mehr empfangen. Gibt es dafür vielleicht eine Lösung - hat irgendjemand eine Idee? Ich bin leider kein Netzwerkexperte - aber würde es etwas nützen, wenn ich einen eigenen Router kaufe und das Modem von Magenta auf den Bridge-Mode umschalte ....lässt es dann standardmäßig jedes Paket von außen durch und erst mein eigener Router würde prüfen, wie er darauf reagiert oder blockt dann das Kabelmodem trotzdem noch Verkehr?
  21. Hallo Ich richte gerade eine nextcloud auf Raspberry Pi ein. Alles geklappt, nun hänge ich bei DDNS und Portweiterleitung. Der Support konnte nicht helfen. Router ist Huawei Af22. In den Einstellungen habe ich nur dyndns.org und Tzo zur Auswahl. Ich hätte aber lieber no-ip, da gratis. Wie trage ich das bitte ein und wo finde ich die Portweiterleitung? Die sehe ich nämlich nirgendwo. Danke und lg Tom
  22. Hallo ich bin wirklich am verzweifeln. Für einen Spiele Server muss ich die Ports 2456 - 2458 freischalten. Die Business APN habe ich schon eingestellt für eine öffentliche IP. Dadurch hat die automatische UPnP Port Freischaltung von meinen Plex Media Server ohne Probleme funktioniert. Die Ports 2456 - 2458 muss ich aber leider manuell freischalten und genau da komme ich nicht weiter. Ich habe auch zwei mal mit dem Technik Support geredet und die konnten mir auch nicht weiterhelfen.
  23. Hallo zusammen, ein Kunde von uns hat ein SmartHome von Loxone erhalten. Nun bräuchte er ein XXXX Port von außen zugänglich damit er via APP auf das SmartHome System kommt. Ich habe nun den Business APN eingestellt und ganz normal eine Portweiterleitung konfiguriert. Leider bleibt der Port lt. Scanner (https://www.ipfingerprints.com/portscan.php auf gefiltert oder geschlossen. Kann mir jemand eine Lösung anbieten? Liebe Grüße azo1991
  24. Hier eine Anleitung um den NAT-Typ deiner Xbox (evtl. auch PS4) von strikt auf moderat und von moderat auf offen zu ändern. NAT-Typ_XBOX_STRIKT-MODERAT-OFFEN.pdf
  25. Hallo, ich versuche gerade einen Minecraft-Server über einen Raspberry-Pi aufzusetzen. Das ganze funktioniert im lokalen Netz mit der privaten IP wunderbar, aber die Portweiterleitung scheint nicht zu funktionieren. Daher kann ich mich nicht über die öffentliche IP mit dem Server verbinden und andere Leute auch nicht. Ich hab einfach keine Idee mehr woran es liegen könnte. Ich kann meine öffentliche Adresse pingen Ich sehe, dass der Dienst über die private Adresse wunderbar läuft, über die öffentliche Adresse läuft auf dem Port kein Dienst. Ein Minecraft-Server läuft soweit ich weiß über Port 25565 und verwendet auf jeden Fall TCP. Falls es hilft, ich habe einen Huawei B525-23a Router. Hier noch ein paar Bilder: