Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehrt Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

Hallo!

Ich habe eine Fiber Power Ultra-Leitung von UPC. Bis Ende Juni hatte ich auf allen dazu fähigen Geräten bei 5 GHz 150 MBit/s.

Jetzt auf allen Geräten zu fast jeder Tageszeit (auch um 2 Uhr nach Mitternacht) auf Biegen und Brechen 65 MBit/s. Was ist denn da los?

 

Danke für eure Hilfe!

Bearbeitet von mahler77

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

49 Antworten auf diese Frage

Recommended Posts

Hi @mahler77


Wirf am besten mal einen Blick auf unsere FAQ zum Thema WLAN: https://bit.ly/2YkWpzb. Ich kann mir gut vorstellen, dass es auf deinen genutzten WLAN Kanälen eventuell zu Überlagerungen kommt. Ein regelmäßiger Kanalwechsel kann hier hilfreich sein. Falls es damit nicht besser wird, teste deinen Speed mal mit einer direkten Kabelverbindung und melde dich auch beim technischen Support und lass deine Leitung überprüfen.


Mia_

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Mia,

danke!

Ich habe in den Modemeinstellungen nachgeschaut und die WLAN-Kanaloptimierung ist aktiviert. Es dürfte also nicht an den Überlagerungen liegen.

Seit ein paar Stunden ist die Leitung wieder über 100 Mbit, was schon mal gut ist.

Update 21:45: Verbindung bricht ab, und wenn nicht, kommt sie auf gerade mal 40 Mbit. Sehr ärgerlich.

Bearbeitet von mahler77
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Die automatische WLAN Kanal Optimierung ist zwar eine coole Sache, hier kann es aber trotzdem zu Überlagerungen kommen, wenn alle Modems in deiner Umgebung den selben Kanal wählen. Probier das mal auszuschalten und manuell einen wenig genutzten Kanal zu wählen, wenn der Speed wieder langsamer wird. Das muss man regelmäßig überprüfen, da sich die genutzen Frequenzen der anderen Geräte um dich herum ja in den meisten Fällen auch automatisch ändern.


Schau auch mal in die empfohlenen Einstellungen für einen Speedtest.

Wenn das alles nichts hilft, würde ich dir emfpehlen dich einfach mal direkt mit dem technischen Support in Verbindung zu setzen, hier ist dann denke ich individueller Support sinnvoll.


Mia_


2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seit ein paar Tagen läuft es wieder rund.

  • Cool 1
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Vervollständigung:

Hast du da was geändert oder ging es ohne Einwirkung einfach wieder?

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jein, habe nur das Modem ausgeschaltet und wieder eingeschaltet.

 

Aber heute ist die Geschwindigkeit wieder im Keller. (mehrere Messungen)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Könnte tatsächlich was mit den Kanälen zu tun haben.
Wieviele WIFI Netze siehst du denn, wenn du nach denen scannst?
 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
42 minutes ago, mahler77 said:

Jein, habe nur das Modem ausgeschaltet und wieder eingeschaltet.

 

Aber heute ist die Geschwindigkeit wieder im Keller. (mehrere Messungen)

Hast du es schon mal via Kabel versucht, wie @Mia_ dir geraten hat?

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Definitiv ein guter Vorschlag Mario!

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb MarioM:

Hast du es schon mal via Kabel versucht, wie @Mia_ dir geraten hat?

Ja, und war aber schwierig es auszumachen, weil dann die WLAN-Verbindung auch Spitzenwert hatte.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb Christian_E:

Könnte tatsächlich was mit den Kanälen zu tun haben.
Wieviele WIFI Netze siehst du denn, wenn du nach denen scannst?
 

Ich sehe insgesamt 12, 2 davon sind WiFree und 2 meine (2,4 und 5 GHz).

Abgesehen davon ist mein 5 GHz-Kanal (der manchmal-langsam-manchmal-schnell) der Einzige in der Gegend.

Bearbeitet von mahler77
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

12 Netze ist viel aber da wären noch Kanäle zur Reserve.
Aber interessant - wenn du das Kabel anschließt, hat WLAN auch Spitzenwerte?
Wie hast du das rausgefunden?

Aber mit Kabel klappt es oder?
Dann können wir den Router ansich ausschließen.
Dann muss  es entweder eine Interferenz geben oder irgendwas funkt dir ordentlich dazwischen.
Ich denk noch weiter nach........

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
9 hours ago, mahler77 said:

Ja, und war aber schwierig es auszumachen, weil dann die WLAN-Verbindung auch Spitzenwert hatte.

Sehr schräg ... wie viele Geräte hast du denn im WLAN hängen? 

Gibts irgendwelche Geräte, die viel Bandbreite brauchen oder machst du Backups übers WLAN?

 

Was mir dazu noch einfällt: Wenn du einen zweiten Router hast, schließe den mal per LAN an das Modem und schau ob das WLAN von diesem Router besser ist - damit könntest du das WLAN Problem zumindest mal eingrenzen.

Bearbeitet von MarioM
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch eine Idee...  :)
Hast du evtl. einen anderen Router?
Was gebrauchtes....

Eine Idee wäre, WIFI am Hauptrouter auszuschalten und einen Accesspoint zu installieren.
Die kosten nicht viel Geld und dann könnte man das WLAN mal auf eigene Beine -  mit einem anderen Gerät stellen.
Wäre interessant zu sehen, was dann passiert.
Evtl. wäre das dann so zu lösen. Zumindest vorübergehend.

Solche Geräte kosten ab 20€ aufwärts - also nicht wirklich viel Geld.

 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Christian_E:

12 Netze ist viel aber da wären noch Kanäle zur Reserve.
Aber interessant - wenn du das Kabel anschließt, hat WLAN auch Spitzenwerte?
Wie hast du das rausgefunden?

Aber mit Kabel klappt es oder?
Dann können wir den Router ansich ausschließen.
Dann muss  es entweder eine Interferenz geben oder irgendwas funkt dir ordentlich dazwischen.
Ich denk noch weiter nach........

Ich habe in den Netzwerkeinstellungen die Kabelverbindung rausgewählt und WLAN eingeschaltet.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 45 Minuten schrieb MarioM:

Sehr schräg ... wie viele Geräte hast du denn im WLAN hängen? 

Gibts irgendwelche Geräte, die viel Bandbreite brauchen oder machst du Backups übers WLAN?

 

Was mir dazu noch einfällt: Wenn du einen zweiten Router hast, schließe den mal per LAN an das Modem und schau ob das WLAN von diesem Router besser ist - damit könntest du das WLAN Problem zumindest mal eingrenzen.

Ich habe den PC, 2 Smartphones, ein Tablet und den Drucker, der die meiste Zeit ausgeschaltet ist.

Nicht, dass ich wüßte. Ich mache keine Backups über WLAN und habe leider keinen zweiten Router.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 39 Minuten schrieb Christian_E:

Noch eine Idee...  :)
Hast du evtl. einen anderen Router?
Was gebrauchtes....

Eine Idee wäre, WIFI am Hauptrouter auszuschalten und einen Accesspoint zu installieren.
Die kosten nicht viel Geld und dann könnte man das WLAN mal auf eigene Beine -  mit einem anderen Gerät stellen.
Wäre interessant zu sehen, was dann passiert.
Evtl. wäre das dann so zu lösen. Zumindest vorübergehend.

Solche Geräte kosten ab 20€ aufwärts - also nicht wirklich viel Geld.

 

Leider nein.

Könnte mal einen Freund fragen, er hat möglicherweise einen Router übrig.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Verbindung ist jetzt, 09:00 Uhr, wieder an der Spitze.

Die Umgebung ist dieselbe seit Wochen, d.h. das Modem und der PC stehen an derselben Stelle, gleiche Periferie ist angeschlossen.

Das Einzige, was sein könnte ist der neue USB-WLAN-Adapter (mini). Ich werde mal mit meinem früheren (mit Antenne) testen und berichten.

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja gute Idee.
Und bitte bedenken - jetzt sind vielleicht viele Netze rund um dich nicht in Betrieb oder nicht sondelrich aktiv.
Das könnte auf Interferenzen hinweisen.
Wenn es zu Mittag schlechter wird und am Abend auch, dann sind wir der Sache auf der Spur.

USB WLAN Adapter !!??? 
Ja das könnte auch ein Flaschenhals sein - die Dinger sind nicht immer optimal.
Nutze doch die eingebaute HW, sofern die vorhanden ist.

LG
Christian 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sie ist zwar eingebaut, aber hat leider keine 5 GHz, nur 2,4.

Und die Verbindung ist auf allen Geräten gleich schnell oder langsam, egal wo man ist.

Bearbeitet von mahler77
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK aber teste doch mit 2,4 GHz - das sollte ja locker auch die Performance abdecken.
Da würde mich das Ergebnis doch sehr interessieren.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
35 minutes ago, Christian_E said:

USB WLAN Adapter !!??? 
Ja das könnte auch ein Flaschenhals sein - die Dinger sind nicht immer optimal.
Nutze doch die eingebaute HW, sofern die vorhanden ist.

Ja das stimmt - da gibts wenig gute und die kosten etwas mehr :) ...

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was spricht gegen LAN ?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke mal die Geräte wie Tablets und Smartphones...

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.