Zum Inhalt springen

Magenta Community

Stark unterschiedliche Internetgeschwindigkeiten MAC vs. Windows

Hi Zusammen,

 

ich hab folgenden Tarif: U30 200. Hab die meiste Zeit nur auf dem MAC gearbeitet, wo die Geschwindigkeit meist um die beschriebenen 200 mbit download ist. 

An meinem Lenovo mit Windows, den ich wieder verwende, komm ich jedoch über 70 mbit nicht hinaus. 

Hat jemand eine Idee, woran das liegen könnte?

 

Liebe Grüße

  • Cool 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

7 Antworten auf diese Frage

Recommended Posts

Meinst du im WLAN Netz oder über Kabel.
Damit wir da ein klareres Bild bekommen - häng mal beide Geräte oder zumindest das Lenovo ans Netzwerkkabel.

Danke
Christian

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie Christian_E schon erwähnte, wäre die Angabe der Verbindungsart schon recht hilfreich um diese Frage zu beantworten ;)

Nichts desto trotz kommen aber viele Faktoren in Frage, die die Internetgeschwindigkeit beeinflussen können, als die da wären

  • Verbindung via WLAN oder LAN
  • Unterstützte Geschwindigkeit der WLAN/LAN Hardware
  • Treiber der WLAN/LAN Hardware 
  • Eingesetzte Firewall und deren Konfiguration 
    • eventuell auch eingesetzte Art der Virensoftware
  • Berücksichtigte Auslastung des Internetknotens auf dem man sich befindet
  • Eingesetztes Betriebssystem und dessen Updates
  • ...

Ich glaube die "ultimative" Antwort wird man in dieser Diskussion gar nicht finden. Allerdings gehe ich davon aus, dass dies ein schönes Beispiel dafür ist, wie das Zusammenspiel zwischen Hardware und Software oft mehr bewirken kann, als man denkt. 

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja Danke.
Lauter wichtige Fragen.
Schauen wir mal die Antworten an. Vielleicht hat das eine oder andere ja schon geholfen.  :)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im WLAN Netz. Schau mir mal die von euch beschriebenen Punkte an & keep u posted.

4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr gut Danke!

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 3.2.2020 um 20:07 schrieb Chakomo:

Im WLAN Netz. Schau mir mal die von euch beschriebenen Punkte an & keep u posted.

Appe verbaut realtive gute WLAN Hardware. 70 MBit hört sich stark nach veralteter WLAN Hardware im Lenovo Laptop an. Probiere ein mal beide Geräte über LAN. Bei Windows kann es zusätzlich noch sein, das irgend eine Einstellung geändert werden muss. Dazu gibt es hier in der Community ein passendes Thema: https://community.magenta.at/topic/5379-öffentliche-ipv4-adresse/?do=findComment&comment=31812

Wobei ich nicht weiß, ob das bei dir auch Probleme verursacht.

 

@Phil By the Way, ich fürchte die Suche hat etwas. Wenn man bei der Such auf die Lupe klickt, kommt 403 -> keinzugriff.t-mobile.at

Suchbegriff war "netsh"

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @IT-Freak,

 

danke fürs Melden, wir schauen uns das mit der Suche an und hoffen hier bald grünes Licht geben zu können. Hab ein schönes Wochenende.

LG Andrea

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Neue Mein Magenta App

    Die neue Mein Magenta App ist online und mit ein bisschen Glück bis 31.Mai 2020 5 Jahre Internet für Zuhause gewinnen. Einfach einloggen und am Gewinnspiel teilnehmen. https://magenta.at/magenta-app

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.