Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehrt Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

Modem "hängt sich auf", startet neu und danach keine Verbindung zu 5 GHz mehr möglich...

Folgendes Problem: Vor einiger Zeit hat sich die Connect Box, um 1:50 Uhr plötzlich neu gestartet, von jetzt auf gleich...danach konnte ich mich plötzlich nur mehr in das 2,4 GHz Band einloggen aber nicht in das 5 GHz, habe die Box resettet, vom Netz genommen, alle Kanäle durchprobiert...sogar den Rechner neu aufgesetzt...nichts. Kurioserweise kamen die Handies weiterhin ganz normal ins 5 GHz Band rein...

Nach einem kurzen Telefonat beim Support (kurz bedeutet 10 min Gespräch und 45 min Warteschlange), wo man den Fehler nicht finden konnte und hartnäckig behauptete es habe sich vlt etwas bei meinen Endgeräten verändert (es sei etwas dazugekommen was die Frequenz stört etc) was nicht stimmte, wüsste ich ja wohl als erstes wenn ich um die Uhrzeit was umgestellt haben sollte. Auf meine Entgegnung das es vor dem plötzlichen Modem Neustart normal und STÖRUNGSFREI funktionierte reagierte man ratlos...

Man bot mir dann an das Modem zu tauschen um einen Fehler von Seiten des Modem auszuschliessen, gesagt getan, neues Modem wurde angesteckt...funktionierte super...auf beiden Frequenzbändern...tadellos...was bewies, der Fehler lag am alten Modem, oder besser dem mysteriösen Neustart.

Alles lief bestens...bis vor ein paar Stunden, um (wieder) exakt 1:50 Uhr startete sich das verdammte (neue) Modem auf einmal neu, und ihr erratet es sicher schon, seitdem kommen meine Rechner nicht mehr ins 5 GHz Band rein...nur mehr die Handies...

Und ja, ich hab verschiedene W-Lan Sticks durchprobiert, auch diesmal wieder das Modem resettet, vom Stromnetz genommen etc...trotzdem schreibt er nur mehr "keine Verbindung mit diesem Netzwerk möglich"...ich zuck schön  langsam dezent aus...

Im übrigen kriegt kein Rechner irgendeine Verbindung mit dem 5 GHz Band...2,4 funktioniert hingegen tadellos. 

Was ich merkwürdig finde: Das ist jetzt das 2. Modem das sich um exakt die gleiche Uhrzeit neu startet und wo danach kein Rechner mehr ins 5 GHz Band reinkommt...

Ich brauche jetzt wirklich Hilfe, denn beim Support...da komm ich schlicht nicht mehr weiter, die schauen nur wieder rein, finden nix, bieten mir nen Tausch an, wo es mit dem neuen Modem dann sicher wieder ein paar Tage tadellos funktioniert, bis nach einer Woche das Modem auch dann wieder um 1:50 Uhr neu starten wird und ich denselben Mist wieder hab...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

44 Antworten auf diese Frage

Recommended Posts

Also dass die Connect Box die Frequenzen nach Bedarf zur Verfügung stellt, kann ich mir schwer vorstellen aber ich lass mich gerne eines besseren belehren.
Bei den Huawei Routern ist es so, dass die beiden Netze i.d.R. sogar eigene SID verwenden. 

Bzgl. durchstarten - das ist wie bei jedem Gerät - nicht zwingend notwendig aber schaden kann es nie.
Es läuft wie auf anderen Geräten ein Betriebssystem drauf, dass durchaus auch mal refreshed werden sollte.
Also mal alle Wochen oder bis zu einem Monat mal durchstarten, halte ich für nicht falsch aber die Geräte sind natürlich ausgelegt, dass dies nicht zwingend notwendig ist.

LG
Christian

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo über die Oberfläche unter verbundene Geräte sollte es sich auslesen lassen und natürlich am Endgerät selber. Zwingend Neustarten ist nicht nötig, ich persönlich starte meines oft Monate lang nicht neu. 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update zu meinem ursprünglichem Problem: Die Reparatur (softwareseitig) von Herstellerseite von damals hat im übrigen funktioniert. Tatsächlich wurde nämlich die Herstellerfirma hinzugeschalten da es sich um ein tiefgehendes Softwareproblem des Modems handeln musste. (Wie berichtet trat der Fehler bei jedem neuen Modem auf) Nachdem also die Herstellerfirma stundenlange Neustartorgien feierte und das Modem einen ganzen Tag lang über Fernzugriff rauf und runter gepatcht wurde, waren alle Frequenzen wieder offen und nutzbar, seither, bis heute, habe ich keinerlei Probleme mehr...volle Geschwindigkeit, voller Zugriff, keine mysteriösen Neustarts mehr.

Was lerne ich daraus? Nicht abwimmeln lassen. Sie versuchen einem immer zuerst einzureden das es am eigenen System liegt, vor allem der Telefonsupport hat im Grunde keine Möglichkeit Probleme zu finden die tief in der Softwarestruktur des Modems vergraben liegen, in diesem Fall war es (augenscheinlich) ein  gravierender Serienfehler den nur der Hersteller beseitigen konnte, im übrigen patchten 2 Tage später alle Modems in unserer Familie.

Was mich bei dem ganzen nur bischen ärgert, wenn  ich nicht so hartnäckig geblieben wäre, mich nicht auskennen würde, und die ganzen 0-8-15 Argumente (sie sind selber schuld-Taktik) abschmettern hätte können, wäre da bis heute nix passiert...da muss Magenta eindeutig an sich arbeiten...

Denn so bemüht der Second Level dann war, (und auch der eine Shopmitarbeiter…) so musst du erstmal zu diesen Leuten durchkommen...

Tatsächlich hätte auch das Second Level die Sache nicht beheben können, die mussten das den Hersteller machen lassen, was auch der Grund ist warum ich nie erfahren habe was im Detail die Ursache des Fehlers war, weil dies tatsächlich unter "Geheimhaltung" fällt, da die Herstellerfirma keinerlei technische Informationen mit aussenstehenden teilt (nicht einmal mit Magenta Oo).

Hätte euch gerne gesagt was der Fehler war, aber in Anbetracht der Tatsache das er durch rumpatchen behoben wurde, und dies einen ganzen Tag dauerte, und danach auch andere Modems gepatcht wurden, lässt vermuten das es tatsächlich ein fehlerhaftes Protokoll war...

Also solltet ihr so einen Fehler mal haben, lasst euch nicht abwimmeln, bleibt hartnäckig (bestimmt aber höflich) und schaut das ihr direkt einen Rückruf vom Second Level bekommt, dort sitzen meist die...lösungsorientierteren Leute.

  • Cool 1
3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für das Feedback. Das ist sehr wertvoll!
Und genau dafür ist die Community da - damit wir solches Feedback bekommen.
Aber es stimmt schon, Firmware Updates sind wichtig - nur kann da nur der Hersteller ran.

Viel Spaß - nur hoffentlich fehlerfrei.  :)
LG
Christian

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Einfacher wäre es, wenn in jedem Haushalt, wo Probleme bekannt sind, ein Techniker nachsieht und das Problem behebt, dann könnte man sich die lange Telefoniererei ersparen.

Magenta ist es ihren Kunden schuldig, jenen Service bereitzustellen, für den bezahlt wird.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das muss aber erst mal wer bezahlen, wenn überall bei Problemen ein Techniker Vorort sein soll. Das geht sich finanziell nie aus, da müssten die Tarife um das x-fache steigen. 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Christian_E

Ein Vertrag, welcher die volle Leistung nicht erbringt, rechtfertigt aber solche Schritte.

 

mein Motto als Magenta - BOSS nach der Übernahme wäre . . . alle Kunden Herzlich willkommen, und die es bleiben wollen, bitte melden.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Grund verständlich aber von keinem Unternehmen leistbar.
Ich würde es auch gut finden und wir hätten viele Diskussionen weg aber der Realität entspricht dies nicht.
Viel mehr würde ich ONLINE Möglichkeiten zur Verfügung stellen.

Netzausbau als Beispiel oder transparent darstellen, welche Anbindung Vorort tatsächlich möglich ist.
Da ist der Raster für LTE viel zu grob und ein Einblick in das DSL für Hybridlösungen gar nicht vorhanden.

Das wäre mein Ansatz :)

LG
Christian

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der "Magenta-Boss" ist neben dem Streben den KundInnen bestmögliche Qualität zu bieten (um entsprechende Marktanteile zu erhalten und/oder im Optimalfall auszubauen) in erster Linie auch für die WIRSCHAFTLICHKEIT des Unternehmens verantwortlich.

(bei groben Problemen, die sich nur vor Ort lösen lassen, kommt meiner kürzlichen Erfahrung nach ohnedies (sogar zeitnah) ein Techniker, der dann unter anderem die Signalqualität an der Dose misst)

 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das 5ghz Band geht bei mir wieder am Computer. Nur zur info ;)

  • Cool 1
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Rückmeldung.
Was war da jetzt der Grund? Was hast du gemacht?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen

 

Sorry für die späte Antwort, bin etwas ausgelasstet bei der Arbeit und zu hause...

 

Auch vielen Dank an die interessanten Kommentare und Rückmeldungen.

 

Nach dem Telefonat mit der UPC habe ich mir auf dem LinuxServer ein Batchscript erstellt dass alle 3sec meine Homepage pingt...

sieht so aus => "Ja" heisst Antwort zurückerhalten...

 

www.xxxxxxx.ch - 20.11.2019-12:09:08,05 - JA - 9ms
www.xxxxxxx.ch - 20.11.2019-12:09:11,14 - JA - 12ms
www.xxxxxxx.ch - 20.11.2019-12:09:14,20 - JA - 10ms
www.xxxxxxx.ch - 20.11.2019-12:09:17,30 - JA - 17ms
www.xxxxxxx.ch - 20.11.2019-12:09:20,36 - JA - 9ms
www.xxxxxxx.ch - 20.11.2019-12:09:23,44 - JA - 8ms
www.xxxxxxx.ch - 20.11.2019-12:09:26,52 - JA - 10ms
www.xxxxxxx.ch - 20.11.2019-12:09:29,61 - JA - 13ms
www.xxxxxxx.ch - 20.11.2019-12:09:32,67 - JA - 8ms
www.xxxxxxx.ch - 20.11.2019-12:09:35,75 - JA - 9ms
www.xxxxxxx.ch - 20.11.2019-12:09:38,84 - JA - 10ms

 

Dieses Log-File läuft seit Montagmittag 18.11.2019...

 

Erstaunlicherweise war die Connect Box seit dem Telefonat nie wieder ausgestiegen! Auch beim Arbeiten von zuhause aus war alles ok!

Natürlich habe ich das BatchScript getestet indem ich einfach das Lan-Kabel entfernt hab, stand danach ein "Nein"

 

Ich werde das weiter beobachten und mich gegeben falls nochmal melden.

Falls jemand das Skript haben will einfach melden.

 

Danke noch Mal

 

 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heißt das, dass das Script immer laufen muss, damit keine Probleme mehr kommen?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
35 minutes ago, Christian_E said:

Heißt das, dass das Script immer laufen muss, damit keine Probleme mehr kommen?

Das wäre schon sehr schräg :O:O

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

Also bei mir ist das an den Endgeräten wie Tablett und Smartphone einsehbar, aber das 2,4 Netz ist gebräuchlicher.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja in der Regel kommt man mit 2,4 GHz auch gut aus.
Das deckt den Alltagsbetrieb sicher vollumfänglich ab.

Wenn es mit der Speed weiter rauf soll, dann kommt man bei 5 GHz nicht vorbei aber diese Speed muss auch am Router erst mal ankommen.  ;)
Außerdem kann 5 GHz überall dort interessant sein, wenn man sich im Umkreis von vielen 2,4, GHz Netzwerken befindet. Da kann es schnell mal eng werden und dann gehts mit 5 GHz sicher leichter.

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo MarioM

 

Nein nein... Das ist kein Grund damit die Leitung aktiv bleibt!

Das Skript ist für mich als Kontrolle gedacht wie zuverlässig ich Internet habe. Da wir ja keine Log-Files aus der Connect Box auslesen können (krorrigiert mich bitte wenn dies nucht so ist!), hab ich mir so auf eine einfache Art geholfen.

Das werde ich so nach 2-3 Wochen wenn alles rud läuft  wieder deaktivieren.

 

Gruss

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
16 hours ago, lotus-eye said:

Hallo MarioM

 

Nein nein... Das ist kein Grund damit die Leitung aktiv bleibt!

Das Skript ist für mich als Kontrolle gedacht wie zuverlässig ich Internet habe. Da wir ja keine Log-Files aus der Connect Box auslesen können (krorrigiert mich bitte wenn dies nucht so ist!), hab ich mir so auf eine einfache Art geholfen.

Das werde ich so nach 2-3 Wochen wenn alles rud läuft  wieder deaktivieren.

 

Gruss

 

Aso aso :) Alles klar ... Habe ich falsch verstanden, sorry :P 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zum neustarten ist mir nichts bekannt. Grundsätzlich könnte man sagen, es sollte mit den Netz gestartet werden. Jedoch meistens startet das Netz das Modem sowieso bei einer Änderung neu. 

 

Punkto WLAN Frequenz gibt es zwei Wege. Entweder im Modem nachsehen oder mit einer App. 

https://play.google.com/store/apps/details?id=com.vrem.wifianalyzer

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi @Thorin,

Habe selbst ähnliche aber etwas andere Probleme mit dem Internet. Allerdings sind die Probleme insbesondere in Bezug auf das 5 Ghz Netz auffallend ähnlich. 

Mir drängt sich allerdings der Verdacht auf, das möglicherweise hier der PC eine Art Fehler beim Modem verursacht. 

Lange Rede kurzer Sinn, könntest du mir Marke und Modell von deinem Rechner nennen? 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.