Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Softwareupdate S2.0.622 für die Magenta TV Box   
      2023-04-25

      Liebe Community, vom 16.5.2023 bis 25.5.2023 wurde das Software-Update S2.0.622 auf die Magenta TV Box aufgespielt. In unserer FAQ könnt ihr die Details dazu nachlesen. Ihr werdet dort auch weiterhin über Updates auf dem Laufenden gehalten.

      Weiterlesen...

Hi,

Ich habe seit etwa drei Tagen massiven Geschwindigkeitsverlust bei mir zu Hause bemerkt. Anstatt der gewohnten, relativ konstanten ~130Mbit/s im Download und 20Mbit/s im Upload habe ich nun nurmehr max. 60Mbit/s im Download, Upload ist bei 10-15 (der ist aber nicht so wichtig).

Ich habe nichts verändert und die Empfangswerte (unten angeführt) sind auch gleich geblieben. 

 

Versucht habe ich bisher:

*Standort der FlexBox geändert (noch näher zum Fenster) -> keine Veränderung

*Router am gewohnten Standort mehrmals neu gestartet oder für 10min. stromlos gemacht -> keine Veränderung

 

Empfangswerte: 

CA Info: 15MHz(B1)+10MHz(B20)

RSRP: -94.0dBm

RSSI: -69.0dBm

RSRQ: -12.0dB

SINR: 192dB

  • Check 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb FabianMK4:

 @Jonathan DorianHabe mich wohl zu früh gefreut, Durchschnittswert der letzten zwei Stunden liegt wieder bei 80Mbit/s.

Lies dir dazu auch mal das Thema Bandbreitenoptimierung durch. Womöglich erklärt das, weshalb weniger Speed bei dir ankommt.

 

LG JD: 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

35 Antworten auf diese Frage

Recommended Posts

Hallo @FabianMK4,

 

hast du mal hier geprüft, ob vielleicht eine Störung gemeldet ist? Kann es sein, dass du mit einer anderen Sendestation als bisher verbunden bist? Hast du den Speedtest auch mal zu anderen Tageszeiten gemacht (morgens, mittags, abends)?

 

LG JD. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Speedtests habe ich im Abstand von ca. 1 Stunde gemacht, da hat es aber keine große Änderung gegeben.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soeben wurde ich vom Service-Team kontaktiert (wurde an die Technik-Abteilung weitergeleitet), wo mir gesagt wurde, dass aktuell eine hohe Auslastung bei dem Sendemasten, mit dem ich verbunden bin, vorliegt.

Während des Telefonats habe ich auch bei drei verschiedenen Websiten (Magenta, lteanbieter-info und RTR) einen Speedtest gemacht, im Moment ist auch wieder alles so wie gewohnt. Dass die 150Mbit/s nur im Idealfall erreicht werden, ist mir auch bewusst; Jedoch sind die o.g. Werte (~130Mbit/s Download ~20Mbit/s Upload) völlig zufriedenstellend.

 

Ich beobachte das mal ein paar Tage und melde mich, auf Wunsch der Technik-Abteilung, telefonisch falls es (wieder) Probleme geben sollte.

  • Cool 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 @Jonathan DorianHabe mich wohl zu früh gefreut, Durchschnittswert der letzten zwei Stunden liegt wieder bei 80Mbit/s.

Bearbeitet von FabianMK4
  • Check 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb FabianMK4:

 @Jonathan DorianHabe mich wohl zu früh gefreut, Durchschnittswert der letzten zwei Stunden liegt wieder bei 80Mbit/s.

Lies dir dazu auch mal das Thema Bandbreitenoptimierung durch. Womöglich erklärt das, weshalb weniger Speed bei dir ankommt.

 

LG JD: 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe auch Magenta 5G 500 Tarif habe immer so um die 450 Mbit gehabt seit Samstag nur mehr 10 Mbit in leobersdorf 2544 , lt Line Rest und Business apn eingeben , was überhaupt nicht funktioniert, weiss wer was da ist oder wie lange es dauert???? Bitte um Hilfe LG jimmy Shop Favoriten 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Jimmytwoface87 wenn du den Business APN im Router einträgst, wird diese Einstellung i.d.R. sofort übernommen. Bei mir hat ein Reset auf Werkseinstellungen (mit einem Spitzen Gegenstand in das Loch in der Nähe der SIM wo "Reset" steht 10 Sekunden drücken) geholfen, dass ich zumindest die neuste Version der Router-Firmware bekomme. So ein Reset kann aber schon Mal Wunder bewirken.

 

  • Bravo 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Jonathan Dorian das Thema mit den Verwendungsklassen kenne ich schon, aber jetzt weiß ich zumindest, welche Verwendungsklasse ich habe.👍

Im Moment ist bei mir Nachmittags offenbar eine höhere Auslastung als gewohnt (Vormittags funktioniert alles super), aber daran kann man nichts ändern. 5G, Festnetz oder Glasfaser ist an meiner Adresse leider nicht verfügbar.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Jimmytwoface87 ich habe den Xiaomi CB0501 alias Internet Flex Box AX3000, sprich 4G/LTE. Habe leider keinen 5G Router zur Hand, damit ich dir ausführliche Hilfe-Anleitungen geben kann.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

UPDATE vom 30.03.2023:

Nach einer Woche mit dem neuen Firmware-Update und einem Werks-Reset hat sich die Geschwindigkeit Nachmittags/Abends nicht verbessert (die letzten Tage von 18-23 Uhr nur mehr 15MBit/s, was für Downloads von Spielen o.Ä. und 4K-Streaming einfach nicht ausreichend ist.<3

Heute wurde mir ein kostenloses Upgrade vom Internet Flex 150 (4G/LTE - Verwendungsklasse D) auf den Internet 5G 250 (5G - Verwendungsklasse B) angeboten, welches ich trotz fehlendem 5G-Empfang an meiner Adresse gerne angenommen habe, da die Kosten/Monat gleich sind (40€).

Da laut Service-Mitarbeitern das 4G Netz Nachmittags und Abends immer stark ausgelastet ist (auf der Website steht immer "Keine Störungen bekannt"), hat sich der Download nicht wirklich verbessert. Werte schwanken stark zwischen 20 und 40 Mbit/s, was für Streaming und einem weiteren Nutzer im Netzwerk gerade so ausreicht, für Downloads oder Online-Gaming jedoch nicht ausreichend ist. Zudem finde ich es schade, 40€ pro Monat zu zahlen und Nachmittags/Abends keine ordentliche Geschwindigkeit erreichen zu können.>:(:(

Von 9-12 Uhr funktioniert laut dem RTR-Wiederholungstest und System-Logs alles prima; Das ist zwar schön und gut, nur bin ich da fast nie zu Hause- nutzt mir also recht wenig.

 

Ich denke, ein Netzausbau (sowohl 4G/LTE als auch 5G) an meiner Adresse (PLZ 2054) wäre angebracht, da ich bestimmt nicht der/die Einzige mit dem Problem bin.

Ein Glasfaser- sowie Festnetzanschluss sind an meiner Adresse auch nicht möglich, da 1. Verfügbarkeitscheck sagt nein und 2. wohne ich in dem Haus ausschließlich im oberen Stockwerk, wo so oder so kein Festnetzanschluss angebracht wurde.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe seit etwa einer Woche Probleme beim Upload. Geschwindigkeit um die 2 Mbps. Im Tarif hätte ich 50 Mbps. (Download ist top.)
"Problem im Heimnetzwerk", sagt der Speed-Test. Ich habe aber nichts verändert, war davor sogar auf Urlaub gewesen.
Morgen werde ich die Hotline anrufen. Sollte ich etwas Brauchbares erfahren, werde ich es hier schreiben.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 30.3.2023 um 23:13 schrieb FabianMK4:

UPDATE vom 30.03.2023:

Nach einer Woche mit dem neuen Firmware-Update und einem Werks-Reset hat sich die Geschwindigkeit Nachmittags/Abends nicht verbessert (die letzten Tage von 18-23 Uhr nur mehr 15MBit/s, was für Downloads von Spielen o.Ä. und 4K-Streaming einfach nicht ausreichend ist.<3

Heute wurde mir ein kostenloses Upgrade vom Internet Flex 150 (4G/LTE - Verwendungsklasse D) auf den Internet 5G 250 (5G - Verwendungsklasse B) angeboten, welches ich trotz fehlendem 5G-Empfang an meiner Adresse gerne angenommen habe, da die Kosten/Monat gleich sind (40€).

Da laut Service-Mitarbeitern das 4G Netz Nachmittags und Abends immer stark ausgelastet ist (auf der Website steht immer "Keine Störungen bekannt"), hat sich der Download nicht wirklich verbessert. Werte schwanken stark zwischen 20 und 40 Mbit/s, was für Streaming und einem weiteren Nutzer im Netzwerk gerade so ausreicht, für Downloads oder Online-Gaming jedoch nicht ausreichend ist. Zudem finde ich es schade, 40€ pro Monat zu zahlen und Nachmittags/Abends keine ordentliche Geschwindigkeit erreichen zu können.>:(:(

Von 9-12 Uhr funktioniert laut dem RTR-Wiederholungstest und System-Logs alles prima; Das ist zwar schön und gut, nur bin ich da fast nie zu Hause- nutzt mir also recht wenig.

 

Ich denke, ein Netzausbau (sowohl 4G/LTE als auch 5G) an meiner Adresse (PLZ 2054) wäre angebracht, da ich bestimmt nicht der/die Einzige mit dem Problem bin.

Ein Glasfaser- sowie Festnetzanschluss sind an meiner Adresse auch nicht möglich, da 1. Verfügbarkeitscheck sagt nein und 2. wohne ich in dem Haus ausschließlich im oberen Stockwerk, wo so oder so kein Festnetzanschluss angebracht wurde.


Du hast mit deinem neuen Vertrag eine deutlich bessere Verwendungsklasse was soweit mal gut ist.
Warum aber trotzdem nicht mehr geht, das ist spannend.
Was hast du den nun für Empfangsparameter?

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.4.2023 um 23:26 schrieb ixi:

Ich habe seit etwa einer Woche Probleme beim Upload. Geschwindigkeit um die 2 Mbps. Im Tarif hätte ich 50 Mbps. (Download ist top.)
"Problem im Heimnetzwerk", sagt der Speed-Test. Ich habe aber nichts verändert, war davor sogar auf Urlaub gewesen.
Morgen werde ich die Hotline anrufen. Sollte ich etwas Brauchbares erfahren, werde ich es hier schreiben.

Bei mir ist es genau umgekehrt. Download ist echt schlecht (schlechter als vor der Umstellung) aber Upload bei den angegebenen 25Mbit/s, je nach Website sogar um die 30.

  • Check 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 4.4.2023 um 15:31 schrieb Christian_E:


Du hast mit deinem neuen Vertrag eine deutlich bessere Verwendungsklasse was soweit mal gut ist.
Warum aber trotzdem nicht mehr geht, das ist spannend.
Was hast du den nun für Empfangsparameter?

 

Die bleiben immer recht gleich, egal wo ich das Modem im Haus platziere. Habe es testweise sogar schon auf dem Dachboden versucht (habe an meinem alten Wohnort das mit nem eigenen Modem und ner A1 SIM gemacht und da kam richtig Power raus), ebenfalls keine Verbesserung, speziell mit RSRQ komme ich nicht mal im Garten über -10dB. Habe es auch schon versucht, die SIM vom Modem in ein anderes Gerät (eigenes Modem oder Handy) und auch mit der FlexBox an einer anderen Adresse versucht. Da waren die Werte sogar noch schlechter, geschweige denn vernüftige Steedtest-Ergebnisse. 

Ich denke, dass einfach das Netz entlastet werden muss (Netzausbau etc.), denn laut Magenta ist immer die Netzauslastung schuld. Komischerweise lief in den ersten zwei/drei Wochen nach Vertragsabschluss aber alles ohne Probleme, auch abends und nachts waren immer Downloadraten von ~100Mbit/s möglich mit nem ping von 20ms. Und jetzt läuft es nicht mal mehr tagsüber vernünftig. Schade...

RF_Parameter.png

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb FabianMK4:

 

Die bleiben immer recht gleich, egal wo ich das Modem im Haus platziere. Habe es testweise sogar schon auf dem Dachboden versucht (habe an meinem alten Wohnort das mit nem eigenen Modem und ner A1 SIM gemacht und da kam richtig Power raus), ebenfalls keine Verbesserung, speziell mit RSRQ komme ich nicht mal im Garten über -10dB. Habe es auch schon versucht, die SIM vom Modem in ein anderes Gerät (eigenes Modem oder Handy) und auch mit der FlexBox an einer anderen Adresse versucht. Da waren die Werte sogar noch schlechter, geschweige denn vernüftige Steedtest-Ergebnisse. 

Ich denke, dass einfach das Netz entlastet werden muss (Netzausbau etc.), denn laut Magenta ist immer die Netzauslastung schuld. Komischerweise lief in den ersten zwei/drei Wochen nach Vertragsabschluss aber alles ohne Probleme, auch abends und nachts waren immer Downloadraten von ~100Mbit/s möglich mit nem ping von 20ms. Und jetzt läuft es nicht mal mehr tagsüber vernünftig. Schade...

RF_Parameter.png

Wart mal - aber irgendwas stimmt da nicht.
RSRP ist zwar super aber RSRQ schlimm. SINR ist mit 201db unrealistisch. Wechseln die Werte eigentlich?
SINR sollte zwar positiv sein 10db sind gut 20db schon perfekt aber 201db sind unmöglich.

  • Check 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde mal die Box nehmen und testweise ganz woanders aufstellen. Und dann mal schauen, was da rauskommt.
Also wirklich weiter weg - vielleicht im Office oder irgendwo, wo du sicher bei einem anderen Sender dich einwählst.
Dann könnten wir mal schauen, was wirklich geht und wie die Werte aussehen.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 2.4.2023 um 23:26 schrieb ixi:

Ich habe seit etwa einer Woche Probleme beim Upload. Geschwindigkeit um die 2 Mbps. Im Tarif hätte ich 50 Mbps. (Download ist top.)
"Problem im Heimnetzwerk", sagt der Speed-Test. Ich habe aber nichts verändert, war davor sogar auf Urlaub gewesen.
Morgen werde ich die Hotline anrufen. Sollte ich etwas Brauchbares erfahren, werde ich es hier schreiben.

Mittlerweile dürfte ich eine Antwort haben, aber noch keine Lösung des Problems.

 

Der Speedtest hat mir (anscheinend korrekterweise) angezeigt, dass der Fehler in meinem Heimnetzwerk liegen dürfte.

Trotzdem hat mir die wohl sehr nette Dame bei der Hotline empfohlen, das Modem auszutauscnen.

Das habe ich dann gemacht - mit allen zeitlichen Konsequenzen der Anpassung sämtlicher Geräte, WLAN-Steckdosen, etc.
Ergebnis: keine Änderung!!!
Also habe ich die Hotline erneut angerufen. Der anscheinend kompetentere Herr meinte, es könnte an der Netzwerkkarte meines PCs liegen, was mir gleich logischer erschien.
Nun bin ich seit drei Tagen in Kontakt mit dem Hersteller meines PCs, der mir zunächst ein paar Treiber schickte, die ich ohnehin schon installiert hatte und daher nichts brachten. Nun kommt eine Ferndiagnose meines PCs - ich weiß nicht, wann.
 

Am meisten hat mich bislang die Fehleinschätzung der Dame bei der Magenta-Hotline geärgert, die mich etliche Stunden gekostet hat. Ich war inklusive Telefonat, Abholen des Modems und Neueinrichtung insgesamt sechs Stunden beschäftigt - für nichts.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb FabianMK4:

Bei mir ist es genau umgekehrt. Download ist echt schlecht (schlechter als vor der Umstellung) aber Upload bei den angegebenen 25Mbit/s, je nach Website sogar um die 30.

Hast du schon eine Lösung gefunden?

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Christian_E:

Wart mal - aber irgendwas stimmt da nicht.
RSRP ist zwar super aber RSRQ schlimm. SINR ist mit 201db unrealistisch. Wechseln die Werte eigentlich?
SINR sollte zwar positiv sein 10db sind gut 20db schon perfekt aber 201db sind unmöglich.

Ja, die Werte wechseln, auch an unterschiedlichen Standorten innerhalb des Hauses. Meine Wohnadresse ist in 2054 Haugsdorf (Hausnummer nenne ich mal nicht :D )

Als ich es an anderen Adressen (2020 Mittergrabern, ca. 20km entfernt und mit dem Handy in 3730 Eggenburg, 26km entfernt) probiert habe, waren die Werte beim Modem ähnlich:

RSRP war so um die -90

RSRQ war mit -13 noch schlechter

SINR war laut Modem bei 180

RSSI um die -60

 

Speedtest war trotz voller Balkenanzeige (die wechselt am Modem auch, wenn es schlechten Empfang gäbe) noch schlechter, max. 30MBit/s Download und 10Mbit/s Upload, Ping über 50ms also für größere Downloads und Onlinespiele unbrauchbar.

 

Alle Speedtests wurden jeweils mit Gigabit-Ethernet sowie mit WLAN (1200Mbit/s Übertragungsgeschwindigkeit) gemacht.

 

Was ich halt nicht verstehe ist, dass es die ersten zwei/drei Wochen nach Vertragsabschluss, ach über WLAN, ohne Probleme lief, dabei war der Standort des Modems, dessen Empfangswerte sowie die Einstellungen gleich. Auch mit dem WIFI-Analyzer habe ich nach möglich störenden WLANs in der Nähe gescannt, ebenfalls nichts zu finden.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb ixi:

Hast du schon eine Lösung gefunden?

Nein, leider nicht. Habe am 31.03.2023 innerhalb von zwei Monaten nun schon das 5te Kontaktformular abgeschickt (auf das letzte noch gar keine Antwort), bisher kamen immer Ausreden wie "hohe Netzauslastung" und "schlechtem Modem-Standort", obwohl ich denen schon mehrfach das gleiche wie @Christian_E erklärt habe.

Aber offenbar sind genau 14 Tage nach meinem Rücktrittsrecht so viele neue Kunden in meinem Kaff aufgetaucht, dass es jetzt anstatt perfekter 130-150Mbit/s zu 90% des Tages nur mehr für max. 60Mbit/s für eine Stunde/Tag reicht, trotz einer sehr guten Verwendungsklasse....

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@FabianMK4

Ich wollte dir jetzt antworten, aber nachdem ich deinen Namen eingegeben hatte, ging nichts mehr. Daher die merkwürdige Antwort.
 

Tut mir leid, dass du noch immer Ärger hast. Unverständlich die nicht erfolgten Antworten.

 

Edit: Wie ich sehe, hat es eh gepasst mit meiner Antwort.

Bearbeitet von ixi
  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ixi mir tut es auch leid. Denn wenn sich nichts bessert, werde ich über die RTR den Vertrag fristlos und ohne weitere Kosten kündigen und meine positiven Bewertungen für Magenta umändern. Ich bin nicht bereit 40€ zu zahlen und dann eigentlich "***********t" zu werden. Denn immer dieses "bis zu" kann mich mal am a****, es hat ja zu Beginn immer funktioniert...

  • Traurig 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das kann ich gut verstehen, @FabianMK4. Es fragt sich halt immer, ob's woanders besser ist. Daran zweifle ich nämlich.
Ich hoffe, du findest bald eine für dich erfreuliche Lösung, welcher Art auch immer.

  • Check 1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.