Zum Inhalt springen

Magenta Community

Hallo,

 

ich versuche seit einigen Tagen mit meiner Switch Online zu spielen jedoch funktioniert es nicht, da ich NAT Typ D/C habe. Ich habe bereits versucht auf Business APN umzustellen(bild1 edit: Das passwort ist: tm), bringt bei mir jedoch gar nichts. Meine WAN IP beginnt mit 10.XXX (bild3)

Zusätzlich habe ich Portforwarding versucht mit mehreren Ports von 1-65535(bild2). Ebenso habe ich probiert bei meiner Switch in den Einstellungen bei meinem Netzwerk die Einstellungen zu ändern. Hierbei habe ich die Einstellungen zur IP Adresse auf Manuell gestellt und Ip-Adresse, Subnetz-Maske und Gateway sowie primärer und sekundärer DNS Server eingetragen.

Mein Router ist von Huawei B535 - 232 und ich habe ein Flex Internet. Es macht auch keinen Unterschied wenn ich ein LAN Kabel verwende oder nicht.

 

Ich hoffe mir kann jemand weiterhelfen.

 

LG, Manuel

1.png

2.png

3.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @Keildelaman

Ja, das könnte der Grund sein.

LG NTM

 

Edit: Zur Vollständigkeit es lag an der alten UPC Sim Karte.

Bearbeitet von NTM
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

11 Antworten auf diese Frage

Recommended Posts

Hello,
Wenn die IP Adresse mit 10 beginnt, dann ist es keine öffentliche - kannst du nochmal deine Einstellungen prüfen?<

Andernfalls wird auch das Forwarding nicht funktionieren.

 

Liebe Grüße

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grüße,

 

was genau soll ich denn nochmals überprüfen. Bei der APN habe ich doch alles richtig gemacht denke ich. Benutzername ist wie zu sehen "t-mobile" Passwort ist "tm" und apn ist "business.gprsinternet". Kann es sein dass er mir das Passwort nicht übernimmt weil 8 " schwarze Punkte" zu sehen sind statt 2 oder ist das nur ein Sicherheitsding. Ich habe nachdem ich die apn umgestellt habe auch bereits einen Neustart gemacht, die apn ist auch auf Default gesetzt. Und nebenbei hatte ich vor ein paar Tagen einen anderen Router und dieser hatte die apn auch nicht übernommen (wan IP hat auch mit 10 begonnen) also am Router kann's nicht liegen denke ich. Ich werde am Nachmittag probieren alles nochmal zurückzusetzen und nur die apn nochmal neu eingeben, aber ich bezweifle dass es funktionieren wird.

Gäbe es sonst noch irgendwelche Ideen wie ich das Problem lösen kann oder was ich tun kann und an wen ich mich vielleicht wenden kann.

 

Danke bereits im voraus.

 

Mfg, Manuel

 

 

EDIT: Ich habe jetzt auf Werkseinstellungen zurückgesetzt und die APN nochmals eingegeben, WAN IP beginnt immer noch mit 10

Bearbeitet von Keildelaman
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Manuel,

 

ansich sieht es von den Screenshots her gut aus, abgesehen von der WAN IP.

Du schreibst, du hast einen anderen Router probiert... welch anderer Router war das denn? Selbe Marke/Modell oder ein ganz anderes Gerät?

 

LG///MrG0ku

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello,

 

mein anderer Router war ein 3HuiGate Huawei E5186s - 22a. Habe übrigens eine UPC Sim Karte von meinem alten Vertrag vielleicht liegt es daran?

 

Mfg, Manuel

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @Keildelaman

Ja, das könnte der Grund sein.

LG NTM

 

Edit: Zur Vollständigkeit es lag an der alten UPC Sim Karte.

Bearbeitet von NTM
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, ok danke ist es denn überhaupt möglich einfach eine neue SIM Karte zu erhalten?

 

Mfg, Manuel

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Infos zum Sim Tausch gibts im FAQ.

Wobei der Tausch von einer UPC Sim auch kostenlos möglich sein kann.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, super danke werde es mal ausprobieren.

 

EDIT: Es hat endlich geklappt, ich hab mir eine neue SIM kostenlos geholt, und hatte NAT Typ B(eigentlich ausreichend), mit portforwarding (UDP von 50100-65535) komme ich auf NAT Typ A. Danke für die Hilfe!

Bearbeitet von Keildelaman
3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus,

 

Frohe Weihnachten wünsche ich dir,


Ich habe eine Switch vor ein paar Tagen gekauft und habe jetzt auch ähnliche probleme.

Ich habe mir die Huawei B535 - 232 (Internet Flex 75 i) im Februar gekauft und hatte eigentlich nie wirkllich probleme auf dem PC/Handy.

Das Problem ist: Ich kann Software hinunterladen, aber nicht online spielen.

Leider ist meine NAT Typ auch D.

Die Portweiterleitung hab ich jetzt UDP 50100-65535 eingestellt (noch immer D)
Soll ich mir auch eine SIM anfordern?

 

Ich du kannst mir eine hilfreichende Antwort geben.

 

Mfg, Dietrich

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @dietrich3242

Nur ehemalige UPC mobile & vielleicht auch ehemalige telering Kunden müssen die Sim wechseln damit es funktioniert. Bei dir hört es sich eher nach einem kompletten Neuabschluss an (kann mich da auch irren). Wenn du aber nicht von UPC mobile oder telering kommst, wirst du die Sim nicht wechseln müssen.

 

Hast du aber schon den Business APN (bzw. beim B535 wird das auch Profil genannt) angelegt und ausgewählt, um eine öffentliche dynamische IP zu bekommen? Ohne diese geht es nämlich nicht.

Hier gibt es eine Anleitung, wie du diesen einrichten kannst:

https://www.magenta.at/hilfe-service/services/hardwaresupport/topic/sicherheit/apn-nat-typ-andern/device/internet-flex/router-535s

 

LG NTM

 

PS: Nicht vergessen, bei der Switch brauchst du auch eine Nintendo Switch Online Mitgliedschaft, um online spielen zu können.

  • Cool 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke sehr, NTM

 

Ich habe jetzt APN geändert und auf einmal habe ich NAT Typ A bekommen

Das war großartige Hilfe!!!
Innerhalb von 5 Minuten war das Problem weg!!!

Ich habe jetzt etwas online gespielt, umzu sehen, ob es überhaupt funktioniert. und es hat sehr gut geklappt


Ich will mich herzlich bedanken

Ich wünsche dir Frohe Weinachten und ein frohes neues Jahr

Mfg, Dietrich

 

vor 21 Minuten schrieb NTM:
  1. vor 20 Minuten schrieb NTM:

Hey @dietrich3242

Nur ehemalige UPC mobile & vielleicht auch ehemalige telering Kunden müssen die Sim wechseln damit es funktioniert. Bei dir hört es sich eher nach einem kompletten Neuabschluss an (kann mich da auch irren). Wenn du aber nicht von UPC mobile oder telering kommst, wirst du die Sim nicht wechseln müssen.

 

Hast du aber schon den Business APN (bzw. beim B535 wird das auch Profil genannt) angelegt und ausgewählt, um eine öffentliche dynamische IP zu bekommen? Ohne diese geht es nämlich nicht.

Hier gibt es eine Anleitung, wie du diesen einrichten kannst:

https://www.magenta.at/hilfe-service/services/hardwaresupport/topic/sicherheit/apn-nat-typ-andern/device/internet-flex/router-535s

 

LG NTM

 

PS: Nicht vergessen, bei der Switch brauchst du auch eine Nintendo Switch Online Mitgliedschaft, um online sp

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.