Zum Inhalt springen

Magenta Community

Hallo liebe Community,

am 16.05.2019 von Drei zu T-Mobile gewechselt und schon ärgere ich mich.Obwohl lt. Vertrag Geschwindigkeiten bis 250 MBit/s möglich sein sollen, habe ich bisher max. 80 MBit/s erreicht.

Meistens bin ich bei ca. 40-50 MBit/s. Von der Magenta Hotline wurde mir empfohlen meine Einstellungen im Huawei B529s-23a zu überprüfen,was ich auch getan habe. Ohne Erfolg.

Ich habe den Tarif für bis zu 250 mbit down und 50 mbit up. den download erreiche ich nie, auch mit externe 4G LTE-Antene probiert.

- mehrere Positionen im Haus versucht
- Profile geändert
- Neustart und Werkseinstellungen

Wohnort:
9580 Drobollach
Seeblickstraße

Hat jemand schon mal so ein Problem gehabt? Wurde das gelöst? Hat jemand schon 250 Mbit/s zumindest mal annährend erreicht?

Danke

Down.png

23-05-_2019_10-37-06.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

16 Antworten auf diese Frage

Recommended Posts

Hey  @LRoman

Also laut der Magenta-Netzabdeckungskarte sollte bei dir LTE bis 250 Mbit/s ja machbar sein.

Habe mal die Magenta Sendemasten in deiner Umgebung mit roten Pfeilen hervorgehoben:

5ce6687069edf_Anmerkung2019-05-23113112.jpg.499910f3bb8edb6ead8477d4eaeeefe2.jpg

Ne nachdem wo du in der Seeblickstraße wohnst, könnten es also bis zu 1,6 km Entfernung zum nächsten Sender sein.

Nachdem du LTE Watch schon kennst, kannst du mal damit überprüfen, welche LTE Frequenzbänder bei dir verfügbar sind (einfach die Liste durchprobieren und wenn du fertig bist wieder auf Automatisch schalten). Wenn du willst, kannst du jedes Frequenzband einmal einzeln Speedtesten. Bei Magenta gibt es je nach Standort LTE auf den Bändern B20(800MHz), B3(1800MHz), B1(2100MHz) und B7(2600MHz). 

Dein B529 halt laut LTE Watch das LTE B3 als Hauptband in Verwendung (also ist B3 bei dir schon mal sicher verfügbar).

Stelle mal sicher, das dein B529 die neusten Updates installiert hat und schau auch mal auf die Web-Oberfläche des B529 während du einen Speedtest oder Download machst. Da sollte auf der Startseite dann 4G+ stehen, statt nur LTE. 4G+ bedeutet nämlich die Verwendung mehrerer LTE Frequenzen parallel. Der B529 kann zwei parallel im Download nutzen. Schau bitte deswegen nach (wie oben erwähnt), ob mehr als zwei gehen (welche?) oder B3 und B1 verfügbar sind. Denn wenn mehr als zwei bei dir verfügbar sind, kann ein besserer Router weiterhelfen und weil der B529 B3 + B1 nicht bündeln kann, kann auch hier ein besserer Router weiterhelfen.

Die Empfangswerte sind nicht die besten, aber auch nicht die schlechtesten. Welche Antenne hast du genau verwendet? Wie lange waren die verwendeten Kabel (umso kürzer umso besser).

Dazu möchte ich noch sagen, dass LTE ein geteiltes Medium ist (viele Leute teilen sich die verfügbare Bandbreite) und es jederzeit Schwankungen auftreten können. Es wäre also gut wenn möglich gut eine kabelgebundene Variante zu bevorzogen.

LG NTM

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

Vielen Dank für die hilfreichen Tipps!

Ich habe schon alles überprüft, Software ist uptodate, LTE-Antene ist angeschlossen
Info zu Antene:
https://www.amazon.de/gp/product/B07FM7G75Z/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

wenn ich z.b. die B3 nehme, habe ich den besten Empfang, und auf Startseite steht nur LTE nicht 4G+

Download speed zu zeit nur mehr ca. 35 MB/s

 

 

 

 

 

Down.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

vor einer Stunde schrieb LRoman:

wenn ich z.b. die B3 nehme, habe ich den besten Empfang, und auf Startseite steht nur LTE nicht 4G+

Also du hast in LTE Watch jetzt als Frequenzband B3 statt Automatisch gewählt und der Speed ist runtergegangen (solltest du keinen unmittelbaren Vorher-Naher-Vergleich haben, kann es auch an der aktuellen Auslastung liegen). Sind also außer B3 noch eine oder mehrere andere LTE Frequenzen verfügbar? Wenn ja welche? Wenn du es auf nur B3 statt Automatisch gestellt hast, wundert es mich nicht, dass nur "LTE" statt 4G+ Angezeigt wird (wird aber auch nur angezeigt während etwas heruntergeladen wird (Downloadtest des Speedtest, Videostream, Datei-Download)), da der B529 dadurch nur mehr eine Frequenz nutzen kann.

vor einer Stunde schrieb LRoman:

Die ist jetzt nicht gerade die beste, aber ich hoffe du hast sie zumindest draußen probiert. Die Position des Senders siehst du ja oben in der Karte. Dazu sei gesagt, im Akkumodus sind die Übertragungsraten des B529 deutlich (auf ca 20 Mbit/s) begrenzt.

LG NTM

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM,

Vielen Dank für Ihre Aufmerksamkeit/Zeit

Ich habe jetzt auf Automatisch gewählt, bei B3 ist der gleiche dass der Speed bei 35 Mbit bleibt!

 

 

23-05-_2019_16-38-00.png

23-05-_2019_16-40-46.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

vor 19 Minuten schrieb LRoman:

 

23-05-_2019_16-38-00.png

Okay das ist interessant. Es sollte dann eigentlich auf 4G+ im automatischen Modus umspringen.

vor 19 Minuten schrieb LRoman:

23-05-_2019_16-40-46.png

Gut und hier hast du mit nur Band 3 die besten Ergebnisse gehabt. Wenn du auf Band 1, 7 & 20 keine Verbindung herstellen konntest (aber nicht wenn es nur langsamer geht), dann ist definitiv was defekt. Versuche auch noch LTE-Advanced. Damit sollte er B3+B7 bündeln versuchen, falls B7 bei dir geht.

Ansonsten kann ich noch das Huawei Band Tool vorschlagen. Damit kannst du alle möglichen Bänder-Kombinationen probieren, ob es schneller wird.

LG NTM

Bearbeitet von NTM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

Ok. Danke für die Erklärung!

Huawei Band Tool ist ein super toll, ich habe jetzt alle Bänder durchprobiert, die beste Einstellung ist:

Current Network Mode: 03
Current Network Band: 3FFFFFFF
Current LTE Band: 20800800C5 (800+900+1800+2100+2600+2600|TDD)

Speed ist ca. 55 download und 25 upload

Der 4G+ Boost springt nicht an, kann sein das der Router defekt ist?

Danke

MfG

Roman

 

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

vor 3 Stunden schrieb LRoman:

Der 4G+ Boost springt nicht an, kann sein das der Router defekt ist?

Hast du zufällig ein halbwegs aktuelles Android Smartphone? Du könntest nämlich die SIM des Routers dann ins Smartphone stecken und dieses sollte falls verfügbar sofort 4G+ anzeigen. Aber nicht alle Android Smartphones können das. Solltest du dir nicht sicher sein schreib kurz um welches Model es sich handelt. Ein Samsung wäre am besten, da diese sehr viele Details anzeigen können mit dem Code *#0011# in der Telefonapp. Solltest du aber ein iPhone haben, kann dies zwar kein 4G+ anzeigen, aber die Details mit dem Code *3001#12345#* in der Telefonapp -> LTE -> LTE Neighbor Cell Meas. 

Sollte es mit dem Handy gehen hat entweder die Box einen Fehler, oder bei dir ist B1+B3 verfügbar und das kann die Box nicht.

LG NTM 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

veilen dank

Heute hab ich Reuter in Shop getauscht und 4G+ funktioniert noch immer nicht
SIM Karte funktioniert bei Samsung Smartphone 4G+ ohne Probleme

Screenshot_20190524-124431_Speedtest.jpg

Screenshot_20190524-124501_Service mode RIL.jpg

Bearbeitet von LRoman
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

vor einer Stunde schrieb LRoman:

SIM Karte funktioniert bei Samsung Smartphone 4G+ ohne Probleme

Okay kannst du während des Speedtest den Service Mode öffnen und einen Screenshot machen. Die neueren machen nämlich nur 4G+, wenn die Verbindung aktiv genutzt wird, sonst nur 4G. Und nur wenn 4G+in der Status-Zeile steht werden alle Details angezeigt im Service-Mode.

LG NTM

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM

Komisch heute steht in der Status-Zeile nur mehr 4G

Service-Mode bei 4G Verbindung

 

Screenshot_20190525-081450_Service mode RIL.jpg

Screenshot_20190525-081534_Service mode RIL.jpg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

Auf den Screenshots sieht man zumindest einmal, dass bei dir B20+B3 verfügbar wäre. Damit kannst du mit dem B529 im absolut besten Fall 225Mbit/s erreichen (bei entsprechend kurzem Abstand zum Sendemast, wenige 100m, und wenn kein anderer in deiner Richtung vom Mast sein Magenta LTE Internet nutzt) . Versuche es also nochmal mit der Datei "LTE_800+1800.bat" des Huawei Band Tool. 

Ansonsten könnte es noch sein, dass die Frequenzen von zwei unterschiedlichen Masten ausgesendet werden (dann können sie nicht kombiniert werden) oder das Kombinieren der LTE Bänder wegen einer Störung am Mast derzeit nicht möglich ist (wobei letzteres eher bei einem anderen Betreiber auftreten kann).

LG NTM

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Servus NTM,

LTE_800+1800 ist eingestellt und ich habe trotzdem nur ca. 50MB/s download

Signalstärke 5 von 5 Balken (LTE)

 

25-05-_2019_11-19-24.png

25-05-_2019_11-20-16.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @LRoman

Solltest die neue Box auch schon am neusten Stand sein, würde ich nicht so sehr auf die Empfangsbalken achten, da zumindest bei der Box die ich hatte, diese mit der neusten Software nicht mehr funktioniert haben (immer 5/5). Das ist aber schon drei Monate her.

Wenn die Box keine Bänder bündeln will, solltest du noch mal den Support anhauen, ob es ein bekanntes Problem mit deinem Sendemast ist.

Vielleicht kann @Antennenfreak noch mal über die Empfangswert schauen und dir eine spezielle Antenne empfehlen.

LG NTM

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM,

herzlichen Dank für ihre Bemühungen

Da ich in einer Mietwohnung wohne, ist es nicht so einfach die Antenne außen anzubringen,
zum glück habe ich direkt über mir den Dachboden und könnte dort die Antenne und Router montieren.

PC ist direkt mit LAN-Kabel verbunden (ca.5m lang). Signalstärke passt soweit LTE_800+1800 ist eingestellt, es bleibt bei LTE Verbindung.

Download Speed ca. 120mb/s

Hier stimmt was nicht!

 

25-05-_2019_11-19-24.png

25-05-_2019_11-20-16.png

26-05-_2019_09-12-54.png

26-05-_2019_10-11-47.png

26-05-_2019_11-18-58.png

Bearbeitet von LRoman
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Router kann kein CA mit Band 1+3, somit erübrigt sich bei diesem Gerät der Nutzen für Tarife jenseits von 150MBit jedenfalls, da Magenta hauptsächlich auf B3 ausgebaut hat und zumeist noch B1.

Band 3 + 20 könnte er theoretisch kombinieren, dafür müssen sie aber vom gleichen Masten abgestrahlt werden.

 

Im Normalfall würde ich auf den Router verzichten und als günstige Alternative einen B525-65a besorgen. Der kann CA mit Band 1+3.

Der B525-23a kann es allerdings nicht, also aufpassen beim Kauf :-)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Community

 

Muss leider auch sagen das ich , seit ca 1  1/2 Wochen Geschwindigkeits Verlust habe.

Am Anfang hatte ich noch ca 150 Mbit Download und ca 45 Mbit  Upload

Bin extra Von Drei zu Magenta gewechselt da ich von der Geschwindigkeits Verfügbar keit erfreut war.

 

Jetzt habe ich " nur mehr "  50 Mbit Down und ca 10 Mbit Upload

Meine RSRP und RSSI  Werte sind total im Keller.

An der Software und Hardware wurde nichts verändert.

 

Hoffe das es besser wird.. sonst bereue ich jetzt schon meine wechsel zu Magenta.. WEIl wenn ich das gewusst hätte wäre ich dort geblieben WEIl ich dort wenigstens ca 80 'Mbit und Full 50 Mbit upload hatte

 

Öhm noch was... wie sieht das mit dem " Huawei Band Tool  " aus ?

auf der verlinkten Seite kann es man nicht downloaden mehr

 

speedtest.png

Bearbeitet von Black Poseidon
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.