Jump to content

Magenta Community

Funkstille5

Top Mitglied
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Funkstille5's Achievements

Starter

Starter (1/7)

  • Feedbackgeber
  • Community Starter

Recent Badges

  1. @manni57 Die LAN/Ethernet-Schnittstelle der Box ist nur vom Typ 10/100 Mbit/s - also kein Gbit-Anschluss, wie man ihn bei zeitgemäßer Hardware erwarten würde. Da scheinen die 40-70 Mbit lt. Messung eh das Beste zu sein, was real mittels LAN an der Box ankommen kann.
  2. Hallo @murphy81, wenn ich meinen Fernseher (Sony aus 2021 mit Android TV) direkt an der Wanddose anschließe, zeigt dieser die (unverschlüsselten) Programme des "Standardpakets" (TV S ?) problemlos und störungsfrei an, auch präsentiert der Fernseher die Programm-Übersicht. Das (DVB-C-)Signal weist der Fernseher mit "Signalstärke 80%, Signalqualität 100%" aus. Wenn ich die hingegen die TV Box an die Wanddose anschließe, meint die Box, dass Signalstärke und -Qualität bei ca. 58-60% liegen würde (ja, und das Bild ruckelt immer wieder...). Es scheint mir, dass die TV Box recht empfindlich auf nicht-optimale Empfangsbedingungen reagiert (vielleicht sind da besonders preisgünstige Komponenten verbaut?). Wenn einer von Deinen Fernsehern die DVB-C Signal-Stärke anzeigen kann, dann überprüfe diese einmal. Es könnte auch der DVB-C Tuner der TV Box defekt sein... dann hilft ein Austausch derselben. An der umständlichen Bedienbarkeit der Box wird auch ein Austausch nichts ändern...
  3. Hallo KawaNinja, bei mir hat es etwa eine Woche gedauert, bis sich die Umstellung vom 300Mbps auf 500Mbps auch im Speedtest bemerkbar gemacht hat. Offenbar dauert es bei Magenta nun ("Effizienzmaßnahmen" beim technischen Personal?) recht lange, bis die vom Vertrieb verkauften Produkte auch technisch eingepflegt worden sind. Die im 500-Paket versprochenen 50 Mbps Upload waren ein paar Tage messbar, dann hatte ich wieder 20 Mbps Upload - hier hat es aber geholfen, das Modem vom Stromnetz zu nehmen. Als ich mein Paket wechseln wollte, habe ich meine alte (CISCO DVR) Box in den Shop gebracht und die neue (Android TV) Box erhalten. Allerdings habe ich dann nach einer Woche ein Email von Magenta erhalten, in dem mir mitgeteilt wurde, dass ich eine CISCO Box "an Magenta retourniert hätte", ohne anzugeben, warum... Danach (d.h., nach einer Woche, als die Änderung endlich eingepflegt war) habe ich im Kundenportal festgestellt, dass meinem Kundenkonto neben dem Paket (Internet 500 + TV L) zusätzlich auch noch ein zweites TV L Produkt zugeordnet war (nämlich der TV-Teil meines "alten Pakets"). Offenbar hatte die Mitarbeiterin im Shop keinen Produktwechsel erfasst, sondern nur den Verkauf eines neues TV+Internet-Pakets (ohne das alte TV-Produkt zu beenden). Es hat dann nur 4 Anrufe beim Servicecenter benötigt, bis Magenta dieses zweite TV-Produkt storniert hat. Ich habe den Eindruck, dass die Leute in den Shops oftmals keine Ahnung haben - wie in Deinem Fall, wo die Leute im Shop wissen müssten, dass die "neuen" Pakete nur mit der neuen Box (bzw. der neuen TV-App am Mobiltelefon oder Tablet) funktionieren. Hier in diesem Forum liest man regelmäßig von den Problemen mit der neuen Android Box... aber leider landen die beklagenswerten Magenta-Kunden erst hier, nachdem sie auf die neue Box umgestiegen sind. Auch bei mir zeigt die Box ähnliche wie die von Dir beschriebenen Fehler und Probleme. Es wird zwar hier immer von "laufenden Verbesserungen" geschrieben, aber seit zwei Monaten gab es für meine Box keine Updates. Aktuell betreibe ich meine Box mittels Anschluss am Koax-Kabel (i.e. DVB-C). Startup dauert eine Minute, dann ruckelt das Bild üblicherweise ein paar Minuten und pflegt sich dann zu stabilisieren. Bei Wechsel auf einen "verschlüsselten" Sender (i.e., nicht im TV S-Paket enthalten) habe ich bisweilen den schon oftmals erwähnten "Fehler 11" gesehen. Ich habe den Eindruck, dass die in der Box verbauten Netzwerkkomponenten (LAN und WLAN) recht schwachbrüstig sind: mein Mobiltelefon und auch mein Fernseher (Sony Bravia ebenfalls mit Android TV) zeigen per WLAN fast die dreifache Transferraten zu meinem WLAN Router. Der LAN-Anschluss der Box ist übrigens nur 10/100 Mbit! Wenn ich das Koax-Kabel an den Fernseher anschließe, meldet dieser Signalstärke 80%, Signalqualität 100% (und absolut keine Probleme bei der Wiedergabe). Dasselbe Kabel an der Box: Box meldet 59-60%.... Vermutlich hat die Box aber ein ganz entscheidendes Plus: sie war für Magenta billig.
  4. Meine Magenta TV-Box benötigt nach dem Einschalten (d.h. Drücken des "Box" Knopfs auf der Fernbedienung) mindestens eine Minute, bis ein Programm angezeigt wird (es dauert etwa 30 Sekunden, bis ein HDMI-Signal an das Fernsehgerät geliefert wird, und dann noch 30 Sekunden oder länger, bis endlich das TV-Bild erscheint - das dann gerne eine oder zwei Minuten vor sich hin ruckelt). Koax-Kabel ist angeschlossen. Liegt das an irgendwelchen Einstellungen? Ich habe jedenfalls im Menü nichts gefunden... Es würde mich interessieren, ob nur meine Box so langsam startet oder ob diese Warteminute bei dieser Box das übliche Verhalten beim Einschalten darstellt.
  5. Hallo Bruno1006, auch ich hatte bis vor einigen Wochen eine "alte" Box (Cisco DVR) - die hat im Hinblick auf die Bildqualität keine Probleme verursacht - aber da dieses Gerät über 20 W verbraucht hat, und bei aktiviertem "Standby-Modus" nach jeder Stunde ein Insert eingeblendet wurde, das manuell bestätigt werden musste, bin ich auf die vielbeworbene neue Magenta Box (auf Android TV Basis) umgestiegen - was ich nun bereue. Welche Signalstärke/Signalqualität zeigt Deine Box beim Anschluß des Koax-Kabels? Bei mir (in Wien) werden über alle Kanäle nur etwa 60% angezeigt... und dann kommt es immer wieder zu Störungen (Bild ruckelt, die "Sendungsinfo" wird über das Bild gelegt, ...). Die alte Cisco DVR Box hatte keine Probleme... Wenn ich das gleiche Koaxkabel am Fernseher (Sony Bravia 2021) anschließe, zeigt die Info des Fernsehers 80% Signalstärke und 100% Signalqualität (und es gibt keinerlei Störungen!) - aber das klappt ja nur bei den unverschlüsselten Sendern ... eine CI+-Karte rückt Magenta nicht mehr raus. Dann hatte ich die Box per WLAN an das Magenta-Modem im Nebenzimmer angebunden. Der Bandbreiten-Test der Box hat dann so etwa 50 Mbit download gezeigt. Ergebnis: Bild ruckelt nach wenigen Minuten, "Sendungsinfo" wird über das Bild gelegt, auch minutenlanges "Sanduhr-Rad". Habe dann das Magenta-Modem auf Bridge-Mode umgestellt (das geht beim neuesten Modem nicht mehr - danke schön Magenta!) und einen anständigen WLAN-Router angehängt. Mit diesem erreicht die TV-Box nun etwa 150 Mbit download und Störungen treten nun fast nicht mehr auf. Andere Geräte am gleichen Ort zeigen aber bis 350 Mbit/sec per WLAN... Mein Sony FS hat - per WLAN verbunden - keinerlei Probleme, 4K/UHD Streaming einwandfrei darzustellen (z.B. Amazon prime App) Und: bei Anschluss am Ethernet-Kabel ist die Box auf 100 Mbit limitiert - mehr schafft die integrierte LAN-Modul nicht. All das lässt mich vermuten, dass ein annehmbares Verhalten der Box eigentlich nur dann möglich ist, wenn die Anbindung (sei es nun DVB-C oder sei es IPTV) absolut optimal ist. Wahrscheinlich wurde nur mit perfektem Signal getestet. Welche Signalstärke/Signalqualität zeigt denn Deine Box beim Anschluß des Koax-Kabels (Einstellungen -> Empfangsdiagnose)? Bemerkung: vielleicht kann man auch den unter "Empfangsdiagnose" gezeigten Daten nicht trauen ... es wird da "SD" und "HD" offenbar falsch bei den verschiedenen Kanälen ausgewiesen... Vielleicht hilft in Deinem Fall die technische Helpline, die eine*n Techniker*in zum Ausmessen des Signals vorbeischicken kann. (Andere Ratschläge der Helpline sind m.E. nicht hilfreich). Und Deinem Statement, dass die Bedienung der Box ein Rückschritt ist, kann ich nur zustimmen. Wenn ich die Box einschalte, dauert es 30 Sekunden, bis sie ein HDMI-Signal produziert, und dann noch 30 bis 60 Sekunden, bis ein Programm angezeigt wird... Ich warte mal noch ein paar Wochen ab, ob eine neue Version der Box-FW und/oder der Magenta-App eine Verbesserung bringt (JD hat sowas an verschiedener Stelle erwähnt). Wenn das alles nichts nutzt, werde ich wohl den Magenta-TV-Teil kündigen und auf einen anderen IPTV-Anbieter umsteigen.
  6. Wahre Worte! Nachdem ich die Android-Box (im TV L Paket) seit ein paar Wochen habe, ist Fernsehen recht spannend geworden! Einschalten: es dauert 30 Sekunden, bis ein HDMI-Signal an den Fernseher geliefert wird, es dauert weitere 30 Sekunden (im günstigsten Fall) bis das zuletzt gewählte Programm angezeigt wird. Manchmal bleibt meine Box dabei auch im "Start-Up-Modus" stecken ... und dann hilft nur Trennung vom Stromnetz und ein neuerlicher Versuch. Die Hardware scheint auch so ihre Probleme zu haben: WLAN Speedtest an der TV Box meldet 125 Mb/sec download, mein Mobiltelefon an gleicher Position 380 Mb/sec. (WLAN 5 GHz) Koax an TV Box angesteckt: Box meldet Koax-Signalstärke ca 55%, Signalqualität ca 65%; Bildqualität flau/unscharf, teilweise Ruckler Koax am Fernseher angesteckt (ebenfalls Android TV): TV meldet Signalstärke 80%, Signalqualität 100%; Bildqualität HD-mäßig ok, keinerlei Störungen - aber natürlich (da Magenta keine CI+-Karte mehr hergibt) nur für die unverschlüsselten Programme des Basispakets. Zu WLAN möchte ich erwähnen, dass ich obige Durchsatz-Raten erst erreiche, seitdem ich nicht mehr den im Magenta-Modem enthaltenen WLAN-Router benutze (mit dem die TV-Box nur ca 25 Mb/sec gemeldet hat!), sondern das Modem im Bridge-Modus betreibe und daran einen eigenen, anständigen, "Mittelklasse" WLAN-Router betreibe. (Note: das allerneueste Magenta-Modem hat keinen Bridge-Modus mehr)
  7. Habe vor einigen Wochen das Paket gewechselt (auf TV L) - im Magenta Shop, und dabei meine alte Cisco Box gegen die neue Android TV Box getauscht. Das war einem Montag - es hat dann bis zum Freitag gedauert, bis die Box meine Anmeldung angenommen hat. Ich weiß natürlich nicht, ob meine zahlreichen Anrufe beim Support vom Montag bis Donnerstag etwas dazu beigetragen hatten (die Ratschläge, die mir bei meinen Anrufen zuteil wurden, waren jedenfalls eher nicht so zielführend: "Sie brauchen ein Mesh-Set", "Sie müssen sich (ein zweites? ein drittes Mal?) mit einer anderen Emailadresse registrieren", "nein, nur die erste Emailadresse funktioniert bei der Anmeldung" etc.) Nach einer knappen Arbeitswoche war also die Anmeldung möglich. Seitdem hat die Box schon einmal meine Registrierungsdaten vergessen, und außerdem hängt das TV-Bild nach wenigen Betriebsminuten immer wieder, auch der Ton fällt gerne aus (aber nur wenn ich die Box ans Koax-Kabel hänge, per IP/WLAN funktioniert's interessanterweise).
  8. Nachdem was man so hier liest, scheint es mit der neuen (Andriod TV) Box haufenweise Probleme zu geben... In meinem Fall: bei Anschluss am Koax-Kabel (d.h. via Empfang DVB-C): Nach wenigen Minuten Betrieb: Bild stottert, friert ein, Ton fällt aus, springt zwischendurch gerne ein paar Sekunden auf die Programmübersicht (wie bei Wahl eines Kanals), bei manchen Kanälen wird das Bild (ohne Ton) in Zeitlupe wiedergegeben Die Signalstärke und Signalqualität zeigt die Box als im Bereich 55-60 % liegend an. Beim Anschluss desselben Koax-Kabels am Fernseher (Sony Bravia, ebenfalls Android TV) wird für dieselben Kanäle gute Signalqualität/Stärke (95-100%) angezeigt. Bild- und Tonwiedergabe (der unverschlüsselten Kanäle) ist einwandfrei. Da meine TV Box bei TV-Wiedergabe ohne Koax, also mittels IP (WLAN in meinem Falle) interessanterweise keine (merkbaren) Störungen zeigt, nehme ich einmal an, dass diese Box defekt ist. Da ich nicht einen Teil der Bandbreite meines Anschlusses fürs IP-TV verbrauchen will, folgt wieder eine Fahrt zum Magenta Shop.
  9. Ich wollte vergangene Woche meine alte MediaBox HD DVR CISCO in Rahmen eines Produktwechsels auf ein höherstufiges Internet-Paket gegen die neue Magenta TV Box ausgetauschen - auf Nachfrage in einem Magenta-Shop wurde mir mitgeteilt, dass (wegen eines Systemwechsels?) dies erst ab Mo, 18.7.2022 möglich wäre. Der Wechsel/Austausch im Shop erfolgte dann am 18.7.2022. Dabei hat sich klarerweise die "Kundennummer" geändert. Bemerkung: Ich hatte bereits vor Monaten meinen Usernamen im "Mein Magenta Kabel Portal" auf meine Email-Adresse geändert. Die neue "Kundennummer" gleich nach der Umstellung im Portal hinzugefügt gesehen (und sehe sie dort jetzt auch) Bei der Inbetriebnahme der Magenta Box kann ich mich aber nicht anmelden: gebe ich zu meiner Email-Adresse/Benutzerkennung ein bewusst falsches Passwort ein, gibt es eine korrekte "Kennung oder PW falsch" Meldung, gebe ich hingegen das korrekte PW ein, folgt nur eine "Es ist ein Fehler aufgetreten"-Meldung. Ich komme also über die Anmeldung nicht hinaus und damit ist die Magenta TV Box nicht benützbar... Ich habe festgestellt, dass ich mich mit meiner alten Kundennummer/Vertragsnummer (jener von vor dem Produktwechsel) auf dem alten Webportal (www.magentatv.at) anmelden kann (und dort auch die TV-Programme betrachten kann). Auch die Anmeldung mit der "alten" Magenta TV App für Android (die mit dem Play-Symbol auf pinkem Kristall als Icon) funktioniert mit der alten Kundenummer. Die Anmeldung auf dem neuen Webportal (tv.magenta.at) liefert hingegen die gleichen Ergebnisse wie auf der TV Box (email-Adresse + korrektes PW: "Fehler ist aufgetreten"). Soweit ich es den diversen Infos im Netz entnehmen kann, war die neue TV Box zunächst (seit Februar 2022?) nur für Neukunden möglich - und seit dieser Woche auch für Bestandskunden? Ich kann das nur vermuten... Habe mich mit dem Problem dann mehrfach an die Hotline gewandt... und eher durchwachsene Ratschläge erhalten: > ich bräuchte eine Mesh Ergänzung, die WLAN-Verbindung zu TV Box sei zu schlecht > Ich möge den neuen Vertrag im "Mein Magenta Kabel Portal" zuordnen (obwohl ich ihn dort schon sehe... ok, habe ich gemacht, hat nichts geändert) > Ich möge mich mit einer anderen Email-Adresse im Mein Magenta Kabel Portal registrieren und dieser dann den neuen Vertrag zuordnen (ok, habe ich gemacht) - dazu dann der nächste Hotline-MA: nur die erste Email-Adresse kann für die TV Box-Anmeldung verwendet werden > eine Hotline-MA'in hat sich dann erbarmt und mir versichert, dass mein Problem an die nächste Support-Ebene weitergegeben wird (dazu habe ich noch kein Feedback erhalten) Der langen Rede kurzer Sinn: es scheint mir, dass es Probleme gibt, wenn ein TV-Bestandskunde auf die neue HD Box umsteigen will... Es wäre interessant zu wissen, ob es andere Community Mitglieder gibt, bei den als TV-Bestandskunde der Wechsel zu neuen Magenta TV Box klaglos geklappt hat, oder ob es da auch Probleme gegeben hat.