Zum Inhalt springen

Magenta Community

Extreme LTE Speed und Empfangsprobleme

Hallo zusammen, seit ca 1 Monat habe ich große Speed und Empfangsprobleme mit meinem LTE Router (Model: B525s-23a, Cell-ID 2065331, Homenet Turbo)

Über ein Jahr lief das Ding problemlos mit 60-70 Mbps, seit Anfang Dezember bekomme ich plötzlich nicht mehr wie 2 Balken Empfang und max. 10Mbps (wobei es zwischenzeitlich auch wieder gute Phasen gibt - Uhrzeit egal). Wenn ich den Router auf 3G fest nagel dann habe ich permanent vollen Empfang und durchgehend 20Mbps ohne Einbrüche.

Ich hatte den Router mit auf Urlaub (Salzburg), dort gab es keine Probleme, LTE stabil und schnell - also schliesse ich mal SIM und Router aus.

Gibt es die Möglichkeit den Masten kontrollieren zu lassen? Oder gibt es allgemeine Probleme? PLZ wäre 2522

Danke und LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

Recommended Posts

vor 13 Stunden schrieb xPedroX:

Wenn ich den Router auf 3G fest nagel dann habe ich permanent vollen Empfang und durchgehend 20Mbps ohne Einbrüche.

Sieht ein wenig danach aus, als wäre das Netz überlastet?

Vorallem weil du sagst, dass es zwischendurch auch gute Phasen gibt. Wann hast du denn die Einbrüche? Morgens/Abends?

Liebe Grüße

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, überlastet oder irgendein anderes LTE/MAST/Zellen Problem

Diese Woche z.B war es zwischen 16:30 und 23:00 gleichbleibend schlecht bis total Ausfall, aber es gab auch Tage wo es Vormittags auch einfach nicht zu gebrauchen war. Was 1 von 10 mal hilft ist ein reboot des Routers, mit viel Glück bleibt es danach auch bei LTE stabil.

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, das klingt nicht gut :( Hast du dich schon mal bei der Technikhotline gemeldet und gefragt ob der Sender vielleicht überlastet ist?

Wenn nicht, könnte man ja vielleicht noch eine Antenne probieren oder so?

Liebe Grüße

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die schnelle Antwort :-) - Nein, Hotline wäre der nächste Schritt. Antenne habe ich schon überlegt, aber da ich jetzt über ein Jahr ohne ausgekommen bin würde mich eine Besserung wundern. Ich werde mal die Hotline kontaktieren und dann Bescheid geben.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alles klar :) Na wir sind gespannt ...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

10 Mb is eh a traum!

Bei mit schaut seit Wochen so aus!

Jeden Tag Total Ausfall (alles: Mobil, SMS, Internet..), so wie jetzt auch grad wieder mal!

 

 

 

IMG_6961.jpeg

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wohnst du nahe eines ski Gebietes?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
18 hours ago, homats said:

10 Mb is eh a traum!

Bei mit schaut seit Wochen so aus!

Jeden Tag Total Ausfall (alles: Mobil, SMS, Internet..), so wie jetzt auch grad wieder mal!

 

 

 

IMG_6961.jpeg

Klingt eher nach überlasteten Masten - wenn sogar das Handy ausfällt.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Stunden schrieb IT-Freak:

Wohnst du nahe eines ski Gebietes?

 

Nein! Das nächste ist weiter weg!

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 27 Minuten schrieb MarioM:

Klingt eher nach überlasteten Masten - wenn sogar das Handy ausfällt.

 

nein, der Sender hat anscheinend Probleme mit dem Richtfunk und das nun schon seit Wochen!

Täglich fällt der Sender auch total aus. Da geht dann gar nix mehr.

Nach dem Totalausfall, Schauens halt auch nur das telefonieren wieder geht, aber sogar das ist abgehackt.

Internet geht seit Weihnachten gar nicht mehr.

Aber zum Glück gibt es ja die Konkurrenz die einen da netter Weise aushelfen und immer Verfügbar sind.

Zum Glück hab ich Upload, nur bringt das halt nix, wenns nichtmal einen Internetseite ordentlich aufmachen kannst.

Für was ich für meine 3 Verträge jetzt im Jänner 60 Euro Servicegebühr bezahlt hab, frag ich mich sowieso schon, den Internet habe ich heuer noch nicht

nutzen können.

Speedtest vom HomeNet ist aktuell nicht möglich, da es gar nicht verbindet.

Schade, dabei hat es mal so gut funktioniert. Nur seit Herbst geht halt gar nix mehr.  Zuerst nur zur Primetime, da hieß es dann Sender Voll, dann am Nachmittag schon nicht mehr, und jetzt liegt eigentlich den ganzen Tag nichts mehr an.

 

 

Ich bin halt nur froh, das ich nichtmal die 2mb die sie ja scheinbar garantieren erreiche!

Aber wenn stört es!

 

 

FullSizeRender.jpeg

Bearbeitet von homats
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Vielleicht liegt es am Winter. Mal sehen, Richtfunk wird dann mein Ausbau irgendwann sowieso problematisch, also vielleicht wird der Sender mal über LWL angebunden. Wobei es nach einer Kombination zwischen Richtfunk und Auslastung liegen wird. Da Richtfunk eher Symetrisch ist und dann hättest du auch Uploadprobleme.      

     https://tws-technologies.de/technologie/richtfunk/wetterbeeinflussung-einer-richtfunkverbindung/

Bearbeitet von IT-Freak
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Bis November 2018 hatte ich einen T-Mobile Vertrag, aber wegen HomeNet Flex habe ich ihn gekündigt. Und dann hat das "Abenteuer" angefangen. Anstatt die versprochene bis 30 Mbit/s habe ich nicht mehr als die elende 2, 3 bis max. 4 Mbit/s.  Ich habe die SIM Karte in den alten Cube gesteckt - es war um einiges besser - 10 bis 12 Mbit/s, aber trotzdem fern von den versprochenen 30,  25€ für diese Leistung zu verlangen finde ich frech, dazu noch 89€ für den ALCATEL Router - total enttäuschend.  Das reicht nicht - ich bin zur Filiale in Millenium Tower gelaufen, wo ich das Ding gekauft habe, um eine Lösung zu bekommen. Die Jungs haben deren Bestes gegeben mich zu überzeugen daß das alles normal ist. Sogar sie haben den Router zum Testen ins andere Zimmer gebracht und das Ergebnis war - welch' ein Wunder  - 28, was sie mir als Downloadgeschwindigkeit "verkaufen" wollten, aber das war die Ping Zeit 28ms. Ich wollte sehen wie sie das erreichen, sie haben mehrmals versucht, aber natürlich haben sie nicht mehr als 4 Mbit/s geschafft. Dann kam das höffliche "Es tut mir Leid" und das hat mir "sehr viel geholfen".

Jetzt will ich den Router zurückgeben, meine gute 89€ zurückbekommen und demnächst mit T-Mobile nicht mehr zum Tun haben. Früher war so daß T-Mobile hielt das was verspricht, jetzt anscheinend - nicht mehr. Schade.

kukugen4

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb IT-Freak:

 

Vielleicht liegt es am Winter. Mal sehen, Richtfunk wird dann mein Ausbau irgendwann sowieso problematisch, also vielleicht wird der Sender mal über LWL angebunden. Wobei es nach einer Kombination zwischen Richtfunk und Auslastung liegen wird. Da Richtfunk eher Symetrisch ist und dann hättest du auch Uploadprobleme.      

     https://tws-technologies.de/technologie/richtfunk/wetterbeeinflussung-einer-richtfunkverbindung/

hehe, liegt sicher am Winter. Bei uns regnet es und wir haben gerade wieder einen Total Ausfall.

Nach Donnerstag, Freitag, Samstag ist auch jetzt das Netz wieder weg!

Wie ich schon sag. Bei uns fällt das Netz täglich aus und dafür zahl ich Servicegebühr, Grundgebühr.....

Top Leistung vom beschtem Netz!

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @xPedroX,

du hast eine B525-23a. Du kannst mit LTE Watch die LTE Bänder manuell konfigurieren. Was sein kann das dein Router sich in B20 einloggt und B20 ist bekanntlich nicht das schnelleste. Du kannst auch die CA Konfiguration wählen wenn das bei dir vorhanden ist. Ich würde eher auf B1+B3 tendieren da das das Gängigste ist was TMA ausgebaut hat und da geht dann doch einiges an Daten drüber.

B20 kann im Optimalfall 75mbit/s down und 25mbit/s up. Aber das auch nur im Optimalfall. LTE Watch zeigt dir auch die LTE Bänder welche bei dir funktionieren. Damit kannst du es mal versuchen. Das optimum wäre B1+B7 aber das kann der B525-23a nicht aber B3+B7 kann er. Wenn die Bänder bei dir gehen dann würde ich diese fixieren :)

 

Falls du noch fragen hast melde dich ;),

LG Fabian

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.