Zum Inhalt springen

Magenta Community

Internet ist in letzter Zeit von der Geschwindigkeit stark gesunken + ich brauche gute settings (router und repeater)

Hallo liebe Community,

 

ich habe schon seit geraumer Zeit Probleme mit meinem Internet. Früher konnte ich nicht mal richtig zocken ohne, dass ich aus der Runde gekickt wurde wegen einem Disconnect, aber das hab ich behoben indem ich die Leas time in den Routereinstellungen hochgestellt habe. (Bild unten)

Ich verwende einen Fritz Repeater 2400 der über Wlan mit meinem Router verbunden ist und über Lan an meinen PC.

Wir haben eigentlich einen Internettarif der 250mit/s verspricht und magenta tv. Inzwischen komme ich aber nur mehr auf maximal 7mb/s was für den Preis viel zu wenig ist. Ich weiß nicht ob es an mir liegt aber ich habe auch zum Beispiel immer wieder Internet Aussetzer (werden von TeamSpeake servern getrennt). 

Kann mir jemand sagen was ich am besten einstellen soll bei beiden und wie ich das langsame internet beheben kann, die aussetzter wären noch okay ich will einfach nur schnelles internet.

Bild_2021-01-22_113457.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

12 Antworten auf diese Frage

Recommended Posts

Schreib doch mal, welchen Tarif / Anbindung du genau hast?
Die Speed ist bei dir tatsächlich im Keller - ist da zu allen Tageszeiten so?

Bearbeitet von Christian_E
Fehler
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Christian_E:

Schreib doch mal, welchen Tarif / Anbindung du genau hast?
Die Speed ist bei dir tatsächlich im Keller - ist da zu allen Tageszeiten so?

Danke für deine Antwort.

Ich habe den Digital TV + Internet Fiber 250 Tarif, welcher 250 mbit/s download und 50 mbit/s upload bieten kann.

Ich denke der Speed ist meistens gleich, aber ich versuche den Speedtest immer bei Steam Download oder so zu testen, aber da sollten die Server nicht das Problem sein.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist das recht verstehe. Du bekommst nur 7 Mb/s oder 7 MB/s.
7 MBit kann ich mir nicht vorstellen. Stell mal einen Screenshot vom Speedtest rein.

Die Hotline war in deinem Fall noch nicht dran oder?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb Christian_E:

Das ist das recht verstehe. Du bekommst nur 7 Mb/s oder 7 MB/s.
7 MBit kann ich mir nicht vorstellen. Stell mal einen Screenshot vom Speedtest rein.

Die Hotline war in deinem Fall noch nicht dran oder?

image.png.8cbd9309a290e4ff61507370b19a34dc.png
Habe einen Download Test gemacht habe maximal 5.50 mb/s bekommen.

image.thumb.png.186bba84faa8c602630e4b48aa2d703e.png
Das habe ich bei nem Speed Test bekommen, aber hatte mal früher 30mb/s

Ich habe bei meinem Router eigentlich 2,4ghz und 5ghz Verbindung eingestellt und es sollte an die 30mb/s kommen. Vielleicht passt etwas nicht mit meinen Einstellungen, kann mir jemand da vielleicht helfen meinen Fritz Repeater 2400 mit der Connect Box perfekt zu synchronisieren?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Schau mal auf die Oberfläche vom Repeater da sieht man die Verbindung und die Geschwindigkeiten

grafik.png.a29bbcd64da117bf3aaa4ce3a31f714a.png

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb jung376:

Hallo,

Schau mal auf die Oberfläche vom Repeater da sieht man die Verbindung und die Geschwindigkeiten

grafik.png.a29bbcd64da117bf3aaa4ce3a31f714a.png

image.png.c4d8cc8f2c31e3da5deaced80ea28ce1.png
Hier wird mir das angezeigt, aber der Wert ändert sich quasi alle 2 Minuten und ich glaube solange ich nicht über 144mbit/s über 2.4ghz bekomm ist mein internet generell schlechter aber weiß nicht warum. Hast du vielleicht Tipps wie ich meinen Router und den Repeater richtig miteinander einstelle?

Danke für deine Antwort ^^

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Internet ist so langsam es ist sooo nervig. Abgesehen davon wie oft es Aussetzt und ich einen 200er Ping habe. Ich dachte Glasfaser ist gut aber inzwischen bezweifle ich, dass wir wirklich Glasfaser haben.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

5 ghz Netz sollte ja eh mit 975 Mbit/s arbeiten - Verbindung zum Router denke ich passt - bei Internetproblem bin ich leider raus

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb jung376:

5 ghz Netz sollte ja eh mit 975 Mbit/s arbeiten - Verbindung zum Router denke ich passt - bei Internetproblem bin ich leider raus

das Internet ist einfach nur schmutz und funktioniert bei mir fast nie richtig. Echt traurig

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 25 Minuten schrieb rene187:

Das Internet ist so langsam es ist sooo nervig. Abgesehen davon wie oft es Aussetzt und ich einen 200er Ping habe. Ich dachte Glasfaser ist gut aber inzwischen bezweifle ich, dass wir wirklich Glasfaser haben.

Die Screenshots aus dem Eingangspost sehen wie von einer Fiber Box 1 oder 2 aus. Hier ist Fiber aber nur ein Markenname für das Coax-Kabel Netz, also das letzte Stück ist über Kupfer.

vor 13 Minuten schrieb rene187:

das Internet ist einfach nur schmutz und funktioniert bei mir fast nie richtig. Echt traurig

Bei einem 250Mbit/s Tarif über Coax-Kabel ist aber dennoch was Faul und ein Ping von 200ms nach Wien oder auch den meisten Servern on Europa ist da definitiv zu hoch.

Das Beste wäre, wenn du einmal direkt per Kabel am Router ansteckst und testes wie schnell es ist um den Faktor W-Lan auszuschließen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb NTM:

Die Screenshots aus dem Eingangspost sehen wie von einer Fiber Box 1 oder 2 aus. Hier ist Fiber aber nur ein Markenname für das Coax-Kabel Netz, also das letzte Stück ist über Kupfer.

Bei einem 250Mbit/s Tarif über Coax-Kabel ist aber dennoch was Faul und ein Ping von 200ms nach Wien oder auch den meisten Servern on Europa ist da definitiv zu hoch.

Das Beste wäre, wenn du einmal direkt per Kabel am Router ansteckst und testes wie schnell es ist um den Faktor W-Lan auszuschließen.

Naja der Repeater ist ja eigentlich gut denke ich, ich habe eine Connect Box (Bild unten) ich glaube eigentlich, dass uns gesagt wurde, dass wir Glasfaser haben, aber anscheinend war das gelogen, gleich wie, dass internet gut ist.

 

Trotzdem danke für eure Hilfe

image.thumb.png.1dec4efde5b7829258fec55e0ebf0b55.png

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist echt traurig und schon peinlich..

image.png.6c2efccd6641fe513e57f2714325e802.png

image.png.88975040feb950e7b8ab095ffe03190e.png

Kann ich irgendwo einstellen, dass mein PC am meisten Internet bekommt?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.