Zum Inhalt springen

Magenta Community

Hallo, ich hab schon länger Probleme mit LoL specifically, schon lange bevor die ganze COVID-19 Krise begonnen hat.

 

Vor 3-4 Jahren ist mein Ping von konstante 30-40ms auf 50-60ms gestiegen - bei mir hat sich nichts geändert, seit dem hatte ich 2 oder 3 verschiedene PCs und es hat sich nichts geändert.

 

Das größte Problem jedoch ist, dass ich seit Monaten frustrierende ping spikes habe von 50 auf 150 auf 500 bis hin zu random Disconnect.

Ich spiele über Ethernet und nein es wird nichts heruntergeladen während dem Spielen.

 

Anmerkung: Ich habe noch das alte Modem von UPC (Technicolor TC7200)

Problem kommt nur bei LoL vor - Ich bin das Troubleshooting schon mit dem Support mehrmals durchgegangen.

Die Ping spikes sind auch nicht auf bestimmte Zeiten limitiert.

Freunde haben keine solchen Probleme mit LoL.

 

Das Internet selbst funktioniert nicht einwandfrei - mehrmals hatte ich komplette Ausfälle oder es war einfach so langsam dass man es nicht benutzen konnte (500ms und 5% der Bandbreite über speedtest.net) - JEDOCH sind das kürzliche Probleme (hat vor ca. 5 Monaten begonnen) und LoL spinnt auch wenn das Internet funktioniert.

 

PC: CPU 3900X, GPU 5700XT, 16GB RAM (mein 3. PC - und Windows wurde auch mehrmals komplett neu installiert)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

Recommended Posts

Hallo,

 

Poste doch bitte mal deine US,- und DS-Signalwerte (inkl. SNR) deines Modems.

Die findest du auf der Benutzeroberfläche des Gerätes.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
15 hours ago, Kiborg said:

Hallo, ich hab schon länger Probleme mit LoL specifically, schon lange bevor die ganze COVID-19 Krise begonnen hat.

 

Vor 3-4 Jahren ist mein Ping von konstante 30-40ms auf 50-60ms gestiegen - bei mir hat sich nichts geändert, seit dem hatte ich 2 oder 3 verschiedene PCs und es hat sich nichts geändert.

 

Das größte Problem jedoch ist, dass ich seit Monaten frustrierende ping spikes habe von 50 auf 150 auf 500 bis hin zu random Disconnect.

Ich spiele über Ethernet und nein es wird nichts heruntergeladen während dem Spielen.

 

Anmerkung: Ich habe noch das alte Modem von UPC (Technicolor TC7200)

Problem kommt nur bei LoL vor - Ich bin das Troubleshooting schon mit dem Support mehrmals durchgegangen.

Die Ping spikes sind auch nicht auf bestimmte Zeiten limitiert.

Freunde haben keine solchen Probleme mit LoL.

 

Das Internet selbst funktioniert nicht einwandfrei - mehrmals hatte ich komplette Ausfälle oder es war einfach so langsam dass man es nicht benutzen konnte (500ms und 5% der Bandbreite über speedtest.net) - JEDOCH sind das kürzliche Probleme (hat vor ca. 5 Monaten begonnen) und LoL spinnt auch wenn das Internet funktioniert.

 

PC: CPU 3900X, GPU 5700XT, 16GB RAM (mein 3. PC - und Windows wurde auch mehrmals komplett neu installiert)

Vielleicht liegts noch am alten Modem?

Bearbeitet von MarioM
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Stunden schrieb Maxx:

Hallo,

 

Poste doch bitte mal deine US,- und DS-Signalwerte (inkl. SNR) deines Modems.

Die findest du auf der Benutzeroberfläche des Gerätes.

 

Ist das gemeint?

ds.PNG

us.PNG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Richtig, das habe ich gemeint.

 

Die Werte befinden sich alle im Toleranzbereich - daran kann's also nicht liegen.

Wie aber Mario bereits angesprochen hat, gehört dein Modem eher schon zur Kategorie " Dinosaurier", und kann unter Umständen nicht mehr mit den aktuellen Frequenzbändern harmonieren.

Ich würde einen Austausch in Erwägung ziehen. 

Bearbeitet von Maxx
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie geht man bei nem Austausch vor und was ist ne gute Alternative zum tc7200? 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Minuten schrieb Ahoihoi:

Wie geht man bei nem Austausch vor und was ist ne gute Alternative zum tc7200? 

Über den Kundenservice und am besten die Fiber Box 2, die Fiber Box 1 hat (teilweise) Probleme mit Online Gaming, wegen eines Hardware Fehlers (Puma6Bug).

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 34 Minuten schrieb NTM:

Über den Kundenservice und am besten die Fiber Box 2, die Fiber Box 1 hat (teilweise) Probleme mit Online Gaming, wegen eines Hardware Fehlers (Puma6Bug).

 

Die Fiber Box 2 ist leider keinen Deut besser, mit Spikes bis zu 500 ms. Es bleiben also keine Alternativen, im Kabelbereich.

Man kann nur hoffen, dass sich das mit DOCSIS 4.0 ändern wird.

Bearbeitet von Maxx
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wäre es kein Fehler bei dem,Modell tc7200 zu bleiben? 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Ahoihoi:

Also wäre es kein Fehler bei dem,Modell tc7200 zu bleiben? 

 

Solange es seinen Dienst fehlerfrei verrichtet, würde ich es behalten. 

Ich hatte es selbst Jahre in Verwendung, bis eine Umstellung der Frequenzen stattfand, und ich regelmäßig Ausfälle damit hatte.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gerade wenn man viel zockt sind Ausfälle äußerst ärgerlich,  danke für den Tipp. 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich schau mal, dass ich das Modem tausche und melde mich hier wieder.

 

Nebenfrage: Der Aufstieg von 30-40ms auf 50-60ms - kann da Magenta irgendwas machen, falls sich das mit dem Tausch nicht ändern sollte?

Freunde die in der Nähe leben haben einen besseren Ping - und wie schon erwähnt war meiner auch mal so niedrig.

 

LG

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gibts hierzu schon was neues? Habe nämlich das gleiche Problem.

 

Anfangs gut mit 30-40ms und dann plötzlich 50-60ms. Hatte zwischenzeitlich auch schon 100+ms was durch die Verwendung eins VPNs auf 60ms gesenkt werden konnte. 

 

LG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
On 8/11/2020 at 8:31 AM, Schni said:

as durch die Verwendung eins VPNs auf 60ms

Das ist aber mal eine sehr interessant Entdeckung ... dass es via VPN besser ist als ohne :O

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

War nur zwischenzeitlich mal der Fall. Mittlerweile wieder konstant auf 50-60ms. Hatte aber wie auch der Threadstarter sonst auch immer 30-40ms und bei Kollegen ein paar Killometer entfernt ist das auch noch immer der Fall, der Fehler liegt also nicht auf der Seite von Riot Games.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.