Jump to content

Magenta Community

  • 0

Car Connect


Andorin
 Share

Question

Hallo,

ich hab seit längeren das CarConnect. Jetzt ist mir aufgefallen das dass WLAN nicht immer startet wenn ich denn Motor starte. Es hilft nur entweder nochmals starten oder das Gerät aus und einstecken. Leider kann man nicht auf das Gerät zugreifen. Deswegen wollte ich Fragen ob sich das ein Techniker anschauen kann bzw. ob es mehr user gibt die das problem haben?!

 

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 2
Am 15.1.2018 um 12:32 schrieb Andorin:

Hallo,

ich hab seit längeren das CarConnect. Jetzt ist mir aufgefallen das dass WLAN nicht immer startet wenn ich denn Motor starte. Es hilft nur entweder nochmals starten oder das Gerät aus und einstecken. Leider kann man nicht auf das Gerät zugreifen. Deswegen wollte ich Fragen ob sich das ein Techniker anschauen kann bzw. ob es mehr user gibt die das problem haben?!

 

 

Hi Andorin,

wir benötigen die IMEI-Nummer von deinem Stick, damit wir den Fehler evaluieren können. Du kannst es uns gerne über Facebook oder Twitter zusenden. Es ist nicht ratsam die IMEI-Nummer hier in der Community zu veröffentlichen.

LG, Armin

Link to comment
Share on other sites

  • 1

Hallo ich habe das gleiche Problem aber ich war noch nie mit dem Car Connect Hotspot verbunden mein Iphone SE findet den Hotspot einfach nicht obwohl ich das Gerät so wie das Iphone schon mehrmals ein und ausgeschaltet habe, am Car Connect leuchtet die Powerkontrolle (Led Links Grün) auf Dauer und die (rechte Led grün) blinkt. Ich konnte per Handy zwar den Namen des Hotspot umbenenn nach mehreren Anläufen so wie das Passwort (Passwort ging erst nach 2 Tagen) aber das wars.

Es ist meiner seits nicht sehr sinnvoll das das Car Connect das Wlan erst einschaltet wenn der Motor läuft den wenn man mit den Kindern unterwegs ist in der Stadt und man bei einer roten Ampel oder im Stau steckt und ein bisschen Umweltbewusst ist und den Motor abstellt (die neuen Autos machen das ja von selber) das dann immer das Wlan aus ist das kanns doch nicht sein. Dies sollte dem Kunden überlassen sein ob er das will oder nicht. Wenn man das nicht ändern kann werde ich das Teil zurück geben und wenn das nicht möglich ist dann halt auf dem Gerichtsweg Konsumentenschutz.

mfg. Zelli

Link to comment
Share on other sites

  • 0
vor 2 Stunden schrieb Zelli:

Es ist meiner seits nicht sehr sinnvoll das das Car Connect das Wlan erst einschaltet wenn der Motor läuft den wenn man mit den Kindern unterwegs ist in der Stadt und man bei einer roten Ampel oder im Stau steckt und ein bisschen Umweltbewusst ist und den Motor abstellt (die neuen Autos machen das ja von selber) das dann immer das Wlan aus ist das kanns doch nicht sein. Dies sollte dem Kunden überlassen sein ob er das will oder nicht. Wenn man das nicht ändern kann werde ich das Teil zurück geben und wenn das nicht möglich ist dann halt auf dem Gerichtsweg Konsumentenschutz.

Also damit hatte ich kein Problem. Das WLAN hat auch trotz Start/Stop Automatik funktioniert ... Das ist komisch, dass das bei dir nicht geht.

Lg

Link to comment
Share on other sites

  • 0
vor einer Stunde schrieb MarioM:

Also damit hatte ich kein Problem. Das WLAN hat auch trotz Start/Stop Automatik funktioniert ... Das ist komisch, dass das bei dir nicht geht.

Lg

Nein geht noch immer nicht habe jetzt lt T_mobil Kundendienst 4x einen Reset gemacht und die Reset Taste 1x für 10sec , 15, 20 und 30 Sec gedrückt natürlich im angeschossenen Zustand mit und ohne laufenden Motor aber alles ohne Erfolg, ich denke das Teil ist defekt, und glaubt mir ich kenne mich mit Wlan sehr gut aus bin kein Leihe da ich mich mit Richtfunk beschäftige.

 

lg.

 

Link to comment
Share on other sites

  • 1

Ich kenne das Problem auch nicht aber möglicherweise gibt es eine neuere Firmware, die da Probleme verursacht.
Ich denke, das ist sicherlich ein wichtiges Thema zum Überprüfen.
Die Tmobile Techniker lesen hier eh mit - wäre interessant, ob es da bei der Software Änderungen gab.

Als ich das Teil getestet habe, hat WLAN problemlos funktioniert.

LG
Christian

Link to comment
Share on other sites

  • 1
vor 4 Minuten schrieb Zelli:

Wie kann man bei diesem Teil ein Firmware Update manuel machen den über die App ist das ja nicht möglich habe nichts gefunden.

 

lg.

Ich glaube Christian meinte, dass du wahrscheinlich ein Produkt mit der neuen Firmware hast, die vielleicht ein Problem hat.

Aber wie Christian schon sag, vielleicht liest ja hier ein Techniker mit - sonst wende dich mal an den Support.

Lg

Link to comment
Share on other sites

  • 0

An welchen Support??? da gibt es ja nur das Call Center und die sind einfach nur geschultes Personal auf Stadardfragen wird man konkreter bekommt man nur die Antwort machen sie einen Reset oder bringen Sie das Produkt zurück es wird ihnen ausgetauscht und ich sitze dann wieder für 30 km im Auto für nix.

 

lg.

Link to comment
Share on other sites

  • 1

Ich denke schon, dass die Support Kollegen von TMobile evtl. hier schon mehr wissen, bzw. ist es auch als Feedback wichtig, denn vielleicht ist es einfach noch niemanden sonst aufgefallen.
Feedback ist immer wichtig und evtl. gibt es eine Lösung, die wir noch nicht kennen.

LG
Christian

Edited by Christian_E
Link to comment
Share on other sites

  • 0
vor 2 Stunden schrieb Zelli:

An welchen Support??? da gibt es ja nur das Call Center und die sind einfach nur geschultes Personal auf Stadardfragen wird man konkreter bekommt man nur die Antwort machen sie einen Reset oder bringen Sie das Produkt zurück es wird ihnen ausgetauscht und ich sitze dann wieder für 30 km im Auto für nix.

 

lg.

Hast du mit denen leicht schon telefoniert?

Lg

Link to comment
Share on other sites

  • 2
vor 3 Stunden schrieb Christian_E:

Ich denke schon, dass die Support Kollegen von TMobile evtl. hier schon mehr wissen, bzw. ist es auch als Feedback wichtig, denn vielleicht ist es einfach noch niemanden sonst aufgefallen.

Ja, wir sind hier auch dran. 

 

@Zelli Gib uns bitte bis morgen Zeit. 

Ein manuelles Firmwareupdate kann nicht angestoßen werden. Es hat vor kurzem ein Update gegeben, dieses wird aber normal ausgerollt und es kommt eine Benachrichtigung in der App, dass das Update verfügbar ist. 

Welche App Version hast du am iPhone? 

 

LG Phil 

Link to comment
Share on other sites

  • 1

Leider gibt es aus allgemeiner Sicht nicht mehr viel,  was wir noch raten könnten.

Existiert der Fehler immer noch, oder hat es sich in der Zwischenzeit erledigt? 

 

LG Phil 

Link to comment
Share on other sites

  • 0
Am 16.1.2018 um 13:04 schrieb Armin:

Hi Andorin,

das sollte nicht der Fall sein, ich werde das abklären und melde mich in Kürze hier bei dir.

LG, Armin

Hallo und guten Abend zusammen,

 

Auch ich hab mir solch car connect gekauft, jedoch geht er nicht in den WLAN Modus Lampe bleibt rot. Auch nach den Infos aus diesem Forum.....Lampe... rot.

Vielleicht kann mir da ebenfalls jemand helfen. Hab auch die App dort läuft immer der Verbindungs Modus. Ich sehe das WLAN beim einwählen jedoch kommt immer passwort falsch.

 

 

MfG David

Link to comment
Share on other sites

  • 0
On 25/07/2020 at 10:29 PM, David-pietsch82 said:

Hallo und guten Abend zusammen,

 

Auch ich hab mir solch car connect gekauft, jedoch geht er nicht in den WLAN Modus Lampe bleibt rot. Auch nach den Infos aus diesem Forum.....Lampe... rot.

Vielleicht kann mir da ebenfalls jemand helfen. Hab auch die App dort läuft immer der Verbindungs Modus. Ich sehe das WLAN beim einwählen jedoch kommt immer passwort falsch.

 

 

MfG David

Hello,

ich nehme an dieser https://www.magenta.at/faq#!vertrag+rechnung/smarte+produkte/frage/17025

Anleitung bist du gefolgt? :)

 

Dort sind auch Problemlösungsvorschläge.

 

Wenns dann noch immer nicht funktioniert würde ich mal direkt beim Support anrufen.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share