Jump to content

Magenta Community

  • 0

Icono
 Share

Question

Posted (edited)

Hallo !

ich bin seit 1 Woche dabei die Portweiterleitung zum laufen zu bringen.

Meine Vorgeschichte dazu: Bin seit ca. einer Woche von Asak Kabelinternet auf Magenta 5G mit Outdoor Router umgestiegen.

Die Up- u. Download Geschwindigkeit ist gut.

Für mein Programm war der Port (35233) in der Windows Firewall freigegeben und funktionierte tadellos mit dem alten Anbieter.

Mit dem neuen Outdoor 5G Router (+ Indoor WLAN Router) leider nun nicht mehr.

Leider kann mir der Magenta Support nicht mehr weiterhelfen, da sie lt. Aussage dieser, wenig Wissen über den Out- u. Indoor Router bzgl. Portfreigabe haben. Es wurde nach Anleitung (https://community.magenta.at/topic/7651-anleitung-magenta-5g-box-outdoor-nat-typ-ändern/) der NAT Typ geändert plus im Indoor Router der Port freigeschaltet. Router Firewall Einstellung ist auf niedrig.

UPnP ist im Indoorrouter aktiviert. Mac Adresse von meinen Indoor Router habe ich im Reiter DMZ eingetragen.

Ansonsten ist alles auf Standard- Einstellung. Bei der Ziel IP Adresse bin ich mir nicht sicher ob dies passt... Wer oder was wäre das und wie finde ich die?

Kann mir jemand weiterhelfen um den gewünschten Port wieder freischalten zu können?

 

Vielen Dank.

 

LG, Icono

Outdoor Router DMZ MAC.jpg

MPDN Management Outdoor.jpg

Indoor Router Firewall.jpg

Indoor Router Portfreigabe.jpg

Edited by Icono
Editierung
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Posted (edited)

Hey probiere mal bitte das von meinen letzten Post PDN2 anlegen und Bridge Modus 

 

https://community.magenta.at/topic/9536-5g-outdoor-modem-fritzbox/

 

P,s, vergiss die ganzen Techniker die sind nur da damit sie für die Zeit in der Arbeit Geld  verdienen der Rest in denen [***] egal ! Und von 100 gibt es leider nur noch 1-2 gute Techniker was echt noch was können ! Ist aber überall so egal wo man hin schaut nur noch junge ohne Ahnung 😄 

 

Es kommt nix besseres nach egal wo die guten alten älteren sind alle weg egal wo auch Forums etc es war einmal 

 

Ne Spaß bei Seite ja die haben leider keine Ahnung von der wnc ich als Kunde User müsste mir selber alles raus finden wie Daten von der odu hier 

 

Hersteller WNC

Handelsname: T-mobile Internet 5G Home Office

Übertragung: 5G / LTE (Kat. 20) Ca4

Frequenz: 700 MHz, 800 MHz, 900 MHz, 1800 MHz, 2100 MHz, 2600 MHz, 3500 MHz

LTE-Bänder: B1, B3, B7, B8, B20, B28, B38

5G-Bänder: n1, n3, n28, n38, n78

Plattform: Qualcomm SDX55 + SDR865

 

5G / LTE:

 

3GPP Release 15-konform, Netzwerkarchitektur 3x, 3a und 2 unterstützt

 

NSA-Modus: bis zu LTE 16-Layer + Sub-6 TDD/60 MHz (oder FDD/20 MHz), UL MIMO, Leistungsklasse 2 und SRSTxSwitching für n78 SA Power Klasse 3 für andere Sub6/LTE-Bänder 5G NR DSS für FDD-Bänder LTE ULCA unterstützt 5G NR-Bänder: n1, n3, n7, n38, n78 (DL 4x4 MIMO); n28 (DL 2x2 MIMO) LTE-Bänder: B1, B3, B7 , B32 (SDL), B38 (DL 4x4 MIMO); B8, B20, B28 (DL 2x2 MIMO) Richtantenne mit hoher Verstärkung für n78 (>10 dBi) und Omni-Antennen für andere 5G NR/LTE-Bänder

Edited by Klaximaxi43
Link to comment
Share on other sites

  • 0

Habe nun von Router Modus auf Bridge Modus umgestellt.

Firewall habe ich in der OTU deaktiviert.

Leider zwecks Port Weiterleitung (noch) kein Erfolg.

Screenshot 2024-05-30 131255.jpg

Link to comment
Share on other sites

  • 0
Posted (edited)

OK da habe ich gerade eben was erfahren gelesen ihr könnt es eigentlich lassen wenn es stimmt geht es nicht mehr mit der neuen Firmware 

 

In Pl ist sie mehr bekannt die wnc 

 

Aber ob es so ist mmh denk ja 

 

Ansonsten fällt mir leider auch nix ein außer eventuell dann noch über vpn irgendwie testen 

 

Da hilft eigentlich nur wechseln eventuell auf askey 6300 der hat es von Haus aus im Bridge Modus 

Edited by Klaximaxi43
Link to comment
Share on other sites

  • 0
Posted (edited)

Hi @Icono

Sollte laut deiner Beschreibung und deinen Screenshots eigentlich passen.

Hast du die Outdoor-Einheit wie beschrieben für einige Zeit nach Konfiguration des Business APN stromlos gemacht (LAN-Kabel von Netzteil trennen)?

 

Am 30.5.2024 um 11:42 schrieb Icono:

Bei der Ziel IP Adresse bin ich mir nicht sicher ob dies passt... Wer oder was wäre das und wie finde ich die?

Die Ziel IP ist die IP-Adresse von dem Gerät, auf welchem die Anwendung, die die Portweiterleitung benötigt, läuft. Im Idealfall wird diesem Gerät eine statische IP zugewiesen. Dies kannst du entweder auf der Indoor-Einheit (im ersten Bild unter Punkt 4 meiner Anleitung ist der Button DHCP Reservierung zu sehen) oder direkt auf dem Gerät erledigen.

 

Wie testest du außerdem die Portweiterleitung? Portweiterleitungen sollten von einem anderen Internet-Anschluss aus (z.B. Handy Hotspot, oÄ) getestet werden, da nicht alle Router NAT Loopback unterstützen. In deinem Fall wäre es das Einfachste dies mit der öffentlichen IPv4-Adresse deines Internet-Anschluss zu testen, welche auf der Startseite der Outdoor-Einheit oder auf dieser Webseite abrufbar ist (diese beiden IP-Adressen müssen außerdem identisch sein, damit die IP öffentlich ist).

 

Sollte der DDNS-Client auf der Indoor-Einheit verwendet werden ist zu bedenken, dass dieser nur funktionieren kann, wenn die Outdoor-Einheit im Bridge Modus ist, da die Indoor-Einheit die öffentliche IP-Adresse des Internet-Anschluss dafür kennen muss. 

LG NTM

Edited by NTM
Link to comment
Share on other sites

  • 0
Posted (edited)

Weiß zwar nicht was er genau vor hat aber seit der neuen Firmware geht angeblich nix mehr auch keinen Port öffnen bzw Weiterleitung für Torrent zum Beispiel 😃 aber er soll das noch testen ! Ich lasse es original und fertig 😊 Bzw schalte mal SIP ALG dazu das soll ja Probleme Verschleiern umgehen etc mfg 😁 

Edited by Klaximaxi43
Link to comment
Share on other sites

  • 0
Am 30.5.2024 um 14:37 schrieb NTM:

Hast du die Outdoor-Einheit wie beschrieben für einige Zeit nach Konfiguration des Business APN stromlos gemacht (LAN-Kabel von Netzteil trennen)?

 

Das war denke ich mein Problem.

Nach dem Spannunngslos - Schalten der OTU u. IDU läuft das nun mit der Portweiterleitung, ABER... wie heißt es so schön: Ein Problem geht, das nächste kommt.

Wie gesagt die Portweiterleitung funktioniert, die Bandbreite bzw. Geschwindigkeit ist gut 300/50 mbit, jedoch zeigt sich seit der Umstellung auf "Brückenmodus" der ODU dass ich sporadisch beim browsen die Fehlermeldung ERR_CONNECTION_TIMED_OUT bekomme.

--> Es ist egal mit welchem Gerät (Smartphone, Tablet, Stand-PC, Notebook) --> Egal was für Betriebssystem oder ähnlichen.

--> z.B. unter anderem auch bei der willhaben app auf dem Smartphone --> Ladet einfach nicht mehr weiter die Bilder u./o. den Text.

Man sieht es sehr deutlich wenn man einen Speedtest machen möchte (egal ob ookla oder ähnlichen)

Sobald man die Seite geladen wurde und kein ERR_CONNECTION_TIMED_OUT bekommt und dann auf START drückt, dauert es gefühlt eine Minute bis dass der eigentliche Test startet... 

 

Da es mir keine Ruhe lässt und ich möchte dass alles läuft wie es sein sollte, habe ich einen etwas älteren WLAN Router (Asus RT-AC51U) aus dem Keller geholt und statt der IDU angehängt. 

OTU & IDU wieder spannungslos gemacht -> Portweiterleitung beim Asus Router eingegeben und es läuft wie geschmiert. Alles funktioniert einwandfrei, sprich ohne ERR_CONNECTION_TIMED_OUT und ohne langem Verbindungsaufbau (wie zb. Speedtest etc.)

Einziger Wermutstropfen ist, dass die WLAN Geschwindigkeit unterirdisch ist bei 5ghz erreiche ich knappe 90mbit und beim Upload ca. 40mbit.

 

Kann mir jemand sagen wie ich die Protokolle der ODU & IDU auslesen und abspeichern kann.

--> Würde sie gerne hier posten, sofern es zur Fehlerbeseitigung hilft. 

 

--> Scheinbar hakt es bei der IDU und beim Upload (start)

--> Siehe kurzes Video: 

 

 

Speedtest Router Modus mit Portweiterleitung.jpg

Screenshot 2024-06-30 095437.png

Screenshot 2024-07-09 193004.png

Edited by Icono
Link to comment
Share on other sites

  • 0
Am 9.7.2024 um 19:13 schrieb Icono:

 

Das war denke ich mein Problem.

Nach dem Spannunngslos - Schalten der OTU u. IDU läuft das nun mit der Portweiterleitung, ABER... wie heißt es so schön: Ein Problem geht, das nächste kommt.

Wie gesagt die Portweiterleitung funktioniert, die Bandbreite bzw. Geschwindigkeit ist gut 300/50 mbit, jedoch zeigt sich seit der Umstellung auf "Brückenmodus" der ODU dass ich sporadisch beim browsen die Fehlermeldung ERR_CONNECTION_TIMED_OUT bekomme.

--> Es ist egal mit welchem Gerät (Smartphone, Tablet, Stand-PC, Notebook) --> Egal was für Betriebssystem oder ähnlichen.

--> z.B. unter anderem auch bei der willhaben app auf dem Smartphone --> Ladet einfach nicht mehr weiter die Bilder u./o. den Text.

Man sieht es sehr deutlich wenn man einen Speedtest machen möchte (egal ob ookla oder ähnlichen)

Sobald man die Seite geladen wurde und kein ERR_CONNECTION_TIMED_OUT bekommt und dann auf START drückt, dauert es gefühlt eine Minute bis dass der eigentliche Test startet... 

 

Da es mir keine Ruhe lässt und ich möchte dass alles läuft wie es sein sollte, habe ich einen etwas älteren WLAN Router (Asus RT-AC51U) aus dem Keller geholt und statt der IDU angehängt. 

OTU & IDU wieder spannungslos gemacht -> Portweiterleitung beim Asus Router eingegeben und es läuft wie geschmiert. Alles funktioniert einwandfrei, sprich ohne ERR_CONNECTION_TIMED_OUT und ohne langem Verbindungsaufbau (wie zb. Speedtest etc.)

Einziger Wermutstropfen ist, dass die WLAN Geschwindigkeit unterirdisch ist bei 5ghz erreiche ich knappe 90mbit und beim Upload ca. 40mbit.

 

Kann mir jemand sagen wie ich die Protokolle der ODU & IDU auslesen und abspeichern kann.

--> Würde sie gerne hier posten, sofern es zur Fehlerbeseitigung hilft. 

 

--> Scheinbar hakt es bei der IDU und beim Upload (start)

--> Siehe kurzes Video: 

 

 

Speedtest Router Modus mit Portweiterleitung.jpg

Screenshot 2024-06-30 095437.png

Screenshot 2024-07-09 193004.png

Hey lese mal von mir die letzten Beiträge keine Probleme mehr mein Sohn und ich mit den AX3000T auch nicht Geschwindigkeit 

 

https://community.magenta.at/topic/9536-5g-outdoor-modem-fritzbox/?page=2

 

Er 433mbs ich immer knapp 100mbs von 100/20

 

Protokoll geht so siehe in console das rein 

 

$('li[style*="display:none"]').show()

 

Siehe meine posts threads

Edited by Klaximaxi43
Link to comment
Share on other sites

  • 0
Am 9.7.2024 um 20:43 schrieb Klaximaxi43:

Hey lese mal von mir die letzten Beiträge keine Probleme mehr mein Sohn und ich mit den AX3000T auch nicht Geschwindigkeit 

 

https://community.magenta.at/topic/9536-5g-outdoor-modem-fritzbox/?page=2

 

Er 433mbs ich immer knapp 100mbs von 100/20

 

Protokoll geht so siehe in console das rein 

 

$('li[style*="display:none"]').show()

 

Siehe meine posts threads

Danke für deinen Input. Seit ca. einer Woche habe ich einen Xiaomi AX3200 WLAN Router bestellt. Möchte aber das mit dem originalen Equipment von Magenta hinbekommen. Kann ja nicht sein, dass das nicht zum laufen gebracht werden kann...

Edited by Icono
Link to comment
Share on other sites

  • 0

OK weiß irgendwie geht da was nicht bei der original idu ! 

 

Ax3200 hatte ich kurz wegen 4x4 Mimo aber ging zurück da er nur bei 5ghz WiFi 6 hat bei 2,4ghz nicht und fiepst das Gerät nur Tipp darum zu AX3000T schnell gewechselt 

 

Cudy sind auch top aber wr3000 und tr3000 bzw wr3000h und s 

 

Leider habe ich die original idu nicht mehr darum kann ich so nicht mehr nach schauen leider 

 

Mfg 

Link to comment
Share on other sites

  • 0

OK weiß irgendwie geht da was nicht bei der original idu ! 

 

Ax3200 hatte ich kurz wegen 4x4 Mimo aber ging zurück da er nur bei 5ghz WiFi 6 hat bei 2,4ghz nicht und fiepst das Gerät nur Tipp darum zu AX3000T schnell gewechselt und Led aus war mir auch sehr wichtig im Menü 😄 

 

Cudy sind auch top aber wr3000 und tr3000 bzw wr3000h und s 

 

Leider habe ich die original idu nicht mehr darum kann ich so nicht mehr nach schauen leider 

 

Mfg 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share