Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Phishing per E-Mail/SMS/MMS   
      2022-05-23

      Betrüger versuchen weiter, per Phishing an Zugangsdaten für Bankkonten oder Verträge zu gelangen, diesmal per E-Mail. Und weiter gilt: weder Magenta noch irgendein Bankinstitut senden dir E-Mails, MMS oder SMS mit einem Link darin, mit dem du Sicherheitsupdates bestätigen oder deine sensiblen Zugangsdaten eingeben sollst (siehe Screenshot).  

      Weiterlesen...

Hallo,

ich weiß nicht wann genau das ganze angefangen hat, aber seit mindestens zwei Wochen merke ich in WoW wie alles in unterschiedlichen Intervallen am Stand läuft für ca. 5-10 Sekunden.

Kontakt mit Blizzard wegen dem Problem ergab wahrscheinlich die standard Antwort "An uns liegt es nicht, vielleicht läuft ja am PC ein Programm im Hintergrund". - Nein es läuft nichts im Hintergrund

Kontakt mit Magente ergab "An uns liegt es auch nicht, versuchen sie mal das Modem als Router zu verwenden und geben die Ports frei die WoW braucht". - Habe ich für zwei Tage gemacht, gleiche Probleme

 

Internet Tarif: Gigakraft gaming 300

 

Mein Netzwerk:

Modem: Fiber Box 2 seit 21.06.2021 wieder im Bridge Mode

Router: Amplifi Alien

Modem>Router>Switch>Lan Kabel durch die ganze Wohnung>Switch>PC,Mac Mini

 

Mein PC und Mac hängen am gleichen Switch um einen Fehler am PC auszuschließen habe ich auf beiden das Programm für eine weile laufen lassen und auf beiden kommt der Hohe Ping und Packet Loss zur gleichen Zeit.

 

Ich hoffe hier kann mir jemand erklären wo der Fehler liegt, bei mir, bei magenta oder bei blizzard.

Screenshot: google Hoher Ping

 

Screenshot: google Packet Loss

 

Screenshot: google intervall

google_intervall.thumb.PNG.523ab6e52f439fffdd1166eac00c1806.PNG

Screenshot: WoW Hoher Ping

 

Screenshot: WoW Packet Loss

 

Screenshot: WoW Intervall

wow_intervall.thumb.PNG.54e1ccfba5fdcbe56c503364da66fd15.PNG

Screenshot: Modem als Router (Hop 1 wird falsch dargestellt, das ist das Modem)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

10 Antworten auf diese Frage

Recommended Posts

Hi,

ich kann dir nur meinen Beitrag von Jänner ans Herz legen. Eventuell ist das die Lösung zu deinem Problem.

 

Ich hatte einen neuen Tarif bestellt und die FiberBox 2 bekommen. Diese machte bei mir Probleme. Die alte FiberBox1 funktioniert dagegen tadelos und deswegen hab ich damals zurückgeswitched und seit dem funktionierts Problemlos.

 

Siehe hier (eventuell die ersten Beiträge überspringen):

 

LG

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb nordx:

Hi,

ich kann dir nur meinen Beitrag von Jänner ans Herz legen. Eventuell ist das die Lösung zu deinem Problem.

 

Ich hatte einen neuen Tarif bestellt und die FiberBox 2 bekommen. Diese machte bei mir Probleme. Die alte FiberBox1 funktioniert dagegen tadelos und deswegen hab ich damals zurückgeswitched und seit dem funktionierts Problemlos.

 

Siehe hier (eventuell die ersten Beiträge überspringen):

 

LG

Danke für den Link, hast du nur die FiberBox gewechselt oder auch den Vertrag? (Mir wurde am Telefon gesagt das wenn ich die FiberBox wechsel der Vertrag gleich bleibt, also falls es an DOCSIS 3.1 liegt bleiben die Probleme ja bestehen?)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da ich damals die Vertragsumstellung vor der Box-umstellung hatte, kann ich dir sagen, dass es definitiv an der Box liegt, nicht am Vertrag!

 

Also wenn du die Möglichkeit hast, die Connect Box 1 zu nutzen (mit dem 300/50 Gamingtarif), dann würd ich das definitiv so probieren. Zur Not musst dann bei der Hotline jammern gehen und die sollen dich halt wieder auf 250/50 "umstufen".

Leider etwas Mühsam weil ziemlich viel Zeit vergeht. Die Box selber kannst du aber in fast jedem Magenta-Shop wechseln (sind auch eigentlich lagernd = sehr cool!).

 

Mir hat der Support damals gesagt es geht nicht, dass ich die ConnectBox 1 mit dem Gamingtarif nutzen kann. Ich muss entweder Gaming + FiberBox2 oder "normaler" Gigakraft 250 + Connect Box 1 nutzen. Mischen ging damals einfach nicht, oder zumindest hat mir das die Dame am Telefon so verklickert...

vielleicht wärs auch gegangen, wenn ich einfach direkt in den Shop gegangen wär ^^. Letzteres ist wohl die beste Lösung. (Dort hat mir der Magenta-Mitarbeiter auch nochmal gesagt, dass sie derzeit öfters Probleme mit FiberBox 2 haben.)

 

LG

 

EDIT: soweit ich das verstanden habe ist die DOCSIS-Version mit der Box gekoppelt. Also die ConnectBox1 kann garkein DOCSIS3.1, nur 3.0.

Bearbeitet von nordx
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Antwort lautet: Puma-Bug !

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eigentlich sollte die Fiber Box 2 weniger Probleme machen als die Fiber Box 1.

Bei der Fiber Box 1 sollte die Puma Thematik deutlich stärker auftreffen, tut es aber hier wohl nicht.

 

Der neuere Intel Puma 7 Chip hat auch die Möglichkeit den DOCSIS 3.1 Kanal, zusätzlich zu den DOCSIS 3.0 Kanälen, zu nutzen.

 

Spannend wäre da auch die Konstellation Fiber Box 2 und nur DOCSIS 3.0 zu testen.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb NTM:

Eigentlich sollte die Fiber Box 2 weniger Probleme machen als die Fiber Box 1.

Bei der Fiber Box 1 sollte die Puma Thematik deutlich stärker auftreffen, tut es aber hier wohl nicht.

 

Der neuere Intel Puma 7 Chip hat auch die Möglichkeit den DOCSIS 3.1 Kanal, zusätzlich zu den DOCSIS 3.0 Kanälen, zu nutzen.

 

Spannend wäre da auch die Konstellation Fiber Box 2 und nur DOCSIS 3.0 zu testen.

Laut Mitarbeiterin ist es nicht möglich DOCSIS 3.0 mit Fiber Box 2 zu testen, DOCSIS 3.0=Fiber Box 1, DOCSIS 3.1=Fiber Box 2.

Zusätzlich muss ich meinen Vertrag ändern damit ich DOCSIS 3.0 bekomme.

 

Warum erzählt mir jeder Mitarbeiter was anderes, beim letzten Telefonat konnte ich noch meine Fiber Box 2 gegen eine Fiber Box 1 tauschen.

Witzig finde ich auch das anscheinend kaum ein Mitarbeiter von Magenta von den Puma Problemen bescheid weiß....

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb gipfel:

Laut Mitarbeiterin ist es nicht möglich DOCSIS 3.0 mit Fiber Box 2 zu testen, DOCSIS 3.0=Fiber Box 1, DOCSIS 3.1=Fiber Box 2.

Zusätzlich muss ich meinen Vertrag ändern damit ich DOCSIS 3.0 bekomme.

 

Warum erzählt mir jeder Mitarbeiter was anderes, beim letzten Telefonat konnte ich noch meine Fiber Box 2 gegen eine Fiber Box 1 tauschen.

Witzig finde ich auch das anscheinend kaum ein Mitarbeiter von Magenta von den Puma Problemen bescheid weiß....

 

Man erwischt leider nur selten die "richtigen" Mitarbeiter (jene die schon vorher Jahre lang bei UPC waren und sich wirklich auskennen).

 

Wechsel einfach den Tarif, auf 250/50, so hab ichs gemacht, seit dem geht das Zocken und alle anderen Arbeiten wieder Problemlos!

Gib Bescheid/Rückmeldung wenn du das erledigt hast und wies dann bei dir ist :-).

 

 

Wichtig wäre eventuell noch zu sagen, dass "Fiber Box 1" eigentlich "Connect Box 1" heißt :D... sehr verwirrend alles.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb gipfel:

Laut Mitarbeiterin ist es nicht möglich DOCSIS 3.0 mit Fiber Box 2 zu testen, DOCSIS 3.0=Fiber Box 1, DOCSIS 3.1=Fiber Box 2.

Zusätzlich muss ich meinen Vertrag ändern damit ich DOCSIS 3.0 bekomme.

 

Warum erzählt mir jeder Mitarbeiter was anderes, beim letzten Telefonat konnte ich noch meine Fiber Box 2 gegen eine Fiber Box 1 tauschen.

Witzig finde ich auch das anscheinend kaum ein Mitarbeiter von Magenta von den Puma Problemen bescheid weiß....

 

Erscheint eigentlich logisch, dass die Puma-Thematik vertuscht wird, oder ? 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!


Ich habe ebenfalls einige Probleme mit Packetloss, allerdings in einem anderen Spiel.
Apex Legends.


Nach ewigem Googlen bin ich drauf gekommen, dass die Telekom Deutschland das selbe Problem mit Packetloss bei Apex hat.

Bei manchen Servern hat man 50% Packetloss bei anderen wieder 0%.

Vor allem bei Serverhub Frankfurt 1 und Frankfurt 2 kommt man oft zu solchen Servern.

Hierbei scheint es allerdings nicht an meiner Verbindung UND auch nicht an den Apex Servern zu liegen.

Das Routing scheint über Hops zu gehen welche viele Pakete verlieren...

 

Hierzu mal ein Pathping zu einem der Server bei welchem ich Packetloss habe.

 

 

 

Hier noch ein WINMTR zur besseren Übersicht

 

 

Ich hoffe Magenta bzw Telekom sieht sich in naher Zukunft ihr Routing an und behebt solche hop Fehler.

Im Deutschland Forum gibt es dazu bereits einige Posts.

 

Schönen Abend :-)

Bearbeitet von Karo
Screenshot aufgrund des Datenschutzes (IP-Adresse) gelöscht.
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 10.12.2021 um 21:37 schrieb rChosen:

Hallo!


Ich habe ebenfalls einige Probleme mit Packetloss, allerdings in einem anderen Spiel.
Apex Legends.


Nach ewigem Googlen bin ich drauf gekommen, dass die Telekom Deutschland das selbe Problem mit Packetloss bei Apex hat.

Bei manchen Servern hat man 50% Packetloss bei anderen wieder 0%.

Vor allem bei Serverhub Frankfurt 1 und Frankfurt 2 kommt man oft zu solchen Servern.

Hierbei scheint es allerdings nicht an meiner Verbindung UND auch nicht an den Apex Servern zu liegen.

Das Routing scheint über Hops zu gehen welche viele Pakete verlieren...

 

Hierzu mal ein Pathping zu einem der Server bei welchem ich Packetloss habe.

 

 

 

Hier noch ein WINMTR zur besseren Übersicht

 

 

Ich hoffe Magenta bzw Telekom sieht sich in naher Zukunft ihr Routing an und behebt solche hop Fehler.

Im Deutschland Forum gibt es dazu bereits einige Posts.

 

Schönen Abend :-)

 

Gibt es hierzu bereits etwas neues?

Bearbeitet von Karo
Screenshot aufgrund des Datenschutzes (IP-Adresse) gelöscht.
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.