Zum Inhalt springen

Magenta Community

Verbindung mit Firmennetzwerk (VPN) nicht möglich

 

Hallo,

 

ich kann mich über Magenta/UPC Box (WLAN, Ethernet) nicht mit meinem Firmennetzwerk (Pulse Secure) verbinden. Über A1 (USB Tethering) gibt es keine Probleme.

Ich kann über Magenta auch die Firmen-IP nicht anpingen bzw tracert verläuft lückenhaft.

PING 192.XXX.X.XX (192.XXX.X.XX): 64 data bytes

--- 192.XXX.X.XX ping statistics ---

3 packets transmitted, 0 packets received, 100% packet loss

Kann jemand mir helfen ? vielen Dank 

JBL

Bearbeitet von JBL

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

17 Antworten auf diese Frage

Recommended Posts

Ist es eine IP aus dem Bereich 192.168.X.X ?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja genau: 192.168.X.XX

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, dann poste bitte die ganze IP oder zumindest die 3. Stelle. 

Vermutlich lässt sich dann relativ einfach lösen

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

192.168.0.XX

Passt für Dich ? leider weiss ich nicht ob es eine gute Idee meine ganze IP Adresse hier zu publizieren...

wenn du mehr Info braucht, können wir es PN machen ... ich kann leider noch keine PN schreiben ...

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deaktivieren Mal das VPN und rufe die 192.168.0.1 auf. Da solltest du auf die Connect Box kommen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
15 minutes ago, JBL said:

192.168.0.XX

Passt für Dich ? leider weiss ich nicht ob es eine gute Idee meine ganze IP Adresse hier zu publizieren...

wenn du mehr Info braucht, können wir es PN machen ... ich kann leider noch keine PN schreiben ...

Mit der privaten IP fängt keiner was an ;) ... Aber du bist schon via VPN verbunden oder geht schon die Verbindung nicht?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, Vielen Dank für Ihre Nachrichten J Ohne VPN kann ich leider mit meinem Firmenlaptop nicht auf Internet und somit nicht auf der Connect Box zugreifen.

 Ich kann aber auf meinem Connect Box durch andere Geräte zugreifen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, aber die VPN verbindet sich erfolgreich oder nicht?

Ich dachte das Problem ist, dass sie nicht via VPN ins Firmenetzwerk kommen?

 

Bin gerade ein wenig verwirrt.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, dann musst du den IP Bereich der Connect Box ändern. Z.b. auf 192.168.20.1/24

Ein Netz, was Standardmäßig von Routern vorgeschlagen wird, als Firmen Netz zu nehmen ist definitiv nicht best practices.

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zur Info: hier ist die IP Adresse, die an meinem Firmenlaptop von meiner Connect Box zugewiesen wurde : 192.168.0.94/24

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

VPN verbindet sich erfolgreich (ich bekomme keine Fehlermeldung) aber dann habe ich kein Internet. ich kann weder Webseite aufladen, noch meine email auf Outlook aufladen usw...

Dachte dass das Problem könnte von der Einstellung der Connect Box kommen. Natürlich habe ich auch mein Firmen-Helpdesk geschrieben, bis jetzt haben die keine Lösung gefunden.

 

vor 10 Minuten schrieb IT-Freak:

OK, dann musst du den IP Bereich der Connect Box ändern. Z.b. auf 192.168.20.1/24

Ein Netz, was Standardmäßig von Routern vorgeschlagen wird, als Firmen Netz zu nehmen ist definitiv nicht best practices.

 

Danke für dein Nachricht. Wo kann ich es ändern ? ist es im Connect box ?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, in den Einstellungen der Connect Box.

Anleitung gibt es dazu leider keine. 

(Wenn es geht. Ich kenne die Box leider nicht so gut )

 

Der Fehler wird wahrscheinlich bei mehreren auftreten, die 192.168.0.x/24 ist eigentlich nicht so unüblich. Eigentlich sollte das deine Firma lösen, in dem sie den IP Bereich ändern, was aber auch sehr aufwendig ist

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine Frau hat auch ein Firma Laptop mit VPN und wird immer erfolgreich auf Internet verbunden. Seit 10 Tage bin ich im Kontakt mit dem IT Bereich meiner Firma. Laut den Techniker funktionniert mein VPN einwandfrei, Problem sollte von meinem Box kommen. Leider ich denke dass meine Firma den IP Bereich nicht ändern wird.

 

Ich kann über A1 (Tethering) ganz normal aufs Internet durch meine VPN surfen. Nur mit dem Connect Box schaffe ich nicht. Ich bin zwar erfolgreich verbunden mit meiner VPN leider habe ich keine Internet..

Sorry MarioM für meine Unklarheit....

vor 32 Minuten schrieb MarioM:

Okay, aber die VPN verbindet sich erfolgreich oder nicht?

Ich dachte das Problem ist, dass sie nicht via VPN ins Firmenetzwerk kommen?

 

Bin gerade ein wenig verwirrt.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist es die selbe Firma oder eine andere?

Ansonsten, über USB tethering sollte das Problem auch nicht bestehen. (Da ist es egal ob das Telefon mit Mobilfunk oder WLAN verbunden ist.)

 

Auch noch eine Option, dass Gäste WLAN an der Connect Box aktivieren und den Laptop damit verbinden. 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei der Connect/Fiber Box gehe zu Erweiterte Einstellungen -> DHCP. Dann solltest du bei "Start der lokalen Adresse" die dritte und vierte Stelle bearbeiten können. Trage dort an der dritten Stelle eine andere Zahl ein. 

 

Es kann sein, dass dies aber auch nicht geht, da ich widersprüchliche Infos finde. Wenn es nicht möglich ist kannst du die Tipps von @IT-Freak als Workaround verwenden.

 

Aber ja da hätte das Unternehmen darauf achten sollen, eine andere IP-Range zu verwenden, wobei es natürlich sein kann, dass Remotezugriff nie geplant war und daher bisher wohl kein Problem.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Nochmal J

Es ist eine andere Firma.

Ein Gäste WLAN hab ich auch gestern aktiviert, leider das Problem ist immer noch da…

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich finde das schon etwas schräg, dass man für eine VPN Verbindung die eigenen Einstellungen ändern muss :O ...
Habe ich auch noch nie gehört ... sollte auch nicht sein muss ich gestehen

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.