Zum Inhalt springen

Magenta Community

HA35-22 und NO-IP: "getrennter Status"

Liebes Forum.

Ich habe seit gestern meinen HA35-22 im Einsatz. DSL ist eingerichtet und läuft zusammen mit LTE (der Router steht z.Z. an einem anderen Ort ohne DSL).

Öffentliche IP ist beantragt und Router neu gestartet (meine öffentliche IP beginnt mit 213).

Ich bekomme die DDNS Konfiguration nicht zu Laufen, der Status ist immer "getrennt" und die IP wird bei NO-IP auch nicht erneuert.

Die Softwareversion des Routers ist V100R018C00SPC108.

Was mache ich falsch?

Danke für Eure Hilfe

DDNS.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: Habe heute den Router mit DSL und LTE in Betrieb gehabt und siehe da: Status: Verbunden.

DAnn habe ich DSL augesteckt und der Status wechselte auf: Getrennt.

Das heißt für mich dass die von mir geplante Ausfallssicherheit nicht erreichbar ist, da bei Ausfall von DSL der Router nicht mehr erreichbar ist.

Fazit: DDNS wird nur über die DSL-VErbindung aktiviert.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

Recommended Posts

Hi Waldemar,

werde es heute Abend bei mir Testweise einrichten und sehen wie es sich verhält, dann geb ich Bescheid.

Vielleicht meldet sich noch wer anders zu dem Thema und kann Erfahrungen schildern. :)

LGFW

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: Soeben getestet mit noip.com.

Bei dem Anbieter registriert, Hostname angelegt, entsprechenden Daten am Router bei DDNS eingetragen -> Status bleibt auf "Getrennt".

Nach einem Router Neustart -> Status änderte sich ca. eine Minute nach Verbindungsaufbau auf "Verbunden" und die IP wurde am noip.com Portal aktualisiert.

Bei Benutzername hab ich meine Mailadresse eingetragen, mit der ich mich bei noip.com registriert habe. Ob es auch mit dem Usernamen funktioniert, konnt ich nicht mehr testen, keine Zeit mehr.

LGFW

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das habe ich auch grade probiert - leider ohne Erfolg. Der Status bleibt nach dem Eintragen meiner e-Mailadresse auch nach 10 Minuten nach dem Neustart: "getrennt".

Allerdings habe ich z.Z. kein DSL sondern nur LTE.

Welche Intrenetverbindung war bei Deinem Versuch aktiv?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: Habe heute den Router mit DSL und LTE in Betrieb gehabt und siehe da: Status: Verbunden.

DAnn habe ich DSL augesteckt und der Status wechselte auf: Getrennt.

Das heißt für mich dass die von mir geplante Ausfallssicherheit nicht erreichbar ist, da bei Ausfall von DSL der Router nicht mehr erreichbar ist.

Fazit: DDNS wird nur über die DSL-VErbindung aktiviert.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 23.11.2018 um 16:05 schrieb Waldemar:

Fazit: DDNS wird nur über die DSL-VErbindung aktiviert.

Das ist ziemlich unpraktisch :(

Suchst du dir jetzt eine andere Lösung oder lässt du es ganz bleiben?

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich bin mit meinem Latein am Ende. Vielleicht kann noch ein Moderator dir bei dem Problem weiter helfen.

Oder der Support.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde entweder auf einen anderen Anbieter umsteigen (DDNS Anbieter) oder mir dahinter ein Gerät stellen, dass das kann (ASUS Router oder dgl.)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt dazu leider mehrere Threads.

Kurz Zusammenfassung:

Zugriff von Extern geht nur über DSL über die DSL IP.

Die Bonding IP ist öffentlich, jedoch kann man darauf nicht zugreifen.

DDNS greift auf die DSL IP zurück. => kein DSL kein DDNS.

über ipv6 geht der Zugriff immer. (Keine Ahnung, ob über das bonding oder LTE Interface9

 

Unter Umständen, kommt die Anfrage von Extern über die Bonding IP nicht zu HybridBox oder wird dort von der Hybrid Box angefangen.

Wobei ich weder bei dem einem noch bei dem anderen einen Ansatz einer Idee habe, wie man das Problem lösen könnte.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb IT-Freak:

Die Bonding IP ist öffentlich, jedoch kann man darauf nicht zugreifen.

@IT-Freak: D.h auch auf Seite wie https://whatismyipaddress.com/ ist dann die öffentliche IP Adresse nicht sichtbar? Oder dort schon? 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Laut @Waldemar ist da die Bonding IP sichtbar.:

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, wenn das funktioniert, könnten man ja ein Gerät dahinter stellen, dass die öffentlich IP Adresse nicht vom WAN Port ausliest, sondern über eine Webabfrage, oder?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, ich sehe beim ddns auch nicht das Problem. Das DDNS Thema lässt sich mit einem Raspberry PI oder ähnlichem lösen.

 

Ich nehme an, das @Waldemar von extern getestet hat. Z.B. mit Can you see me oder über eine andere Leitung/LTE. Auf diese ip konnte er keine Verbindung aufbauen. 

Das Problem ist, ohne DSL funktioniert der Zugriff von Extern nicht über IPv4. Es sein denn, es wurde falsch getestet. (Z.B. vom LAN heraus)

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb MarioM:

Das ist ziemlich unpraktisch :(

Suchst du dir jetzt eine andere Lösung oder lässt du es ganz bleiben?

 

Das fehlende DDNS ohne DSL ist ärgerlich, der echte Show-Stopper ist allerdings die Aussage des T-Mobile Supports, das der HA35-22 nur für Home-Anwendungen geeignet wäre und Portweiterleitungen wie von mir gefordert nicht funktionieren würden.

Tatsächlich ist es mir nicht gelungen unter IPv4 auf ein dahinterliegendes Gerät mittels ssh über Port 22 zuzugreifen (mit IPv6 hat das sofort geklappt).

Mein Fazit ist, dass ich mir ein teureres Produkt der Konkurrenz holen werde. Viele Stunden mit Support und Testen sind auf Grund scheinbar falscher Versprechen seitens T-Mobile nun verloren.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb Waldemar:

Mein Fazit ist, dass ich mir ein teureres Produkt der Konkurrenz holen werde. Viele Stunden mit Support und Testen sind auf Grund scheinbar falscher Versprechen seitens T-Mobile nun verloren.

Es ist leider immer (auch bei anderen Anbietern) das Problem, dass die Geräte nicht für mehr als den Standardfall ausgelegt sind.
Ich bin daher auch immer ein Fan davon, andere Geräte zu nehmen, wenn man mehr braucht.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Neue Mein Magenta App

    Die neue Mein Magenta App ist online und mit ein bisschen Glück bis 31.Mai 2020 5 Jahre Internet für Zuhause gewinnen. Einfach einloggen und am Gewinnspiel teilnehmen. https://magenta.at/magenta-app

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.