Zum Inhalt springen

Magenta Community

Hello,
seit neuestem muss man ja für die App im Handy ein eigenes Passwort vergeben O.o

Dazu wird man ja in der App aufgefordert, sich zu registrieren => leider funktioniert der Link auf den man weitergeleitet wird nicht :(

Hat sonst noch jemand Probleme damit, oder stimmt da bei mir was anderes nicht?

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb Luni3369:

Ich habe nun probiert die SIM-Karte des Routers in mein Handy einzustecken um den Bestätigungscode zu erhalten, jedoch sind die SIM-Karten unterschiedlicher Natur. Somit passt die Karte des Routers nicht in mein Handy. (Router: Micro-SIM, Handy: Nano-Vorrichtung) Daher ist das auch hinfällig...

Wo könnte ich denn die SMS am Router anzeigen lassen?

Der Vertrag ist ein Österreichischer, ja!

Gruß

Im Admin Menü des Routers kannst du dir die SMS anschauen.

Dafür müsstest du im Browser http://192.168.1.1 eingeben, wenn du sonst nix an den Einstellungen gedreht hast. Logindaten sollten unten am Router draufstehen :) 

Lg

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

44 Antworten auf diese Frage

Recommended Posts

Ich habe nun probiert die SIM-Karte des Routers in mein Handy einzustecken um den Bestätigungscode zu erhalten, jedoch sind die SIM-Karten unterschiedlicher Natur. Somit passt die Karte des Routers nicht in mein Handy. (Router: Micro-SIM, Handy: Nano-Vorrichtung) Daher ist das auch hinfällig...

Wo könnte ich denn die SMS am Router anzeigen lassen?

Der Vertrag ist ein Österreichischer, ja!

Gruß

Bearbeitet von Luni3369
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Luni3369, danke, dass du dein Problem hier teilst. Ich habe es jetzt intern weitergegeben und melde mich verlässlich bei dir, welche Möglichkeit wir dir anbieten können, damit du dich für den Onlinezugang registrieren kannst. Bitte hab Geduld! LG Andrea
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb Luni3369:

Ich habe nun probiert die SIM-Karte des Routers in mein Handy einzustecken um den Bestätigungscode zu erhalten, jedoch sind die SIM-Karten unterschiedlicher Natur. Somit passt die Karte des Routers nicht in mein Handy. (Router: Micro-SIM, Handy: Nano-Vorrichtung) Daher ist das auch hinfällig...

Wo könnte ich denn die SMS am Router anzeigen lassen?

Der Vertrag ist ein Österreichischer, ja!

Gruß

Im Admin Menü des Routers kannst du dir die SMS anschauen.

Dafür müsstest du im Browser http://192.168.1.1 eingeben, wenn du sonst nix an den Einstellungen gedreht hast. Logindaten sollten unten am Router draufstehen :) 

Lg

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo Mario, du bist echt unser schlauer Fuchs! Daran hab ich überhaupt nicht gedacht. Aber ja, stimmt, dort kannst du dir die SMS ansehen, Luni! Danke, dass du daran gedacht hast, Mario! LG Andrea
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb -_Andrea:

Hallo Mario, du bist echt unser schlauer Fuchs! Daran hab ich überhaupt nicht gedacht. Aber ja, stimmt, dort kannst du dir die SMS ansehen, Luni! Danke, dass du daran gedacht hast, Mario! LG Andrea

B| 

Mal sehen ob @Luni3369 das auch hinbekommt :) Gibt uns auf jeden Fall Bescheid, wenn es geklappt hat (natürlich auch, wenn nicht)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also hab die URL in Edge und Chrome (meine 2 einzigen Browser) eingefügt, darauf hin lädt er recht lange und letztendlich steht dort "Website nicht erreichbar".

Habe eine Windows-Netzwerkdiagnose durchgeführt. Der Fehlerbericht ist unten als .png Datei angehängt.

Habe auch probiert die URL ein bisschen zu modifizieren. (https://, Nur die Zahlenfolge, ...)

Ach ja und: DANKE für eure Unterstützung!

Fehlerbericht.png

Bearbeitet von Luni3369
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Minuten schrieb Luni3369:

Also hab die URL in Edge und Chrome (meine 2 einzigen Browser) eingefügt, darauf hin lädt er recht lange und letztendlich steht dort "Website nicht erreichbar".

Habe eine Windows-Netzwerkdiagnose durchgeführt. Der Fehlerbericht ist unten als .png Datei angehängt.

Habe auch probiert die URL ein bisschen zu modifizieren. (https://, Nur die Zahlenfolge, ...)

Ach ja und: DANKE für eure Unterstützung!

Fehlerbericht.png

Okay, dann stimmt vielleicht die Adresse nicht.

Kannst du mal am Router unterhalb nachschauen was da oben steht? :) Dort sollte eine Adresse stehen, Benutzername und Passwort.
Bzw. welche Box hast du denn?

Lg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welche IP hat den Router?

Die IP sollte als Standard Gateway aufscheinen

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb IT-Freak:

Welche IP hat den Router?

Die IP sollte als Standard Gateway aufscheinen

Ich denke, dass dafür auch eine Anleitung notwendig wäre:

https://www.giga.de/downloads/windows-10/tipps/windows-10-eigene-ip-adresse-anzeigen-so-geht-s/

Damit würdest du den Standardgateway herausfinden => Router IP Adresse.

Aber schaue zuerst mal am Router unten nacht, das ist denke ich die einfachere Variante :) 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb MarioM:

Dafür müsstest du im Browser http://192.168.1.1 eingeben, wenn du sonst nix an den Einstellungen gedreht hast. Logindaten sollten unten am Router draufstehen :) 

Lg


Ist Standard nicht die http://192.168.8.1 ?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb 5igi3lue:


Ist Standard nicht die http://192.168.8.1 ?

Das kommt drauf an wann du den Router gekauft hast und welche Version :)

Bei meinem ist es noch 192.168.1.1. Daher auch meine Frage welchen Router/Box @Luni3369 verwendet.

Lg

Bearbeitet von MarioM
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also 5igi3lue hatte mit "http://192.168.8.1" Recht. Sofern das Recht nicht auf die Individualität der Router - IP-Adressen gilt.

Nun ist also 192.168.8.1 die IP-Adresse meines Routers. So steht's auch unten auf der Box. Ich besitze die T-Mobile HomeNet Box von Huawei (Model: B529s-23a).

Habe mich erfolgreich anmelden können auf http://192.168.8.1

Habe nun alles nochmal versucht auf der "Passwort registrieren" - Seite, sprich die Rufnummer des Router eingegeben an die der Sicherheitscode gesendet werden soll. Jedoch erhalte unter der Rubrik SMS keine Nachrichten...

Habe auch versucht eine normale SMS via Handy an die Rufnummer des Routers zu senden, jedoch erhielt ich sofort eine Antwort welche besagt: "Diese Nachricht wurde gelöscht!" auf meinem Handy. Auf der http://192.168.8.1 Seite stand unter SMS wieder 0 Nachrichten..

 

Man ist dass zum verzweifeln...

 

IP_SMS.png

Bearbeitet von Luni3369
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Luni,

dann gehen wir einfach einen anderen Weg. Ruf bitte bei der Hotline an. Bereite dir Kundenkennwort, Ausweis und die letzten vier Zahlen deines IBAN vor. Die Hotline sollte in solchen Fällen die Registrierung vornehmen können. 

LG Stefan

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meines Wissens kann man keine SMS mit der Daten Karte senden/empfangen. Habe es auch noch mal getestet, da kommt nichts. 

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb 5igi3lue:

Meines Wissens kann man keine SMS mit der Daten Karte senden/empfangen. Habe es auch noch mal getestet, da kommt nichts. 

Oh, schade eigentlich :( Sollte zumindest für SMS von T-Mobile direkt funktionieren.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich werde heute zu einem T-Mobile Shop in meiner Nähe fahren und versuchen das Problem dort zu klären.

Ich danke euch trotzdem allen für eure Hilfe, insbesondere dir MarioM!

Viele Grüße

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb Luni3369:

Also ich werde heute zu einem T-Mobile Shop in meiner Nähe fahren und versuchen das Problem dort zu klären.

Ich danke euch trotzdem allen für eure Hilfe, insbesondere dir MarioM!

Viele Grüße

 

Das sollte auch klappen :) 
Nimm zur Sicherheit deinen PUK Code bzw. eine der letzten 6 Rechnungen mit.

LG

Bearbeitet von Stoffii
Satzstellung Korrektur
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb Luni3369:

Ich danke euch trotzdem allen für eure Hilfe

Gerne, dafür sind wir ja da :)

Sag uns auch Bescheid ob alles geklappt hat.

Lg

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So Freunde, die Sache war im Shop in satten 2 Minuten erledigt. Es war nur eine österreichische Handynummer gefordert.

Schlussendlich passt nun alles. Vielen Danke nochmal!

4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 47 Minuten schrieb Luni3369:

Es war nur eine österreichische Handynummer gefordert.

Das dachte ich mir fast. Aber super dass es funktioniert hat :) 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.