Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehrt Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

Guten Abend T-Mobile Community,

 

ich möchte gerne mit meiner Nintendo Switch online spielen, allerdings bekomme ich immer nur Fehlermeldungen. Nun habe ich danach einfach mal gegoogelt und fand heraus, dass ich meinen NAT-Typ ändern müsse. Ich habe das Modem T-Mobile-F2C1D7 und weiß nicht, wo ich den NAT-Typ ändern kann? 

Ich hoffe es kann mir jemand helfen.

Mit freundlichen Grüßen

Georg

PS: Euch allen noch eine erholsame Nacht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

19 Antworten auf diese Frage

Recommended Posts

Hi,
schau dir mal den Post hier an: 

Es geht hier zwar nicht dediziert um dein Gerät, aber vielleicht helfen dir die Ansätze weiter.

Sonst einfach nochmal melden :)

Lg

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

vielen Dank für deine Antwort. Diesen Post habe ich auch schon gefunden, bevor ich meine Frage hier gepostet habe. Beim Modem kann ich's zwar auf eine öffentliche IP ändern, jedoch kann ich auf der Konsole das nicht ändern, da es keinen Webbroser gibt, bzw. keine sonstige Einstellung. Deswegen habe ich mir gedacht, ich frage hier mal nach, ob jemand damit schon Erfahrung gemacht hat. 

Jedoch trotzdem vielen Dank für deine Hilfe.

Mfg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello,
okay also auf Business hast du schon umgestellt :) Das ist mal gut. Dann müsstest du vermutlich nur mehr die Ports freigeben, dann sollte es funktionieren. Hast du das auch schon probiert?

Lg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Wie funktioniert die Portfreigabe, bzw. wo mach ich das?

Mfg

 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 5.6.2017 um 00:44 schrieb hallo123:

Ich habe das Modem T-Mobile-F2C1D7

 

Das ist eher eine untypische Bezeichnung. Ich nehme mal an das ist der Modemname für das WLAN. Hast du das Huawei E5170, E5180 oder B315? 

Grundsätzlich findest du die Ports bei Sicherheit - Portweiterleitung. Sollte bei allen 3 Geräten so funktionieren. 

 

 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo. 

Ja du hast recht, war der Modem-Name:/. Ich habe das Huawei Lte B593 Modem.

Danke für die Info. Das werd ich mir dann anschauen und hoffe dass ich so die Ports öffnen kann.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe es mit der Portfreigabe geschafft, und kann jetzt online spielen. Ich danke euch für eure Hilfe.

Mfg

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb hallo123:

Habe es mit der Portfreigabe geschafft, und kann jetzt online spielen. Ich danke euch für eure Hilfe.

Mfg

 

Freut uns, dass wir helfen konnten :)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und guten Abend. Ich habe nun das genau selbe Problem wie Hallo123. Nur habe ich noch das Modell Huawei AF22, und weiß nun nicht wie ich die Ports freigeben kann, da unter Sicherheit nirgends Portweiterleitung steht.Switch.png

Bearbeitet von Tobistyle1
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Tobistyle1:

Hallo und guten Abend. Ich habe nun das genau selbe Problem wie Hallo123. Nur habe ich noch das Modell Huawei AF22, und weiß nun nicht wie ich die Ports freigeben kann, da unter Sicherheit nirgends Portweiterleitung steht.Switch.png


Die Portweiterleitung findest du unter dem Punkt "Virtueller Server"

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 24.7.2017 um 21:36 schrieb MarioM:


Die Portweiterleitung findest du unter dem Punkt "Virtueller Server"

 

ich dürfte das gleiche problem haben. ich habe aber das Huawei HA35  und da ist wieder alles anders.

mein sohn kann nur teilweise mit der switch online spielen. z.b. geht das "splatoon" nicht.

hat wer eine idee?

 

lg mischa

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb mischa6769:

 

ich dürfte das gleiche problem haben. ich habe aber das Huawei HA35  und da ist wieder alles anders.

mein sohn kann nur teilweise mit der switch online spielen. z.b. geht das "splatoon" nicht.

hat wer eine idee?

 

lg mischa

Auf business hast du schon umgestellt?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ähm?!

wie und wo. bin der ahnungslose in echt........

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay sorry, ich dachte du hast den Thread schon ein wenig genauer gelesen.

Ich würde sagen, dass du als erstes den APN auf business umstellst. Das sollte schon mal ein guter Schritt sein. Dann testest du es nochmal :)

Lg

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mein moden/router ist da nicht dabei

ich habe HUAWEI HA 35 - der mit dem rosa menü. da gibt keine interneteinstellung. da sind alle einstellungen gesondert angeführt.

W-lan einstellungen/lan einstellungen usw. - APN hab ich nicht gefunden.

 

Unbenannt.PNG

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@mischa6769

Beim Hybrid Router musst bei der Hotline anrufen, dass sie dich auf eine öffentliche IP umstellt...

 

Bearbeitet von TomP
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist eh schon geschehen, trotzdem fliegt mein sohn bei "splatoon" aus dem w-lan raus. da kommt dann fehlercoder 2618-0203

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die WLAN Verbindung reißt ab?

laut Fehlercode ist es ein Problem mit DNS... Kann man bei der Switch manuell eigene DNS eintragen? Falls ja, würde ich hier mal die von Google versuchen.

 

Edit: Ist wohl ein bekanntes Problem; der Fehler liegt an den Konsolen. Ein Neustart sollte helfen, wenn dieses Problem auftritt.

Bearbeitet von TomP
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke für die tipps

jetzt hab ich einen access-point dazwischen geschalten. bei splattoon gibts jetzt keine probleme mehr. war wohl die verbindung in den ersten stock........

aber dafür rukeln jetzt andere spiele. aber diese funktionieren mit dem netgear-repeater - mit viel schwächerer verbindung - tadellos. ich kenn mich nimmer aus. drecks technik :-)

aber danke trotzdem

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.