Zum Inhalt springen

Magenta Community

4G deaktivieren und nur 5G benutzen am HUAWEI 5G CPE Pro2

Hi, kurze Frage,
habe gerade meinen HUAWEI 5G CPE Pro2 angeschlossen und angeschalten mit dem neuen Vertrag mit 500 MBits. Bei der Verbindung zeigt es mir immer 4G und 5G an, ich komme aber trotz sehr niedriger Bevölkerungsdichte und sehr kurzer Distanz zum Sendemasten nicht weit über 170 MBit. Kann das sein, dass hier nur LTE Advanced sendet, nicht aber 5G?

Mit 300 von 500 könnt ich ja noch leben, aber ein Drittel der Geschwindigkeit ist für mich schlichtweg inakzeptabel für den Preis.
Gibt es denn eine Möglichkeit 4G zu deaktivieren und nur 5G zu benutzen? Finde dazu keine Einstellungsmöglichkeiten beim Modem bzw. auf der Adminseite des Modems. 

Unbenannt.PNG

Unbenannt22.PNG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich kenne das Problem gut. Es liegt nach allem was ich so probiert habe am Router, genauer gesagt an der Firmware.

Hatte bis jetzt immer 400-500 mbit mit 5g aber seit ein paar Wochen habe ich genau denn gleichen miesen Speed wie du. Einzige Möglichkeit wäre ein Firmware downgrade aber leider finde ich keine zum download.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

31 Antworten auf diese Frage

Recommended Posts

Hallo Robert ,

 

Es handelt sich dabei wohl um DSS (Dynamic Spektrum Sharing) .Dynamische Spektrum-Aufteilung ist eine Methode um einen Frequenzbereich gleichzeitig für LTE und 5G zu nutzen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Rexalius2000:

Hallo Robert ,

 

Es handelt sich dabei wohl um DSS (Dynamic Spektrum Sharing) .Dynamische Spektrum-Aufteilung ist eine Methode um einen Frequenzbereich gleichzeitig für LTE und 5G zu nutzen.

Das heißt ich kann es nicht deaktivieren? Dann wandert das Ding wieder retour. weil 60 Euro für 170 MBit find ich schon zu hart dann.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wird die Geschwindigkeit auch nicht besser wenn du nur 1 Gerät über LAN verbunden hast? 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb Rexalius2000:

Wird die Geschwindigkeit auch nicht besser wenn du nur 1 Gerät über LAN verbunden hast? 

Nein, macht keinen Unterschied. Habe nur direkt den PC dran, selbes Bild.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Derzeit setzt Magenta (und auch die meisten anderen Netzbetreiber) auf ein nicht eigenständiges 5G (5G none-standalone aka 5G NSA), welches auch eine Verbindung zum 4G Netz voraussetzt zum funktionieren. In den kommenden Jahren wird dann wohl auch auf ein eigenständiges 5G (5G standalone aka 5G SA) umgestellt werden.

 

Es kann aber auch sein, dass es sich in diesem Fall um 5G mit DSS Technik handelt. Magenta nutzt derzeit 5G DSS auf 2100 MHz (aka B1 oder n1) zusammen mit 4G. Dieses 5G bietet nur wenig extra Kapazität zu 4G im selben Spektrum (in diesem Fall auf 2100 MHz). Zwar hat das 4G Netz an Standorten, an denen 5G mit DSS gibt mehr Kapazität insgesamt, weil 4G derzeit auf mehr Frequenzen gesendet wird (800 MHz, 1800MHz & 2600 MHz, wobei oft nicht alle an einem Standort gesendet wird, aber immer öfter zumindest drei Frequenzen). Mit 5G DSS sind aber derzeit dennoch höhere Bandbreiten möglich, weil noch deutlich weniger im 5G Netz unterwegs sind.

 

Derzeit ist es nur mit 5G auf 3400 bis 3800 MHz (aka n78) möglich auf 500 Mbit/s (oder mehr) zu kommen. Leider wird es in der Netzabdeckungskarte nicht unterschieden, ob es 5G mit DSS Technik auf 2100 MHz ist, oder 5G im 3400 bis 3800 MHz Spektrum.

 

Bei den 5G Masten mit 5G auf 3400 bis 3800 MHz sind Antennen installiert, welche deutlich weniger hoch sind als jene, welche 2G/3G/4G (und 5G DSS auf 2100MHz senden) sind. Du kannst auch gerne ein Bild des Senders posten und vielleicht auch, wo der Sender steht. Oder du fragst beim Support von Magenta nach, um welche Art von 5G es sich handelt.

 

Edit:

Noch zur Ergänzung:

Wenn DSS verwendet wird, wird üblicherweise nicht dieselbe Frequenz für 5G und 4G verwendet. Sondern z.B. 5G DSS auf 2100MHz und 4G auf 1800MHz.

Bearbeitet von NTM
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 34 Minuten schrieb NTM:

Derzeit setzt Magenta (und auch die meisten anderen Netzbetreiber) auf ein nicht eigenständiges 5G (5G none-standalone aka 5G NSA), welches auch eine Verbindung zum 4G Netz voraussetzt zum funktionieren. In den kommenden Jahren wird dann wohl auch auf ein eigenständiges 5G (5G standalone aka 5G SA) umgestellt werden.

 

Es kann aber auch sein, dass es sich in diesem Fall um 5G mit DSS Technik handelt. Magenta nutzt derzeit 5G DSS auf 2100 MHz (aka B1 oder n1) zusammen mit 4G. Dieses 5G bietet nur wenig extra Kapazität zu 4G im selben Spektrum (in diesem Fall auf 2100 MHz). Zwar hat das 4G Netz an Standorten, an denen 5G mit DSS gibt mehr Kapazität insgesamt, weil 4G derzeit auf mehr Frequenzen gesendet wird (800 MHz, 1800MHz & 2600 MHz, wobei oft nicht alle an einem Standort gesendet wird, aber immer öfter zumindest drei Frequenzen). Mit 5G DSS sind aber derzeit dennoch höhere Bandbreiten möglich, weil noch deutlich weniger im 5G Netz unterwegs sind.

 

Derzeit ist es nur mit 5G auf 3400 bis 3800 MHz (aka n78) möglich auf 500 Mbit/s (oder mehr) zu kommen. Leider wird es in der Netzabdeckungskarte nicht unterschieden, ob es 5G mit DSS Technik auf 2100 MHz ist, oder 5G im 3400 bis 3800 MHz Spektrum.

 

Bei den 5G Masten mit 5G auf 3400 bis 3800 MHz sind Antennen installiert, welche deutlich weniger hoch sind als jene, welche 2G/3G/4G (und 5G DSS auf 2100MHz senden) sind. Du kannst auch gerne ein Bild des Senders posten und vielleicht auch, wo der Sender steht. Oder du fragst beim Support von Magenta nach, um welche Art von 5G es sich handelt.

Mache morgen mal ein Foto bzw. frage bei Magenta nach. Wäre es denn dann wahrscheinlich, dass ich mit dem 250er Tarif auf die selbe Downloadgeschwindigkeit komme? Mit dem "Verlust" könnte ich ja noch leben, aber ein Drittel der Geschwindigkeit ist mir echt zu wenig.

Unten die Info von Senderkataster, steht aber leider nix von Freqzenzen da.

Unbenannt2111.PNG

Bearbeitet von Robert Wayne Messmer
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb Robert Wayne Messmer:

. Wäre es denn dann wahrscheinlich, dass ich mit dem 250er Tarif auf die selbe Downloadgeschwindigkeit komme? 
 

 

 

Da sich Gigakraft 5G 500 und Gigakraft 5G 250 in derselben Verwendungsklasse B befinden, wird es keine Unterschiede geben, nur ob es  auf die Dauer so bleibt kann man leider bei Internet über Mobilfunk leider  nicht voraussagen.  

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Rexalius2000:

 

Da sich Gigakraft 5G 500 und Gigakraft 5G 250 in derselben Verwendungsklasse B befinden, wird es keine Unterschiede geben, nur ob es  auf die Dauer so bleibt kann man leider bei Internet über Mobilfunk leider  nicht voraussagen.  

Also dann am Besten widerrufen und neu bestellen?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entweder das oder bei Magenta nachfragen, ob ein Downgrade möglich ist. Sollte beides innerhalb von 14 Tagen bei  einer Bestellungen über das Internet oder telefonisch(Fernabsatz) kein Problem sein. Nur die 49 € für den Router wirst du allerdings dann bezahlen müssen. 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Rexalius2000:

Entweder das oder bei Magenta nachfragen, ob ein Downgrade möglich ist. Sollte beides innerhalb von 14 Tagen bei  einer Bestellungen über das Internet oder telefonisch(Fernabsatz) kein Problem sein. Nur die 49 € für den Router wirst du allerdings dann bezahlen müssen. 

Ab wann gehen denn die 14 Tage los? Hab das Paket am 24.12. verpasst und konnte es erst heute holen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ab der Übergabe also heute wo du den Vertrag Unterschrieben hast. 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Rexalius2000:

Ab der Übergabe also heute wo du den Vertrag Unterschrieben hast. 

Hab das ja online gemacht und heute nur das Paket von der Post geholt. Bestellt hab ich ja schon am Montag vor Weihnachten.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du liegst noch gut in der Zeit 

 

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich kenne das Problem gut. Es liegt nach allem was ich so probiert habe am Router, genauer gesagt an der Firmware.

Hatte bis jetzt immer 400-500 mbit mit 5g aber seit ein paar Wochen habe ich genau denn gleichen miesen Speed wie du. Einzige Möglichkeit wäre ein Firmware downgrade aber leider finde ich keine zum download.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb pocdra:

Hallo, ich kenne das Problem gut. Es liegt nach allem was ich so probiert habe am Router, genauer gesagt an der Firmware.

Hatte bis jetzt immer 400-500 mbit mit 5g aber seit ein paar Wochen habe ich genau denn gleichen miesen Speed wie du. Einzige Möglichkeit wäre ein Firmware downgrade aber leider finde ich keine zum download.

Das fänd ich schon hart frech von Magenta. Wie gesagt, ich lebe in einem 1.200 Einwohner-Kaff und lauf Netzkarte deckt der Turm grade mal dieses Kaff und das Nachbarkaff ab. Und so viele 5G Teilnehmer bei Magenta gibt es hier sicher nicht. Alles eher ländlich und was der Bauer nicht kennt frisst er nicht^^

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb Robert Wayne Messmer:

Das fänd ich schon hart frech von Magenta. Wie gesagt, ich lebe in einem 1.200 Einwohner-Kaff und lauf Netzkarte deckt der Turm grade mal dieses Kaff und das Nachbarkaff ab. Und so viele 5G Teilnehmer bei Magenta gibt es hier sicher nicht. Alles eher ländlich und was der Bauer nicht kennt frisst er nicht^^

 

Liegt, bei mir zumindest, sicher nicht am Netz. Ich bekam die 500 mbit schon rein, aber der Router gibt nicht mehr her als 150mbit seit ein paar Wochen. Tageszeit ist egal , hab alle mal durchgetestet.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb pocdra:

Liegt, bei mir zumindest, sicher nicht am Netz. Ich bekam die 500 mbit schon rein, aber der Router gibt nicht mehr her als 150mbit seit ein paar Wochen. Tageszeit ist egal , hab alle mal durchgetestet.

Scheint echt direkt an Huawei zu liegen, das Huawei-Forum ist voll mit solchen "Beschwerden" sehe ich gerade. Und nirgendwo eine Lösung in Sicht.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Robert Wayne Messmer:

Scheint echt direkt an Huawei zu liegen, das Huawei-Forum ist voll mit solchen "Beschwerden" sehe ich gerade. Und nirgendwo eine Lösung in Sicht.

Probier mal, dass du den Router mitten in die Wohnung tust, so weit weg wie möglich von den Fenstern und mach dann mal nen speedtest. Scheint bei mir zu funktionieren 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was ist da der Hintergrund, wenn der Router weg vom Fenster ist?
Interessanter wäre es, den Router zu Testzwecken raus auf das Fensterbrett stellen, um Reflexionen von Räumen zu verhindern.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb pocdra:

Probier mal, dass du den Router mitten in die Wohnung tust, so weit weg wie möglich von den Fenstern und mach dann mal nen speedtest. Scheint bei mir zu funktionieren 

Macht bei mir leider keinen Unterschied. Mein Router steht ansonsten auch direkt am Fenster Richtung Masten gerichtet. Es liegen ein Haus und 50m dazwischen.

 

Habe nochmal alles resettet, mittels Resetknopf und zurücksetzen auf Werkseinstellungen, automatische Updates deaktiviert, aber ich hänge auf 10.0.5.13.

Verstehe nicht wo das Problem liegt, aber so ist das schlichtweg Mist. Am Empfang und an der Auslastung kann es keineswegs liegen.

Standort.png

Bearbeitet von Robert Wayne Messmer
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

vor 10 Stunden schrieb Robert Wayne Messmer:

Macht bei mir leider keinen Unterschied. Mein Router steht ansonsten auch direkt am Fenster Richtung Masten gerichtet. Es liegen ein Haus und 50m dazwischen.

 

Habe nochmal alles resettet, mittels Resetknopf und zurücksetzen auf Werkseinstellungen, automatische Updates deaktiviert, aber ich hänge auf 10.0.5.13.

Verstehe nicht wo das Problem liegt, aber so ist das schlichtweg Mist. Am Empfang und an der Auslastung kann es keineswegs liegen.

 

Ich verstehe das so, dass 5g in Räumen anscheinend sehr gut funktioniert und LTE aber nicht, so zwingst du den Router oder Magenta dazu 5G zu nutzen. Deshalb hab ich zumindest am Fenster 150 mbit und mitten in der Wohnung 350 mbit zurzeit.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So komm ich über 300, wenn ich den auf den Dachboden stelle wo ich beide Balken auf 100 bringe max 170 mbit.

Neue Bitmap.jpg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb pocdra:

So komm ich über 300, wenn ich den auf den Dachboden stelle wo ich beide Balken auf 100 bringe max 170 mbit.

Neue Bitmap.jpg


Das schreit ja förmlich nach einer externen Antenne am Dach :)

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb pocdra:

 

Ich verstehe das so, dass 5g in Räumen anscheinend sehr gut funktioniert und LTE aber nicht, so zwingst du den Router oder Magenta dazu 5G zu nutzen. Deshalb hab ich zumindest am Fenster 150 mbit und mitten in der Wohnung 350 mbit zurzeit.

Ist aber sicher ein recht spezieller Fall bei dir.
In der Regel funktioniert ein Router ohne Reflexionen des Signal am effektivsten und je näher zum Fenster oder besser draußen oder weiter oben - desto besser.
Immer auch daran denken - wenn irgendwie die Möglichkeit für eine Außenantenne besteht, diese zumindest mal testen und in Betracht ziehen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.