Jump to content

Magenta Community

  • 0

B525s-23a verliert Verbindung


clero
 Share

Question

Mein B525s-23a verliert immer wieder die Verbindung zum Internet. Nur Neustart hilft. Was kann ich tun?

Meine Konfiguration:

Am LAN-Port des B525s-23a hängt (mit dem WAN-Port) eine Fritz.Box 4040, die für das WLAN sorgt (das WLAN des B525s-23a nutze ich nicht). Mein WLAN läuft absolut stabil, aber es ist WAN-seitig immer wieder die Internetverbindung weg. Die Web-Oberfläche des B525s-23a ist im LAN erreichbar und die LTE-Anzeige hat alle Balken grün. Im Protokoll des B525s-23a ist nichts Auffälliges ersichtlich.

Ideen dazu? Danke!

Edited by clero
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 2

Meistens über Nacht. War aber auch schon tagsüber. Hab auch schon an den automatischen WAN-IP-Renew bzw. die autom. Verbindungstrennung (alle 24 h) gedacht. Das scheint es nicht zu sein.

Seltsam ist auch, dass ein Port-Forwarding von extern auf die Fritz.Box funktioniert, auch wenn im WLAN die User keine Verbindung zustande bekommen. Hab deswegen an ein DNS-Problem gedacht. Im LAN ist der Huawei der DNS (192.168.8.1).

Zwischenzeitlich habe ich testweise den alten Huawei-Router (B315) wieder in Betrieb genommen, ob der Ausfall da auch auftritt. Der alte Router läuft seit 30.4. ohne Ausfall durch (Fritz.Box ist komplett ident konfiguriert wie zuvor). Das würde m.E. bedeuten, dass der B525s einen Defekt hat. Zum Glück habe ich das alte Ersatzgerät noch.

Ich denke, dass ich wohl einen Reparatur-Austausch machen sollte.

Andere Ideen?

DANKE!

Link to comment
Share on other sites

  • 0
13 hours ago, clero said:

...nach etwas mehr als zwei Wochen ist nun (auf Garantie) ein Austauschgerät eingetroffen. Es wurde ein Defekt festgestellt. Momentan funktioniert das neue Gerät... Werde wieder berichten...

Super :) Dann wünsche ich dir, dass dieses Gerät nun bis in die Ewigkeit hält ;)

Link to comment
Share on other sites

  • 0

...die Odysee ging weiter.

Nach 2 Tagen auch am Ersatzgerät wieder der gleiche Fehler. Also wieder retour geschickt. Ca. 2 Wochen später kam das Gerät retour - lt. Test habe es keinen Fehler. Das Gerät wurde beim Reparaturdienstleister Ingram in der Slovakei nicht mal auf Werkseinstellungen resettet - alle meine Einstellungen waren weiterhin vorhanden...

2x 20 Min. Wartezeit bei der Technik-Hotline. Bekam schließlich die Info, dass eingeschickte Gerät "erst bei bei der dritten Reklamation" (!!!) getauscht werden. Davor werde 2x eine Reparatur versucht. Meine freundliche aber bestimmte Nachfrage, ob das Hin- und Herschicken, das mehrfache Umkonfigurieren zum Ersatz-Router, das Austesten usw. also vertane Zeit waren, wurde nicht beantwortet. Stattdessen wurde das Telefonat grußlos vom Techniker beendet. Tuut. Tuut. Wow! So geht Service! Gratulation! War echt kurz davor, zu kündigen.

 

Mir wurde es nun zu mühsam. Um 49,90 den ZTE-LTE-Router von Hofer (HoT) gekauft, Magenta-SIM rein. Läuft seit einer Woche problemlos und mit passablem Speed (praktisch ident mit dem B525, flotter als der alte Huawei B315). Router ist zwar sehr spartanisch bei den Einstellungen, aber bei mir managt ohnehin fast alles die Fritz!Box.

Link to comment
Share on other sites

  • 0
On 6/22/2019 at 11:15 PM, clero said:

...die Odysee ging weiter.

Nach 2 Tagen auch am Ersatzgerät wieder der gleiche Fehler. Also wieder retour geschickt. Ca. 2 Wochen später kam das Gerät retour - lt. Test habe es keinen Fehler. Das Gerät wurde beim Reparaturdienstleister Ingram in der Slovakei nicht mal auf Werkseinstellungen resettet - alle meine Einstellungen waren weiterhin vorhanden...

2x 20 Min. Wartezeit bei der Technik-Hotline. Bekam schließlich die Info, dass eingeschickte Gerät "erst bei bei der dritten Reklamation" (!!!) getauscht werden. Davor werde 2x eine Reparatur versucht. Meine freundliche aber bestimmte Nachfrage, ob das Hin- und Herschicken, das mehrfache Umkonfigurieren zum Ersatz-Router, das Austesten usw. also vertane Zeit waren, wurde nicht beantwortet. Stattdessen wurde das Telefonat grußlos vom Techniker beendet. Tuut. Tuut. Wow! So geht Service! Gratulation! War echt kurz davor, zu kündigen.

 

Mir wurde es nun zu mühsam. Um 49,90 den ZTE-LTE-Router von Hofer (HoT) gekauft, Magenta-SIM rein. Läuft seit einer Woche problemlos und mit passablem Speed (praktisch ident mit dem B525, flotter als der alte Huawei B315). Router ist zwar sehr spartanisch bei den Einstellungen, aber bei mir managt ohnehin fast alles die Fritz!Box.

Uff, das ist ja wirklich eine Odysee ...

 

Das positive daran ist, dass es mit dem Hofer Router funktioniert :):) Das zeigt auch zu 100%, dass es am Magenta Router liegt ... Schade, dass sie da nicht weiterkommen und das Problem beheben :(

Link to comment
Share on other sites

  • 0

Hi
Ich hab auch so einen Würfel (B529s-23a) und bei mir geht ganz plötzlich nach unbestimmter zeit einfach die DNS-Auflösung nicht mehr.

Ich hab hinter meinem Würfel eine Unifi Dream Machine Pro sitzen und dann lauter Unifi AC PRO. Es funktioniert intern alles, aber wie gesagt die DNS Namenauflösung nicht. Und da bin ich drauf gekommen, dass der Würfel, warum auch immer, immer wieder die DNS verliert. dann muss ich mich auf dem Würfel einloggen und auf diesen Button (Mobile Daten mit den 2 Pfeilen) 2 Mal klicken...1x deaktivieren und 1x aktivieren. Dann funktioniert das auch wieder.

 

Weiss da jemand was drüber? Das klingt nämlich auch ein bissl nach dem Problem was oben beschrieben wurde.

Link to comment
Share on other sites

  • 0

Das schon nur ein Neuverbinden der Internet-Verbindung das Problem löst ist interessant. Zurücksetzen des B529 schon mal versucht? 

 

Da wohl alle deine Geräte eh über das Unify Set Up online gehen und solltest du nicht sehr am Magenta DNS-Server hängen, würde ich auf der Dream Maschine einen anderen DNS-Anbieter, wie z.B. Google oder 1Dot von Cloudflare einrichten. Damit würdest du den DNS-Teil des B529 umgehen und die Dream Maschine holt sich die Antworten auf alle Anfragen direkt vom gewählten DNS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share