Zum Inhalt springen

Magenta Community

Probleme mit Portforwarding trotz richtiger Einstellung

Guten Tag,

Ich weiß es gibt bereits einige Antworten, aber ich hoffe man verzeiht mir nach 2-4h an dem Teil, meine Frage. Ich habe den Homenet Youth Traif, wenn er so heißt, sprich der Einstiegsvertrag für Jugendliche unter 28 glaub ich war es. Nun sagen wir ich bin selbst aus der IT bzw. Netzer und hab mich doch verwundert, dass ein 25€ Asus bei mir zu Hause Portforwarding und alles sauber beherrscht und hier fängt es schon mit APN an.

Der Router B529s-23a wurde auf dem neusten Stand von mir gebracht No-IP DNS Dienst hinterlegt die ganzen Portforwardingregeln eingetragen, alle Sicherheitsregeln deaktiviert und auch die Firewall auf dem Server, zuvor wurde auf der Firewall jeder Port den ich benötige freigegeben, APN eingetragen.

Pingbar ist alles, aber sobald es um Portforwarding geht...

Tool test: All 400 scanned ports on 046124111250.public.t-mobile.at (46.124.111.250) are filtered

Bringt was einen neuen Router zu kaufen, weil den Vertrag kann ich ja nicht kündigen, wäre nämlich schön gewesen früher zu wissen, dass einfachste Dienste auf dem Teil nicht gehen, welche bis jetzt überall funktioniert haben, hatte nämlich Eolo, Swisscom, Raiffeisen Online, aber so viele Probleme mit der Anbindung hatte ich nie. Gibt es eine Möglichkeit den umzutauschen immerhin ist es ja nicht meine Schuld, dass die Korrekte APN nicht das Forwarding auch aktiviert.

Die Fehlermeldung des Scanningtools sagt ja eigentlich alles aus, Einstellungen des Forwarding oder APN werden anscheinend nicht angenommen, überhaupt weil ich nichts machen kann, das providerseitig für die Carrier Grade NAT Adresse meine Forwardings nicht akzeptiert werden.

 

Unbenannt.PNG

Unbenannt2.PNG

Unbenannt3.PNG

Unbenannt4.PNG

Unbenannt5.PNG

Unbenannt6.PNG

Unbenannt7.PNG

Bearbeitet von JonasZ

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

27 Antworten auf diese Frage

Recommended Posts

Wieso hast du die Box auf 3G only geschaltet?

Hast du die box neu gestartet?

Wie beginnt die WAN IP in der Box?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb IT-Freak:

Wieso hast du die Box auf 3G only geschaltet?

Hast du die box neu gestartet?

Wie beginnt die WAN IP in der Box?

3g stört jetzt nicht fürs Portforwarding.

Die IP ist 46.124.111.250

@JonasZ 
Ich bin mir nicht sicher ob eine Range (z.B.: 8080-8080) funktioniert. Es steht ja WAN/LAN-Port. Hast du schon mal versucht dort z.B.: nur 8080 einzutragen?

vor 10 Stunden schrieb JonasZ:

Pingbar ist alles, aber sobald es um Portforwarding geht...

Pingbar intern? Oder extern?

Ich nehme an, du hast keine Geräte danach oder davor noch hängen? Nur den Router alleine?

Lg

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb JonasZ:

Pingbar ist alles, aber sobald es um Portforwarding geht...

Pingbar intern? Oder extern?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb MarioM:

Pingbar intern? Oder extern?

 

Es war gestern pingbar(extern), also eine 45.x.x.x Adresse ich nehme, mal an es handelt sich hier nur um die zugewiesene öffentliche IP Adresse, die mehrere Nutzer innerhalb des T-mobile Netz nutzen als Öffentliche. Die Pseudo Wan Adresse stagniert wiederum meist auf einer 100.x.x.x was natürlich das private Tmobile Netz ist. Sprich ich bleibe im NAT hängen samt APN Umstellung, ich werde auch zusätzlich den telefonischen Support bemühen, sonst kündige ich den Vertrag fristlos, ohne irgendwas zu bezahlen, da es für mich einfach ein Leistungsbruch, nicht einhalten des Vertrags für mich ist, wenn kommuniziert wird, vom Partner Forwarding gehe mit APN, obwohl es in meinem Fall nicht tut.

Bearbeitet von JonasZ
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr eigenartig, dass du extern eine 45er Adresse hast, aber doch irgendwie eine 100er :O ... das scheint mir sehr eigenartig zu sein.

Eine öffentliche IP Adresse gehört immer nur zu einem Anschluss - es können nie mehrere Nutzer die gleiche öffentlich IP Adresse haben. Wie soll denn sonst das Paket wissen wo es ankommen soll :)

Es ist natürlich auch so, dass die öffentlich IP Adressen gewechselt werden, sprich du hast nicht immer dieselbe. Daher wäre es nicht schlecht wenn du sowas wie DynDNS einrichtest.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 32 Minuten schrieb MarioM:

Sehr eigenartig, dass du extern eine 45er Adresse hast, aber doch irgendwie eine 100er :O ... das scheint mir sehr eigenartig zu sein.

Eine öffentliche IP Adresse gehört immer nur zu einem Anschluss - es können nie mehrere Nutzer die gleiche öffentlich IP Adresse haben. Wie soll denn sonst das Paket wissen wo es ankommen soll :)

Es ist natürlich auch so, dass die öffentlich IP Adressen gewechselt werden, sprich du hast nicht immer dieselbe. Daher wäre es nicht schlecht wenn du sowas wie DynDNS einrichtest.

 

Du hast mich ein wenig falsch verstanden, ich bin IT Ing. deswegen, weiß ich ja genau wo das Problem liegt, ich sehe durch Tools, dass ich extern im Internet eine Carrier-grade NAT Adresse bekomme, diese haben zig tausende User und im Hintergrund bekommst du von dem Tmobile Netz eine interne Adresse, sprich das Packet weiß wo es mich findet, da die Rechenzentrenrouter genau wissen, welche WAN Adresse ich zugewiesen bekommen habe, sprich kommt ein Request von meiner 100.x.x.x scheint bei dem Server den ich Abfrage gesendet habe die öffentliche 45.x.x.x Adresse auf und er schickt an dieser zurück, hier kommt wieder dann der NAT Router von Tmobile und weiß von wo der Request kam und schickt die Antwort dahin. DynDNS habe ich aktiviert, ist ja in meinen Bildern dabei. Dieser fängt sich aber nur die interne Adresse ein, also die 100.x.x.x, welche im Internet nicht abrufbar ist, da sie eben eine private Adresse von Tmobile ist.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das is mir schon klar ...
Aber dann liegt es eher am DynDNS.

Ich hab einen Asus Router dahinter stehen, der das DynDNS verwaltet und bei mir funktioniert es ohne Probleme.

Abgesehen davon habe ich intern & extern die selbe IP-Adresse ..

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sag gleich, dass du eine CG Nat IP hast.

Einfach das APN auf das Business APN ändern, dann funktioniert das ganze.

Edit: ich habe über lesen, dass dies schon probiert wurde

https://www.t-mobile.at/info-und-support/handyhilfe.php/device/homenet/box-b529s/topic/sicherheit/apn-andern

 

Router neugestartet?

Versuche es einmal über LTE.

Bearbeitet von IT-Freak
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Minuten schrieb MarioM:

Das is mir schon klar ...
Aber dann liegt es eher am DynDNS.

Ich hab einen Asus Router dahinter stehen, der das DynDNS verwaltet und bei mir funktioniert es ohne Probleme.

Abgesehen davon habe ich intern & extern die selbe IP-Adresse ..

Am DynDns kann es nicht liegen, da dieser immer nur die IP des WAN Port des Routers auslest und der WAN Port sollte eben wie bei dir öffentlich und intern die selbe haben, dann wäre nämlich das Nat vom Provider ausgeschaltet und die Buisness APN wäre somit aktiv, was sie anscheinend samt richtiger Konfiguration nicht ist.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Minuten schrieb IT-Freak:

Sag gleich, dass du eine CG Nat IP hast.

Einfach das APN auf das Business APN ändern, dann funktioniert das ganze.

Edit: ich habe über lesen, dass dies schon probiert wurde

https://www.t-mobile.at/info-und-support/handyhilfe.php/device/homenet/box-b529s/topic/sicherheit/apn-andern

 

Router neugestartet?

Versuche es einmal über LTE.

Ich versuche es gerne nochmal, habe es vergessen zu schreiben, aber genau das habe ich auch bereits versucht das Netzwerk auf LTE und danach auf 3G zu fixieren, was keines Mal etwas gebracht hat.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb JonasZ:

Ich versuche es gerne nochmal, habe es vergessen zu schreiben, aber genau das habe ich auch bereits versucht das Netzwerk auf LTE und danach auf 3G zu fixieren, was keines Mal etwas gebracht hat.

Spanned wäre ob es an der Hardware liegt oder nicht. Ich nehme an du hast wahrscheinlich keine andere Hardware mit der du es probieren kannst?

Sonst im Zweifelsfall mal den Support anschreiben/anrufen und fragen, was da lost ist - normal sollte es ja funktionieren mit der Umstellung auf den Business APN.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Möglicherweise ist irgendwo ein Tippfehler beim APN. Das letzte mal habe ich ewig nach einem kleinen Fehler in meinen APN Einstellungen gesucht und auch gefunden.

War recht lustig, im EE Netz.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb MarioM:

Spanned wäre ob es an der Hardware liegt oder nicht. Ich nehme an du hast wahrscheinlich keine andere Hardware mit der du es probieren kannst?

Sonst im Zweifelsfall mal den Support anschreiben/anrufen und fragen, was da lost ist - normal sollte es ja funktionieren mit der Umstellung auf den Business APN.

Leider komme ich so selten von der Arbeit vor 7 nach Hause, deswegen kann ich schauen ob ich am Freitag früher nach Hause gehen kann und mich mal mit dem Support in Kontakt setzen kann, bei der Arbeit muss ich schauen ob wir ein LTE Router haben, leider schaut es bei mir sogar als Netzerwerker schlecht aus für solche Geräte (da kaum Bedarf für LTE im Buisness Bereich im Ausland wo ich arbeite) und irgendwie in einen Saturn einen kaufen und zurückgeben wäre ein wenig assi. Vielleicht kann mir einer vor Freitag von den Kollegen einen anderen LTE Router leihen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb IT-Freak:

Möglicherweise ist irgendwo ein Tippfehler beim APN. Das letzte mal habe ich ewig nach einem kleinen Fehler in meinen APN Einstellungen gesucht und auch gefunden.

War recht lustig, im EE Netz.

Müsste eigentlich alles passe (Passwort: tm, wo die Sterne sind), eine Frage steht bei "Meine Nummer:" normalerweise etwas?

Unbenannt.PNG

Unbenannt2.PNG

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt wird es immer komischer nun, habe ich nach 2 Neustarts eine fixe IP und sogar der Router ist dadurch natürlich auf Port 80 ansprechbar, aber Portforwarding interessiert den Router anscheinend gar nicht.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb JonasZ:

eine Frage steht bei "Meine Nummer:" normalerweise etwas?

Hallo! Ich hab da auch nur "Unbekannt" in den Geräteinformationen stehen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Minuten schrieb 5igi3lue:

Hallo! Ich hab da auch nur "Unbekannt" in den Geräteinformationen stehen.

 

Übernimmt es bei euch die Portforwardingregeln sofort oder braucht das irgendwie seine Zeit, was ja kompletter Quatsch wäre, da die Regeln ja nur lokal auf dem Router stattfinden?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem B525s-23a hat das Forwarding sofort gegriffen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Solande die IP mit 100. beginnt, funktioniert das Business APN nicht und somit kann die portweiterleitung nicht funktionieren.

Es kann nur am Tarif oder den APN Einstellungen liegen.

Hast du ein vorhandenes APN Profil geändert oder ein neues angelegt?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb JonasZ:

 

Übernimmt es bei euch die Portforwardingregeln sofort oder braucht das irgendwie seine Zeit, was ja kompletter Quatsch wäre, da die Regeln ja nur lokal auf dem Router stattfinden?

Funktioniert normal sofort.

vor 9 Stunden schrieb JonasZ:

Jetzt wird es immer komischer nun, habe ich nach 2 Neustarts eine fixe IP und sogar der Router ist dadurch natürlich auf Port 80 ansprechbar, aber Portforwarding interessiert den Router anscheinend gar nicht.

Also hast du bei überall eine öffentlich IP?

Hast du schon mal das Portforwarding geändert? Vielleicht mag er die Werte 8080-8080 nicht, sondern nur 8080?

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb MarioM:

Funktioniert normal sofort.

Also hast du bei überall eine öffentlich IP?

Hast du schon mal das Portforwarding geändert? Vielleicht mag er die Werte 8080-8080 nicht, sondern nur 8080?

 

Bei den Teilen der 500 Serie von Huawei bedeutet 8080-8080 es wird der 8080 Port freigeschalten bzw. alle Anfragen auf nur Port 8080 werden an so und so weitergeleitet, wenn man zwei unterschiedliche Zahlen z.B. 8080-8090 eingeben, dann forwarde ich gleich 10 Ports auf einmal, also "Range Forwarding", leer lassen kann man die 2. Stelle nicht, kommt dementsprechend eine Fehlermeldung.

Ist aber nicht so schlimm, weil ich heute mit dem Partner gesprochen habe und für mich die Kündigung prüft, T-mobile wollte zwar das ich die Technik-Hotline anrufe, aber ich bin doch nicht so dumm, um bei einen Fehler der bei ihnen oder am ausgelieferten Gerät liegt fast ein Euro pro Minute zu zahlen. Auch noch nie gesehen Swisscom und NGI hätte ich den Tag durch Telefonieren können gratis, hier zahle ich ja Summen bei 30 Minuten Support, die kommen fast auf 50€ die Stunde bei der Hotline und nennen so etwas Service, da habe ich mich geweigert anzurufen und sonst sollen sie einen Techniker schicken.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

vor 21 Stunden schrieb JonasZ:

Jetzt wird es immer komischer nun, habe ich nach 2 Neustarts eine fixe IP und sogar der Router ist dadurch natürlich auf Port 80 ansprechbar, aber Portforwarding interessiert den Router anscheinend gar nicht.

Sprich du kannst den Router über die 100.93.92.15 erreichen und ganz sicher das Business APN ausgewählt?

Vielleicht hat sich am Business APN etwas geändert und man kommt irgendwie anders zu eine öffentlichen IP.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb IT-Freak:

 

Sprich du kannst den Router über die 100.93.92.15 erreichen und ganz sicher das Business APN ausgewählt?

Vielleicht hat sich am Business APN etwas geändert und man kommt irgendwie anders zu eine öffentlichen IP.

 

Die öffentliche IP bekomme ich seit gestern Abend irgendwie, kann mir höchstens ein Delay vorstellen, warum es zuvor nicht geklappt hat, ich meine als Ing. in Informatiker selber bin ich doch nicht auf dem Boden gefallen und hab so etwas unzählige Male mit Profigeräten gemacht. Ich habe keine einzige Einstellung seit der ersten Konfiguration geändert, außer die Box zigmal neugestartet.

Wie durch Magie erhalte ich ja seit gestern Abend eine 78.x.x.xer Adresse, aber die bringt mir nichts, da ich an alle Settings spielen kann und die zeigen auch Wirkung wie WAN Port pingen oder nicht, aber auf Einstellungen in der Portweiterleitung reagiert er nicht und die sind 100% nicht falsch, weil mir heute ein Kollege dessen Frau das selbe Gerät hat auch Portforwarding für die Spieleconsole braucht und bei ihr klappt es, sie hat halt andere Ports, ändert aber softwaretechnisch nichts und auch unterschiedliche Ports umleiten habe ich versucht, also auch bekannten wie ftp im 2 stelligen und 3 stelligen Well Knowen Bereich.

Bearbeitet von JonasZ
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sicher das die Software Zugriff von anderen IP Netzen zulässt?

Nächster Schritt, mit einem anderen Server Dienst von einem anderen PC testen.

Idealerweise auf dem PC mit wireshark oder ähnlichem prüfen ob die Pakete ankommen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.