Zum Inhalt springen

Magenta Community

Hallo, ich habe einen fertigen Minecraft FTB Server und möchte nun, das auch meine Freunde darauf spielen können. 
Dazu brauch ich natürlich die Portweiterleitung, die ich auch gemacht habe(anbei findet man die Screenshots).
Ich habe die Ports auch in der Firewall freigegeben. 
Trotzdem können meine Freunde über die öffentliche IP nicht joinen. 
Ich hoffe jemand hat eine Lösung für mich.

Router: HA35 Hybrid

 

WhatsApp Image 2020-12-02 at 09.05.14 (1).jpeg

WhatsApp Image 2020-12-02 at 09.05.14.jpeg

 

Port-Forwarding1.PNG

Port-Forwarding2.PNG

Bearbeitet von Sarah_
PDF entfernt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

4 Antworten auf diese Frage

Recommended Posts

Anruf an der Hotline und dort höflich nach einer öffentlichen IP bitten.

 

Und noch eine kleine Bitte, nach dem Klick auf "Antworten" oder "Thema erstellen" etwas warten. Man sieht leider sehr gut, wie schnell der Themenersteller den Button anklicken kann. (Jeder Klick erzeugt ein neues Thema, ist dann aufwand zum aufräumen)

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
55 minutes ago, IT-Freak said:

Anruf an der Hotline und dort höflich nach einer öffentlichen IP bitten.

 

Und noch eine kleine Bitte, nach dem Klick auf "Antworten" oder "Thema erstellen" etwas warten. Man sieht leider sehr gut, wie schnell der Themenersteller den Button anklicken kann. (Jeder Klick erzeugt ein neues Thema, ist dann aufwand zum aufräumen)

Ich muss aber dazu sagen, das ist kein User Fehler, sondern ein Implementierungsfehler des Forums ...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb IT-Freak:

Anruf an der Hotline und dort höflich nach einer öffentlichen IP bitten.

 

Und noch eine kleine Bitte, nach dem Klick auf "Antworten" oder "Thema erstellen" etwas warten. Man sieht leider sehr gut, wie schnell der Themenersteller den Button anklicken kann. (Jeder Klick erzeugt ein neues Thema, ist dann aufwand zum aufräumen)

Ich vermute ich habe mich falsch formuliert ich habe das Port Forwarding gemacht, aber die Ports sind nicht offen. Ich habe das mit einem Portchecker überprüft.

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, da lag kein Missverständnis vor.

 

Du hast bei Hybrid grundsätzlich keine öffentliche IP außer man hat eine öffentliche IP über die Hotline angefordert. 

 

Ist die IP die in der Hybrid Box als Internet bzw Tunnel IP angezeigt ist die selbe wie bei ipinfo.io?

 

Versuche es auch einmal über IPV6, wenn die Freunde das schon haben. 

Bearbeitet von IT-Freak
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.