Jump to content

Magenta Community

  • 0

HA35-22 Portweiterleitung


Waldemar
 Share

Question

Liebes Forum,

ich habe seit 2 Tagen einen HA35-22 Hybridrouter von Huawei. Eine öffentliche IP habe ich beantragt und bekommen (beginnt mit 213.-.-.-). Der DSL-Anschluss wurde hergestellt und funktioniert.

Nun habe ich den Route mit nach Hause genommen habe also kein DSL sondern nur LTE.

Nachdem ich eine Portweiterleitung für Port 22 eingerichtet habe kann ich trotzdem meinen dahinterliegenden Server nicht erreichen (ssh: connect to host 213.x.x.x port 22: Operation timed out). Mit einem anderen Router (Fritzbox) über eine A1-Leitung ist der Server aber sehr wohl erreichbar.

Den Server habe ich im HA35 in die DMZ gelegt.

Hat jemand vielleicht eine Idee?

Danke

Port22.png

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 5
Hallo Waldemar, das tut mir sehr leid zu hören, dass du über unsere Technikhotline nicht zu dem gewünschten Ergebnis gekommen bist. Wenn dich HomeNet Hybrid nicht überzeugt und du noch in der Testphase bist, dann ist es wahrscheinlich ratsam, das Rückgaberecht in Anspruch zu nehmen, als sich durch eine Bindefrist zu quälen. Das klingt sicher drastisch für dich, aber genau darum haben wir das Rücktrittsrecht eingeführt. Man kann den Vertrag auf Herz und Nieren testen. Ist man nicht überzeugt, kann man ihn zurückgeben. Ich empfehle dir, solltest du noch unsicher sein, die Testphase auszunutzen, um dir ein ganzheitliches Bild des Vertrags zu machen. LG Andrea
Link to comment
Share on other sites

  • 2

Ja. Im Bonding Tunnel wird eine IPv4 und eine IPv6 Adresse angezeigt. In der Internet>Internetverbindung>Mobile wird auch eine IPv6 Adresse angezeigt. Allerdings steht der IPv4-Status auf "Nicht verbunden".

IPv6.png

Edited by Waldemar
Link to comment
Share on other sites

  • 2

Ich meinte auf dem Geråt auf das du zugreifen möchtest.

unter umstaenden könnte man direkt auf die IPv6  adresse zugreifen und so den dienst nutzen. 

 

Was sagt canyouseeme, wenn die Box über dsl und LTE verbunden ist?

(Oder der test von extern über die DSL und Tunnel IP)

Link to comment
Share on other sites

  • 2

DSL und LTE habe ich zusammen noch nicht genutzt da ich davon ausgegangen bin, dass beide Dienste unabhängig voneinander funktionieren (basierend auf einer Aussage eines T-Mobile Service-Technikers).

IPv6 auf dem Client muss ich erst testen. Ich werde berichten.

Link to comment
Share on other sites

  • 1

Ich frage mich warum die Techniker von T-Mobile darüber keine Auskunft erteilen können und ich mich als Businesskunde über ein Forum - danke für die Hilfe an diesr Stelle - schlau machen muss. Noch dazu haben wir einen Premium-Support Vertrag abgeschlossen.

Link to comment
Share on other sites

  • 1
Hallo Waldemar, danke für deinen Beitrag. Darf ich fragen, wann du diese Frage unserer Technikhotline gestellt hast, die dir kostenlos zur Verfügung steht? Hier sind wir ausschließlich moderierend unterwegs. Denn die Community ist kein Servicekanal, sondern verfolgt das Ziel, dass Kundinnen sich gegenseitig unterstützen. LG Andrea
Link to comment
Share on other sites

  • 1

Hallo Andrea.

Ich habe den HA35-22 vor ca. 14 Tagen bekommen, die DSL-Leitung wurde erfolgreich am 14.11.2018 hergestellt. Seit dem 14.11. habe ich insgesamt vier Mal mit der Technik telefoniert.

Was bitte soll Deine Aussage "Hier sind wir ausschließlich moderierend unterwegs. Denn die Community ist kein Servicekanal [...]"?

Die Community hier ist mein letzter Rettungsanker bevor ich den Router zurückschicke und von meinem Rücktrittsrecht gebrauch mache.

Link to comment
Share on other sites

  • 1

Update: Habe heute den Router an DSL und LTE angeschlossen. Das Port 22 inst nach obigem Schema geöffnet. Die SSH-Verbindung über IPv6 hat sofort funktioniert, die IPv4 dagegen nicht. Nicht mit der vergebenen IP-Adresse (bezogen über wieistmeineip.at) und nicht mit der korrekt geupdateten DDNS. Meldung: "operation timed out".

Nach Rücksprache mit der T-Mobile TEchnik wurde mir gesagt, dass der HA35-22 nur für den Home-Consumer Markt konzipiert wurde und daher Portweiterleitung "wahrscheinlich [sic]" nicht funktionieren werde. Allerdings wurde mir an anderer Stelle von der Technikhotline mitgeteilt, dass der USB-Port auf der Rückseite nicht zur Verfügung steht und nur ein Dummy-Anschluß wäre. Das hat sich definitiv als falsch herausgestellt.

Ich habe den Eindruck, dass die Portweiterleitung schon funktioniert, allerdings eine Andere Einstellung im Router noch vorgenommen werden muss. Fragt sich nur welche. Ein Router ohne Portweiterleitung ist sogar im Heimbereich eine Krücke.

Warum das Produkt dann als business Produkt beworben und verkauft wird erschließt sich mir nicht.

Ich gebe mir noch bis Dienstag, wenn sich bis dahin keine Lösung anbietet geht der Router zurück und ich wende mich an den Platzhirschen, auch wenn´s teurer wird.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share