Zum Inhalt springen

Magenta Community

Melde dich an, um diesem Inhalt zu folgen  

Schlechter Ping beim spielen steigt bis zu 50ms! [My HomeNet Unlimited EXTREME]

Hallo,
in erster Linie musst schon du die Einstellungen vornehmen Zwinkern

Versuche mal auf 3G zu fixieren, das hilft meistens. Mit LTE spielen war bei mir auch nicht möglich.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8 Antworten auf diese Frage

Recommended Posts

mit 3G kommt dir das kotzen... http://www.speedtest.net/result/5388187898.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einen PING von um die 30 (+/-) würde ich beim mobilen Internet eher als normal empfinden. 

Bin jetzt nicht der Gamer, aber wenn kürzere Latenzzeiten notwendig sind, ist vielleicht ein fester Anschluss die bessere Wahl. 

@Mario: Gibt es eigentlich einen Grund warum bei LTE nicht? Lese ich auch nicht so oft.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, aber 30 ist immer noch besser als 50ms. Wo liegt das Problem? Klar, deine Bandbreite ist geringer, aber zum Zocken brauchst du keine 50MBit...

Aber wie Ned schon sagt, den Ping finde ich eigentlich auch ganz normal. Alles was über 50/60 ist, wird schon mühsam.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Japp, es ist immerhin noch ein mobiler Anschluss, da darf man sich nicht allzuviel erwarten.

Gute Frage, warums bei LTE nicht wirklich funktioniert, liegt aber glaube ich an der Technik. LTE und Senderauswahl ist nicht ganz so trivial Zwinkern

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das kommt immer drauf an, welches Spiel du spielst Zwinkern

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann mich nicht beklagen
http://www.speedtest.net/my-result/5108473985

Kommt halt darauf an, ob man über W-Lan oder Kabel mit dem Router verbunden ist und wo der Spielserver steht.

Habe bei League of Legends z.B. immer 50 - 60 Ping. War bei A1 mit aDSL bei 40 - 50.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

www.speedtest.net/my-result/5387925448

ich habe bei Íhnen seit 31.05.2016 die My HomeNet Unlimited EXTREME Box

und ich wohne hier in burgenland in marz der router zeigt an blau also LTE
aber ich erreiche nur so wenig MB´S und der ping ist sehr schlecht!

bitte eine einstellung vornehmen!

MFG Christian Müllner

pingschlecht.png (30KB)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.
Melde dich an, um diesem Inhalt zu folgen  

×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.