Zum Inhalt springen

Magenta Community

Ich habe seit einiger Zeit das Problem dass ich bei der Switch den nat Typ d habe. Ich besitze den Router HUAWEI 5G CPE Pro 2 und bräuchte eventuell Hilfe. Bin ein absoluter Laie auf dem Gebiet. Danke schonmal im Voraus :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

10 Antworten auf diese Frage

Recommended Posts

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo. Ganz blöde Frage meinerseits. Aber muss ich da noch was anderes machen wenn ich den APN geändert habe? Habe leider das selbe Problem und kenne mich nicht aus. 
 

LG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey @lazi123

In der Regel sollte es reichen den APN zu ändern, damit der Router eine öffentliche IP-Adresse bekommt.

Als Hinweis, um mit der Switch online spielen zu können wird ein Switch Online Abo vorausgesetzt.

LG NTM

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 40 Minuten schrieb NTM:

Hey @lazi123

In der Regel sollte es reichen den APN zu ändern, damit der Router eine öffentliche IP-Adresse bekommt.

Als Hinweis, um mit der Switch online spielen zu können wird ein Switch Online Abo vorausgesetzt.

LG NTM

Danke für die schnelle Antwort. Dann werde ich mich mal später daran versuchen. Online Abo ist vorhanden. 
LG Lazi

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb lazi123:

Danke für die schnelle Antwort. Dann werde ich mich mal später daran versuchen. Online Abo ist vorhanden. 
LG Lazi

Nur den APN zu ändern hat nicht gereicht. Bekomme nur NAT C zustande. Was kann ich noch machen? 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du mal probiert den Router neu zu starten?

Prüfe, ob die IP-Adresse unter Erweitert -> System -> WAN-IP-Adresse mit jener übereinstimmt, wenn du What's my IP bei Google suchst.

Prüfe auch mal ob UPnP aktiv. Dies kannst du unter Erweitert -> Sicherheit -> UPnP-Einstellungen machen.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Stunden schrieb NTM:

Hast du mal probiert den Router neu zu starten?

Prüfe, ob die IP-Adresse unter Erweitert -> System -> WAN-IP-Adresse mit jener übereinstimmt, wenn du What's my IP bei Google suchst.

Prüfe auch mal ob UPnP aktiv. Dies kannst du unter Erweitert -> Sicherheit -> UPnP-Einstellungen machen.

WAN-IP-Adresse stimmt überein. UPnP ist aktiviert, das genügt dann, oder? Muss ich dann bei der Switch selber auch noch was einstellen? 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja eigentlich sollte das reichen. Meldet die Switch nun NAT Typ B oder besser?

 

Wenn es noch immer NAT Typ C ist, dann am besten nochmal beim APN überprüfen, ob Benutzername und Passwort korrekt eingetragen wurde. Wenn der APN nämlich nicht vollständig ist, dann ist zwar die IP-Adresse von außen sichtbar, aber eigentlich doch nicht öffentlich.

Auch könnte man noch die WAN-IP-Adresse von außen pingen. Dazu muss man Router unter "Erweitert" -> "Sicherheit" die Checkbox bei "WAN-Port-Ping deaktivieren" entfernen. Dann mit z.B. der App Ping Lite von MochaSoft (Android & iOS/iPadOS) die WAN-IP-Adresse pingen, wenn das Smartphone nicht im heimischen W-Lan ist.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 59 Minuten schrieb NTM:

Ja eigentlich sollte das reichen. Meldet die Switch nun NAT Typ B oder besser?

 

Wenn es noch immer NAT Typ C ist, dann am besten nochmal beim APN überprüfen, ob Benutzername und Passwort korrekt eingetragen wurde. Wenn der APN nämlich nicht vollständig ist, dann ist zwar die IP-Adresse von außen sichtbar, aber eigentlich doch nicht öffentlich.

Auch könnte man noch die WAN-IP-Adresse von außen pingen. Dazu muss man Router unter "Erweitert" -> "Sicherheit" die Checkbox bei "WAN-Port-Ping deaktivieren" entfernen. Dann mit z.B. der App Ping Lite von MochaSoft (Android & iOS/iPadOS) die WAN-IP-Adresse pingen, wenn das Smartphone nicht im heimischen W-Lan ist.

Tatsächlich musste ich den WAN-Port-Ping deaktivieren und bei der NAT-Einstellungen noch zusätzlich auf Kegel (Cone) umstellen. Ich danke dir sehr für deine schnelle, geduldige und ausführliche Hilfe. 

 

LG Lazi

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.