Zum Inhalt springen

Magenta Community

Bridge Mode - TP Link Archer C7 - Port Forwarding

Hallo!

Ich habe folgendes Setup:

  • UPC-Anschluß im Bridge Modus. Dahinter ein TP Link Archer C7. Internet funktioniert.
  • Hatte vor längerer Zeit schon mal diverse Port Forwardings am Archer eingerichtet, welche ebenso funktionieren.
  • Jetzt wollte ich zwei weitere Ports Forwardings am Archer C7 hinzufügen, sie funktionieren nicht. 
  • Habe schon alles versucht: Archer rebooten. UPC-Box rebooten. Keine Änderung, die 2 Ports funktionieren nicht. An den Port-Nummern kann es ja nicht liegen (4000, 49002).

 

Hat da jemand vielleicht eine Idee, warum diese Ports nicht funktionieren, und worauf ich schauen könnte?

 

Vielen Dank & lG.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8 Antworten auf diese Frage

Recommended Posts

Bekommst du am C7 eine öffentliche IP?

Wenn diese gleich ist mit myip.is ist diese öffentlich, sonst nicht. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 55 Minuten schrieb IT-Freak:

Bekommst du am C7 eine öffentliche IP?

Wenn diese gleich ist mit myip.is ist diese öffentlich, sonst nicht. 

 

Ja, die IP im Archer Router und bei myip.is ist gleich. Beide mit 212...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du andere Port Nummern schon probiert?

Hast du dir mir wireshark die eingehenden Pakete angesehen?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Stunden schrieb IT-Freak:

Hast du andere Port Nummern schon probiert?

Hast du dir mir wireshark die eingehenden Pakete angesehen?

 

Hi,

ja - mit diversen anderen Ports funktioniert es problemlos, das ist ja das eigentartige, finde ich. 

 

Habe jetzt auch nochmals extra im Windows Defender für die Ports 4000, 49002 eine Ausnahmeregel erstellt - keine Änderung.

 

Das Wireshark habe ich installiert, muss aber ehrlich gesagt sagen, keine Ahnung, wie ich das richtig bedienen soll. Hab aber, nachdem ich - bei laufendem Wireshark - über https://www.yougetsignal.com/ den Port 49002 nochmals getestet habe, folgendes aus Wireshark gefiltert. Keine Ahnung, ob die Infos jetzt nützlich sind - siehe angehängtes Bild. 

 

Oder worauf sollte ich bei Wireshark genau achten? Vielen Dank.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

wireshark.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, das sieht gut aus, ein Paket ist hereingekommen, somit funktioniert diese Richtung alles bis zum PC. 

 

Jetzt ist einmal Magenta und der C7 aus dem Schneider oder so.

Ad Hoc würde ich darauf tippen, das die Server Anwendung Probleme macht oder TCP und UDP bei der Freigabe verwechselt wurden. 

Das wäre so die Fehler die mir in diesem Kontext schon passiert sind. 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 30 Minuten schrieb IT-Freak:

OK, das sieht gut aus, ein Paket ist hereingekommen, somit funktioniert diese Richtung alles bis zum PC. 

 

Jetzt ist einmal Magenta und der C7 aus dem Schneider oder so.

Ad Hoc würde ich darauf tippen, das die Server Anwendung Probleme macht oder TCP und UDP bei der Freigabe verwechselt wurden. 

Das wäre so die Fehler die mir in diesem Kontext schon passiert sind. 

 

 

Yep - Pakete kommen rein.

 

Hinsichtlich TCP/UDP-Verwechlsung: Kann es nicht sein, da im Archer das Port Forwarding auf "All" eingestellt ist.

 

Bzgl. Server-Anwendung - welche ist da gemeint? Wenn jetzt die App gemeint ist, für die ich die Ports benötige: Die kann ja nicht gemeint sein, Port Forwarding müßte ja unabhängig davon am Archer Router funktionieren.

 

Server habe ich in meinem Netzwerk nicht laufen. Es gibt noch eine NAS und die Computer im Netzwerk meines Archers.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein eben nicht, weil diese Port Freigabe Test Dienste eine Antwort des Dienstes/ der Anwendung brauchen.

Deshalb gehen diese Test so gut wie nur für TCP, weil da das TCP Handshake verfahren ausgenutzt wird, zu dem kommt es aber nur wenn eine Anwendung auf diesen Port lauscht. Bei UDP kann man eigentlich nur mit wireshark oder so testen oder mit der eigentlichen Anwendung. 

 

 

"Server Anwendung" damit meine ich jene Anwendung welche die Port benötigt. (Jedes Gerät welches Dienste zur Verfügung stellt, könnte man als Server in diesem Kontext bezeichnen)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Minuten schrieb IT-Freak:

Nein eben nicht, weil diese Port Freigabe Test Dienste eine Antwort des Dienstes/ der Anwendung brauchen.

Deshalb gehen diese Test so gut wie nur für TCP, weil da das TCP Handshake verfahren ausgenutzt wird, zu dem kommt es aber nur wenn eine Anwendung auf diesen Port lauscht. Bei UDP kann man eigentlich nur mit wireshark oder so testen oder mit der eigentlichen Anwendung. 

 

 

"Server Anwendung" damit meine ich jene Anwendung welche die Port benötigt. (Jedes Gerät welches Dienste zur Verfügung stellt, könnte man als Server in diesem Kontext bezeichnen)

 

Hmm - OK danke für die Info!!

 

Dann muss ich mich mal den Support der Anwendung anschreiben. Hoffe, die können mir weiterhelfen...

 

LG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.