Zum Inhalt springen

Magenta Community

Flex Internet - Router Wechsel APN HILFE?

Hallo,

 

ich habe seit ein paar Tagen meine SIM für Internet Flex 150 + den Huawei Router B585s zugesandt bekommen. 

 

Aufgrund von Internetrecherchen habe ich mir als Austausch für den B585s einen Netgear ORBI 4g LTE Router gekauft (LBR20).

 

Auf dem B585s funktionierte die 4G Verbindung problemlos. Habe dann die SIM in das neue Netgear Gerät eingesteckt. Die SIM-Karte wurde soweit initialisiert (SIM ohne PIN eingestellt), jedoch beim LTE Check kann der Router den APN nicht automatisch initialisieren. Nach nun geschlagenen 6 Stunden habe ich jede gefundene Internetantwort zu verschiedenen APN Settings ausprobiert, gprsintenernet, homenet, interne.t-mobile.at, noproxy etc. Auch jeweils getestet mit Benutzername t-mobile und pw tm. 

 

Kurz danach hatte ich nochmal die SIM in den B585s Router eingesteckt und die 4G LTE Verbindung hat sofort funktioniert, auch dort ist eingetragen als APN homenet mit Benutzer "T" und PW mir unklar da in Sternchen.

 

Hat jemand Tipps was ich noch machen kann? Magenta Hotline hat mir einfach dazu gesagt, homenet muss als APN Punkt reichen, kein Benutzername, kein Passwort. Netgear Support hatte ebenfalls keinen Fehler feststellen können nach mehrmaligen Factory resets. 

 

Es scheint so als wäre hier eine Art IMEI Sperre auf den Huawei Router aufgrund erstmaliger Initialisierung?

 

Bitte um Hilfestellungen :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

15 Antworten auf diese Frage

Recommended Posts

Hallo @SebaB93

 

Probiere mal bitte folgende Einstellungen : 

  • Profilname: ein beliebiger Name
  • Benutzername: t-mobile 
  • Passwort: tm 
  • IP-Typ: IPv4 & IPv6
  • APN: business.gprsinternet 

 

Bitte Abspeichern und eventuell wenn vorhanden auch ROAMING wenn nötig aktivieren. 

Bearbeitet von Rexalius2000
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

habe ich gerade ausprobiert, auch eine Einstellung für Roaming aktivieren gefunden. Leider erfolglos :(

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bucht sich der ORBI ins Magenta/T-Mobile Netz ein? 

Ist ein Empfangspegel sichtbar?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab mich mal direkt am Router eingeloggt, Screenshot anbei, anscheinend ist die Sim nicht im Netz eingeloggt...

fehler.png

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich nehme mal an, einen Resett des Routers hast du bereits durchgeführt? 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag.

 

Der Router ist jetzt im Netz registriert, jedoch nur mit 3G, habe Netz auf Auto gestellt.

 

Wenn ich auf nur 4G umschalte, habe ich kein Internet mehr... Der Huawei Router hat vollen 4G LTE Empfang, dass kann ja beim Netgear Router nicht anders sein...

 

APN Einstellungen sind wie von Dir beschrieben noch hinterlegt.

fehler.png

Bearbeitet von SebaB93
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

An den Frequenzbändern hast du nichts umgestellt?  Würde versuchen ihn zu Resetten , APN nochmals neu eintragen wenn er ihn gelöscht hat und beobachten ob er dann im 4G Netz funktioniert. Das er sich am Anfang so für 1-2 Minuten ins 3G Netz einbucht ist normal.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein an den Frequenzbändern habe ich nichts geändert, ich habe auch noch keine Einstellung gefunden wo ich das machen könnte. Ich habe das schon mehrmals gemacht, immer wenn ich resette braucht der gefühlt hunderte Anläufe bis sich das ganze mal im Netz registriert und dann eben nur mit 3G Connection :(.

 

Hast du noch eine Idee? liegt das sicherlich nicht irgendwie an der Seite von Magenta, dass hier etwas auf der SIM gelocked ist auf den Huawei Router oder ähnliches?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb SebaB93:

liegt das sicherlich nicht irgendwie an der Seite von Magenta, dass hier etwas auf der SIM gelocked ist auf den Huawei Router oder ähnliches?

 

Nein das sicher nicht, habe bereits mit meiner SIM unzählige Router/Smartphones betrieben allerdings noch nicht mit einen ORBI. Ich mach mich noch etwas schlau, vl. finde ich heute noch was dazu.

Bearbeitet von Rexalius2000
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, wennst magst stell ich Dir den gerne zur Verfügung hilft ja in Zukunft anderen möglicherweise ebenfalls, ist ja fast neu das Produkt in Österreich von Netgear.

 

Ich freu mich auf Deine Antwort falls Du noch eine Erkenntnis dazu hast. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 13.12.2020 um 20:46 schrieb Rexalius2000:

 

Nein das sicher nicht, habe bereits mit meiner SIM unzählige Router/Smartphones betrieben allerdings noch nicht mit einen ORBI. Ich mach mich noch etwas schlau, vl. finde ich heute noch was dazu.

Hast du diesbezüglich noch etwas gefunden, was ich ausprobieren kann? Ansonsten werde ich das Produkt morgen wieder zurück geben, schade...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch ein Review auf Amazon gefunden, welches so in etwas deine Probleme beschreibt.

https://www.amazon.de/gp/customer-reviews/R2K9ZUEIHAM14P/ref=cm_cr_arp_d_viewpnt?ie=UTF8&ASIN=B0883S5F33#R2K9ZUEIHAM14P

Ich würde mal einen Austausch anstreben, weil du wohl ein Montagsgerät erwischt hast. Eine Sperre seitens Magenta für das Gerät wird bestimmt nicht geben und die Sim funktioniert grundsätzlich ja im Router mittlerweile.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb NTM:

Ich habe auch ein Review auf Amazon gefunden, welches so in etwas deine Probleme beschreibt.

https://www.amazon.de/gp/customer-reviews/R2K9ZUEIHAM14P/ref=cm_cr_arp_d_viewpnt?ie=UTF8&ASIN=B0883S5F33#R2K9ZUEIHAM14P

Ich würde mal einen Austausch anstreben, weil du wohl ein Montagsgerät erwischt hast. Eine Sperre seitens Magenta für das Gerät wird bestimmt nicht geben und die Sim funktioniert grundsätzlich ja im Router mittlerweile.

 

Ja habe selbst nun schon zweimal mit dem Netgear Support gechattet, das Problem scheint bekannt zu sein. Ich soll nun in Kürze ein Hotfix Update bekommen, mal schauen ob ich bis Donnerstag eine "Update" erhalte, ansonsten wird's umgetauscht...

 

Hast Du eine Empfehlung was man sich sonst vergleichsweise gutes kaufen kann und bei Mediamarkt verfügbar?

 

Danke Dir :-)

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider gibt es immer wieder "Kinderkrankheiten" bei neuen Geräten. :/ 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Stunden schrieb SebaB93:

Hast Du eine Empfehlung was man sich sonst vergleichsweise gutes kaufen kann und bei Mediamarkt verfügbar?

 
 
 

Ein vergleichbares Gerät gibt es praktisch nicht, aber es kommt darauf an, ob du das Feature Set des Orbi LBR20 auch ausschöpfen wirst/willst.

Der Orbi LBR20 ist eben, wegen der Kombination gutes LTE Modem + viele Komfortfeatures so einzigartig. Natürlich willst du wohl ein gutes LTE Modem haben, um die höchstmöglichen Download-/Upload-Geschwindigkeiten zu erzielen, aber die Frage ist, ob du die Komfortfeatures haben willst oder nicht.

 

Der Netgear Nighthawk M1 (MR1100) hat zwar ein gutes LTE Modem verbaut, aber kaum Komfort-Features und weil es ein mobiler Router ist bräuchtest du zumindest einen zusätzlichen W-Lan Repeater als Access Point, welchen du per Lan Kabel an den M1 anstecken kannst, um eine passable W-Lan Abdeckung zu bekommen (wie einen Fritz!Repeater 2400) oder den M1 im IP-Passthrough Modus (so heißt der Bridge Modus bei Netgear) verwenden mit einen zusätzlichen W-Lan Router, um die Komfort-Features zurück zu gewinnen (z.B. einen Asus RT-AX56U).

 

Ein anderes Gerät, welches ich vorgeschlagen hätte, aber der Mediamarkt Österreich nicht im Sortiment hat wäre der Huawei B818 (4G Router 3 Prime). Der hat auch ein gutes 4G Modem verbaut und auch schon brauchbare W-Lan Abdeckung, aber eben nicht die Komfort-Features. Die müssen auch mit einem zusätzlichen Router nachgerüstet werden. Der B818 kann auch Bridge Modus.

 

Solltest du den Orbi LBR20 wegen der Möglichkeit wegen der W-Lan Mesh Möglichkeit gekauft haben, wäre wohl der ein Asus oder AVM Router hinter einem Gerät mit brauchbarem LTE Modem eine gute Option.

 

Die Fritz!Box 6890 habe ich da nicht erwähnt bisher, weil die zwar die Komfort-Features hat, aber ein LTE Modem auf dem Level deines B535.

Bearbeitet von NTM
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.