Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehr Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

Hallo Community, hoffe es kann mir jemand helfen....

 

Verwende seit Kurzem den HTC 5G Hub samt Tarif gigakraft 5G 250. Derzeit arbeitet das Gerät einwandfrei im LTE 4G Betrieb und erreicht auch gute Bandbreiten.

Ich habe jedoch anscheinend Probleme mit dem Port Forwarding. An der PS4 Konsole z.B. im COD (Call of Duty) erscheint NAT Typ "strikt". Bei anderen Games gibt es Probleme beim Verbinden zu Online Servern.

Habe als APN "business.gprsinternet" eingestellt. Am HTC Hub unter Portweiterleitung sind alle relevanten Ports eingetragen, auch die statische IP der Konsole wurde richtig hinterlegt.

Es scheint jedoch so als ob diese Portweiterleitung überhaupt nichts bringt und die Ports nach wie vor blockiert werden. Bzw. ev. werden diese von Magenta 1 Ebene darüber weiterhin noch gesperrt....

 

Was kann ich tun?

 

Beim noch vor kurzem verwendeten 3 neo mit Drei LTE Paket konnte man beim Provider die sog. "open internet" Funktion aktivieren. Dann gab es diese Probleme nicht mehr.

 

Danke für Eure Hilfe!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mach mal bei Authentifizierung PAP oder CHAP.

Nur IPv4 passt.

Übernimm mal was beim "Standard" APN unter "APN-Typ" steht in den "business.gprsinternet" APN.

Eine 46.xxx oder 78.xxx IP sollte eigentlich passen. >:)

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

9 Antworten auf diese Frage

Recommended Posts

Hey @Hofi133
Der "business.gprsinternet" APN macht das gleiche die die "Open Internet" Einstellung, und zwar die Zuteilung einer öffentlichen IP-Adresse.

Beim HTC 5G Hub ist der "business.gprsinternet" APN etwas kompilierter einzurichten, als sonnst.

Hat dein Router denn eine öffentliche IP-Adresse? Lade dir direkt am Router die RTR-Netztest App herunter und schau, ob bei IPv4 die vier Quadrate grün sind oder gelb (es sollte so sein, wie auf folgendem Screenshot).

Screenshot_20200204-164625.thumb.png.d3aa349e82ecb377d4bf8922b69ee733.png

LG NTM

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM, Danke für Deine sehr schnelle Antwort!

 

Wenn ich diesen Test mit der RTR App direkt am HTC Hub durchführe bekomme ich bei iPv6 alles rot und bei iPv4 leider 4 gelbe Quadrate.

Die Testergebnisse sind fast alle grün bis auf folgende die ROT sind:

 

TCP Ports 16/18:

Test#1 Webseiten-Protokoll (HTTP alternativ, TCP-Port 8080 eingehend)

Test#2 Sichere Steuerung von Kommunikationssitzungen (SIP über TLS, TCP-Port 5061 eingehend)

 

TCP Ports 11/13:

Test#1 Übertragung/Streaming audiovisueller Daten (RTP, UDP-Port 5004 eingehend)

Test#2 Microsoft Terminal Server (RDP, UDP-Port 3389 eingehend)

 

Kannst Du hiermit etwas anfangen? Hat das ev. damit zu tun? Bin etwas ratlos....

 

Danke!

 

LG

Hofi133

 

 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also die vier gelben Quadrate bei IPv4 ist schlecht, kein Wunder, das es nicht funktioniert.

Also ist der business.gprsinternet wirklich ausgewählt?

Hast du beim business.gprsinternet APN auch den Nutzernamen "t-mobile" und das Passwort "tm" eingetragen?

Wenn du beide Fragen mit ja beantworten kannst, dann:

Ganz unten beim Standard APN sind zwei Felder mit vielen Werten ausgefüllt, kopiere diese und füge sie beim "business.gprsinternet" APN ein

Solltest du die Felder nicht finden brächte ich Screenshots vom Standard APN, welcher voreingestellt war (wirklich alle Felder), weil ich die Screenshots die ich kenne, nicht mehr finde.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM,

 

Ich liste Dir einmal alle Settings auf:

Ausgehend vom HTC Hub Hauptmenü -> Einstellungen -> Netzwerk & Internet -> Mobilfunknetz -> Zugangspunkte:

...hab dort den voreingestellten "internet.t-mobile.at" und den von mir ergänzten "business.gprsinternet".

 

Beim "business.gprsinternet" APN habe ich nun folgende Settings:

Name: T-mobile A Internet

APN: business.gprsinternet

Proxy: nicht definiert

Port: nicht definiert

Nutzername: t-mobile

Passwort: tm

Server: nicht definiert

MMSC: nicht definiert

MMS-Proxy: nicht definiert

MMS-Port: nicht definiert

MCC: 232

MNC: 3

Authentifizierungstyp: PAP (alternativ gäbe es zur Auswahl: Keiner, CHAP, PAP oder CHAP)

APN-Typ: default,supl

APN-Protokoll: IPv4 (alternativ gäbe es zur Auswahl: IPv6, IPv4/IPv6)

APN-Roaming-Protokoll: IPv4 (alternativ gäbe es zur Auswahl: IPv6, IPv4/IPv6)

APN aktivieren/deaktivieren: APN aktiviert (diese Einstellung ist grau und lässt sich nicht ändern)

Träger: keine Angabe (alternativ gäbe es zur Auswahl: LTE, HSPAP, HSPA, HSUPA, HSDPA, UMTS, EDGE, GPRS, eHRPD, EVDO_B, EVDO_A, EVDO_0, 1xRTT, IS95B, IS95A)

MVNO-Typ: Keiner (alternativ gäbe es zur Auswahl: SPN, IMSI, GID)

MVNO-Wert: nicht definiert (diese Einstellung ist grau und lässt sich nicht ändern)

 

Beim voreinstellten Standard APN sind nur folgende Dinge anders als oben aufgelistet:

APN: internet.t-mobile.at

Nutzername: T

APN-Typ: default,hipri,dun,supl

APN-Protokoll: iPv4/iPv6

 

Wenn ich zwischen den beiden APNs wechlse habe ich definitv eine andere IP Adresse:

Beim Standard voreingestellten APN bekomme ich 212.xxx

Beim business.gprsinternet APN bekomme ich 46.xxx bzw. war einmal glaube ich auch eine 78.xxx dabei

 

Soll ich Dir von bestimmten Bereichen Screenshots hochladen?

 

Bin echt dankbar für Deine Hilfe und Geduld mit mir! :glad:

 

LG

Hofi133

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mach mal bei Authentifizierung PAP oder CHAP.

Nur IPv4 passt.

Übernimm mal was beim "Standard" APN unter "APN-Typ" steht in den "business.gprsinternet" APN.

Eine 46.xxx oder 78.xxx IP sollte eigentlich passen. >:)

3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM,

 

hab deutlichen Fortschritt gemacht. Habe jetzt beim "business.gprsinternet" APN folgende Änderungen gemacht:

 

Nutzername: T

APN-Typ: default,hipri,dun,supl

Restliche Settings wie vorhin oben angeführt.

 

Jetzt hab ich am HTC Hub mit der RTR App bei iPv4 alle 4 Quadrate Grün! Es kommen nach dem Test zwar die gleichen rot geblockten ports...

 

TCP Ports 16/18:

Test#1 Webseiten-Protokoll (HTTP alternativ, TCP-Port 8080 eingehend)

Test#2 Sichere Steuerung von Kommunikationssitzungen (SIP über TLS, TCP-Port 5061 eingehend)

UDP Ports 11/13:

Test#1 Übertragung/Streaming audiovisueller Daten (RTP, UDP-Port 5004 eingehend)

Test#2 Microsoft Terminal Server (RDP, UDP-Port 3389 eingehend)

 

...aber die PS4 im COD zeigt jetzt NAT Type MITTEL! :glad:

 

NAT Type offen werde ich wahrscheinlich sowieso nicht hinbekommen wie damals beim 3 neo Router, oder?

 

Ich versuchs jetzt noch mit "PAP oder CHAP".

 

Auf jeden Fall schon ein großer Schritt. Meeega!

Herzlichen Dank! Du bist echt ein Profi!

 

LG

Hofi133

 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, NAT Type offen wirst du so nicht erreichen (die Switch meint zwar einen offenen NAT zu haben bei Magenta Mobil Anschlüssen, das ist aber eher ein Anzeigefehler), es sollte aber mit einem moderaten/mittleren NAT auch alles funktionieren.

4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank NTM! Somit ist dieser Fall gelöst. Super! :glad:

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo NTM nochmal! Habe noch etwas herausgefunden....

 

Habe testweise einen LR77 v2 Libratum LTE Router verwendet, dort alle notwendigen Ports freigegeben und siehe da.... habe damit NAT OFFEN bei der PS4 im COD. Wenn ich die gleichen Ports oder sogar mehr als diese am HTC HUB aktiviere bekomme ich wieder NAT MITTEL.

 

Jetzt habe ich hin und her probiert und bin zur Erkenntnis gekommen, dass der HTC HUB überhaupt keine Ports freigibt. Die Einstellung im Menü Portweiterleitung ist völlig wirkungslos. Auch wenn ich alle Weiterleitungen abschalte habe ich auch noch NAT MITTEL. Wenn ich gezielt Ports öffne sind die trotzdem nicht durchlässig. Entweder ist die Software total Müll oder es gibt irgendwo noch eine Barriere die man als Benutzer nicht umgehen kann. An der SIM bzw. Verbindung zum LTE Masten liegt es definitiv nicht, sonst hätte ich mit dem Testrouter ja nicht so schnell und einfach NAT OFFEN bekommen.

 

Der HTC HUB ist zwar schick aber bin sehr enttäuscht von der Funktionalität. Habe jetzt mal an HTC geschrieben und werde parallel auch mit der Magenta Technik Hotline nochmal telefonieren. Ev. kann ich diesen Router gegen einen anderen eintauschen wo zumindest die Portweiterleitung richtig funktioniert.

 

Weißt Du ev. welche LTE Cat. bei Magenta ausreichend ist? Fährt Magenta beim Download mit Carrier Aggregation 3 oder 4, also wäre LTE Router Cat11 oder eher Cat16 sinnvoll?

 

Danke!

 

LG

Hofi133

 

 

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.