Jump to content

Magenta Community

  • 1

Verbindungsprobleme bei paralleler Nutzung von Windows-VPN und Cisco AnyConnect: Lösungsansätze gesucht!


rala
 Share

Question

Seit einiger Zeit habe ich Verbindungsprobleme, wenn mehrere Personen ein (separates berufliches) VPN verwenden.

Ich nutze die Windows integrierte Version und meine Mutter Cisco AnyConnect.

 

Der Router ist auf Bridge-Modus eingestellt und direkt danach habe ich meinen Archer MR600 verbunden.

Ich habe alle ALG-Optionen, die ich in NAT→ALG gefunden habe, aktiviert und frage mich, wie ich dieses Problem lösen kann.

 

Habe den Beitrag auch im TP-Link Forum gepostet:

https://community.tp-link.com/en/home/forum/topic/659818

Edited by rala
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 2
Am 21.3.2024 um 10:16 schrieb rala:

eit einiger Zeit habe ich Verbindungsprobleme,

Hey @rala,

 

Verbindungsprobleme mit mehreren VPN-Verbindungen: mögliche Ursachen und Lösungen

 

Ursachen:

- Überlastung des Routers: Wenn mehrere Geräte gleichzeitig VPN-Verbindungen nutzen, kann dies den Router überlasten.

- Konfigurationsprobleme: Falsche Einstellungen im Router oder in den VPN-Clients können zu Verbindungsproblemen führen.

- Inkompatible Software: Nicht alle VPN-Clients sind mit allen Routern kompatibel.

- Firewalls: Firewalls können VPN-Verbindungen blockieren.

 

Lösungsansätze:

- Priorisierung von VPN-Traffic: Priorisieren Sie den VPN-Traffic im Router, um sicherzustellen, dass er ausreichend Bandbreite erhält.

- Ändern der Routereinstellungen: Stellen Sie sicher, dass die MTU-Größe und die DNS-Einstellungen korrekt sind.

- Aktualisierung der Firmware: Aktualisieren Sie die Firmware des Routers und der VPN-Clients auf die neueste Version.

- Testen alternativer VPN-Clients: Testen Sie verschiedene VPN-Clients, um festzustellen, ob ein bestimmter Client mit dem Router kompatibel ist.

 

** Deaktivieren der Firewall:** Deaktivieren Sie testweise die Firewall, um festzustellen, ob sie die Verbindung blockiert.

 

Zusätzliche Tipps:

- Verwenden Sie einen VPN-Anbieter mit mehreren Servern: Dies kann die Last auf die Server verteilen und Verbindungsprobleme reduzieren.

- Verbinden Sie sich mit einem VPN-Server in Ihrer Nähe: Dies kann die Latenzzeit verringern und die Verbindung verbessern.

- Trennen Sie die Verbindung von anderen Geräten: Trennen Sie die Verbindung von anderen Geräten, die nicht aktiv genutzt werden, um die Bandbreite freizugeben.

 

Ressourcen:

- TP-Link Support: https://www.tp-link.com/de/support/

- Windows VPN-Troubleshooting: [ungültige URL entfernt]

- Cisco AnyConnect Support: https://www.cisco.com/c/en/us/support/security/anyconnect-secure-mobility-client/tsd-products-support-series-home.html

 

Hinweis:

Die obigen Informationen dienen als allgemeine Hinweise. Für eine genaue Fehlerdiagnose und Lösung Ihres Problems empfehle ich Ihnen, den TP-Link Support zu kontaktieren.

 

Weitere mögliche Lösungen aus dem TP-Link Forum:

- Deaktivieren von IPv6: Deaktivieren Sie IPv6 auf dem Router und den VPN-Clients.

- Ändern des VPN-Protokolls: Testen Sie verschiedene VPN-Protokolle (z. B. OpenVPN, PPTP, L2TP/IPSec), um festzustellen, welches Protokoll mit dem Router am besten funktioniert.

- Einrichten eines statischen VPN-Tunnels: Richten Sie einen statischen VPN-Tunnel zwischen dem Router und dem VPN-Server ein.

 

Ich hoffe, diese Informationen helfen Ihnen bei der Lösung Ihres Problems.

 

Beste Grüße, Dieter

Link to comment
Share on other sites

  • 0
Posted (edited)

Vielen Dank für deine Infos! 

Einen Beitrag in deren Forum hab ich bereits vor paar Tagen erstellt, dachte mir ich poste es auch hier.

Ich versuche mal auf alles, was mir einfällt, zu antworten und hoffe nichts zu vergessen:

 

Wir sind beide am Firmenrechner und können weder Firewall noch VPN Client ändern.

MTU ist wie von TL-Link empfohlen auf 1500 gesetzt.

Die Firmware vom Router habe ich in den letzten Tagen aktualisiert und ist seit dem am neusten Stand.

Ich hatte Google DNS (8.8.8.8, 8.8.4.4) gesetzt und hab das mal wieder rausgenommen.

Scheint keine (merkliche) Veränderung zu bewirken.

Zitat

Priorisierung von VPN-Traffic: Priorisieren Sie den VPN-Traffic im Router, um sicherzustellen, dass er ausreichend Bandbreite erhält.

Wüsste nicht, wie das geht.

Hab derzeit NAT Boost aktiviert, was ich zu Testzwecken auch eine Zeit lang deaktiviert hatte.

Dem Router nach sind keine IPv6 Geräte verbunden.

Edited by rala
Link to comment
Share on other sites

  • 0
Posted (edited)

In der Ereignisanzeige von Windows sehe ich viele DNS Warnungen...

Scheinbar scheint, das ein Problem zu sein.

Ich bin mir aber nicht sicher, wie ich das am besten angehe.

Wie gesagt hatte ich bei DHCP Google DNS und bei der Internetverbindung selbst auch

(oder eine Mischung aus Standard und Google, hab schon so viel geändert, dass ich wahrscheinlich alle Permutationen durch hab).

Edited by rala
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share