Jump to content

Magenta Community

  • 0

Problem mit DDNS und Magenta 5G: Keine Verbindung zum no-ip Hoster trotz korrekter Einstellungen. Hilfe gesucht!


deddi1311
 Share

Question

Servus an alle mit dem gleichen Problem,

 

ich habe bei DDNS einen Account, welcher über eine mobile 3-SIM in einer LTE Fritzbox einwandfrei funktioniert. Nun habe ich von Magenta die 5G Outdoor Box und den dazugehörigen Router für innen und kann mit dem DDNS Account den no-ip hoster nicht erreichen. Ich habe nach vorgaben alle Einstellungen vorgenommen und dennoch funktioniert das nicht. Weiß hier jemand zufällig das Problem zu lösen ? Bei 3 Hatte ich im Kundenmenü die Einstellung "INTERNET OPEN" aktiviert, um meinen Zugang von assen remoten zu können. Wo finde ich dsas bei Magenta?

 

VG    deddi

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Hi @deddi1311

Der equivalent zur Open Internet von Drei ist bei Magenta der Business APN (geht auch für Privatkunden).

Den Business APN bitte als zweiten APN einrichten.

https://www.magenta.at/hilfe-service/services/hardwaresupport/device/internet-5g/box-outdoor/topic/sicherheit/apn-nat-typ-andern

 

Es ist möglich DDNS durch Aktivieren des Bridge-Modes auf der Outdoor-Einheit funktionsfähig einzurichten.

Allerdings verträgt sich die Indoor-Einheit nicht unbedingt gut mit der Outdoor-Einheit, wenn diese im Bridge Mode ist.

 

Beim Konfigurieren des APN gibt es unten den Eintrag "Betriebsmodus".

Diese Option lässt sich nicht ändern außer es wird ein kleiner Trick angewendet:

 

In Edge, Chrome oder Firefox auf einem Computer auf das Feld mit dem Betriebsmodus rechts klicken und aus der Liste, welche erscheint, den Punkt "Untersuchen" auswählen (letzter Eintrag). Dann Strg + F drücken, den folgenden Text einfügen und mit Enter bestätigen:

Zitat

<select name="op_mode0" id="op_mode0" disabled="">

Es sollte nun ein Eintrag gefunden worden sein.

Beim gefundenen Eintrag doppelt auf Disabled klicken, damit der Text bearbeitbar wird. Nun den folgenden Text entfernen und mit Enter bestätigen:

Zitat

disabled=""

 

Damit sollte die Auswahl für den Betriebsmodus aktiv werden und du kannst nun den Bridge Mode wählen.

Link to comment
Share on other sites

  • 0

Hi NTM,

 

so, ich habe es ausprobiert aber der DDNS wird dennoch nicht durchgeleitet. Ich habe den PDN1 auf Routermodus und den PDN2 auf Bridgemodus. Die Anweisung des Links zuvor genau befolgt.

Ich habe im Internet weiter recherchiertund festgestellt, weitere Magentakunden haben das gleiche Problem und auch dieses und anderes probiert und es funktioniert dennoch nicht. Ich für meine Teil werde nach weiteren erfolglosen Versuchen den Vetrag zum nächstmöglichen Termin kündugen und Magenta keineswegs weiter empfehlen. Als Fachinformatiker in der Fachrichtung Systemintegration kenne ich mich etwas mit diesen Dingen aus und bislang habe ich bei jedem Provider noch nie dieses Problem gehabt. Magenta verschließt sich da sehr, sie unterbrechen sogar einfach das Telefongespräch, wenns zu schwierig wird. Trotz mehrerer Gespräche mit 3-4 verschiedenen Technikern wurde mein Problem nicht gelöst und die Unkompetenz der Techniker ich wirklich Besorgniseregend. Wo soll das nur hinführen!!!

Edited by deddi1311
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share