Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Hackerangriff   
      01/31/23

      Liebe Community, einer unserer externen Vertriebspartner ist Opfer eines Hackerangriffs geworden. Dadurch sind bis zu 20.000 Kundendaten von einem externen Server abgeflossen. Unsere eigenen Server sind nicht betroffen. Wir bedauern den Vorfall und haben alle Infos im Detail auf einer eigenen Webseite zusammengefasst: magenta.at/kundeninfo.

      Weiterlesen...

Seite für APN-Einstellungen ist leer - ZTE MC801A

Hallo,

 

ich habe versucht meinen NAT-Typ zu ändern wie es auf dieser Seite beschrieben ist: https://www.magenta.at/hilfe-service/services/hardwaresupport/device/internet-5g/box-mc801a/topic/sicherheit/apn-nat-typ-andern/10. Bei Schritt 5 muss ich zur Seite mit den APN-Einstellungen navigieren. Jedes mal wenn ich die Seite öffnen will, wird eine leere Seite angezeigt wie auf dem ersten Bild im Anhang. Hab bereits versucht den Router neu zu starten, die Software zu aktualisieren, andere Browser zu benutzen, doch das hat alles nicht geklappt. Hab bemerkt dass dieser Error in der Konsole angezeigt wird, wenn ich versuche die APN-Einstellungen zu öffnen:

 

Uncaught TypeError: Cannot read properties of undefined (reading 'profileName')
    at new f (apn_setting.js?v=1639020982130:1:6499)
    at Object.m [as init] (apn_setting.js?v=1639020982130:1:14687)
    at router.js?v=1639020982130:1:3533
    at Object.execCb (require-jquery.js?v=1639020982125:1667:33)
    at Module.check (require-jquery.js?v=1639020982125:977:51)
    at Module.enable (require-jquery.js?v=1639020982125:1218:22)
    at Module.init (require-jquery.js?v=1639020982125:876:26)
    at Object.require (require-jquery.js?v=1639020982125:1473:28)
    at requirejs (require-jquery.js?v=1639020982125:1751:24)
    at h (router.js?v=1639020982130:1:3465)

 

Hoffe ihr könnt mir helfen. LG.

 

 

apn.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Antwort auf diese Frage

Recommended Posts

Hallo @amoantc,

 

hast du deinen Router auch einmal auf Werkseinstellung zurück gesetzt? Vielleicht hilft das schon.

 

LG JD.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.