Zum Inhalt springen

Magenta Community

Gelöst - 5G Modem Pro 2 verliert Verbindung / baut keine Verbindung auf

Hallo Zusammen,

 

Ich habe seit gestern das Huawei Pro2 Modem als Upgrade für die 4G Box. Leider seit gestern immer wieder komplette Verbindungsausfälle, die bis heute Abend eher unspezifisch waren.

Tatsächlich war es ein Fehler, der auf eine falsche Auskunft vom t-mobile Mitarbeiter entstanden ist.

Auf meine Frage im Shop, ob das Pro2 Modem mehr als einen LAN-Port hat, antwortete der Kollege mit ja - sogar 3. Ich hab das leider initial nicht näher hinterfragt und 2 Ports einfach belegt, was letztlich das Problem ausgelöst hat. (Der dritte Port ist kein LAN-Port - zur Vollständigkeit) Der unterste Port ist ein LAN/WAN Port und sofern dieser belegt ist, versucht das Modem darüber ins Internet zu gehen. Erkennbar auch in der Konfig-App am Router. Dort wird zwischen Internet und Router nur noch „Verbunden“ angezeigt und nicht mehr die Geschwindigkeit. Das Icon fürs Internet sieht auch anders aus. Untersten Port wieder ausstecken und es läuft wieder über 4G/5G. In der Anleitung ist der Port auch als LAN/WAN ausgewiesen - die Implikation, dass dann nix mehr geht steht dort aber nicht.

 

Hoffe, dass die Info noch für andere hilfreich ist - ich war schon am verzweifeln nach mehrfachem Reset auf Werkseinstellungen. Der Support hatte leider überhaupt keinen Plan und hat auch wenig zur Fehlereingrenzung oder Lösung beigetragen. Rückruf-Service war eher zum Lachen, da unmittelbar im ersten Läuten der Anruf von Seiten Magenta beendet wird. (Bei 2 Anrufen) Hilft nur in der Warteschlage warten.

 

Schönen Abend noch

LG42

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

3 Antworten auf diese Frage

Recommended Posts

Hey @Lg42

Beim 5G CPE Pro 2 sind zwei Lan Ports und ein Telefon-Port vorhanden. Der eine Lan Port kann auch als Wan Port genutzt werden. Standardmäßig soll der 5G CPE Pro 2 automatisch erkennen ob am Lan/Wan Port eine Internetquelle angeschlossen wurde und dann automatisch diese nutzen, statt dem eingebauten Modem.

 

Leider funktioniert die Automatik zur Erkennung nicht immer richtig. Allerdings kann man die automatische Erkennung deaktivieren.

Gehe dazu auf 192.168.8.1 (das Passwort für den ersten Login steht am Sticker auf der Unterseite) -> "Netzwerkeinstellungen" -> "Ethernet" -> "Ethernet-Einstellungen" -> "Verbindungsmodus". Der "Verbindungsmodus" ist standardmäßig auf "Automatisch" konfiguriert. Wenn man den Lan/Wan Port als Lan Port nutzen möchte, sollte man die Option "Nur Lan" auswählen. Wenn man den Router über den Port mit einer Internetquelle verbinden möchte, sollte man je nach der benötigten Konfiguration "Statische IP", "Dynamische IP", "PPPoE" oder "PPPoE + Dynamische IP" auswählen.

LG NTM

Bearbeitet von NTM
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Info, das werde ich morgen ausprobieren, dann spare ich mir den LAN-Hub dahinter.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

Klappt ausgezeichnet - danke für den Tipp.

  • Cool 1
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.