Jump to content

Magenta Community

  • 0

WLAN Signal bricht unregelmaeßig ab und VPN-Probleme


Stefsn
 Share

Question

Liebe Community,

Erstmal ein Hallo in die Runde :)

Wir haben daheim Magenta Gigakraft 250 (Frueher 150) und sind eigentlich sehr zufrieden damit. Seit 2 Wochen sitzen wir zu zweit (wie wahrscheinlich sehr viele andere auch) im Home Office. Waehrend der ersten Woche hat noch alles tadellos funktioniert, aber seit Montag haben wir staendig Signalverluste im WLAN. Die kommen sehr unregelmaeßig in verschiedenen Abstaenden und sind auch (zumindest fuer mich) durch nichts reproduzierbar. Montags hat es meine Frau geplagt und ich konnte nahezu ohne Unterbrechung durcharbeiten, Dienstags wars genau umgekehrt und heute erwischt es uns beide. Mal erwischt es uns beide alle 5 Minuten, dann mal mich, dann mal sie etc. Es ist also de facto kein Muster zu erkennen.

Wir haengen beide via 5GHz im WLAN am Modem (Sie Laptop, ich Stand-PC mit WLAN-PCIe-Karte).

Habe zwischendurch das Modem auch wieder auf Werkseinstellungen zurueckgesetzt, was auch nichts gebracht hat.

Modemsettings:

WPS Client und Button OFF
2.4GHz und 5GHz aktiviert (Mischbetrieb)
SSID versteckt
MAC-Whitelisting aktiviert
SSID und PW geaendert nach Auslieferung

SSID-Hiding und Whitelisting kann ich als Ursache ausschließen, da ich das erst seit heute aktiviert habe (Jaja, ich weiß, ich bin ein Sicherheitsmuffel ;) )

Vielleicht waere noch zu erwaehnen, dass ebenfalls unsere VPNs zum jeweiligen Arbeitgeber rumzicken (verschiedene Clients - sie Fortinet, ich OpenVPN - zu verschiedenen Arbeitgebern). Wir verlieren oft die VPN-Verbindung, obwohl das WLAN mal nicht rumzickt -- muessen dann also den VPN-Client neu verbinden. Auch dieses Problem tritt mit verschiedenen Intervallen auf und betrifft ab und zu uns beide gleichzeitig und dann wieder nur einen von uns.

Habe zwischen der "guten" und der "schlechten" Woche nichts veraendert (Cabling, Clients, etc).

Das Problem ist zwar nicht toedlich, aber trotzdem mega nervig und teilweise gerate ich mittlerweile in Erklaerungsnot gegenueber meinem Arbeitgeber. Die Ausrede "Waßt eh, Magenta hoit, höhö" zieht auch nicht immer ;) 


Vielleicht hat ja jemand von euch eine Idee :)

 

Ich bedanke mich schon mal im Voraus fuer eure Antworten!

Liebe Grueße,

Stefan
 

Edited by Stefsn
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 2

Vielleicht sind bei dir schon zuviele im 5 GHz Netz drinnen.
Hast du mal testweise auch das 2,4 GHz Netz aktiviert?
Und da dann mal auf einen fixen Kanal getestet?

Wobei fix ist halt auch immer so ein Ding, denn auch da können sich die Netze in die Quere kommen.
Beim Test immer einen hohen Kanal auswählen.

LG
Christian

Link to comment
Share on other sites

  • 1

Oha, das ist echt ein guter Tipp!

Doofe Frage - wie kann ich den Kanal aendern? Im GUI von der Connect Box ist die Kanalwahl ausgegraut. Bzw. was sollte ich da dann aendern? Also welchen Kanal und Kanalbreite usw.

Edited by Stefsn
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share