Zum Inhalt springen

Magenta Community

Voice Boost bei nicht T-Mobile Geräten

Guten Morgen,

zufällig bin ich auf das VoLte Angebot von T-Mobile gestossen und habe es sofort bei meinen beiden My Mobile Tarifen aktiviert.

Bei meinen beiden Geräten (Oneplus 5T und iPhone 8) alle Einstellungen dazu gemacht und ersten Anruf getätigt, ohne Erfolg.

Bisschen Recherche und schon das Kleingedruckte gefunden ->

Zitat

Die Geräte müssen bei T-Mobile gekauft werden und somit über eine T-Mobile Software verfügen. Bei frei gekauften Geräten funktioniert Voice Boost leider nicht.

Meine beiden Geräte sind aber nicht von T-Mobile! Ich verstehe auch nicht wozu hier eine Software nötig sein sollte, reicht hier nicht ein eigener APN oder so?

2013 konnte ich damals schon mit meinen alten Blackberry's (Z10, Q10 und Passport -> auch offene Geräte ohne Branding oder dergleichen) HD-Voice übers Netz ohne zusätzlicher Software nutzen!

Als kleines Nebenphänomen funktioniert seit der Aktivierung von VoiceBoost kein LTE mehr, ich bekommen nur mehr HSDPA+ angezeigt?<3

Hat hier schon jemand ähnliche Erfahrungen gemacht bzw. kennt wer eine Abhilfe?

Beste Grüße

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

6 Antworten auf diese Frage

Recommended Posts

Hi @phil_ischl!

um eine korrekte Funktion von VoLTE sicherzustellen, muss die Software auf den Geräten an unser Netz angepasst werden. Das kann nur bei T-Mobile Geräten von uns veranlasst werden. Bei freien Geräten ist eine allgemeine Software drauf, die sämtliche Anbieter unterstützt, aber nicht auf einen speziellen Anbieter optimiert ist. Dadurch kann es sein, dass nicht alle Funktionen gegeben sind.

Bezüglich deiner Schwierigkeit mit der LTE Anzeige, empfehle ich dir unsere KollegInnen vom Service direkt zu kontaktieren: https://www.t-mobile.at/service/

 

LG, Käthe

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im LTEForum habe ich da einen Hinweiß gefunden, wie man das zum laufen bekommen könnte. Zumindest beim OP6

https://www.lteforum.at/mobilfunk/volte-und-wi-fi-calling.8168/seite-17.html#post-186498

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 6.8.2018 um 12:49 schrieb Käthe:

Hi @phil_ischl!

um eine korrekte Funktion von VoLTE sicherzustellen, muss die Software auf den Geräten an unser Netz angepasst werden. Das kann nur bei T-Mobile Geräten von uns veranlasst werden. Bei freien Geräten ist eine allgemeine Software drauf, die sämtliche Anbieter unterstützt, aber nicht auf einen speziellen Anbieter optimiert ist. Dadurch kann es sein, dass nicht alle Funktionen gegeben sind.

Bezüglich deiner Schwierigkeit mit der LTE Anzeige, empfehle ich dir unsere KollegInnen vom Service direkt zu kontaktieren: https://www.t-mobile.at/service/

 

LG, Käthe

 

Hey @Käthe,

wie sieht's da mit den iPhones aus? Da gibt's ja keine Software direkt von euch? Sprich, iPhones funktionieren alle?

 

LG
Stefan

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi Stefan! Derzeit unterstützen wir alle iPhones ab dem 6er Model. Ein Update gibt es immer direkt in unserem Blog-Beitrag https://blog.t-mobile.at/2018/05/23/volte/ Hast du die Voice Boost Option schon aktiv? LG, Käthe
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Perfekt Danke @Käthe :) 

Noch nicht, aber bald :) Und bei meiner Frau muss ich noch warten weil die einen Business Tarif hat, da kommts ja erst 2019.

LG

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerne doch, Stoffii! LG, Käthe
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.

×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.