Jump to content

Magenta Community

  • 0

Problem mit Internetradios bei Verwendung von Business APN


QTreiber
 Share

Question

Hallo T-Mobile Team,

ich habe die letzten Tage nach intensivem Testen herausgefunden, dass die Funktion der Internetradios von den APN Einstellungen ab.

Bei der Verwendung von "internet.t-mobile.at" in den APN Einstellungen funktionieren alle Radioprogramme einwandfrei.

Bei Verwendung von "business.gprsinternet" in den APN Einstellungen, welche eine öffentliche IP ermöglichen, sind 7 von 8 Radiosendern nicht mehr zu gebrauchen.

Bitte um Lösungshilfe.

 

mfg
Markus

 

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 1
Hier findest du alle möglichen Profile, wobei ich bezweifel, dass du mit den anderen erfolgreich sein wirst, wenn der öffentliche auch nicht geholfen hat.
http://bit.ly/2HSBI6i

Du könntest noch bei unserer Technikhotline anrufen eventuell haben die eine Idee, woran es noch liegen könnte.

- Armin
Link to comment
Share on other sites

  • 0

Ich verwende folgende Geräte: https://www.busch-jaeger.de/at/produkte/produktloesungen/multimedia/busch-radio-inet/

unter anderem funktionieren folgende Sender mit dem Business APN nicht mehr korrekt, die Wiedergabe läuft maximal 1 Minute korrekt, anschließend beginnt es zu stocken oder die Wiedergabe läuft zu schnell:
http://stream5.liferadio.at/
http://www.antenne.de/webradio/channels/oldies-but-goldies.aac.pls

Der Sender Ö3 funktioniert auch mit den Business APN Einstellungen:
http://mp3stream7.apasf.apa.at:8000

Ich gehe davon aus, dass es am angegebenen Port liegt. Bei den obigen URLs wird kein Port angegeben. Infolgedessen wird der Port 80 verwendet. Ich habe die selben Streams auch auf meinem Notebook getestet. Dort funktionieren sie auch mit den Business APN Einstellungen. Sobald ich wieder internet.t-mobile.at verwende, funktionieren sämtliche Streams auch mit den oben angegebenen Radios einwandfrei.

Link to comment
Share on other sites

  • 0

Ja, die Streams funktionieren mit dem Notebook unabhängig von den APN Einstellungen. Dort läuft ja auch ein vollwertiges Windows, das wesentlich mehr "Fehler" erlaubt.

Bei den Radios funktionieren die angeführten Streams nur mit dem APN internet.t-mobile.at ordnungsgemäß.

Link to comment
Share on other sites

  • 0
vor 4 Minuten schrieb QTreiber:

Ja, die Streams funktionieren mit dem Notebook unabhängig von den APN Einstellungen. Dort läuft ja auch ein vollwertiges Windows, das wesentlich mehr "Fehler" erlaubt.

Bei den Radios funktionieren die angeführten Streams nur mit dem APN internet.t-mobile.at ordnungsgemäß.

Aber dann kann der Business APN nichts dafür, sondern das Gerät. Dann kann das Gerät damit nicht umgehen :( 

Link to comment
Share on other sites

  • 0
vor 14 Minuten schrieb MarioM:

Aber dann kann der Business APN nichts dafür, sondern das Gerät. Dann kann das Gerät damit nicht umgehen :( 

Da hast du sicherlich teilweise recht, aber das bringt mir nix. Gibt es bei der T-Mobile Home Net Box irgendwelche Einstellungen (APN, IP, DNS, Gateway, ...) welche ich noch testen kann?

Link to comment
Share on other sites

  • 0
Gerade eben schrieb QTreiber:

Da hast du sicherlich teilweise recht, aber das bringt mir nix. Gibt es bei der T-Mobile Home Net Box irgendwelche Einstellungen (APN, IP, DNS, Gateway, ...) welche ich noch testen kann?

Ich befürchte nicht. Eventuell könntest du noch einen Router dazwischen hängen. Vielleicht kann der damit besser umgehen. Aber sowas wirst du nicht einfach so zu Verfügung haben, oder?

Link to comment
Share on other sites

  • 0
vor 5 Minuten schrieb MarioM:

Ich befürchte nicht. Eventuell könntest du noch einen Router dazwischen hängen. Vielleicht kann der damit besser umgehen. Aber sowas wirst du nicht einfach so zu Verfügung haben, oder?

Doch, ich hab noch einen Router im Haus. Werd jetzt erst mal etwas in die frische Luft und danach dann mal den Router dazwischen hängen. Hast du einen speziell Tipp oder einfach mal dazwischen hängen bzw. den Radio dann über den Router mit dem Internet verbinden?

Link to comment
Share on other sites

  • 0

Klingt gut. Mal durchatmen und dann das Problem angehen :)

Nein, ich würde ihn einfach mal dazwischenhängen und eben wie du sagst, den Radio über den Router mit dem Internet verbinden. Vielleicht kann der Router besser damit umgehen (weil unter Windows gehts ja auch)

 

Link to comment
Share on other sites

  • 0

Ich habe jetzt die letzten Stunden intensiv unter Verwendung eines Routers getestet. Die Situation hat sich dadurch leider nicht geändert. Ich habe alle anderen Geräte deaktiviert. Zum Testen waren nur der WLAN-Radio und der PC zur Konfiguration mit dem Netzwerk verbunden.

Beim Abspielen der oben angeführten Sender läuft es einfach nicht rund. Kann es sein, dass durch die Verwendung des Business APN das Routing oder Timing durcheinander kommt?

Link to comment
Share on other sites

  • 0
vor 8 Minuten schrieb QTreiber:

Beim Abspielen der oben angeführten Sender läuft es einfach nicht rund. Kann es sein, dass durch die Verwendung des Business APN das Routing oder Timing durcheinander kommt?

Das wäre schon sehr komisch. Vorallem weil es auf deinem PC funktioniert. :(

 

Link to comment
Share on other sites

  • 0

habe das ganze in den letzten Wochen weiterhin intensiv getestet und mittlerweile auch einen neues LTE-Modem zugelegt. Leider ohne Erfolg.

Sobald ich die öffentlichen Profileinstellungen (mit öffentlicher IP) verwende geraten die WLAN-Radios ins ruckeln. Sobald ich wieder die default-Einstellungen verwende (ohne öffentliche IP) funktionieren die WLAN-Radios einwanfrei.

Gibt es noch weitere Profile die ich testen kann?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share