Zum Inhalt springen

Magenta Community

Ich versuche die Ports 25565 UDP und TCP freizugeben doch er funktioniert nicht

mr krab.PNG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

14 Antworten auf diese Frage

Recommended Posts

Hallo! 

Schau dir mal den Beitrag an. Ich glaube hier findest du die Lösung. 

LG Phil 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du auch mal versucht den APN auf business umzustellen? Das könnte auch ein Punkt sein, warum deine Weiterleitung nicht funktioniert :)

Lg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 4.8.2017 um 12:44 schrieb Phil:

Hallo! 

Schau dir mal den Beitrag an. Ich glaube hier findest du die Lösung. 

LG Phil 

hat leider auch nicht funktioniert. könnte es noch an anderen fehlern liegen?

habe auch schon bei der windows firewall die ports freigegeben

Bearbeitet von hehlo_its_me
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den APN hast du auf Business umgestellt?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja ich habe auf business umgestellt

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und intern kannst du auf den Server zugreifen? Wie testest du eigentlich den Zugriff von außen?

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mr krab2.PNG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du den APN auf busintess umgestellt hast, geh mal auf https://www.whatismyip.com und schaue nach, welche IP Adresse du bekommst. Sag mir bitte nur die ersten 3 Stellen :) Du solltest auf keinen Fall eine private IP Adresse bekommen.

Kannst mir das auch gerne per PN schreiben, wenn du das hier nicht posten magst (wobei mit den ersten drei Stellen kann sowieso keiner was anfangen :)

Lg

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

78.---.---.---

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alles klar, also das stimmt auch und Internet hast du demnach auch >:)

Aber wie testest du denn den Zugriff von außen? 
Von intern ist der Server erreichbar?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, dann hast du vielleicht noch irgendwo einen kleinen Konfigurationsfehler <3O.o

Kannst du das testhalber mal z.B.: mit dem Port 8181 probieren. Einfach mal freigeben und probieren?

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8181 hat funktioniert auch nicht

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alles klar.

Also die Seite die du verwendest zeigt dir nur an, dass der Port frei ist, wenn die Applikation dahinter auch erreichbar ist. Zumindest war es bei mir so.

Ich habe gerade versucht bei mir den Port 25565 auf den Port 80 weiterzuleiten (auf Port 80 läuft bei mir ein Webserver) und dann funktioniert es einwandfrei.

Bist du sicher, dass bei dir auf Port 25565 die Applikation auch wirklich erreichbar ist? Kommst du intern auf deinen Server? Hast du das schon mal probiert?

Bei der LAN-IP Adresse hast du eh die Adresse vom Server stehen, oder?

Bearbeitet von MarioM
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.