Zum Inhalt springen

Magenta Community

Ich habe den LTE Router  B315s-2 und habe den Vertrag mit 50 mbits. Bin in der vollen LTE Netzabdeckung, Am Föhrenwald Eggendorf, wo laut Netzabdeckung auch viele verifiziert haben das hier voller Empfang ist. Bekomme aber nur 2 bis 5!!! mbits und das ist leider eine absolute Frechheit für diesen Preis und man kann damit absolut nicht arbeiten. Und sobald ein zweites Gerät zugreift ist es sowieso überfordert und es geht nichts mehr und das bei einem Produkt was bis zu 32 Geräte verspricht ist sehr schwach.

 

Bearbeitet von alex1996

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Antwort auf diese Frage

Recommended Posts

Hi, hatte das gleiche Problem und TMobile konnte mir nicht helfen ...auch volle Abdeckung, auch 50mbit Vertrag aber max 10mbit down, komischerweise der up ging immer normal wie im Vertrag

Habe aber eine Lösung gefunden die bei mir funktioniert hat.

  1. Router wirklich dort hinstellen wo die Antenne(Sendemast) steht.
    1. Mein Router steht jetzt in der Küche und nicht mehr direkt beim Schreibtisch weil der Sendemast dort am nächsten ist. Wlan ist vielleicht nicht mehr 100% macht aber nichts da ja nur 50mbit Vertrag - also solange 3 Stricherl da sind, alles gut.
    2. Das musst du ein bisschen testen mit http://www.speedtest.net/de/ wo der wirklich dann den besten Empfang hat.
  2. In den Routereinstellungen (Einstellungen/Allg.Einstellungen/Interneteinstellungen) bei
    1. mobiles Netzwerk nur LTE wählen und
    2. als Daten-APN (noproxy) (musst du wahrscheinlich anlegen, findest du im Inernet ;-) ).
  3. (Einstellungen/Allg.Einstellungen/Externe Antenne) die Antenne auf Interne setzten
  4. (Einstellungen/Allg.Einstellungen/WLAN Einstellungen)
    1. Modus natürlich auf bgn,
    2. WLAN Kanal auf 1,6 oder 11 (schau welcher Kanal wenig genutzt ist in deiner Umgebung gibt ja genug Apps die das können),
      1. Wenn du den Kanal nicht ändern kannst setzt den Router zurück, das hat bei mir Wunder gewirkt und ich konnte den Kanal wieder ordentlich einstellen
    3. 20/40 MHz
    4. Sendeleistung 100%
    5. QoS aktivieren (!das wars bei mir glaube ich warum es jetzt geht)
    6. Sicherheit WPA2-PSK
    7. WPA-Vers.: AES 

Zusammenfassend wars bei mir die Router location die wirklich so nahe als möglich am Sendemast sein muss wie geht und die QoS die mir jetzt abhängig von der Breitbandsharing ala TMobile 30-50mbit beschert.

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.

×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.