Jump to content

Magenta Community

Search the Community

Showing results for tags 'neu konto'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Telefonie
    • Vertrag & Rechnung
    • Wertkarte
    • Telefonie & Roaming
    • Mobilnetz
    • Handys, Tablets & Wearables
    • VoIP & Festnetz
  • Internet
    • Kabel, DSL & Hybrid
    • Mobilnetz
    • WLAN & E-Mail
    • Router & Modem
    • Gaming
    • Vertrag & Rechnung
  • TV & Entertainment
    • Magenta TV
    • On Demand
    • TV Apps
    • Vertrag & Rechnung
  • Business Lösungen
    • Business Telefonie
    • Sarah_Business Internet & Sicherheitslösungen
    • Business Domain & Webhosting
    • Business Cloud Lösungen
  • Community Talk
    • Off Topic
    • Community Features

Blogs

  • Technical Topics
  • Aus dem Service
  • Produkte & Services
  • Tipps zur Wertkarte
  • Business Lösungen
  • Magenta Community
  • Mito's Blog
  • Messaging-JFX's Protokolle
  • LiveChat-JFX's Messaging
  • B2B Service Exchange's Protokoll - B2B
  • Social Media Relations's Soca Infos
  • Social Media Relations's Community (MOD)
  • JDs VIP Lounge's Expertentipp - Community und Moderator sein
  • Beamstar3000's Club-Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Firstname


Birthdate

Between and

Tariff

Found 1 result

  1. Hi everyone, Unfortunately it's best if I write in English rather than German. I will provide the summary here: I've had my contract now for a month and not once have I had functioning internet. For the first two weeks my account couldn't get activated despite customer service saying it should be activated by the night of which I made the contract. After two weeks it was activated, but my modem does not get any RF signal. I have been checking every day and still no signal at both cable outlets in my flat and I've checked to make sure the connections are secure. The error reads "Kein RF signal erkannt / No RF signal detected". I've tried contacting the technical hotline but unfortunately the person couldn't speak English with me last time I tried. I don't know what to do anymore. The employees at the Magenta shop tell me they can't help me and I have to contact the technical hotline. More detailed explanation: A month ago I started a kabel-based internet contract with Magenta which uses the UPC Connect Box (Internet Fiber Box 2 I believe is the other name). My wall does not have a direct co-axial connector but my modem came with the necessary adapter which seems to be the norm here in Graz. For two weeks I waited for an activation message which was supposed to be delivered by SMS I was told. After two weeks and several calls to magenta and visits to the magenta shop, I received an e-mail (not SMS) from Magenta telling me my account is activated. The entire time (both before "activation" and after), my modem tells me the error "Kein RF signal erkannt / No RF signal detected". Originally this was assumed to be because my account wasn't activated and a technician wouldn't be necessary. I even asked if the physical line itself at the house needs to be turned on/activated by someone and they said it already was. So all I had to do was wait for the activation. Two weeks ago I received the activation e-mail but there's been no change in the error. I have two outlets in my apartment where the co-axial cable can be plugged into. I've tried both numerous times and I've checked to make sure the connections are as secure as they can be. Does anyone have advice on what I can do? I'd like to maybe try and get a technician here.