Zum Inhalt springen

Magenta Community

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'langsames internet'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Tags (Schlagwörter) mit einem Beistrich oder Enter.
  • Suche Inhalte eines Autors

Inhaltstyp


Kategorien

  • Telefonie
    • Vertrag & Rechnung
    • Wertkarte
    • Telefonie & Roaming
    • Mobilnetz
    • Handys, Tablets & Wearables
    • VoIP & Festnetz
  • Internet
    • Kabel, DSL & Hybrid
    • Mobilnetz
    • WLAN & E-Mail
    • Router & Modem
    • Gaming
    • Vertrag & Rechnung
  • TV & Entertainment
    • Magenta TV
    • On Demand
    • TV On
    • Vertrag & Rechnung
  • Community Talk
    • Off Topic
    • Community Features
  • tele.ring ist Magenta
    • Ehemaliger tele.ring Vertragskunde
    • tele.ring Wertkartenkunde

Kategorien

  • Community Details

Expertentipps

Keine Ergebnisse

Keine Ergebnisse


2 Ergebnisse gefunden

  1. nur mehr Edge mit USB-Internet-Stick

    Hallo! Ich verwende seit 2009 einen t-mobile USB-Internetstick. Bisher wählte sich dieser immer ins UMTS-Netz ein mit einer Downloadrate von bis zu 2 Mbps. Seit 2 Wochen findet er beim Einwählen kein UMTS-Netz mehr. Stattdessen wählt er sich nach einiger Zeit ins Edge-Netz ein. Dieses bietet aber nur noch 160 kbps. Unter Netzwerkeinstellungen findet er für one und A1 sowohl UMTS/HSPA, als auch Edge/GPRS. Für t-mobile jedoch nur noch edge/GPRS. Was kann ich tun? Ich wohne mitten in Graz / 8020. Danke im voraus für eure Bemühungen, lg stoppi
  2. Internet Tempo von 100 auf 10% ?!

    Servus zusammen! Ich habe seit einigen Tagen ein echtes Problem mit meinem Internet. Ich habe nichts verändert - der Homenet Router (Huawei B593U) steht am selben Fleck wie immer und funktioniert eigentlich bislang immer halbwegs stabil. (+- 10 Mbit) Ich hab den 50Mbit Tarif und seit ein paar Tagen habe ich unglaubliche Downloadraten von 1-3 Mbit?! Da ist doch irgendwas faul... Mein Router zeigte ein neues Sicherheitsupdate an, das wurde heute gemacht, änderte aber nichts am Zustand. Reset, Neustart, Neupositionierung - brachte alles nicht den gewünschten Erfolg. Gibt es da irgendeinen Grund dafür? PLZ ist 3121 falls das jemandem hilft... LG Patrick
×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.