Zum Inhalt springen

Magenta Community

Nat-Typ/Verbindung zum Game-Server

Hallo,

1. Ich habe eine Home Net Box (HUA E5170) und verwende es ausschließlich nur für die Xbox one und habe aber seit des längerem ein Problem mit dem Nat-Typ den ich schon seit ungefähr einem Jahr von "Strikt" auf "Offen" gestellt habe. Nun habe ich aber das Problem das seit ungefähr 1 1/2 Monate der Nat-Typ (täglich) mindestens zweimal am Tag die Verbindung verliert und nach paar Sekunden wieder herstellt. Das nervt weil es einem komplett aus dem Game,Party und Xbox Live haut.

 

 

 

2. Beim dem Spiel "Rocket League" kann ich keine Verbindung mehr zu den Servern herstellen. Was bis vor 2 Wochen noch ging. Habe auch schon auf sämtlichen Seiten im Internet bezüglich dem Spiel geschaut ob die vielleicht selber ein Problem mit dem Server haben. Aber dem ist nicht so... dort rennt seit den 2Wochen alles flüssig.Ein jedes andere Game funkt, nur das nicht. Habe das Game sogar schon deinstalliert und wieder installiert.

Was tun? Lg und danke im Voraus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

2 Antworten auf diese Frage

Recommended Posts

vor 4 Stunden schrieb Breezy:

Nun habe ich aber das Problem das seit ungefähr 1 1/2 Monate der Nat-Typ (täglich) mindestens zweimal am Tag die Verbindung verliert und nach paar Sekunden wieder herstellt.

hallo,
nun das mit dem rauskick aus nem game kenne ich zur genüge. allerdings war es bei mir immer die tägliche neuzuweisung der öffentlichen ip (standard bei privat kunden, business kunden haben afaik fixe ip´s). hast du mal versucht, bevor du mit zocken beginnst, modem bzw. router mal für ein paar sekunden stromlos zu machen oder neu zu starten? wäre jetzt so mein erster tipp..

vor 4 Stunden schrieb Breezy:

2. Beim dem Spiel "Rocket League" kann ich keine Verbindung mehr zu den Servern herstellen.

eventuell ist da ein port forwarding nötig. zock ich aber selbst nicht, deshalb auch nur vermutung..

lg

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okey danke das mit dem Router werde ich probieren. 

 

Das mit den Ports habe ich schon probiert.. leider vergeblich 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.