Hallo!

Ich habe ein Problem mit meiner Switch, allerdings mit der alcatel HH40V (mobiles Internet). Ab und zu komme ich in die Lobby und bekomme auch 1-2 andere Spieler rein, aber bei Splatoon 2 ist es quasi unmöglich die 7 notwendigen Mitspieler zu finden, was bei Freunden nie ein Problem war.

Meine Vermutung ist, dass es an meinen Einstellungen bzw. dem NAT liegt, welche meine Switch nur als D bzw. ab und zu C einstuft. Wenn ich gar keine Spieler erreiche, bekomme ich auch die entsprechende Fehlermeldung.

Folgendes habe ich schon probiert:

- Meiner Switch eine statische IP vergeben
- diese IP als DMZ- host im Router eingetragen
- uPnP aktiviert
- dem Router einen fixen Wifi-Channel vergeben, der möglichst wenig Überlappung zu meinen Nachbarn hat (laut Wifi Analyzer app)
- In der Port-Weiterleitung folgende TCP-Ports eingetragen, um Splatoon 2 spielen zu können: 6667,12400,28910,29900,29901,29920 (https://portforward.com/splatoon-2/)
- Da mein Roter scheinbar keine Ranges sondern nur einzelne Channels erlaubt, habe ich momentan keine UDP-Ports eingetragen.
- Die MAC-Adresse meiner Switch auf die White-List gesetzt

Leider hat nichts davon signifikante Verbesserungen ergeben. Ich bin jetzt auch nicht technisch versiert und hab das alles jetzt einfach nach Tutorials eingetragen. Nachdem ich nach dem letzten Schritt andere Geräte nicht mehr verbinden konnte habe ich mittlerweile auch alles wieder zurückgesetzt.

APN (wie in einem anderen Thread vorgeschlagen) habe ich in meinen Router-Settings nicht gefunden... welche Möglichkeiten habe ich sonst noch?