Zum Inhalt springen

Magenta Community

Ping Spikes bei World of Warships / World of Tanks

Habe beim spiel immer wieder Ping Spikes die das Spielen echt Problematisch machen Ist ein Docsis 3.1 Modem neu gestartet hab ich schon eh klar hat jemand von euch einen Tip woran das liegen kann? (Spiel hat Jahrelang ohne Probleme funktioniert ist erst seit ca 2 Wochen so.

Bin Dankbar für Tipps Lg LexxPing.thumb.PNG.526ad2a0b33850f754a7dfad0e8b70a0.PNG

  • Bravo 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

152 Antworten auf diese Frage

Recommended Posts

Weiter gehts dann mit P61533fba1420f_ping2.thumb.PNG.486ca6464a6c5b939923b8f52e488240.PNGacket loss und zwischendurch wieder Spikes

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @Lordofmp,

 

hast du diese Pingspikes auch bei anderen Games bemerkt? Bist du per WLAN oder via Kabel verbunden? Lies dir gerne auch unsere Infos im Blog zu diesem Thema durch. Du findest diesen hier: https://bit.ly/34hmfJ1 und https://blog.magenta.at/2021/04/26/high-ping-vermeiden/. Möglicherweise helfen dir die Tipps dort weiter. LG, Jonathan

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 56 Minuten schrieb Jonathan Dorian:

Hallo @Lordofmp,

 

hast du diese Pingspikes auch bei anderen Games bemerkt? Bist du per WLAN oder via Kabel verbunden? Lies dir gerne auch unsere Infos im Blog zu diesem Thema durch. Du findest diesen hier: https://bit.ly/34hmfJ1 und https://blog.magenta.at/2021/04/26/high-ping-vermeiden/. Möglicherweise helfen dir die Tipps dort weiter. LG, Jonathan

Danke für die Antwort, Computer hängt direkt mit Kabel am Modem. Nein bei anderen Internet Dingen fallen mir keine Probleme auf.

Der Server der die Probleme macht ist auch schon bei der Deutschen Telekom und nicht mehr MAgenta .

Gestern hat es mal funktioniert ich werde weiter beobachten

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hoffe es war nur ein vorübergehendes Thema bei dir.
Beim Spielen natürlich mehr als unerwünscht aber solche Spikes fallen mir auch immer wieder auf - übrigens auch bei A1. Hab gestern eine Leitung analysiert, da war das Verhalten auch mehr als unerklärbar.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hat jemand heute 01.11.2021 seit 16.00 uhr auch wieder so arge ping spikes&packt loss bei Wargaming spielen (world of warships, world of tanks) ? es ist unspielbar....

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja war bei mir Gestern auch wieder so war vollkommen unspielbar!

Das Problem ist das ist irgend ein Server in Deutschland der das verursacht (las mal ping Plotter auf die Login Urls rennen.

Was auf Deutsch heißt Magenta wird sich abputzen und WG sagt na an uns liegts nicht....

 

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja ich hab pingplotted auf loginserver gestern. sowohl auf WoT und wows server war ab hop#7 100% packetloss bei mir. Keine ahnung ob in deutschland. Aber auch die letzten beiden hops schon bei wargaming selbst laut IP waren 10% packetloss. Jup bis 2200 uhr unspielbar gestern. Danach bin ich ins bett. Mal heute überraschen lassen. Aber ich hab mir extra docsis 3.1 und teuerste gigakraft gaming 300 geholt vor paar monaten und jetzt das 😥

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja gleiches bei mir docsis 3.1 Modem .

Hab beim letzten mal eine Seite gefunden wo man über die Ip Adresse rausfindet wer und was es ist....

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ok heut 02.11.21 ist es auch wieder schlimm: pings bis 200ms und "rubberband" verhalten im spiel  :( bringts was die hotline anzurufen? wenn ich meine PLZ in der magenta störungsabfrage eintipp, steht da " leider gibt es störungen im 4G und kabel bei ihnen"  (ich hab kabel)

 

edit: aber iwie sieht der pingplotter so aus, als wenns doch bei den Wargaming server liegt das problem oder?

shice.PNG

Bearbeitet von kraxnkraxn
screenshot hinzugefügt
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist halt schwer bei Magenta irgendwen dranzubekommen der auch nur Grundlegende IT Kenntnisse hat... Die Telefon Tante sagt dir starte den Router neu und aus.....

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

80.157.204.97  ist der hop der bei mir Probleme macht laut Iplookup ist das ein Server der Deutschen Telekom...

 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb Lordofmp:

Ist halt schwer bei Magenta irgendwen dranzubekommen der auch nur Grundlegende IT Kenntnisse hat... Die Telefon Tante sagt dir starte den Router neu und aus.....

 

 

ja das fürchte ich auch: nach 1h bedüddelungsmusik, kriegst dann sowas ans rohr, und dann legts auf, weils keine ahnung  hat, was ich meine :D

 

naja, ich mach grad mal den WG check bericht und eröffne ein ticket bei Wargaming, aber die werden sich wahrscheinlich eben auch abputzen.....

Bearbeitet von kraxnkraxn
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab grad ein Game Wos probiert kaum spielbar immer wieder ruckler am Ping plotter schauts garnicht so schlimm aus aber im spiel geht der Ping auf 400ms

Der nächste hop auch heute ist 217.239.41.190 auch slow

Beides Server von der Deutschen Telekom

 

Bearbeitet von Lordofmp
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jup, ich hab jetzt grad wows frisch am gaming laptop (rtx 3080) etc lenovo 2021 modell installiert: ping 400ms. unspielbar, also es liegt nicht an meinem PC. muss wohl wirklich deutschland hop oder WG server selbst sein...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hänge grad in der Hotline kann mir aber nicht vorstellen das ich irgendwen dranbekomme der auch nur weiß was eine IP ist

 

Hab beim letzten mal schon Ticket bei Wg gemacht und ihnen den Ping Plotter auszug geschickt sie sagen es liegt nicht an ihren Servern und der Spike kommt ja auch schon dazwischen......

 

Bearbeitet von Lordofmp
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, ich hab jetzt WG ticket gemacht: wg check error report + pp2 datei und screenshot vom pingplotter.... mal sehen, ich hab aber ehrlich mehr hoffnung, dass WG mir weiterhilft als magenta :D traurig aber wahr ^^   ansonsten wird wohl providerwechsel nötig....

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tatsächlich eine Dame dran gehabt die scheinbar verstanden hat um was es geht sie meinte das es an der Ipv4 umstellung liegen kann und sie mein Modem Morgen umstellen können.

erklärt zwar nicht direkt warum der Server dort mit ipv6 oder was auch immer jetzt eingestellt ist Probleme machen sollte aber wenn es dann Morgen funktioniert soll es mir Recht sein.

Ich teste Morgen

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also ich hab sicher keine IpV4 umstellung gemacht?! wie macht man die oder muss man die beantragen? und wieso will man das überhaupt? ich glaub, bei mir ist alles default.....

 

 

edit: also ich hab was unter ethernet - adaptereigenschaften gefunden: dort hab ich das hakerl bei IPV6 mal rausgenommen -> nix besserung. wenn ich das hakerl bei IPv4 rausnehme, aber bei IPV6 drinnen lasse, hab ich kein internet mehr....

 

edit2: so jetzt gehts wieder: 02.11.2021 23:50 uhr :D

Bearbeitet von kraxnkraxn
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab jetzt tatsächlich eine andere Ip Adresse die Pings schauen aber mal sehr gut aus.

Hast du noch Probleme?

 

Ping im spiel schwankt noch immer start zwischen 30 uns 120 ms aber das ist zumindest spielbar

Bearbeitet von Lordofmp
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, genau, so ist es bei mir auch!  seit gestern abend 23.50 uhr schon! spielbarer ist es jedenfalls, aber noch immer nicht so wie "früher" = konstante 37ms egal was los ist am bildschirm....

 

aja, Wargaming sagt, ich hätte bei hop 1 und 2 einen netzwerkloop, und es sei nicht ihr problem...aber der loop ist nat. blödsinn....

 

Bearbeitet von kraxnkraxn
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so jetzt ist es wieder unspielbar wows :(

dafür hab ich grad spaß mit der servicehotline von magente: hab dem mitarbeiter grad erklärt, dass ich das kontaktformular nicht verwenden kann weil es von magenta deaktiviert wurde und man doch besser anrufen soll :D  das wusste der herr nicht weil er mich felsenfest ans kontaktformular verweisen wollte. das nenn ich mal kompotenz pur :D

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja zu 99 % hat man leider nur eine Ahnungslose Telefon Tante am Telefon....

es sind aber definitiv die MAgenta /Deutsche Telekom Server die die Probleme machen

Allerdings an jemanden rann zu kommen der mit dieser Info etwas anfangen kann bzw etwas dagegen tun kann ist schwer

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, ich telefoniere jetzt schon mit ihm 45min, er kann mir nicht mal eine emailadresse geben von magenta, wo ich den pingplotter screenshot hinsenden könnte, damit sich das wer ansieht.... :D

 

edit: naja, ich habs aufgegeben, keine chance an der hotline wen kompetenten ranzubekommen, bleibt nur die hoffnung , dass der HOP mit der IP 217.239.41.190 bzw. 217.239.41.146 irgendwann abbrennt und ersetzt werden muß :D

Bearbeitet von kraxnkraxn
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

und wieder unspielbar...

 

Probiere es nochmal mit der Hotline

 

 

Bearbeitet von Lordofmp
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.