Zum Inhalt springen

Magenta Community

Hybrid zu langsam - 1/4 der beworbenen Geschwindigkeit

Hallo liebe Community,

 

habe nun seit 2 Wochen meinen Internet Hybrid 100 Anschluss (mit DSL Anschluss) und bin davon aktuell sehr enttäuscht.

Vorher war ich Kunde bei A1 und hatte dort eine 16/1Mbit ADSL2+ Leitung, real kamen 15/0,8 an.

Da A1 kein Hybrid an meiner Adresse angeboten hatte, habe ich mich für einen Wechsel zu Magenta entschieden, in der Hoffnung endlich eine brauchbare Internetgeschwindigkeit zu bekommen.

Aber leider Fehlanzeige... Ich bekomme gerade mal 6-18 Mbit im Download bei beworbenen 100Mbit!

Ich wusste bei Vertragsabschluss natürlich, dass die Werte durch Hybrid/LTE technisch bedingt "bis zu"-Angaben sind, aber ich bekomme nicht mal ein Viertel der beworbenen Geschwindigkeit! Das Maximum was ich einmal am frühen Morgen sehen konnte waren 20Mbit...

Wenn der LTE-Masten komplett ausgelastet ist (Wochenende, abends) komme ich manchmal sogar deutlich unter meine alte DSL-Leitung (8Mbit Download)

Der Upload beträgt auch nur 4-6Mbit bei beworbenen 20 Mbit, das ist immerhin ein Viertel und deutlich besser als die 0,8 vorher, aber auch noch weit entfernt vom Vertrag

 

Meine Werte:

leitungswerte.PNG.4a0daa15707338e2c71df9cdb8882107.PNG

ltewerte.PNG.05f67064b83ea7937cd208d8282d392a.PNG

Das Modem hat eine gute Signalstärke, Problem wird wohl eher der LTE Masten sein, gibt nur das Band 20 hier...

Also da muss man ja was dran machen können, diese Werte wären sogar für den 50/10er Tarif noch zu wenig meiner Meinung nach, aber für einen 100/20er Tarif ist das eine Frechheit!

 

Und noch zur DSL-Leitung:

Bezüglich einer technischen Anfrage habe ich vor der Herstellung/Entbündelung meines DSL-Anschlusses mit einem Magenta Techniker telefoniert, der war verwundert, dass ich noch einen ADSL2+ Anschluss hatte (bei A1) und meinte, dass ich beim Wechsel zu Magenta dann eh VDSL automatisch hätte... hat sich dann aber anderst ergeben, mein aktueller Anschluss läuft, wie oben zu sehen, immer noch auf ADSL2+

Wäre eine Umstellung auf VDSL2 nicht besser?

Laut Verfügbarkeitscheck eines anderen Anbieters bringt VDSL2 an meiner Adresse die gleiche Geschwindigkeit, soll aber weniger störanfällig sein...

Wie sind die Leitungswerte zu bewerten? Und was mich auch ein bisschen stört, dass die DSL Leitung nur auf 10 Mbit im Download geschalten ist, da wären laut Modem ja knapp 20 möglich, gibt es da keine andere Möglichkeit als das fixe 10er Profil?

checkpng.png.36d741c95e03ce02ca1d5b9d335b063f.png

 

PS: Hätte gerne mein "Mein Magenta" hier verknüpft, hab aber nur eine Fehlermeldung erhalten, auch die Adresse im Profil bleibt nicht gespeichert...

 

speedtests.thumb.PNG.8c9167d99dbdabc7a2583629a714d67e.PNG

 

Mit freundlichen Grüßen

  • Traurig 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

3 Antworten auf diese Frage

Recommended Posts

Hallo,

 

Mir geht es ganz genau so. Heute wurde mein Anschluss von A1 (16Mbit--> 14,7 Mbit/s gemessen) nach 6 Jahren auf Magenta Internet 100 Hybrid umgestellt und ich bekomme nicht mal 18 Mbit zusammen. Der Techniker auf der Hotline hat vor 2 Stunden ein Firmware Update gemacht und meinte ich soll 24h warten aber da es keine Fehler gibt, hat er nicht viel Hoffnung. Ich laufe auf LTE Band1 und VDSL, Singal ist Stark (43). Ich wohne in einer Stadt und nicht am Land... A1 hätte 40 Mbit (ohne Hybrid) angeboten.

Also hat der Hybrid Modus momentan ca. 4 Mbit gebracht.

 

Im Moment bin ich gerade etwas geschockt...

 

5d5ade9c69121_2019-08-1919_18_23-SpeedtestMagenta_JetztInternetgeschwindigkeitprfen-Magenta.thumb.png.dbf286acadbff74ae9135193be613077.png

 

meine DSL Werte:

dsl.jpg.d9b72cca383c3ca59a2bc7346ce62176.jpg

Bearbeitet von marioth
1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir gehts ganz gleich. War vorhin bei A1 (Hybrid testen) da gings überhaupt nicht. Dann zu Magenta gewechselt und genau nach zwei Wochen Probezeit, dort ging die Mindestvertragsdauer los, rutschten die Geschwindigkeiten von 70/80 Mbit/s auf schöne max. 26 Mbit/s runter. Ich messe mitlerweile über ein Script am Raspberry-Pi direkt die Geschwindigkeit am Router und werde dass dann an RTR liefern. Kann wirklich nicht sein.

 

40€ im Monat für ein absolut unbrauchbares System mit miesem Support.

  • Traurig 1
2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die 24h Wartezeit lauf Hotline sind um und so sieht es momentan aus mit meinem 100 Mbit Anschluss (Kabel, nicht Wlan):

grafik.png.2d8b71bdb6ee36c6a4667daf115275f5.png

 

Ich lass jetzt mal die ganze Nacht die Messung laufen...

Bearbeitet von marioth
0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.