Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehrt Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

[gelöst] Disconnects während World of Warcraft

Hallo.

Ich nutzte jetzt seit 3,5 Monaten das Produkt "MY HOMENET UNLIMITED TURBO" und habe immer wieder und vor allem in Dungeons und Raids von World of Warcraft disconnects.

Ich habe bereits den APN umgestellt auf "business.gprsinternet" und trotzdem noch immer das selber.

Des Weiteren habe ich schon versucht LTE sowie 3G testhalber fixiert und trotzdem leider noch immer das Problem.

Signalstärke ist immer auf 100%.

Was kann ich hier noch tun?

Danke.

 

LG Philipp Simmandl

Bearbeitet von Philipp Simmandl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.

Habe nun das Problem gelöst.

Settings sind wie folgt:

Beim T-Mobile Cube habe ich nun folgende Settings vorgneommen:

DHCP aus (Fixe IP) - WLAN aus - APN business.gprsinternet - Verbindungsmodus: automatisch

Habe nun den Cube LAN to LAN mit meinem D-Link Router verbunden, welcher DHCP und WLAN macht.

Zusätzlich muss man in World of Warcraft noch folgende Einstellung deaktivieren: System -> Network -> optimize network for speed.

Alles geht nun :)

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

9 Antworten auf diese Frage

Recommended Posts

Hallo Philipp,

hm, das ist komisch.

Was läuft denn besser LTE oder 3G?

LG Anmut

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Anmut.

Läuft ansonsten beides gleich stabil, wenn ich Musik oder Videos streame.

Das Problem ist auch wirklich nur bei online Spielen.

LTE hat halt mehr Down-/Upload.

Danke.

 

LG Philipp

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @Philipp Simmandl!

Ist das nur bei WOW oder auch bei anderen Onlinegames? 

 

LG Phil 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.

Bis jetzt wäre es mir nur bei WOW aufgefallen.

Mit Smartphones, LTE Sticks und dem DSL vom Nachbarn funktioniert es ohne Probleme.

LG Philipp

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Philipp Simmandl:

Mit Smartphones, LTE Sticks und dem DSL vom Nachbarn funktioniert es ohne Probleme.

 

Mach mal sicherheitshalber einen Reset vom Router, stell den APN nochmal auf business.gprsinternet. 

Nach der erneuten Umstellung vom APN bitte beim Router nochmal einen Neustart durchführen. 

 

LG Phil 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe leider genau dasselbe Problem. Mehrere disconnects - manchmal mehr manchmal weniger. Am Abend mehr als während des Tages und nur World of Warcraft Spiel selbst - nicht von Skype, Battlenet oder anderen Voicechat Programmen. Es ist sehr störend aber keine Einstellungensänderungen am Router haben geholfen (Kanal manuell einstellen, nur LTE einstellen...). Bei Verwendung von anderen Internet Quellen mit dem Laptop funktioniert es einwandfrei.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 10.1.2017 um 15:29 schrieb Phil:

 

Mach mal sicherheitshalber einen Reset vom Router, stell den APN nochmal auf business.gprsinternet. 

Nach der erneuten Umstellung vom APN bitte beim Router nochmal einen Neustart durchführen. 

 

LG Phil 

 

Hallo.

Habe es nochmals eingestellt und trotzdem das selbe :C

LG

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.

Habe nun das Problem gelöst.

Settings sind wie folgt:

Beim T-Mobile Cube habe ich nun folgende Settings vorgneommen:

DHCP aus (Fixe IP) - WLAN aus - APN business.gprsinternet - Verbindungsmodus: automatisch

Habe nun den Cube LAN to LAN mit meinem D-Link Router verbunden, welcher DHCP und WLAN macht.

Zusätzlich muss man in World of Warcraft noch folgende Einstellung deaktivieren: System -> Network -> optimize network for speed.

Alles geht nun :)

2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @Philipp Simmandl!

Es freut uns sehr, dass du die Lösung mit der Community geteilt hast und somit anderen Mitgliedern zur Verfügung gestellt hast. 

Danke :$:$ 

 

Ich habe deinen Beitrag auch als Lösung markiert. 

- Phil 

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.