Zum Inhalt springen

Magenta Community

  • Ankündigungen

    • Ping Anrufe von +680   
      2020-06-02

      Es sind vermehrt Anrufe mit der Vorwahl 00680 (Republik Palau) im Umlauf. Bitte hier auf keinen Fall zurückrufen und den Anruf ignorieren.  Für Interessierte: Palau auf Google Maps

      Weiterlesen...

B315s Homenet Router: Firmware bzw. Portfreigabe

Hallo,

ich habe seit einigen Tagen die B315s mit Homenet Unlimited Turbo.

Speed bzw. Empfang sind sensationell, verglichen mit einer FritzBox 6840, die ich parallel getestet habe mit Antennen ist beim HomenetRouter die doppelte Geschwindigkeit drin, sehr positiv!

Also bin ich vom ursprünglichen Plan abgewichen, das langjährig bewährte FritzOS mit dem Tarif zu betreiben.

Ich freunde mich grad mit der HUAWEI Box an und habe ein paar Dinge zu bemängeln:

DDNS: es ist nicht möglich mehr als zwei (kostenpflichtige) DDNS Dienste anzugeben? Schwach! Ich habe meinen eigenen Dienst von meinem Domainprovider und würde zumindest erwarten, dass ich selbst konfigurieren darf. Hab das aber jetzt mit DDNS über meine Diskstation gelöst, was natürlich wieder mehr strom kostet, da sie öfter aus dem Standby kommen muss.

Portforwarding: Ich habe angefangen meine Weiterleitungen zu konfigurieren und plötzlich ist bei Nummer 16 Schluss!? Hallo, sorry, alleine die PS4 braucht geschätzte 10 Freischaltungen um performant gamen zu können und auf der Box kann ich nicht einmal Portbereiche definieren, jeder Eintrag zählt einzeln und bei 16 ist einfach Schluss?! An VPN, DS Photo, DS Audio etc. ist gar nicht zu denken.

Erweiterte Funktionen: Die Box kann im Standard viel mehr, ich seh z.B. keine Übersicht der verbundenen Netzwerkgeräte, kann DNS nicht definieren und auf den Bildern aus diesem Video:  https://www.youtube.com/watch?v=DqebLtvmIcY sieht man, was die Box alles könnte ja

Sehr traurig, dass so kastriert wurde ... einfach schade, weil das Potential da ist inkl. Tarif und Hardware eine super Kombination für alle Bedarfe zu haben.

Bitte ruhig antworten, wenn es euch auch so geht, damit ein paar Stimmen zusammenkommen, sodass sich t-mobile da ggf. bewegt.

Bitte auch um Info, falls ihr eine gute HW kennt, die den super Empfang bietet und die Flexibilität (v.a. obigePunkte) einer FritzBox hat.

Vielleicht hat jemand von euch auch einen Link zu einer offenen offiziellen Firmware für die B315s (nicht die polnische :-) ), würde mich freuen.

Wenn sich keine Lösung findet, was ich leider befürchte, muss ich innerhalb der vier Wochen zurücktreten ... hab mich schon an den Speed gewöhnt, kann aber gewisse features leider nicht missen.

Lg

Mario

Bild:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

63 Antworten auf diese Frage

Recommended Posts

und falls wer seinen USB anschluss vermisst, der ist da. Nur ist eine Belnde drübergeklebt. Kann man einfach entfernen ohne Aufschrauben ;) 

@TMobile: den also bitte auch öffne ;) 

Habs leider noch nicht geschafft die ofizielle Firmware von Huawei aufzuspielen. 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sehr geil, wie bist denn darauf gekommen, die Blende anzuziehen? Smiley

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab mir die Schachtel angeschaut und dann hinten auf die Stelle gedrückt wo der USB sein müsste. Da hab ich gemerkt, dass es da auch einen härteren Steg gibt. Und mir ist aufgefallen, dass das Plastik hinten recht dick ist, daher bin ich mit dem Fingernagel rein und hab dann auch gleich gesehen, dass das eine Blende sein muss und hab sie abgezogen.

 

USB Stick eingesteckt, weiß aber nicht wie ich den mit dem PC erreichen kann. Hab im normalen Manual nichts gefunden, ausser, dass von dem USB nur Sticks bis 32 GB oder Drucker unterstützt werden. Der Telefonanschluss hat scheinbar im orginalen auch keine Funktion. 

Eine andere Firmware aufspielen ist mir nicht gelungen, da kann ich leider keine offene BIN Datei finden. Nur eine polnische und da hab ich mich nicht drüber getraut.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, es kann natürlich sein, dass T-Mobile eine spezielle Firmware aufgespielt hat und daher der USB Anschluss verdeckt ist. Würde ich eventuell mal nachfragen. Normalerweise müsstest du nämlich im Routermenü die Geräte sehen oder zumindest irgendwas konfigurieren können.

1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also mein Router gehtbwieder retour. Unnutzbar für mich. Liebes T-Mobile Team: Bei der Hotline wurde mir mitgeteilt das es keinen b593 Router mehr gibt. Könnt ihr mir bitte eine Liste der wählbaren Datengeräte zukommen lassen. Bitte um rasche übermittlung. Danke Alex

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wegen dem IP Adress Problem?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja deswegen. Habe keine Lust meine ganzen Geräte und portweiterleitungen neu zu konfigurieren.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das kann ich natürlich gut verstehen. Na hoffentlich findest du ein passendes Gerät, das auch mit T-Mobile funktioniert.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

werde meinen aten b593 weiterverwenden.

 

da funktioniert zumindest alles so wie ich es will.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

Ich habe seit kurzem auch das HomeNet unlimited Turbo.

Leider geht - trotz Recherche und umstellen des APN auf business.gprsinternet weder

  • DDNS: ich verwende no-ip. Es wird in der Konfiguration zwar angezeigt, dass die Zugangsdaten richtig sind, ein Update der IP-Adresse bei No-Ip erfolgt aber nicht.
  • Portforwarding: ist meiner Meinung nach richtig eingetragen, funktioniert jedoch nicht
  • USB-Port: Hierfür sollte es ja eigentlich einen Menüpunkt geben. Ansteckter Stick wird nicht geshared.

Wie kann ich die oben genannten Fehler fixen?

l.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe letztens erfahren dass der USB Port von der Marketing Abteilung bei TMobile eben bewusst verdeckt wird. Gründe konnten sie mir keine nennen.
DDNS habe ich auch bei no-ip, wird bei mir auch upgedated (anfangs noch mit privater IP, muss man ja dann umstellen, da ja TMobile zu wenig IPv4 Adressen gekauft hat, und so nur bestimmten Kunden vorbehält)
Portforwarding habe ich bis jetzt nicht zum laufen gebracht, Einstellungen sind alle richtig getroffen lt. Anleitungen online.
 

@TMobile wäre nett wenn ihr auch mal wieder Statements dazu machen würdet wie weit denn die neue Firmware schon ist...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

Ich habe auch schon gedacht, dass ich die primitivsten Dinge wie Portforwarding nicht mehr schaffe. Es liegt aber definitiv am Router. Wenn man eine Weiterleitung einrichtet, muss man den Router stromlos setzen - oft sogar zweimal - dann funktionierts. Gleiches ist zu machen, wenn das hinter dem Port angeschlossene Gerät zB neugestartet wird - der Port ist plötzlich geschlossen und bleibt es nach dem Neustart auch! Nur ein Stromlos-Setzen des Routers öffnet wieder den Port. Die T-Mobile Firmware ist eine schlichte Katastrophe!

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Liebes T-Mobile Team.

Ich kann mich leider dem Tenor nur anschließen - die beschnittenen Möglichkeiten grenzen fast an Frechheit.

Was ich nicht verstehe: T-Mobile muss ja bei Huawei nur nach der normalen, schon bestehenden Firmware anfragen. Oder alternativ wenigstens eine Bridge-Funktion zulassen, damit man mit einem frei wählbaren Router dahinter arbeiten kann.

Momentan hat das mit Kundenzufriedenheit leider wenig zu tun...

LG

Gregor

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich gehe mal davon aus, dass es keine Firmware dafür gibt. Wenn du dir die Bedienungsanleitung ansiehst, dann findet sich dort auch kein Punkt der besagt, dass ein Bridge Modus unterstützt wird.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider gibts es nicht genug IPv4 Adresse für die ganze Welt, die sind durch die geringe Länge limitiert. 

Wie genau lauten denn deine Einstellungen? Gibts dazu Details? Vielleicht kann man dann ja ein wenig helfen.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, Fanboy - dann halt wenigstens ein Modem/Router - wasauchimmer -  anbieten, das Bridging unterstützt.

Gut so?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hat ja mit Fanboy nichts zu tun. Ich habe nur deine Frage beantwortet ...

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Profil:

Benutzername: t-mobile, Passwort: tm, APN: business.gprsinternet

 

Portweiterleitung:

Name: SSH, WAN-Port: 22, LAN-IP-Adresse: interne Adresse, LAN-Port: 22, Protokoll: TCP, Status: An

 

DDNS:

Dienstanbieter: no-ip, Status: An, Domain-Name, Benutzername und Passwort stimmen, Verbindungsstatus = Verbunden

 

Scheint aber nicht zu funktionieren: meine WAN-Adresse ist z.Zt. 213.162.***.***, bei No-ip ist aber eingetragen: 10.185.***.***

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

<p>Sieht aus als h&auml;tte no-ip ein Problem. Hast du einen Router dahinter stehen mit dem du das Testen k&ouml;nntest?</p>
<p>Weil eine 10. IP ist eine private, daher ist klar, dass es nicht funktionieren kann</p>

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Tag,

My B315s was not working perfectly all the time. The LTE signal is 5 out of 5 bars. But sometimes you could notice that youtube slows down and shows loading indicator. Looking at this time into the router settings, you can see that it works on 3G, and not LTE. So it drops connection, in Auto mode.

I thought that solution would be to use "LTE Only" mode, but that didn't work. Next day connection dropped from LTE and didn't go back, so internet was disconnected, until I selected Auto and Only LTE again.

The other thing is, when it's dropped from LTE to 3G in Auto mode, I thought that router will go back as soon as LTE is available. But no, you can wait hours until it goes back (if it even will). If you try switching mode back to LTE, LTE works instantly!

So... I wrote some workaround application that monitors your router every 30 seconds and if router dropped to 3G, application selects in couple of seconds: 

- LTE only

- Auto

That way it switches to LTE without waiting for hours.

Maybe someone had the same issue, so I thought I'd share this application with you. It's .NET, console app. Download here: https://github.com/kotylo/b315s-change-network/wiki

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nice work ja Thank you very much. You could create an own post to reach more people.

Br,
Mario

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja... A1 hat es geschafft eine normale Firmware auszuliefern...

 

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann mich nur den Vorrednern anschließen. Dieses Gerät ist eine Frechheit. Ich habe das Gerät als "Office Router" erworben. Da hab ich aber doch andere Vorstellungen von "Office". Kein Bridging, DDNS Update und Portforwarding funktionieren mal und mal nicht, keine DMZ etc. pp. Als APN voreingestellt natürlich nicht die Business Variante, sondern Proxy-IP. 

Dabei ist die Empfangsleistung echt gut. Wie kann man so etwas an den Kunden ausliefern? Vorallem an Neukunden mit Rückgaberecht. Man kann das Ding auf den Müll werfen, sich ärgern und was Vernünftiges kaufen, oder eben den Kernschrott zurückschicken und einen anderen Anbieter wählen. Aber sicher konnte man damit 2 Euro 50 sparen. Da waren wieder echte Strategen am Werk. 

Ich habe noch 2.5 Wochen Testbetrieb. Wenn es bis dahin kein FW-Update gibt, freut sich der Anbieter mit der lustigen Ziffer über mich als Kunden.

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist die besser? Hast du da einen Vergleich?

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich meine die Einstellungen... mehr als 16 ports... DMZ... 

Überhaupt wäre es äußerst nützlich, wenn man eine 10.0.0.x Adresse anstatt der 192.168.x.x vergeben könnte. Hinsichtlich VPN und Cloud Print. 

Aber mir kommt eh vor, dass das egal ist was wir hier schreiben... zwei Jahres Vertrag haben wir ohnehin alle, daher wird sich um uns nicht gekümmert..

0

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.

×

Magenta Webmail Login

Bitte wählen Sie aus, in welches Webmail Sie sich einloggen möchten.